• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hilfe zu Asus Striker 2 Formula

Letterman

Schraubenverwechsler(in)
Hiho liebe Community,

vielleicht könnt ihr mir helfen oder Tips geben.

Bekomme diese Komponenten einfach nicht stabil zum laufen. Habe nirgends dran gedreht oder rumgespielt ;-) System läuft also "Werksmässig"
Vielleicht muss ich im Bios noch ein paar Feinheiten einstellen um die Kiste richtig zum laufen zu bekommen da ich aktuell immer noch ab und an FROZEN Bildschirm hat und dann komplett resetten muss.

Asus Striker 2 Formular (mittlerweile mit Bios 1202 Beta)
Q9300 ( Revisin M1)
Corsair Dominator Twin 2x4096-8500C5DF G (laufen anscheinend aktuell nicht auf 1066 :-( =
XfX 8800GTX
Be quit Dark Power Pro 650 Watt

Vielleicht hat jemand ein ähnliches System und die Frozen Bildschirm Probleme irgendwie gelöst !? Spannungen oder so im Bios verändern ?

Tut mir leid das ich so dämlich frage aber als ich mir damals mein altes System zusammengebaut habe (ca. 4 Jahre her) war alles irgendwie einfacher und anders ;-)

Finde desweiteren im Bios nicht die funktion CPU Level up....bin ich einfach zu dusselig ?

Danke für eure Hilfe :-)

PS:Den 2ten Riegel Speicher hhab ich mal rausgenommen. habe das gefühl es läuft minimal stabiler
 
Zuletzt bearbeitet:

el barto

Software-Overclocker(in)
Hi

herzlich Wilkommen bei den Striker II Formula Besitzern :D

das Striker II hat selbst im Auslieferungszustand mit extremen Hitzeproblemen an NB und SB zu kämpfen. :wall:
Erste Möglichkeit wäre das du die WLP unter den Kühlern tauscht da die originale ******* ist...
Noch besser wäre natürlich der tausch aller Kühler auf dem Board. Hab meine alle durch Thermalrights ersetzt.
Die Temperatur lässt isch im Bios auslesen.
Andere möglichkeit wäre das du inkompatiblen Speicher hast. Dazu gibt es hier im Forum eine Thread.
(eigentlich sollten die Corsair aber laufen, hab selber welche drauf)

Meist liegt es an den Temps. Wenn du die kühler abbaust könnte die Garantie verfallen. Bei den meisten Händlern kannst du es aber trotzdem noch reklamieren wenn du die (originalen) Kühler wieder ordentlich (zurück) montierst.

Wenn du die Temps aber einmal im griff hast ist es ein super Board.

mfg el barto
 

MrMorse

Freizeitschrauber(in)
@Letterman
Den RAM solltest Du nicht auf "AUTO" laufen lassen, sondern MANUELL einstellen.
Auf welcher Spannung läuft der RAM zur Zeit? Du solltest auch hier MANUELL knapp unter der empfohlenen max-Spannung bleiben.
Damit hast Du dann erst einmal eine 'Falscherkennung' des MBs unterbunden.

Dann empfehle ich Dir, MEMTEST86 mal die Nacht durchlaufen zu lassen (memtest: siehe meine SIG.)
 
TE
L

Letterman

Schraubenverwechsler(in)
Hab den 2 Speicher mal wieder reingesteckt und die Memory Spannung wie auch auf der Corsair Seite beschrieben auf 2,08 (2,1 steht bei Corsair also knapp unter empfehlung).
PC Probe hat mir direkt ne Warnung gegeben die ich aber einfach ignoriere da es ja auf Herstellerseite so angegeben ist.
Bei CPU-Z zeigt er mir dann bei ram an:

DRAM Frequency 533,5 Mhz
FSB:DRAM 5:8
cl 5
trcd 7
trp 7
tras 24
trc31
cr 2t
 

MrMorse

Freizeitschrauber(in)
Hab den 2 Speicher mal wieder reingesteckt und die Memory Spannung wie auch auf der Corsair Seite beschrieben auf 2,08 (2,1 steht bei Corsair also knapp unter empfehlung).
PC Probe hat mir direkt ne Warnung gegeben die ich aber einfach ignoriere da es ja auf Herstellerseite so angegeben ist.
Bei CPU-Z zeigt er mir dann bei ram an:

DRAM Frequency 533,5 Mhz
FSB:DRAM 5:8
cl 5
trcd 7
trp 7
tras 24
trc31
cr 2t

Gut. Und jetzt memtest...
 
TE
L

Letterman

Schraubenverwechsler(in)
komme mit diesem MemTest überhaupt nicht klar :-((

Sonst keiner der helfen kann ?
 

Tremendous

Freizeitschrauber(in)
Ich wollte mir das Board am WE auch kaufen, der Händler meines Vertrauens hat mir aber abgeraten da es wohl kaum 1066er Speicher gibt der auf dem Board stabil läuft. Er hatte jedenfalls noch keinen gefunden...
So hat er 20 EUR weniger verdient und einen glücklichen Kunden mehr :)
 
TE
L

Letterman

Schraubenverwechsler(in)
Ultra kurios......ich habe das MB über AI 15% Auto overclocked.......2875GHZ

jetzt läuft es ohne Probleme !!?? Unheimliches Board
 

Tremendous

Freizeitschrauber(in)
Die Timings vom Ram kannst Du locker noch auf 5-5-5-15 pushen. Das schaffen die locker bei dem Takt.
 

C2DOwner

Komplett-PC-Aufrüster(in)
Striker II Formula 1301 Beta Bios

Mach auf jeden Fall die Kühlkonstruktion weg und ersetze die WLP durch Hochwertige. Ich habe auch alle Push-Pins durch Schrauben/Muttern/ULS ersetzt um den Anpressdruck der Konstruktion zu erhöhen (Fingerspitzengefühl bei Montage erforderlich). Beim Übertakten würde ich zuerst alle Spannungen manuell auf den niedrigsten Wert stellen und mich hocharbeiten (Spannungen sind beim 780i extrem wichtig für die Stabilität). Leider mag das Board keinen Ram-Takt über 1000MHz wenn mehr als 2x1GB drin steckt (bei mir 2x2GB Mushkin Redline). Desweiteren ist es empfehlenswert, den FSB im Sync-Modus laufen zu lassen, sobald der FSB höher als 400 sein soll (Unlinked sorgt für Stabilitätsprobleme). Falls ein bestimmter FSB-Takt nicht laufen will, befindest du dich in einem "FSB-Hole" und musst einen anderen Wert probieren. Ich empfehle dir, die Graka in den 2. oder 3. Slot zu stecken und darauf einen 120mm Lüfter zu stellen (Kühlung von NB/SB/NF200/RAM). CPU-VTT bei 45nm unbedingt manuell einstellen, da das Board zu viel Spannung anlegt, wenn man Übertaktet (kann bei 45nm-CPU's auf dauer tödlich wirken). Das Board erreicht übrigens selbst mit 800MHz Ramtakt sehr gute Speicherbandbreiten (Timings optimiert, ev CR1). Um eine Command-Rate 1 zu fahren braucht das Board übrigens mehr NB-Spannung.

Meine Beispielkonfiguration:

CPU: E8400 (3.0GHz 9x333MHz @ 3.6GHz 8x450FSB)
MB: Striker II Formula

Spannungen (Im Bios eingestellte Werte):
CPU: 1.23125 (LLC on)
PLL: 1.50v
VTT: 1.24v
Memory: 1.92v
NB: 1.24v
SB: 1.50v
Rest: Auto

FSB: 1800
Mem: Sync (900)
Mem-Timings: 5 5 5 15 CR2

SLI-Ready Memory auf disabled stellen (Hat bei mir nur für Probleme gesorgt).
Falls es instabil wird, V-Core/Mem/NB leicht erhöhen.

Temps (BIOS, 27.5° Raumtemp):
CPU: 31°
MB: 38°
NB: 52°
SB: 45°
SPAWA: 33°
NB-Cooler: 39°
Ram: 32°
 
Zuletzt bearbeitet:
Oben Unten