• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hilfe wakü wird nicht voll.

Shantyboost

PC-Selbstbauer(in)
Hilfe wakü wird nicht voll.

Hey Leute,
wie der Titel schon sagt wird meine wakü nicht voll. Der Radi ist zwar schon gefüllt, aber da kommt das wasser nicht mehr raus. Aus dem Agb kommt auch nichts mehr, obwohl der schlauch zur Pumpe nahezu senkrecht verläuft. Selbst wenn ich den Rechner kippe damit alles besser fließt, bleibt der Pegel im agb gleich. Die Pumpe rasselt aber als wenns keinen Morgen gäbe und läuft trocken. Ich weiß aber nicht warum.

ForumRunner_20120109_235346.png



ForumRunner_20120109_235403.png



ForumRunner_20120109_235419.png
 

Spiff

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Sicher noch Luft im System. Mach mal alles zu ausser einem Anschluss im AGB und mach da ein Anschluss mit einem Stk Schlauch dran und puste mal rein. So sollte es das Wasser schön in die Pumpe drücken. Mal sehen ob das klappt.
 

Shizophrenic

BIOS-Overclocker(in)
Ahh k, hat auf den Fotos nicht so ausgesehen.

Hat du alle Komponenten vorher gespült? Und von produktionsresten gereinigt.

Eigentlich kann nur sein das irgendwas verstopft ist oder die Pumpe im eimer ist.


Hast du die Pumpe mal alleine mit 2 Schläuchen rennen lassen? Also am Esten machst du das mit 2 Eimern, damit kannstdir rausfinden ob der normale durchfluss überhaupt noch gegeben ist.

Von den einen in den anderen einer Wasser Pumpen lassen. Zeit stoppen, und wie viel Wasser vorher drinn war, dann auf Stunden hochrechnen.


Also wie gesagt, entweder die Pumpe spackt oder irgendwas ist gehörig verstopft.

Ps: Schlauch auf knicke und Dichtigkeit checken.

Spiff schrieb:
Sicher noch Luft im System. Mach mal alles zu ausser einem Anschluss im AGB und mach da ein Anschluss mit einem Stk Schlauch dran und puste mal rein. So sollte es das Wasser schön in die Pumpe drücken. Mal sehen ob das klappt.

Is auch nich ne möglichkeit, allerdings kann ich mir noch vorstellen das die Pumpe solche zicken macht bei so nem kleinen Loop.
 

Robby655

Kabelverknoter(in)
AW: Hilfe wakü wird nicht voll.

nimm den schlauch der zwischen AGB und CPU Kühler hängt am CPU kühler ab, und blas mal rein. Aber halt bitte ein Tuch an den offenen anschluss vom CPU kühler, damit, falls was raus spritzt, kein wasser in dein Rechner läuft
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Also funktionieren tut die pumpe, aber wie ich schon gesagt habe ich habe auch volle Schläuche, die hats schonmal geschafft, aber die bekommt kein wasser mehr. Im agb staut sich das wasser.


ForumRunner_20120110_004024.png

Da sieht das so aus als ob da kein Schlauch wäre aber vllt hab ich den auch zu stark gebogen.



ForumRunner_20120110_004218.png

@robby
Der radi ist schon voll, wenn ich den schlauch da abmache und reinpuste und die pumpe loslegt, wird mein mobo geduscht.
 

Spiff

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Darum mal reinpusten und der Pumpe wieder das Wasser bringen.


Wenn das nicht hilft, alles Wasser mal ablassen und prüfen ob Verunreinigungen im System sind
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Aber soch schnell krieg ich doch den schlauch nichtmehr dran wenn das wasser kommt.
Vllt ist im Schlauch vor der pumpe ja doch wasser. Ist eigentlich doch ziemlich schwer, kann es einen grund geben warum die nicht pumpt? Ne luftblase innen drin wenn das wasser vor der tür steht müsste doch gehen.
 

Spiff

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Da wo du das Wasser beim AGB einfüllst ist sicher ein Schraubgewinde? Da einen Anschluss mit 20 cm Schlau dran machen. Den Rest mal noch zu lassen.

Edit: Wenn ein Knick im Schlauch sein sollte dann höchstens ganz unten bei den HDD's
 
TE
S

Shantyboost

PC-Selbstbauer(in)
ForumRunner_20120110_005230.png

Was ich mir auch vorstellen könnte wäre, wenn die pumpe wasser hat, aber in dem schlauch zwischen pumpe und radi luft ist. Und der radi voll jst, dass die pumpe dann nicht die kraft hat die luft da durchzupusten.
 

Spiff

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Schade kein Anschluss. Die Eheim sollte das schon packen. Wie wird die geregelt? Hat die hinten 5 Stufen? Evtl kannst ja noch 1 oder 2 Stufen höher Schalten.

Edit: Hat die auch einen Entlüftungsmodus? Hab eine AS XT und bei der kann man das. Sind ja beides die selben Modelle
 

Spiff

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

mhh. Dann weis ich auch nicht weiter. Was sicher geht ist alles nochmals schön auseinander bauen und die Pumpe mal alleine laufen lassen. Evtl. auch Kühler und Radi reinigen.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Ne hab ich probiert, einmal hatte ich den kreislauf ja.

Wie kann man den verunreinigungen feststellen?
 
Zuletzt bearbeitet von einem Moderator:

ruyven_macaran

Trockeneisprofi (m/w)
AW: Hilfe wakü wird nicht voll.

Hast du die Pumpe ein paar mal an/ausgeschaltet? (sinnvoller Abstand wechselt je nach Kreislauf und Zustand zwischen einer und 20 Sekunden).
Solange Luft in der Pumpe ist, hat sie eine miserable Förderleistung und könnte mit dem Hochpumpen überfordert sein.

Achja, wenn du den Original-Eheimstutzen am Auslass nutzt (Stutzen kann ich nicht genau erkennen, aber die Mutter definitiv):
Die arbeiten nicht mit einer Überwurfmutter im herkömmlichen Sinne. Man schraubt die Mutter ganz runter, steckt dann den Schlauch auf und schraubt sie dann vom Anschluss her über den Schlauch. So, wie das Ding jetzt rumhängt, ist es einfach hässliches und nutzloses Plastik. Und wenn sich der Schlauch löst, strömt alles gegen die Grafikkarte.
 

M.D.GHOST

Schraubenverwechsler(in)
AW: Hilfe wakü wird nicht voll.

Könnte es auch sein das du vielleicht etwas zu wenig Wasser drin hast?
Mach mal den Ausgleichsbehälter „fast“ voll ,dann Ich würde den Ausgleichsbehälter mal ausbauen ,die pumpe anstellen und laufen lassen.
Dann das System mal etwas drehen ,dadurch kannst du die Luft rauskriegen .
Ob welche drin war siehst du dann im Behälter.
 

mmayr

BIOS-Overclocker(in)
AW: Hilfe wakü wird nicht voll.

Deine Pumpe hat Luft angesaugt. Die Luftblase kann sie nicht durchdrücken --> sie läuft trocken und das Wasser rinnt nicht nach, weil die Luftblase im Weg ist.
Hatte ich auch schon und wurde fast verrückt!
Hab damals den ganzen Kreislauf durchgepustet und beim erneuten Befüllen arkibisch darauf geachtet, dass die Pumpe keine Luft mehr ansaugt.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Das ist der original eheinstutzen, aber der Schlauch hällt, weil der vorher zu klein war, ich musste den heiß machen um den drüber zu kriegen. Zusätzlich hab ich nochn Kabelbinder dran. Ich schätze jetzt dass ich vor der pumpe wasse habe, also müsste es einen Grund geben warum die nicht pumpt. Ich werde heute mal den eingangsschlauch am radi abnehmen und prüfen ob sie dann pumpt
 

Seru1195

Komplett-PC-Aufrüster(in)
AW: Hilfe wakü wird nicht voll.

Du hat Luft in der Pumpe. Die Wasserpumpen saugen nicht, also wenn Sie mal Luft drin hat, kann die Pumpe kein Druck aufbauen. Kommst du am Fillport dran um reinpusten zu können? Sozusagen das Wasser mit "Gewalt" in die Pumpe pressen. Am Einfachsten lässt du das Wasser nochmals ab und fängst nochmals von vorne an. Schau einfach, dass die Pumpe immer genügend Wasser hat und nie Luft zieht. Bei deinem Ausgleichsbehälter wird das schwierig, da es sehr schnell geht wenn die Pumpe mal läuft, da kommst du nicht nach mit Wasser nachschütten. Wie hast du die Pumpe angeschlossen? Hast du die Möglichkeit die Pumpe schnell zwischendurch abzuschalten? z.B. mit einer Steckleiste mit Schalter?
Falls ja, Fängst du mit dem Füllen an, sobald du siehst, dass der Ausgleichsbehälter nicht mehr voll ist, Pumpe abstellen und Wasser nachfüllen.
Habe auch schon ein Wochenende versucht meine Wakü wieder zu befüllen mit der gleichen Pumpe.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Ich habe einen Schalter dafür. Und das mit dem reinpusten habe ich schon probiert, aber ich krieg den nicht weit genug raus. Ich werde heute nachmittag mal alles auseinander nehmen.
 

Seru1195

Komplett-PC-Aufrüster(in)
AW: Hilfe wakü wird nicht voll.

Dein Fillport hat doch ein Gewinde. Kannst du da nicht einen Anschluss draufschrauben, den du übrig hat und ein Stück Schlauch? Sollte doch auch ein 1/4 Zoll Gewinde sein.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Da is ein gewinde für den deckel, dafür gibts keineb anschluss.

Edit: ok der radi ist ab und wieder entleert. Wenn ich reinpuste kommt die luft auch durch. Verstopft ist da nichts. Werde ihn jetzt aber trotzdem mit Leitungswasser durchspülen.

Edit2: ok jetzt läuft alles und ich glaube ich habe keine luft mehr im system. Aber meine pumpe bekommt aus dem agb nicht genug wasser. Die rasselt immernoch und dann hat die ja nicht die volle leistung. Da ich im moment noch ne cpu only kühlung habe, reicht das sicher aus, aber das gerassel ist 1. warscheinlich nicht gut für die pumpe und 2. ist mir das zu laut. Ich brauche ne leise kühlung, da hätte ich auch bei lukü bleiben können.
 
Zuletzt bearbeitet:

Rurdo

PCGH-Community-Veteran(in)
Könnte auch sein das deine Pumpe schrott ist...
Aber ich würde eher drauf tippen das dein Kreislauf immernochnicht voll ist... Kannst du ja nicht kontrollieren, da du weiße schläuche hast :klatsch:
 
TE
S

Shantyboost

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Ok jetzt läuft alles und meine CPU Temps sind in Ordnung, aber die Pumpe ist abartig laut und rasselt. Aber wenn ich die abschalte und wieder anmache, ist die erst leiser und wird dann lauter. Ich schätze dass die Pumpe mehr Wasser fördert als aus dem Agb nachläuft. Ich brauche Wohl einen neuen oder zusätzlichen AGB. Kann mir das jemand bestätigen oder hat noch weitere Vorschläge.
 

rUdeBoy

Software-Overclocker(in)
AW: Hilfe wakü wird nicht voll.

Vielleicht hast du Einlass und Auslass am AGB vertauscht und die Pumpe zieht jetzt Luft :huh:

Einer zweiter AGB ist nicht notwendig... das Problem muss woanders liegen.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Ich dachte das ist egal, welchen man benutzt, die sind beide auf gleicher Höhe.
 

rUdeBoy

Software-Overclocker(in)
AW: Hilfe wakü wird nicht voll.

Poste mal einen Link von dem verwendeten AGB.
Es gibt AGBs, bei denen das nicht egal ist ;)
 

nfsgame

Lötkolbengott/-göttin
AW: Hilfe wakü wird nicht voll.

Ganz einfach: Wenn es rasselt schauen, ob kein Wasser mehr im AGB ist und dann nachfüllen. Gerade in den ersten tagen/Wochen wird immer wieder nen (gewaltiger) Schwung Luft mit rausgedrückt. Eigentlich versteht sich sowas ja von selbst ;).
 
TE
S

Shantyboost

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Auf dem ersten geposteten Bild müsstest du das gut sehen können, ich hab den gebraucht gekauft, den gibts nichmehr.

@ nfsgame: Der AGB ist Randvoll. Der Kreislauf funktioniert bereits.
 

rUdeBoy

Software-Overclocker(in)
AW: Hilfe wakü wird nicht voll.

Man müsste dazu mal genau sehen, wie Einlass-/Auslassöffnung aussehen... wenn das einfach nur Gewindelöcher in der Wandung sind, dann ists egal. Wenn darüber noch irgendwelche Plexistücke sind, dann kommts drauf an...

Mach nochmal eine genauere Aufnahme von der Rückseite wenns geht.
 

ruyven_macaran

Trockeneisprofi (m/w)
AW: Hilfe wakü wird nicht voll.

Ok jetzt läuft alles und meine CPU Temps sind in Ordnung, aber die Pumpe ist abartig laut und rasselt. Aber wenn ich die abschalte und wieder anmache, ist die erst leiser und wird dann lauter. Ich schätze dass die Pumpe mehr Wasser fördert als aus dem Agb nachläuft. Ich brauche Wohl einen neuen oder zusätzlichen AGB. Kann mir das jemand bestätigen oder hat noch weitere Vorschläge.

Wenn die Pumpe tatsächlich mehr Wasser aus deinem AGB saugt, als reinfließt, dann würde ich zu allererst einen Aufwischlappen empfehlen.

Ansonten muss man sich wohl mal die Pumpe näher ansehen. Aufmachen, auf Schäden prüfen, ggf. Eheim Mod testen. Da es die 230 V ist, kannst du sie auch einfach mal in nem Eimer testen. Idealerweise unter Wasser zusammenbauen, dann ist 100% sicher, dass keine Luft drin ist und es ist auch sicher, dass der Kreislauf keinen Einfluss hat.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Ich habe sie bereits unter Wasser getestet. Die Läuft dann auch leise, aber das hört sich immernoch an als ob die zuviel Wasser zieht und das nicht so schnell nachfließt, weil nur der Druck durch die Schwerkraft da ist. Bei den Zylinderförmigen ist ja noch das Gewicht des Wassers da und der Auslass ist im Boden, oder ziemlich weit unter dem Wasserspiegel. Bei mir ist der Auslass ca. 1 cm unter dem Wasserspiegel, desshalb habe ich auch schon über einen anderen/neuen nachgedacht. Es könnte zwar immernoch Luft in der Pumpe sein aber die Läuft jetzt seit n paar Stunden wurde gekippt, durchgeschüttelt usw. aber das Geräusch geht nicht weg.
 
TE
S

Shantyboost

PC-Selbstbauer(in)
Gibts den nicht originale Innereien? Auf der Pumpe steht Eheim, mehr kann ich da nicht machen, aber die mod probiere ich gleich mal aus.
 

Fanatix

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Ich weiß nicht, aber es hört sich für mich so an, als ob die Pumpenwelle evtl. nen Schlag abbekommen hat?
Bei der AS XT hört es sich dann ja so rasselnd an..

Kann das evtl. sein?
Grüße
 
TE
S

Shantyboost

PC-Selbstbauer(in)
AW: Hilfe wakü wird nicht voll.

Ok die Eheim Mod hat mir geholfen. Anscheinend war das Förderrad wackelig. Bei der Gelegenheit habe ich auch direkt die 2. Eheim Mod ausgeführt. Jetzt sind die Lüfter wieder lauter als die Pumpe, so muss es sein.

Danke für eure Hilfe.
 
Oben Unten