• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hilfe! Pc piept beim start 4 mal, startet normal!

Checka901

Schraubenverwechsler(in)
Hallo, ich brauche dringend hilfe, ich weiß nicht mehr weiter! Mein pc piept beim starten 4 mal und nach kurzer zeit 1 mal und startet danach ganz normal!

Ich komme aber nicht ins bios menü rein! Wenn ich die taste nach dem starten drücke kommt kein bild bzw. kein bios!
Pc läuft normal weiter aber eben ohne bild! Habe auch schon versucht über windows ins bios zu gelangen! Funktioniert auch nicht!
Habe heute meine rtx 3070 eingebaut, funktionierte aber alles problemlos!

Habe auch schon versucht anderen ram zu probieren! Brachte auch nichts!
Habe die Batterie auch schon raus und reset versucht!

Das ist mein zweit pc,
Beim anderen hatte ich nicht so Probleme!

Zu meinen system:
Mainboard ist ein x570 aorus elite
Cpu ryzen 7 3700x
Ram ddr 4 corsair vengeance 16gb 3200mhz
700w netzteil
1tb ssd

Kann mir jemand weiterhelfen?
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo Herr Checka901

Danke für Ihre Anfrage.

Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

Antwort =>

This might because of the graphic card rtx 3070 not support the legacy mode.
You can try use an old graphic card such RTX 1000 serials which support the Legacy mode, and set the CSM support to disabled in BIOS, and try again.


Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
Oben Unten