• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Habe Angst das Mein Netzteil zu schwach auf der Brust ist

Gubbel1993

Schraubenverwechsler(in)
Hallo liebe Gemeinde,

Meinen ersten Beitrag werde ich leider mit einem Hilfeschrei an euch beginnen :(

Ich besitze Folgendes System

Asus P8P67 REV 3.0 (ohne SATA Bug)
I5 2500k @ 3,3 GHz (noch kein Overclocking)
4 * 2 GB DDR3 1333 MHz
2 * SATA HDD's
1 * SATA3 SSD
2 * SATA Laufwerke
1 * 120mm beQuite Silent Wing mit PWM
1 * Nvidia GTX 560 TI ( MSI Twin Frozer oder so)

Ich besitze folgendes Netzteil (Cougar 460 Watt PCGH Special Edition) und war auch bis vor 2 Stunden mit der Welt im reinen.
Doch dann der Schock. Nach einer kleinen Session (1 Stunde) Just Cause 2 ging mein Rechner aus !! Unfassbar aber wahr !
Nach etlichen Stunden Battlefield 3 auf Ultra, Crysis 2 auf Ultra mit High Resolution und was weiß ich alles war der Rechner einfach aus. :huh:
Er ging dannach sofort wieder an wobei es dann etwas "verschmort" gerochen hat. Ich also Rechner sofort aus und Nase rein. Leider konnte ich es nicht genau orten. Es war denke ich auf Höhe der Grafikkarte, welche sich allerdings auch in der Nähe meiner Festplatten befindet.
Einen Geruch aus dem Netzteil konnte ich so direkt jetzt nicht wahrnehmen.

Ich bin dann mit einer Taschenlampe auf Tauchkurs gegangen, konnte aber nichts "verkohltes" auf dem Mainboard finden. Auch die Graka war dem Umständen entsprechend recht "warm" aber auch nicht sonderlich heiß, dass man Essen drauf hätte braten können. Selbiges bei CPU Lüfter und MB Chipsatz. Alles in allem eigentlich "normale" Temps für ein Rechner nach Gaming Einsatz.

Das Netzteil hat nur 460 Watt. Nach meiner Rechnung sollte dies aber ausreichen ...
(alles Werte grob über den Daumen)

100 Watt CPU
200 Watt Graka

bleiben 160 Watt für restliches Zeuch alla HDD Mainboard RAM und was weiß ich. Ich denke das ist großzügig gerechnet.

Jetzt die eigentliche Frage. Danke das "du" dich als Leser durchgekämpft hast.

Kann durch "undervoltage", also quasi durch ein Versorgungslücke ein verschmorter Geruch enstehen ? Ich bin Ratlos. Der Computer läuft wieder, der RAM Check hat nichts außergewöhnliches Festgestellt. Auch nach 20 Minuten CPU Stresstest lief die Kiste wie ne 1 !

Wo kann ich noch nachschauen. Der Geruch muss ja irgendwie entstanden sein. Staub war ein kleines bisschen, aber ich habe meinen Computer vor 4 Wochen gründlich mit Druckluft gereinigt.

Ich hoffe das sich jemand meinem Problem widmet und mir aus der Klemme hilft, denn ich bin wirklich grade am Ende meines Wissens.

Liebe Grüße Gubbel aka Andreas


EDIT:
Hier der Link zu meinem Netzteil
460W Cougar SX 460 PCGH Edition ATX 2.3
 
Zuletzt bearbeitet:

hendrosch

Software-Overclocker(in)
Das es zu schwach ist denke ich nicht außerdem schalten sich solche teuren Netzteile ordentlich bei Überlastung ab. Stinkt es denn so richtig verschmort als wäre das halbe Netzteil weg geschmolzen oder könnte der Geruch auch eher einfach nur nach Elektronik riechen die ja bei Temperaturen von 60-110 Grad (also Hoffentlich nur an den Spawas) etwas stärke "ausdünsten" ??
Ich tippe einfach auf zu hohe Temperaturen lass mal mit Geschlossenem Gehäuse bzw. So wie du es sonst auch hast den Intel Burn Test und das PCGH Programm zum auslasten der Grafikkarte ist glaube ich das gleiche wie MSI Kombuster und wähle da das Extreme Preset mit allem auf Maximum auch einem Hacken bei den Burn Test usw. Und überwache über eine halbe Stunde die Temperaturen und eventuell den Verbrauch.
 
Zuletzt bearbeitet:
TE
G

Gubbel1993

Schraubenverwechsler(in)
also den Geruch würde ich eher als "flüchtig" beschreiben. Ich werde jetzt gleich nochmal unter den Tisch klettern und nach durchgeschmorten Spawas suchen. Aber warum schaltet sich mein Rechner dann einfach mitten im Spiel aus und fährt neu hoch ?

EDIT:

Also Durchgeschmort ist auf dem MB soweit ersichtlich rein gar nichts ... Ich habe jede Ecke ausgeleuchtet und nichts gefunden. Ich will die Kiste nur ungern Komplett demontieren :(
 

hendrosch

Software-Overclocker(in)
Sehen wirst du sowieso nichts ich hatte mal auf einer Platine einen Mosfet der hat 15 sek Gequalmt und die ganze Bude hat gestunken ausgesehen hat der wie neu.

Ein Tipp der kaputte ist der rechts über der Molex Buchse.
 

Anhänge

  • image-178606408.jpg
    image-178606408.jpg
    488,9 KB · Aufrufe: 157

facehugger

Trockeneisprofi (m/w)
Dein NT ist fit genug, keine Angst! Natürlich kann aber auch das den Geist aufgeben... Wie waren denn die Temps (CPU, Graka) unter Last?

Gruß
 

hendrosch

Software-Overclocker(in)
Im Normalfall sollte wenn du nicht grade einen Kurzschluss verurschts nichts durchschmoren und wenn doch dann wird nichts mehr Funktionieren.
 
TE
G

Gubbel1993

Schraubenverwechsler(in)
@facehugger:
Kannst du mir ein Programm nennen mit dem ich alle Temps per Log-File oder so Saven kann. Das Problem ist ja das ich Angst habe das er wieder aus geht und ich dann keine Temps kontrollieren kann. Ich nutze zur Zeit nur GPU-Z zum messen der Graka Temperatur.
 

Robonator

Kokü-Junkie (m/w)
GPU-Z speichert per Log. Alternativ HWMonitor nehmen, Prime und Furmark an und auf die Temps von CPU und GPU gucken
 
TE
G

Gubbel1993

Schraubenverwechsler(in)
Also nach einem weiteren ungewollten Shutdown hatte die Grafikkarte ca. 80 grad Celsius ... kurz vorher konnte ich den flüchtigen Geruch wahrnehmen. Ich denke es liegt an der Karte. Ich weiß jetzt nicht ob 80 grad bei der Karte normal ist, aber das Sie bei solchen Temps zu macht ist für mich logisch. Ist es ein Garantiefall ? ne Art Heatbug oder hab ich da keine Chance auf Garantie ?!
 

Robonator

Kokü-Junkie (m/w)
80 Grad sind hoch... ziemlich hoch aber noch lange nicht gefährlich. Wie siehts mit Airflow aus? Vieleicht wird das Mobo zu heiss? CPU Temps?
 

hendrosch

Software-Overclocker(in)
Was ist es denn für eine Normalerweise schalten die erst später ab aber die Spawas sind dann bestimmt auch ganz gut warm kannst du mal die Spannung bei Vollast aufschreiben vielleicht hast du ja ne Montagskarte erwischt.
Wenn en schlechter Airflow ein Schlecht Kühler und eine von Werk aus ne zu hohe VCore gegeben sind können die Spawas schonmal gegrillt werden.
Kannst ja mal im Betrieb dranfasse aber pass auf die können und dürfen bis zu 120 Grad warm werden.
Edit: Hast ja geschrieben ein Twin Frowzer sollte das Ding deutlich kälter halten.

EEdit: Das ist übrigens normal das die Spawas zu warm werden also bei allen GTX 560 Ti Twin Frozr ii die haben keine extra Spawa Kühler und deine ist sowieso zu warm da werden die Spawas viel zu heiß selbst bei normaler Belüftung werden die 100 Grad warm.
 
Zuletzt bearbeitet:
TE
G

Gubbel1993

Schraubenverwechsler(in)
CPU Temps sind absolut im Grünen bereich bei 100 % auslastung lasche 47 Grad. Mobo müsste ich jetzt mal schauen. Airflow ist nicht so wirklich vorhanden. Hinten 120 mm mit netzteilunterstützung :D sonst nichts. Habe mir grade überlegt ein neuen Gehäuse zu besorgen. Aber dann frage ich mich immernoch warum er schon bei 80 grad ausgeht. Ich lese im Internet, dass die Karte durchaus bei Furmark die 100 °C toppt. Also warum geht mein PC aus ? Ich werde morgen mal die Mobo Temps checken und dann nochmal berichten.

EDIT:
Temps vom Mainboard liegen unter Vollast der CPU bei ca 33 Grad ... mit Burn in der Karte bei ca 38 Grad. Im grünen Bereich also.

Ich schätze Schuld an der Misere ist die Grafikkarte was mich jetzt doch ein wenig stuzig werden lässt. Eine Karte die schnell die 80 Grad erreicht und dann einfach ausgeht ?

Ich frage dann hier mal an andere gtx 560 ti Besitzer.

Ist das bei euch auch so ?

Wäre interessant zu wissen für etwaige Garantieansprüche

EEDIT: @ hendrosch: also habe ich es hier mit einer Montagskarte zu tun ? kann ich sie einschicken ? Bin ich auf der Seite des geltenden Rechts ? Immerhin schaltet "sie" den Rechner einfach aus wenn "ihr" zu warm wird. Kann ja eigentlich nicht sein bei so ner tollen Werbung von MSI :(

Ich werde mich jetzt schlafen legen und dann quasi heute mittag wieder Up2Date sein und auch online. Danke schonmal für die Hilfe ;) Immerhin ist meine Angst das es am NT liegt schon mal verflogen
 
Zuletzt bearbeitet:

hendrosch

Software-Overclocker(in)
So einfach ist das gar nicht auf 80 Grad zu kommen bei dem Kühler deshalb meinte ich halt das sie vil. mit ein bisschen mehr spannung läuft.
Das Problem wird sein das bei 80 Grad temperatur und schlechter belüftund die Spannungswandler der Karte zu heiß werden und instabile Spannungen liefern und da das dann schon im bereich von 120 Grad ist wirds auch en bisschen rieschen teste es mal bei offenem case welches hast du überhaupt?
 
TE
G

Gubbel1993

Schraubenverwechsler(in)
GPU-Z sagt das die Karte bei 1,025 V läuft. Kann ich die Spannung ein wenig nach unten regeln aber immer noch 880MHz Gpu Core Clock zu halten ? Ich glaube aber das ich bei sowas dann die Garantie zerstöre. Ich besitze ein Sharkoon Rebel 9 mit Windows Kit. Als CPU Lüfter habe ich einen Scythe Mugen Rev B und wie schon erwähnt einen 120mm BeQuite Silent Wing mit PWM Anschluss.

Ich habe gestern Nacht mit dem Gedanken gespielt ein neues Case zu kaufen um einen besseren Airflow zu produzieren. Ich dachte da an ein Sharkoon Tauron mit NT unten und vielen Lüftern.
 

ghostblaster

Schraubenverwechsler(in)
Mal eine Frage wie sehen die Temps deiner Festplatte aus während du Just Cause 2 spielst die Temps von ihr dürfen nicht ausser acht gelassen werden. Die Benchmarks belasten meiner meinung nach nicht wirklich die Festplatte ich denke Just Cause 2 hat durch die riesige offene Welt keine niedrige Festplattenbelastung. Das errinnert mich an meinen alten Pc der durch eine defekte sich zu überhitzen neigende Festplatte immer wieder Reboots und Bluescreen´s erzeugte. Jedoch konnte ich dort keine Gerüche wahrnehmen. :hmm:
 

hendrosch

Software-Overclocker(in)
Naja deine VID ist eher am oberen Ende aber das
kann höchstens 2-5 Grad mehr und eine schlechtere Übertaktbarkeit bedeuten.
Wenn du die Vcore verstellst verlierst du deine Garantie.
Setzt mal die Lüfterdrehzahl auf 100% und gug ma auf die Temperaturen. Laufen auch beide Lüfter? Die Festplatte kann natürlich auch zu warm werden glaube ich aber eigentlich nicht.
Just Cause ist in dieser Hinsicht auch nicht so vordernt ist auch nur 6GB oder so groß.
Bei der sind Temperaturen über 40 Grad schon zu heiß und zu schädlich.
 
TE
G

Gubbel1993

Schraubenverwechsler(in)
Verliere ich nicht auch meine Garantie wenn ich die automatische Lüftersteuerung der Karte deaktiviere ?

Temps der Platte sind O.K.
 
TE
G

Gubbel1993

Schraubenverwechsler(in)
Habe das Problem gefunden. Brauche nun ein letztes mal eure Hilfe um zu ermitteln was nun kaputt ist. Es ist definitv die Karte und es liegt nicht an der Temp der GPU sondern an einem anderen "Baustein". Hier sind 2 Bereiche die echt sehr verschmort sind ! was könnte das eurer Meinung nach sein ? :huh:

http://y30.img-up.net/?up=20120403_1hzl0.jpg

Ich habe es erst grade endeckt nachdem ich die Lüfter auf 100 % gestellt hatte und der Rechnern nun schon bei 50 °C ausgegangen ist.
Ich muss das wissen um einen genaue Fehlerbeschreibung an den Hersteller zu schicken ! Ganritefall ist es auf jeden Fall, aber ich will die Karte so schnell wie möglich wieder haben, da ich sonst nichts als Ersatz habe :(

Bin jetzt mit dem Notebook eines Freundes on und werde die Karte sicherlich nicht nochmal verwenden ! Ist mir zu gefährlich :(

Könnten das die Spawas sein ?

Danke schon mal :hail:


EDIT:
Unten Links sind die 2 Stromanschlüsse wir reden also über den Hinteren Teil der Graka, also nicht da wo DVI und HDMI Anschluss sitzen
 
Zuletzt bearbeitet:

hendrosch

Software-Overclocker(in)
Die Spawas sind deutlich größer und auf der anderen Seite das linke sind zwei Wiederstände was das rechte ist weis ich nicht kannst ja aber auch einfach die Bezeichnungen angeben also z.B R180/188. Was U ist weis ich leider nicht aber vielleicht fiendet man bei Googel etwas dazu.

Edit: U ist ein IC also irgend eine Elektronische Schaltung die auf nur einem Chip untergebracht ist. Wenn du es genauer wissen willst google einfach mal das was darauf steht.
 
Zuletzt bearbeitet:
TE
G

Gubbel1993

Schraubenverwechsler(in)
Habe es heute noch weggeschickt. Danke für die Hilfe, auch wenn ich jetzt den Fehler selber quasi gefunden habe :)

kann geschlossen werden !
 
Oben Unten