• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GTX 295 SLI kein Bild

adorres

Kabelverknoter(in)
Hallo zusammen,
ich habe einen alten Alienware-Pc für 50.- (defekt) erstanden.
Nebst 3 GTX280 mit 3-fach SLI, welche ich noch nicht getestet habe, waren 2 GTX295 im SLI betrieb verbaut.
Der PC gibt über die Grafikkarten kein Bild. Wenn ich eine andere Grafikkarte einbaue, läuft er problemlos, was schonmal toll ist!
Die Lüfter der Grakas drehen, bei der ersten leuchtet die blaue LED. Auch im Einzelbetrieb sowie in meinem anderen PC zeigen beide kein Bild an.
Meine Frage ist, ob ihr eine Idee habt, woran es liegen kann und noch besser wie man es reparieren könnte.
Ich frage hier noch nach, bevor ich sie als Defekt einem fähigeren Bastler weiterversteiger ;)

Lg
 

flx23

Software-Overclocker(in)
Guten Abend

Verstehe ich es richtig das in dem System 5 Grafikkarten verbaut waren?! Und dann noch in unterschiedlichen Fabrikanten?! Das klingt jetzt schon ein wenig sehr verrückt, sogar für Alienware.
Von der Ferne und mit den Infos die ich habe würde ich auf defekte Grakas tippen, da das Alienware System mit einer anderen Graka läuft (somit geht das Netzteil, das Mainboard und der Prozessor) und in einem anderen System nicht läuft.
Was genau kaputt ist ist schwer zu sagen. Du kannst ja mal eine zerlegen und schauen ob dir was auffällt (außer das nach 11 Jahren die wärmeleitpaste steinhart ist)

Viel Spaß :-)
 

DKK007

PCGH-Community-Veteran(in)
Und die Karten alle schweinelahm sind.

Was für eine CPU und was für ein Netzteil steckt da denn eigentlich drin?
 

Two-Face

PCGH-Community-Veteran(in)
Wie wär's mal mit den restlichen Spezifikationen dieses Defekt-Uralt-Fertig-PCs?
Das Mainboard aus dem Zeitalter, welches demzufolge fünf (!) PCIe x16-Steckplätze zur Verfügung stellte, will ich erst mal sehen...
Und die Karten alle schweinelahm sind.
Ich denke, wer sich so ein System kauft, dem wird's weniger um die Leistung, sondern eher um hardwarearchäologische Forschung gehen.:ugly:
 

TheGermanEngineer

BIOS-Overclocker(in)
Ich hätte gerne ein Bild von dem Teil :D
Die GTX 295 ist ja schon für sich betrachtet SLI. Das ganze jetzt auch noch 2-way und drei GTX 280 im 3-way? Hardwarehistorisch sehr interessant.

Wenn also einen andere GPU in dem Rechner läuft, sollte es nicht am Mainboard liegen.

Gelegentlich kann es bei sehr alten GPUs zu Problemen auf neueren Boards kommen. Da aber das Original-Mainboard anscheinend keinen Defekt hat, sind die GPUs sehr wahrscheinlich defekt. Da der PC als Defekt verkauft wurde, ist das wohl auch zu erwarten. Du kannst dir diese Schmuckstücke an die Wand hängen oder weiterverkaufen. Viel wert sind die leider nicht mehr, schon gar nicht im defekten Zustand.

Du kannst aber mal probieren sie aufzuschrauben, vielleicht sieht man einen offensichtlichen Fehler wie geplatzte Elkos, verbrannte Wiederstände oder einen Wasserschaden. Einen Elko könnte man tauschen, bei den anderen Defekten ist eine Reparatur eher unwahrscheinlich, da dabei meist weitere Bauteile beschädigt wurden.
 
TE
A

adorres

Kabelverknoter(in)
Hi, also die 2 295er waren verbaut im SLI, daneben gabs noch die 3 280er, die vorher verbaut waren. Dazu noch die 3er SLI Bridge.
Es hat 3 Steckplätze ;)
Ich habe mal den Trick gelesen, dass man alte Grakas nach Entfernen der Plastikteile Backen kann. Ich versuch das mal :p.
Ich schreib dann mal noch, was für Teile verbaut waren.
Ja, für mich ists nur fürs Interesse und als Lernobjekt. Und wenn er läuft kann ich ihn auch für ne Retro-LANparty nutzen ��
Gruss
 

Two-Face

PCGH-Community-Veteran(in)
Ich habe mal den Trick gelesen, dass man alte Grakas nach Entfernen der Plastikteile Backen kann. Ich versuch das mal :p.
Ich schreib dann mal noch, was für Teile verbaut waren.
He he he he, STOPP:
Schreib' doch erst mal was für Teile verbaut waren, bevor zu solch' drastischen Maßnahmen greifst.;)
Zumal eigentlich kein Defekt der Karten vorhanden sein kann, wenn sie alle einzeln funktionieren, wie du schreibst.
 

Shinna

Software-Overclocker(in)
Also wenn beide zwar laufende Lüfter haben aber keinerlei Bild mehr angezeigt wird, tippe auf einen VRM Defekt. Die Karten waren ja bekannt für ihren Stromhunger. Als SLI in einem nicht vor Airflow strotzenden Case dürfte die Hitze dann einfach ihre Arbeit getan haben. Und backen kann halt bei fehlerhaften Lötstellen eventuell helfen. Je nach verbauten Mosfets sollte man bei den Temps aber vorsichtig sein. :D
 

TheGermanEngineer

BIOS-Overclocker(in)
Ist die Frage was du mit den GPUs machen willst. Backen ist ein Reparaturversuch mit mittlerem Erfolg. Die Karte kannst du höchstens in einen Retro-PC stecken. Für aktuelle Spiele fehlt es dann einfach an Leistung.

Bedenke bitte auch, dass das Backen eine recht starke Geruchsentwicklung hat, was sich auch auf das auswirken kann, was du danach in dem Backofen so machst.
 
TE
A

adorres

Kabelverknoter(in)
Danke für die Rückmeldung.
Ja, ein Retro-PC ist die Idee. Bzw. diesen wieder zum laufen zu bringen.
Also die karten laufen in nem anderen, funktionierenden System auch nicht.
Das Mainboard ist ein nforce 790i ultra Sli
 
Oben Unten