• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GTX 1070 Kein Bild mehr

Arbyte

Schraubenverwechsler(in)
Hi, bin neu hier, also sry falls ichs am falschen platz poste oder sonstwas.

Also, ich habe von einem freund eine GTX1070 8gb von msi bekommen, die bei ihm einfach so mal abgestürzt ist und seit dem nur ein schwarzes bild zeigt (mit Signal+ton). Er meinte er hat wie gewohnt gezockt ohne irgendwelche Veränderungen am pc und plötzlich ist sein pc eingefroren.

Falls ich diese reparieren kann habe ich mit glück ein gratis Upgrade für mein System.:

OS: Win 10 64bit
CPU: i5-3570k
RAM: 2x16 ddr3 von hyperX
MB: Asus H61M-K
PSU; Thermaltake smart RGB 700W
Monitor: Samsung s22f350 stets in 1920x1080(60Hz) Auflösung via HDMI
Die getestete GPU wäre die genannte 1070, meine eigene ist eine 1060 6bg von Gainward.


Also,in meinem System habe ich erstmal anbekommen, lief ganz ok außer dass die Lüfter ziemlich langsam waren und die karte schnell heiß geworden ist.
Habe mal ein Game auf max setting getestet und es lief auch ok, habe das Game ausgemacht und ein paar Videos auf YT(Chrome) geschaut und der pc ist nach etwa 5 min (insgesamt 15 min im betrieb) eingefroren samt bild und ton.
Habe den Pc neu gestartet und ich erhielt nur einen schwarzes bild, ein Signal wurde vom Bildschirm erkannt und der ton war auch komplett da.
Etwas später gings dann doch wieder und ich habe mal gleich die Lüfter mit MSI-Afterburner etwas hochgedreht, die karte wurde dadurch erstaunlich schnell kalt und hielt weitere 3-4 stunden im betrieb aus.
Habe etwa 2 stunden davon MK11 auf high-max Settings getestet und es lief prima, nach etwa 30 min pause nach dem zocken habe ich wieder mit Google Chrome rum gesurft, ging wieder für etwa 5 min bis der pc wieder eingefroren ist. ( also bild+ ton am hängen). Auch keine Reaktion von jeglichen Tastatur befehlen wie Taskmanager etc.
Interessant finde ich dass es beide male beim surfen passiert ist aber das zocken auf max Settings kein Problem war.
Wie auch immer, ab dem 2. absturz blieb es dann beim schwarzen Bildschirm. Auch diesmal gibts ein Signal als auch ton, obwohl das Signal wesentlich später erkannt wird als bei meiner eigenen karte (1060).Lüfter+ LED funktionieren auch

Habe die beiden karten mehrer male ein und ausgebaut, bei meiner läuft alles wies sollte aber bei der 1070 gabs bis jz nichts. Also liegts wahrscheinlich eher nicht an kabeln oder sonstwas, könnte aber doch.

Ich habe einige Sachen ausprobiert aber alle waren erfolglos:
Mainboard Reset, Bios update,iGpu deaktiviert, Treiber Updates und schließlich die Treiber (von beiden gpus) via DDU entfernt.

Auf dieser Seite habe ich gelesen wie jemand das gleiche Problem mit der gleichen karte hatte und es gelöst hat indem er die Bios Einstellung der "PCI-ROM Priorität" auf "legacy" eingestellt hat.
Seitdem Bios update finde ich diese Einstellung aber nicht (davor auch nie gesehen), obwohl wir beide das gleiche ASUS Bios haben. Ähnliche Einstellungen waren bereits alle auf "legacy" eingestellt.

Da das selbe Problem in 2 verschiedenen Systemen besteht und meine eigen Grafikkarte wie immer funktioniert würde ich sagen ich bin 99% sicher dass es an der karte liegt.
Wahrscheinlich ist die nach 2 Jahren einfach tot aber man kann ja hoffen und rumprobieren.Ist immerhin gratis.

Ich habe nur gehofft dass hier jemand etwas mehr wüsste und eventuell weiterhelfen kann.
Danke im Voraus und Entschuldigung falls ich am falschen Ort poste oder etwas vergessen habe.



























Erstmal ging alles problem
 
R

rampensaurier

Guest
lies mal die Temperaturen der Karte aus bevor sie einfriert
 
R

Rotkaeppchen

Guest
Herzlich willkommen im Forum:

1.: Die Kontakte zum PCIs Slot in Ruhe und mit einer Lupe anschauen. Manchmal sind Teil der Kontakte weg und es gibt einen Wackelkontakt
2.: Die Karte im Rechner abstützen, damit die nicht durchbiegt. In habe dazu einfach einen Bleistift genommen, dessen Länge man mit dem Anspitzer sehr genau einstellen kann. Dann wirkt auf die Platine keine biegung mehr, durch die Kontakte geöffnet werden
3.: Wenn beides nicht hilft einmal die Karte zerlegen und mit der Lupe auf schwarze verkohlte Bereiche achten oder kleine Risse. Fotos hier einstellen.
4.: Wenn man nichts gefunden hat und die Abstürze häufiger kommen: -> backen (das ist ein Nachlötprozess)
https://www.pcgameshardware.de/Grafikkarten-Grafikkarte-97980/News/Hardware-backen-Umfrage-1175810/

Wenn es soweit ist, können wir Dir das noch näher erklären
 
R

rampensaurier

Guest
Du kannst auch mal bei google mist (Chrom) Gpu beschleunigung ausschalten hat schon vielen geholfen versuchs mal.
 
R

rampensaurier

Guest
Google Chrome Hardwarebeschleunigung verwalten
Die Hardwarebeschleunigung ist eine Technologie, die viele moderne Browser nutzen, um die Leistung zu verbessern. Seit Version 10 verwendet sie auch der Google-Browser Chrome automatisch. Das kann teilweise zu Problemen führen, wenn Ihre Grafikkarte nicht kompatibel mit der Hardwarebeschleunigung ist.

Datum: 26.03.2018
Google Chrome Hardwarebeschleunigung verwalten
Google Chrome: Hardwarebeschleunigung führt zu Problemen
Moderne Browser nutzen die Hardwarebeschleunigung zur Leistungsverbesserung. Wird eine Aufgabe ausgeführt, auf die Ihre Hardware spezialisiert ist, führt das zu einer Entlastung des Hauptprozessors und die Aufgabe kann schneller ausgeführt werden. Die Hardwarebeschleunigung ist allerdings nicht mit jeder Version der Grafikkarte kompatibel. Problematisch wird es vor allem mit älteren Modellen. Bei der Wiedergabe von Videos können diese verpixelt sein, schwarze Farben werden als graue Farben dargestellt oder das Video spielt gar nicht erst ab. Die Hardwarebeschleunigung lässt sich manuell verwalten, sodass sie sich in wenigen Schritten deaktivieren lässt, sollten Sie Probleme mit ihr haben.
Google Chrome: Hardwarebeschleunigung deaktivieren
Wollen Sie Ihre Hardwarebeschleunigung deaktivieren, können Sie das in Google Chrome problemlos machen. Führen Sie für die Deaktivierung folgende Schritte durch:
Öffnen Sie den Browser Google Chrome und klicken Sie auf den Menübutton in der rechten oberen Ecke.
Wählen Sie „Einstellungen“ aus.
Öffnen Sie die Option „Erweiterte Einstellungen“.
Scrollen Sie bis zu dem Feld „System“.
Entfernen Sie den Haken hinter „Hardwarebeschleunigung verwenden, wenn vorhanden“.
Starten Sie Ihren Browser neu.
 
TE
A

Arbyte

Schraubenverwechsler(in)
lies mal die Temperaturen der Karte aus bevor sie einfriert

Ich krieg sie ja nicht mehr dazu ein Bild anzuzeigen daher kann ich das nicht. Die Temperatur war aber zwischen 30-40 grad max, als die karte das zweite mal eingefroren ist. Wie genau die MSI Afterburner Software ist weis ich zwar nicht aber dass hatte sie mir angezeigt.
 
R

rampensaurier

Guest
Hast du jetzt das problem nur noch bei Google chrom oder auch immer noch bei den Spielen?????????
 
TE
A

Arbyte

Schraubenverwechsler(in)
Herzlich willkommen im Forum:

1.: Die Kontakte zum PCIs Slot in Ruhe und mit einer Lupe anschauen. Manchmal sind Teil der Kontakte weg und es gibt einen Wackelkontakt
2.: Die Karte im Rechner abstützen, damit die nicht durchbiegt. In habe dazu einfach einen Bleistift genommen, dessen Länge man mit dem Anspitzer sehr genau einstellen kann. Dann wirkt auf die Platine keine biegung mehr, durch die Kontakte geöffnet werden
3.: Wenn beides nicht hilft einmal die Karte zerlegen und mit der Lupe auf schwarze verkohlte Bereiche achten oder kleine Risse. Fotos hier einstellen.
4.: Wenn man nichts gefunden hat und die Abstürze häufiger kommen: -> backen (das ist ein Nachlötprozess)
https://www.pcgameshardware.de/Grafikkarten-Grafikkarte-97980/News/Hardware-backen-Umfrage-1175810/

Wenn es soweit ist, können wir Dir das noch näher erklären

Danke :)

Ich habe mir die Slots schon gut angeschaut, scheint alles ok zu sein, gibt ja auch mit meiner anderen karte nie Probleme damit.
Meinen Rechner habe ich so hingeleget dass die karte da nicht mehr so hängt und stabil+gerade sitzt. Mein Gehäuse hat auch son teil dass ich zuklappen kann um es noch mehr zu stabilisieren und fixieren.

Ich werde die Karte dann wahrscheinlich morgen aufmachen und schauen ob was durchgebrannt ist, Danke
 
TE
A

Arbyte

Schraubenverwechsler(in)
Hast du jetzt das Problem nur noch bei Google Chrom oder auch immer noch bei den Spielen?????????

Die karte zeigt einfach kein bild mehr nachdem sie 2 mal den PC eingefroren hat.
Ich hatte auf high-max Settings gezockt um die karte etwas zu beanspruchen, nix passiert.
Danach Pausen eingelegt um sie etwas kühlen zu lassen und dann im web gesurft, beide male ist die karte aber nur beim surfen eingefroren.
Aber wie gesagt, die zeigt eh kein bild mehr an. Meine andere Karte hat auch keine probleme mit Chrome.
 
R

rampensaurier

Guest
Dann würde ich den Vorschlag von Interessierter User in Betracht ziehen.kannst eh nichts verlieren.
 
TE
A

Arbyte

Schraubenverwechsler(in)
Update:
Wollte die karte heute wie komplett aufmachen und nachgucken, da habe ich aber erstmal nur das Metallstück entfernt was um die Verbindungs-Ports der gpu hängt(echt kein plan wie das ding heißt). Außerdem die PCIE kabel in andere Ports gesteckt(also jz das eine kabel wo vorher das andere war und umgekehrt).
Habe sofort ein Bild bekommen und auch das Signal war deutlich schneller da. Hat sich schnell neu gestartet aber ging wieder genau so reibungslos an und ich schreibe auch hier vom PC mit der eingebauten 1070.
Was sofort auffällt ist dass sich die Lüfter gar nicht mehr drehen.
Sollen sie normalerweise auch nicht aber nach meinen MSI Einstellungen haben sie sich bis jz bei jedem Boot normal, also nicht zu schnell gedreht. Scheint als hätte es irgendeinen Reset gegeben. Obwohl ich Cmos Reset,Bios update und Treiber deinstalliert hatte und es keinen unterschied gemacht hat. Liegt es vielleicht am PCIE Kabel-zu-Port wechsel?

Ich wundere mich jz ob der absturz an den neuen Treibern lag und habe etwas angst diese zu installieren.
Was könnte ich denn da tun, bzw kann ich herausfinden ob die Treiber fehlerhaft waren oder mit meinem System nicht klar kommen? Kann ich die Gelegenheit dass ich wieder Bild habe für irgendwas nutzen?
 
Oben Unten