GT 1030 TV (Monitor) kein Signal

oxy93n

Komplett-PC-Aufrüster(in)
In meinem System werkelt eine 3080 12GB mit Wakü und eine kleine 1030 Passiv.
An der 3080 hängt per DP ein Asus 280Hz Monitor mit 1080p Auflösung
An der 1030 ein TV per HDMI mit 4K Auflösung.

Bis vor kurzem hatte ich immer mal das Problem das Streams (Twitch) /Firefox wenn es auf der 1030 lief Freezten bzw. der FF selbst schwarz wurde. FF beendet gings wieder. Das mehrmals hintereinander.

Dachte wegen passiv das die GPU überhitzt aber sie liegt bei um die 50-60C° was eigentlich bestwerte sind bei der Karte.
Gestern dann mal die neuesten Treiber geladen und nicht wie üblich einfach drüber installiert sondern erst DDU benutzt und dann die Treiber installiert.

Seitdem habe ich das Problem das der 4K TV kein Signal mehr bekommt wenn ich
- Ein Spiel beende das auf dem Asus Monitor (3080) lief
- Aus einem Spiel Tabe das auf dem Asus (3080) lief
- Ich Settings im Nvidia Control Panel ändere (Auflösung, Hz) egal für welchen Monitor

Lustigerweiße habe ich seitdem die Freezes im FF nichtmehr wenn ich mehrere Streams schaue.
Sobald ich den PC restarte ist auf dem 4K TV wieder ein Bild zu sehen.

Keine Ahnung was ich jetzt noch machen könnte. Einzige möglichkeit die mir jetzt noch einfällt wäre das die 1030 irgend nen defekt hat aber welchen?
Wäre über jede Hilfe Dankbar.
 

Eol_Ruin

Lötkolbengott/-göttin
Mich würde ja interessieren für was du die 1030 GT überhaupt im System hast :huh:
Sind die HDMI-Anschlüsse deiner 3080 defekt? ;)
 

Schori

BIOS-Overclocker(in)
Warum hast du überhaupt zwei Karten im PC? Die 1030 ist doch absolut überflüssig.

Was die Probleme angeht, evtl. Hat das was mir HDCP zu tun? Oder der Treiber ist mit so einem Mix einfach komplett überfordert weil unsinnig.
 
Oben Unten