• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte geht nicht? bzw. Bildschirm bleibt schwarz.

zLena

Schraubenverwechsler(in)
Hey!

Ich habe mir vor ein paar Tagen eine neue Grafikkarte zugelegt.. habe sie eingebaut aber leider bleibt der Bildschirm beim Pc Start schwarz.. Lüfter laufen.
hier erstmal meine Teile:

a70md pro motherboard
a8-6500 apu prozessor
amd rx 570 neue grafikkarte
netzteil.. leider keine ahnung :/ aber maximale Power beträgt 500w
sonicpro va1916w-8 bildschirm

Habe die neue Grafikkarte auch nochmal auf einem anderen Pc testen lassen.. da funktioniert sie. Wenn jemand noch fragen zu meiner Hardware hat gern schreiben :)

Würde mich freuen wenn jemand helfen kann!
 

drstoecker

Lötkolbengott/-göttin
Richtigen Eingang am Monitor gewählt? Anderen pci-e Slot gewählt? Monitor an der Grafikkarte direkt angeschlossen? Strom an der Karte angeschlossen?
bios vom Board aktuell?
 

theoturtle

Freizeitschrauber(in)
Das Netzteil ist für sowas ausschlaggebend. Bitte genaue Bezeichnung / Typ mitteilen. Ich vermute mal ins blaue da liegt der Hase im Pfeffer.
Wobei ich das Biostar A70MD Pro jetzt auch nicht gerade berauschend finde.
Ansonsten -> drstoeckers Anweisungen prüfen.
 

Pcgamesferdi

Schraubenverwechsler(in)
Hallo,
ich hab auch das Problem Graka eingebaut Bildschirm bleibt schwarz....
Mein main: asrock h61de/s3 biosversin p1.2
Graka: radeon rx470 8gb
Graka 2: hd6870
Wenn ich eine der beiden drinn hab schwarz
Über onboart geht...
Wie soll ich treiber installieren wenn Bild schwarz?
Hab alle foren mit sufu schon durch. Was mach ich falsch
 

Pcgamesferdi

Schraubenverwechsler(in)
Hallo,
also hatte zuerst die HD6870 drin. Seit über 5jahren kein problem. Plötzlich wärend Surfen Bild weg, kein Signal am Bildschirm, dachte Graka defekt....Habe die rx470 eingebaut (geht beim Freund). Bei mir nix.
Auch nicht über onboard. Erst ohne graka geht onboard. Pci e Slot muss ok sein, weil ganz alte sappiere x1950 pro funktioniert.
 

Pcgamesferdi

Schraubenverwechsler(in)
Guten Morgen.
Lese auch häufig das das Netzteil wichtig ist...
Habe "atx 780 hm" .Kann sein das die Leistung mit der Zeit nicht mehr ausreicht?
Obwohl an der rx470 bei angeschlossenen Netzteil eine blaue led leuchtet und die Ventilatoren sich drehen.. Ohne leuchtet diese Weiß....
 
Oben Unten