• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte defekt?

lowbob

Freizeitschrauber(in)
Hallo, nachdem ich heute beim Spielen ne Art lager Geräusch gehört habe, habe ich heut mal meine Grafikkarte ausgebaut. ( gtx 1060 zotac amp) umzuschauen das problem her kommt. Hatte das Problem vorher nicht bzw. eventuell nicht wahrgenommen. Jedenfalls hab ich dann festgestellt das es mein großer vom node 304 ist. Hab dann Karte wieder rein aber bekomm ab dem windows logo nach dem Asus logo nur noch nen weissen Balken. Ohne Grafikkarte funktioniert alles. Was kann das denn sein? Hab ich den pci slot geschossen? Mainboard ist das Asus Aura B150 itx. Ich hab beim abklemmen länger auf den Einschalt Knopf gedrückt so das der pc ausgeht. Dann den 6Pin gezogen und in dem Moment hat der pc nen 1a Neustart hingelegt...
 
Zuletzt bearbeitet:
TE
lowbob

lowbob

Freizeitschrauber(in)
Jap, könnte es sein das die Karte beim starten als der 6Pin gefehlt hat, die Leistung aus dem pci ziehen wollte? Kartenlüfter haben kurz hoch gedreht bis ich den ausschaltbuton wieder gedrückt hatte.

Gesendet von meinem EVA-L09 mit Tapatalk
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Hab ich jetzt mal probiert, nachdem ichs endlich gefunden habe^^ funktioniert aber auch nicht. Die Power LED für den pci slot leuchtet aber.
 
Zuletzt bearbeitet:
TE
lowbob

lowbob

Freizeitschrauber(in)
Oh, das probier ich noch. Hab ich ganz verpeilt vor lautet schreck. Bis jetzt nur das bios geflasht.

Gesendet von meinem EVA-L09 mit Tapatalk

Da ich keine Batterie auf dem Mainboard finden, muss ich das wohl über die jumper machen. Muss ich den dazu nur abziehen ? Clear rtc?

Gesendet von meinem EVA-L09 mit Tapatalk
 
Zuletzt bearbeitet von einem Moderator:

cesimbra

Freizeitschrauber(in)
Da ich keine Batterie auf dem Mainboard finden, muss ich das wohl über die jumper machen. Muss ich den dazu nur abziehen ? Clear rtc?

Gesendet von meinem EVA-L09 mit Tapatalk

Allzumeist sollte ein Laden der Setup-Defaults im BIOS selbst genügen, falls trotzdem "kalt resettet" werden soll:

Bei Deinem Asrock-Board sitzt die Knopfzelle normalerweise unterhalb des oberen (bzw. näher zur CPU gelegenen) PCIe-Grafikkartenslots (und wird dort bei eingebauter Karte ggf. von dieser verdeckt).

Oft ist das Setzen des ClearCMOS-Jumpers für 10s bei ausgebauter Batterie vorgesehen, daher solltest Du diese schon entfernen.
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Also das Mainboard ist das Asus B150i Pro Gaming Aura. Die Grafikkarte ist draussen. Batterie sehe ich keine. Nicht mal im Guide Buch abgebildet. Entweder muss ich mal zum Augenarzt oder die fehlt tatsächlich...

Gesendet von meinem EVA-L09 mit Tapatalk

Junge Junge die ist quasi im schrumpfschlauch und ist an der Unterseite der audio buchse geklebt. Da geht dann ein Kabel weg. Also nur stecker ziehen. Das hab ich so auch noch nicht gesehen... Hab ich jetzt mal gezogen, allerdings kann ich nix umsetzten da, da bei den vorhandenen zwei Stiften kein jumper drauf ist. Hatte aber die Möglichkeit auf Setup oder remove.......



Hab eben gelesen das man die beiden stifte mit nem Schraubenzieher überbrückt um zu entladen. Ist das so sicher?
 
Zuletzt bearbeitet von einem Moderator:

True Monkey

PCGHX-HWbot-Member (m/w)
Oft ist das Setzen des ClearCMOS-Jumpers für 10s bei ausgebauter Batterie vorgesehen, daher solltest Du diese schon entfernen.

Clear Cmos kann man bei eingeschalteten Rechner machen ....Rechner geht aus und startet dann neu.
Es reicht die beiden Pins für 1sec zu brücken......kein Jumper nötig daher nicht vorhanden

Das Board des TE hat keine Knopfzelle
Clear Cmos sind die beiden Pins links neben den USB 3.0 Anschluss

Nach dem bios reset den Pci-e Speed im Bios von "Auto" auf gen 3 setzen ( Die Erkennung (gen1/ 2/3) funzt manchmal nicht und darum wird die karte vom Board nicht erkannt
 
Zuletzt bearbeitet:
TE
lowbob

lowbob

Freizeitschrauber(in)
Also, hab das jetzt reset, läuft wieder. Danke schön :)

Gesendet von meinem EVA-L09 mit Tapatalk
 

HenneHuhn

Volt-Modder(in)
Und für's nächste Mal: Rechner einfsch komplett von der Stromversorgung trennen und entladen, bevor du am Innenleben rumpfuschst. Wozu gibt es denn Netzschalter?

Das wäre jedenfalls deutlich besser für deine Sicherheit und die deiner Hardware... junge junge... :rolleyes:
 

cesimbra

Freizeitschrauber(in)
Clear Cmos kann man bei eingeschalteten Rechner machen ....Rechner geht aus und startet dann neu.
Es reicht die beiden Pins für 1sec zu brücken......kein Jumper nötig daher nicht vorhanden

Das Board des TE hat keine Knopfzelle
Clear Cmos sind die beiden Pins links neben den USB 3.0 Anschluss

Nach dem bios reset den Pci-e Speed im Bios von "Auto" auf gen 3 setzen ( Die Erkennung (gen1/ 2/3) funzt manchmal nicht und darum wird die karte vom Board nicht erkannt

Du kannst für gewöhnlich davon ausgehen, daß ich weiß wovon ich spreche, sofern ich meine Unkenntnis nicht gesondert kenntlich mache.

Wenn ich schreibe, daß je nach Board oft auch der Ausbau der Stützbatterie zusätzlich zur Überbrückung der Pins für mehrere Sekunden notwendig ist, dann kannst Du mir das glauben – unbelassen dessen, daß das bei Dir bekannten Boards noch nie so gewesen sein mag.

Der TE hat die Batterie übrigens im Gegensatz zu Dir gefunden.
 

DKK007

PCGH-Community-Veteran(in)
Eine Bios-Batterie muss schließlich vorhanden sein, sonst würde ja auch die Uhr nicht funktionieren.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Der TE hat die Batterie übrigens im Gegensatz zu Dir gefunden.

Dann erklärt mir mal wo die ist ;)

Bin gespannt .... auf meinen Impact steht sie hochkant auf dem Board.

Wenn ich schreibe, daß je nach Board oft auch der Ausbau der Stützbatterie zusätzlich zur Überbrückung der Pins für mehrere Sekunden notwendig ist, dann kannst Du mir das glauben – unbelassen dessen, daß das bei Dir bekannten Boards noch nie so gewesen sein mag.

Ok ich kenne mich mit Asus Boards nicht so gut aus ........im großen und ganzen habe ich eh nicht soviel Ahnung davon :)
 

cesimbra

Freizeitschrauber(in)
Dann erklärt mir mal wo die ist ;) Bin gespannt .... auf meinen Impact steht sie hochkant auf dem Board. Ok ich kenne mich mit Asus Boards nicht so gut aus ........im großen und ganzen habe ich eh nicht soviel Ahnung davon :)
Ich habe das ausdrücklich nicht auf ein einzelnes Board bezogen, bei Dir aber las sich das so, und Du hast mich zitiert.
 

True Monkey

PCGHX-HWbot-Member (m/w)
@ TE

Nur um mal zu klären ob ich dich jetzt falsch verstanden habe

Das hier ist doch dein Board oder
B150I PRO GAMING/WIFI/AURA | Motherboards | ASUS Global

Oder hast du das ATX weil oben im Post steht ITX

B150 PRO GAMING/AURA | Mainboards | ASUS Deutschland

Das ITX hat meines Wissens nach keine Knopfzelle sondern eine interne Batterie die man nicht entfernen kann .

Du siehst die nur nicht, weil die direkt oberen PCIe Grafikslot ist und deswegen von deinem LN² Pod verdeckt wird.

Jepp.....woher weißt du das ?:lol:

014.JPG
 
Zuletzt bearbeitet:
TE
lowbob

lowbob

Freizeitschrauber(in)
Das passt, das ist das itx. Ja die ist unter den audio anschluss geklebt.

Gesendet von meinem EVA-L09 mit Tapatalk
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Scheint alles im grünen Bereich zu sein:)



Aber mal noch was anderes...

Ich finde die gtx 1060 schon fast grenzwertig, wenn man auf ultra spielt (und ich habe noch nicht alles auf Anschlag, kantenglättung ist bsw. komplett aus) komm ich mit 40 fps. Wäre hier vielleicht die Zotac Gtx 1070 Mini eine brauchbare Lösung? Die Zotac 1060 gefällt mi wirklich sehr gut vom Lautstärke Pegel, ich höre die karte nicht.
 

Dudelll

Software-Overclocker(in)
Lt. Tests ist die Mini recht laut, allerdings ist sowas halt immer sehr subjektiv.
Würde die Karte einfach kaufen und testen wenn du mit der 1060 nicht zufrieden bist.
Wenn Sie dir zu laut ist kannst du sie ja wieder zurück schicken.
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Ich kann leider keine Tests dazu finden. Aber wenn die nicht übertrieben mehr Lärm macht als die gtx 1060 wäre das auf alle Fälle ok.


Hatte davor mal die windforce oc drin, die war nicht nur laut, die hat auch gleich das Gehäuse mit erwärmt. Wäre im Winter wohl Praktisch gewesen, zwar kein Kaminfeuer aber immerhin^^

Was ich eigentlich sagen will ganz so Penibel bin ich nicht.

Sollte insgesamt stimmen P/L


Gesendet von meinem EVA-L09 mit Tapatalk
 

Dudelll

Software-Overclocker(in)
Hm ich Find grad auch nur reviews die nichts über die Lautstärke sagen evtl. Hab ich da was verwechselt.

Gibt nur ein Yt Video in dem sie scheinbar 54dba bei 80 Grad erzeugt, aber wie verlässlich das ist ist natürlich fraglich.

Falls du sie dir kaufst könntest du ja ein kleines Review schreiben :)

Grüße
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Hab festgestellt das ich die zotac 1070 amp auch noch ins Gehäuse bringe, wäre das dann die bessere Wahl?

Sofern ich da mit dem Bequiet e10 400Watt hinkomme. Möglicherweise zu klein?

Gesendet von meinem EVA-L09 mit Tapatalk
 
Zuletzt bearbeitet:

Dudelll

Software-Overclocker(in)
Das Netzteil sollte reichen und wenn die amp auch passt würde ich die eher nehmen als die Mini.
Unabhängig davon wie laut die Mini ist wird die amp definitiv leiser sein.

Edit.

Und scheint auch ganz gut zu übertakten sein, falls das für dich eine Rolle spielt
 
TE
lowbob

lowbob

Freizeitschrauber(in)
So hab mir heute doch die mini bestellt, da die Amp ja auch nochmal 2cm breiter ist. Da müsst ich mir das Kabel ins Gehäuse kneten da ja seitlich auch nix mehr frei ist. Lieber vernünftig eingebaut mit Luft für die Karte zum atmen als mit der Brechstange oder? Mein cpu kühler (EKL Brocken) braucht schon fast die Hälfte vom Gehäuse.
 

Dudelll

Software-Overclocker(in)
Kommt auf den Geschmack an. Ich mags auch lieber bißchen luftiger :)
Und für den airflow vermutlich die bessere entscheidung, wenns in deinem case eh schon etwas enger ist.

Edit. Ein kleines Statement zu der Karte wäre super sowas wie lüfterdrehzahl unter last würde mich echt interessieren :)
 
TE
lowbob

lowbob

Freizeitschrauber(in)
Hauptsache die produziert nicht so ein Lärm wie die windforcer und erzeugt nicht groß mehr abwägen wie die zotac amp 1060 dann ist alles super^^

Gesendet von meinem EVA-L09 mit Tapatalk
 
Oben Unten