Grafikkarte defekt oder was ?

Mark67

Komplett-PC-Aufrüster(in)
Hallo ihr,

seit einiger Zeit hängen sich bei mir 2 bestimmte Spiele auf, andere dagegen laufen normal.
Habe eine:
8GB Palin Geforce GTX 1080
cpu ist i7-6700K 4,0 GHz
16 GB RAM
Windows 10

Die Fehlermeldung bei einem Spiel z.b. ist: LowLevelFatalError [File:Unknown] [Line:198] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

Ansonsten habe ich wiederholt kleine oder auch größere Rechtecke, die aneinander angrenzen, so bißchen wie beim Schachbrett als Fehlerbild. Mal größer, mal kleiner. Von einem anderen Spiel wird ein Prismenfächer ausgelöst, der von rechts oben dann nicht nur im Spiel sondern auch im Browser zu sehen ist. Also fächerartig aber viele bunte, längliche Felder, die von der rechts oberen Ecke ausgehen und schön schillern, beim scrollen mal weggehen und wiederkommen..aber das ist relativ selten, aber schon wiederholt aufgetreten.
Auch bunte Punkte mit gleichzeitigem Einfrieren des Spiels waren schon zu beobachten
Also irgendwie ist grafisch was komisch.
Habe den aktuellen Treiber, gestern installiert und habe auch gestern eine benchmark für 20 Minuten laufen lassen, die FurMark , hat einen stresstest auch gemacht mit Frames über 200.
Fehlermeldungen kam nichts, auch dxdiag zeigt keine Probleme an.
Habe leider keine screenshots von den Fehlerbildern.

Weiß jemand Rat ? Das Problem ist eigentlich schon älter, bestimmt ein Jahr aber halt bisher so selten aufgetreten, aber in letzter Zeit häufen sich die Crashes, von Spiel No Mans Sky, kann kaum eine Session von 30 Minuten spielen, ohne Crash.
Habe in einem anderen Thread und anderem Fall auch was gelesen, daß einer vermutet hat, daß der Arbeitsspeicher einen Hau hat, weiß aber nicht ob das bei geschildertem Problem sein kann.
DSC01447.JPG


Und hier noch eins, die grünen Punkte sind der Fehler
DSC01448.JPG
 
Zuletzt bearbeitet:
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Also der Arbeitsspeicher der Graka ? Kann man den denn austauschen ? Der ist ja fest eingebaut oder ?

Edit: hab oben jetzt auch einen screenie eingefügt, den ich gerade schießen konnte)
 
Zuletzt bearbeitet:

compisucher

Volt-Modder(in)
LowLevelfatalError deutet im ersten Ansatz erst mal auf beschädigte Spieledateien und/oder veralteter GPU-Driver hin.
Ich würde erst mal die Installation der betreffenden Spiele prüfen ggf. Neuinstallationen machen.
Den neusten Treiber hast du ja schon installiert.
Treten die Quadrate nur im Spiel oder auf Windows-Desktop auf?

Edit:
Gerade gesehen, auch Desktop.
Jaaaa, da geht gerade was hopps.
Deine GPU dürfte genug Saft vom Netzteil bekommen, sonst hättest du den Benchmark nicht geschafft.
 
Zuletzt bearbeitet:
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Wegen den Quadraten..also die waren nur im Spiel aber das hat sich dann zuweilen so aufgehängt, daß ich den Rechner neustarten musste und mit dem task manager nicht mehr drankam, weil du sagst, die wären auch Desktop..meinst du das wegen dem unteren Teil vom ersten Screenshot ?

Edit: gibt Neuigkeiten..hab den Stresstest nochmal 2 Minuten laufen lassen, um das logfile zu bekommen und es hier zu posten, vielleicht könnt ihr Geeks ja was damit anfangen, aber kurz vor 2 Minuten trat auch ein Fehler beim Stresstest auf, und gestern in 20 Minuten nicht ! Also scheint echt, wie compisucher sagt, grad was hinüberzugehen ?
stresstest.jpg

und hier mal das Logfile vom FurMark rauskopiert:

<->[NORMAL]#00000001#Thu Feb 17 12:21:57 2022#FurMark 1.29.0.0 is starting up...
<->[NORMAL]#00000002#Thu Feb 17 12:21:57 2022#FurMark folder: C:\Program Files (x86)\Geeks3D\Benchmarks\FurMark\
<->[NORMAL]#00000003#Thu Feb 17 12:21:57 2022#Log file: C:\Program Files (x86)\Geeks3D\Benchmarks\FurMark\FurMark_0001.txt
<->[NORMAL]#00000004#Thu Feb 17 12:21:57 2022#CPU/System info:
<->[NORMAL]#00000005#Thu Feb 17 12:21:57 2022#- CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
<->[NORMAL]#00000006#Thu Feb 17 12:21:58 2022#- CPU speed: 4007 MHz
<->[NORMAL]#00000007#Thu Feb 17 12:21:58 2022#- System memory: 16331 MB
<->[NORMAL]#00000008#Thu Feb 17 12:21:58 2022#- OS: Windows 10 64-bit build 19044
<->[NORMAL]#00000009#Thu Feb 17 12:21:58 2022#Detecting GPUs...
<->[NORMAL]#00000010#Thu Feb 17 12:21:58 2022#Found 1 GPUs.
<->[NORMAL]#00000011#Thu Feb 17 12:21:58 2022#- GPU 1: NVIDIA GeForce GTX 1080
<->[NORMAL]#00000012#Thu Feb 17 12:21:58 2022# - Cores: 2560
<->[NORMAL]#00000013#Thu Feb 17 12:21:58 2022# - Memory size: 8191MB
<->[NORMAL]#00000014#Thu Feb 17 12:21:58 2022# - Memory type: GDDR5X
<->[NORMAL]#00000015#Thu Feb 17 12:21:58 2022# - TDP: 180W
<->[NORMAL]#00000016#Thu Feb 17 12:21:58 2022# - Bus ID: 1
<->[NORMAL]#00000017#Thu Feb 17 12:21:58 2022# - Bios: 86.04.3b.00.32
<->[NORMAL]#00000018#Thu Feb 17 12:21:58 2022# - Graphics driver: R511.79
<->[NORMAL]#00000019#Thu Feb 17 12:21:58 2022# - GPU temperature: 36.0°C
<->[NORMAL]#00000020#Thu Feb 17 12:21:58 2022# - True clocks - GPU clock: 1746MHz - Memory clock: 5258MHz - GPU voltage: 0.000V
<->[NORMAL]#00000021#Thu Feb 17 12:21:58 2022# - GPU base clock: 1746MHz - GPU boost clock: 1885MHz
<->[NORMAL]#00000022#Thu Feb 17 12:21:58 2022# - GPU power target: 100.0 % TDP
<->[NORMAL]#00000023#Thu Feb 17 12:21:58 2022# - Fan speed: 0%
<->[NORMAL]#00000024#Thu Feb 17 12:21:58 2022# - Fan speed: 0 RPM
<->[NORMAL]#00000025#Thu Feb 17 12:21:58 2022#no multi-GPU support (1 physical GPUs)
<->[NORMAL]#00000026#Thu Feb 17 12:21:58 2022#GPU monitoring thread started up ok.
<->[NORMAL]#00000027#Thu Feb 17 12:21:58 2022#oZone3D Engine is starting up - kernel build: [v3.4.3 - Nov 12 2021 @ 18:24:44] - codename: Kantalium
<->[NORMAL]#00000028#Thu Feb 17 12:21:58 2022#oZone3D initialization in progress...
<->[NORMAL]#00000029#Thu Feb 17 12:21:58 2022#oZone3D - OpenGL renderer creation ok.
<->[NORMAL]#00000030#Thu Feb 17 12:21:58 2022#o3RendererOpenGL INFO: OpenGL version: 4.6.0 NVIDIA 511.79
<->[NORMAL]#00000031#Thu Feb 17 12:21:58 2022#o3RendererOpenGL INFO: OpenGL Shading Language (GLSL) version: 4.60 NVIDIA
<->[NORMAL]#00000032#Thu Feb 17 12:21:58 2022#oZone3D initialization ok.
<->[NORMAL]#00000033#Thu Feb 17 12:21:59 2022#Checking for new version...
<->[NORMAL]#00000034#Thu Feb 17 12:21:59 2022#Your version of FurMark is up to date
<->[NORMAL]#00000035#Thu Feb 17 12:22:03 2022#Render thread - affinity mask set to 0


also was sogar ich sehe:
<->[NORMAL]#00000023#Thu Feb 17 12:21:58 2022# - Fan speed: 0%
<->[NORMAL]#00000024#Thu Feb 17 12:21:58 2022# - Fan speed: 0 RPM

??? Weil hab den nochmal extra laufen lassen aber die beiden Lüfter in der Graka liefen an nach ein paar Sekunden, also die gehen.
 

Tolotos66

Volt-Modder(in)
- Treiber mal komplett mit DDU entfernen und dann den für die Karte aktuellsten manuell (nicht von WIN!) installieren. Bitte ohne Experience.
- Undervolte mal die Karte und nimm ein paar MHz vom VRAM runter und teste.
- Gamemode unter WIN deaktiviert?
- Energiesparplan?
- Evt. die WLP erneuern und die VRAM-Module mit Pads an den Kühler anbinden. Karte ist 5 Jahre alt? Da kann sowas schon mal passieren.
Bei den GPU-Preisen würde ich alles versuchen, die Karte zu erhalten. Ist ja keine Schlechte.
Gruß T.
 
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
- Treiber mal komplett mit DDU entfernen und dann den für die Karte aktuellsten manuell (nicht von WIN!) installieren. Bitte ohne Experience.
- Undervolte mal die Karte und nimm ein paar MHz vom VRAM runter und teste.
- Gamemode unter WIN deaktiviert?
- Energiesparplan?
- Evt. die WLP erneuern und die VRAM-Module mit Pads an den Kühler anbinden. Karte ist 5 Jahre alt? Da kann sowas schon mal passieren.
Bei den GPU-Preisen würde ich alles versuchen, die Karte zu erhalten. Ist ja keine Schlechte.
Gruß T.
Ja, ich bin sehr zufrieden mit der Karte, abgesehen von der Leistung, über die ich mich noch nie beschweren konnte macht sie auch schöne Farben. Obwohl ich sie schon seit glaube 2016 habe, ist sie immer noch weit oben in den rankings.
Habe aber jetzt das Problem, daß ich die meisten Ratschläge deines postings gar nicht umsetzen kann, ich weiß nicht, wie ich die Karte untervolten kann, und das mit gamemode und energiesparplan weiß ich auch nicht, geschweige denn, wie man die VRAM_Module mit pads an den Kühler anbindet.
Und was ist DDU und "nicht von WIN" ? Ich würde den Treiber halt jetzt mit dem Gerätemanager löschen, und einen direkt von Nvidia runterladen und doppelklicken, starten und installieren. Wär das ok ?
 

Tolotos66

Volt-Modder(in)
Ja, ich bin sehr zufrieden mit der Karte, abgesehen von der Leistung, über die ich mich noch nie beschweren konnte macht sie auch schöne Farben. Obwohl ich sie schon seit glaube 2016 habe, ist sie immer noch weit oben in den rankings.
Habe aber jetzt das Problem, daß ich die meisten Ratschläge deines postings gar nicht umsetzen kann, ich weiß nicht, wie ich die Karte untervolten kann, und das mit gamemode und energiesparplan weiß ich auch nicht, geschweige denn, wie man die VRAM_Module mit pads an den Kühler anbindet.
Und was ist DDU und "nicht von WIN" ? Ich würde den Treiber halt jetzt mit dem Gerätemanager löschen, und einen direkt von Nvidia runterladen und doppelklicken, starten und installieren. Wär das ok ?
DDU: https://www.guru3d.com/files-get/display-driver-uninstaller-download,1.html und dann den von Dir downgeloadeten Treiber installieren
GPU konfigurieren: https://www.msi.com/Landing/afterburner/graphics-cards oder von Palit https://www.palit.com/palit/thundermaster.php?lang=en
How to does gibt zu Hauf im Netz. Einfach mal reinlesen und man versteht auch gleich seine HW besser ;-)
Das Gleiche gilt füt das Entfernen eines GPU-Kühlers > YT und Konsorten. Auch was alles dazu benötigt wird.
Möglich ist auch die Hilfe eines Bastlers vor Ort > siehe https://extreme.pcgameshardware.de/...r-ort-hilfe-bei-montage-und-problemen.229690/
Gruß T.
 

Shinna

BIOS-Overclocker(in)
Da geht langsam aber sicher VRAM über den Jordan. Man kann versuchen mal die GPU zu "backen" falls es eine Lötstelle ist. Ich denke aber die Karte geht demnächst komplett hops.
 
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Da widersprechen sich die Kenner, ist nun für mich interessant, wer hat recht ?
Könnt ihr nicht vielleicht einen kleinen Expertenstreit vom Zaun brechen, auf daß die Wahrheit siege ?=)

(Edit: hab mit DDU den alten Treiber gelöscht und neuen installiert - ohne Geforce Experience..Problem besteht immer noch)
 
Zuletzt bearbeitet:

Schori

BIOS-Overclocker(in)
Reduziere den Vram Takt etwas 200 MHz z.b.
Dann solltest du dich schlau machen welche Wärmeleitpads bzw. Dicke deine GraKa für den Speicher braucht. Dazu etwas Wärmeleitpaste für die GPU z.b. Arctic MK4.
 
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Reduziere den Vram Takt etwas 200 MHz z.b.
Dann solltest du dich schlau machen welche Wärmeleitpads bzw. Dicke deine GraKa für den Speicher braucht. Dazu etwas Wärmeleitpaste für die GPU z.b. Arctic MK4.

habe von MSI den Afterburner runtergeladen, den Tolotos66 verlinkt hatte und -200 bei memory eingegeben, hat nicht geholfen. habe auch mal den overclocking-scanner benutzt, der brachte keine Daten aber hat gemeint "considerable unstable" sei meine Karte. Habe aber nebenher was geschrieben in einem chat, aber das dürfte ja keine wilden Kurven verursachen oder ?
Also müsste ich wohl mal das mit den Wärmeleitpads und der Paste versuchen, am besten beides. Als Paste werde ich deinen Tip einfach bestellen, aber die pads..habe das hier gefunden, meinst du die gehen ?
Und die Pads klebt man dann einfach da rein, wo es heiß wird, oder auf die schwarzen speicherblöcke drauf ?
 

xlOrDsNaKex

Freizeitschrauber(in)
Ich stimme einigen Vorpostern zu. Einer der VRAM Chips ist teildefekt. Das bedeutet, je nachdem welche Adressbereiche der RAM Chips adressiert werden, kann es ohne diese Bildfehler laufen, oder aber eben nicht weil der falsche gerade beansprucht wird.
Eine bessere Kühlung oder aber eine niedrigere Spannung bei gleichzeitiger Taktsenkung kann helfen. Muss aber nicht.
Oftmals ist es möglich das Leben der teildefekten VRAM Chips durch das Backofenprinzip ein paar Monate zu verlängern. Jedoch ist das nicht von Dauer.
 
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Ich stimme einigen Vorpostern zu. Einer der VRAM Chips ist teildefekt. Das bedeutet, je nachdem welche Adressbereiche der RAM Chips adressiert werden, kann es ohne diese Bildfehler laufen, oder aber eben nicht weil der falsche gerade beansprucht wird.
Eine bessere Kühlung oder aber eine niedrigere Spannung bei gleichzeitiger Taktsenkung kann helfen. Muss aber nicht.
Oftmals ist es möglich das Leben der teildefekten VRAM Chips durch das Backofenprinzip ein paar Monate zu verlängern. Jedoch ist das nicht von Dauer.
Das hört sich danach an, als ob für einen Nichtbastler der Aufwand eher hoch wäre, um dann letztlich doch nur ein gewisse Zeitspanne rauszuholen.
Was meint ihr, soll ich - der Kosten wegen - nochmal eine GTX 1080 kaufen, vielleicht gebraucht ? Oder würde es gerade im Hinblick auf die neuen grafischen Technologien, die diese RX-Karten ja schon bearbeiten können, eher Sinn machen, diese Technologien in einer neueren Karte "mitzunehmen" ?
Muss dazusagen, spiele zwar total viel aber überwiegend ältere Spiele, bin nicht so der, der jeden letzten Schrei gespielt haben muss.
 

lucky1levin

Software-Overclocker(in)
Ich würde das nehmen was zum Geldbeutel passt.

Wenn Du nur ältere sachen zockst bringen dir die neuen Technologien eher null, dann geht auch was gebrauchtes aus der GTX Gen.
 

xlOrDsNaKex

Freizeitschrauber(in)
Die Situation aktuell ist wirklich nicht gut. Da jetzt eine neue GraKa zu kaufen ist denkbar schlecht. Der Markt für Mittelklassekarten ist aufgrund der viel zu hohen Preise quasi tot für Gamer. Du müsstest sehr viel Geld ausgeben um ein spürbares Upgrade von deiner 1080 zu haben. Die 6700XT oder die 3060ti wäre so die Leistungsklasse. Soviel Geld für eine gebrauchte Grafikkarte würde ich nicht ausgeben.
Entweder du hast etwas Geld und erlaubst dir einen aktuellen Neukauf, oder aber du versuchst das Leben deiner jetzigen Karte noch zu verlängern. Zumindest so weit wie Intel Mitte des Jahres im mittleren Leistungsbereich ein wenig frischen/günstigen Wind rein bringt.
 
TE
TE
M

Mark67

Komplett-PC-Aufrüster(in)
Danke euch für den Rat, also die Preise sind wirklich krank, ich kaufe lieber nochmal die gebrauchte 1080, könnt ihr mir vielleicht einen guten Marktplatz empfehlen, wo man gebrauchte bekommt ? Ich kenne nur den bei Amazon, ist der was ?
 
Oben Unten