Grafikarte zeigt kein Bild

TE
TE
V

Volga

Kabelverknoter(in)
passiert leider immer noch nichts
 

Anhänge

  • image.jpg
    image.jpg
    1,5 MB · Aufrufe: 14
W

whiteshadow81

Guest
nimm die Karte raus, boote von der internen und such mal auf der Herstellerseite nach dem letzten Bios Update was du dort finden kannst. Vergleiche mal die neue Versionsnummer mit der die du aktuell hast. Dies siehst du im Bios direkt. Sollte die auf der Herstellerseite aktueller sein müsstest du die neue Version flashen.


Dies wäre dort die Version F3 gugg mal im Bios wie deine Version heißt.
 

JoM79

Trockeneisprofi (m/w)
Welche Interne?

Edit:
Ah die, leider nur VGA.

Edit 2:
Init Display First muss auf PEG stehen für die Karte.
 
Zuletzt bearbeitet:
TE
TE
V

Volga

Kabelverknoter(in)
Welche Interne?

Edit:
Ah die, leider nur VGA.

Edit 2:
Init Display First muss auf PEG stehen für die Karte.
was meinst du das jetzt bin dumm


und ich habe glaube ich denn Fehler gefunden er deinstalliert jedes mall alle Grafik Treiber wenn ich mein PC Neustarte aber gerade kein plan wie ich das löse
 

JoM79

Trockeneisprofi (m/w)
Im BIOS steht in deinem Bild "Init Display First" auf PCI, das muss auf PEG stehen.
Die Karte sollte auch mit dem PnP Treiber von Windows erstmal laufen.
 
W

whiteshadow81

Guest
was meinst du das jetzt bin dumm


und ich habe glaube ich denn Fehler gefunden er deinstalliert jedes mall alle Grafik Treiber wenn ich mein PC Neustarte aber gerade kein plan wie ich das löse
Die Deinstallation der Treiber wäre völlig egal im Windows weil beim Booten auch kein Treiber geladen wird.

Probiere mal die Einstellung von Jom79 aus.
 
TE
TE
V

Volga

Kabelverknoter(in)
Hat leider auch nicht geklappt aber ich habe da so ne frage wenn ich über dem Grafikchip gehe funktioniert die 1080 nicht aber wenn ich den den Treiber installiere kann ich sie benutzen für den 2 Bildschirm
 
TE
TE
V

Volga

Kabelverknoter(in)
Gibt es hier ergent welche Fehler die der Grund dafür sein könnte
 

Anhänge

  • F915F1CD-03AD-43A6-99B0-EEEEC211335F.png
    F915F1CD-03AD-43A6-99B0-EEEEC211335F.png
    3,7 MB · Aufrufe: 12
  • 51507C7B-0B94-48E9-8E0C-465601E9C0DA.png
    51507C7B-0B94-48E9-8E0C-465601E9C0DA.png
    2,8 MB · Aufrufe: 9
  • 3C9A5987-748E-4F04-A04F-1C9F8D74A6C6.jpeg
    3C9A5987-748E-4F04-A04F-1C9F8D74A6C6.jpeg
    203,1 KB · Aufrufe: 9

Prozessorarchitektur

Lötkolbengott/-göttin
Die gtx1080 langweilt sich mit den am3 und fm2 systemen
Der athlon 880k dual core
Und der fx 8300 octa core (faktisch quadcore)

kommen erst OC auf 4,5ghz cb15 single von 95 und 100 vs ein aktuelles asystem ist man bei 210 cb15 single
Zumal beide mainbaords kein uefi können
 
Oben Unten