GPU trotz WaKü viel zu heiß

cemo

Freizeitschrauber(in)
Hi Leute,

ich habe wie ihr oben lesen könnt ein kleines Problem mit der Temperatur meiner RTX 2080ti in Verbindung mit meiner Wasserkühlung.

Ich habe die RTX 2080ti mit einem EK Block versehen, welcher an einem 45mm dicken 360er Radiator von Alphacool verbunden ist, der Wasserbehälter ist ebenfalls von Alphacool der Helix da und die Pumpe auch von EK.

Als Kühlflüssigkeit habe ich was von Thermaltake genommen.

Jetzt wird die Karte unter last bei Unigine Benchmark nach 10-15 minuten ca 65-70 Grad heiß bei voller Pumpendrehzahl und 80% Lüfter Drehzahl. So langsam weiß ich nicht mehr weiter....

Beim EK Block den ich gebraucht gekauft habe, waren keine Kühlpads dabei, also habe ich mir bei Amazon von Artic welche bestellt und bei Ek nachgeschaut welche dicke wo eingesetzt werden muss.

Habe aber vorher überprüft ob der GPU kontakt zum Wasserblock hat, indem ich neue Wärmeleitpaste auf den GPU drauf gepackt und das ganze zusammen und wieder auseinander gebaut habe, der Kontakt war auf jeden fall gewährleistet.

Da ich etwas geschludert habe mit der Kühlflüssigkeit und der Wasserbehälter nicht 100% voll wurde, habe ich etwas Leitungswasser ca 200-300ml, welchen ich durch einen Entsalzer gejagt habe mit den in Wasserbehälter gekippt. Die Wassertemperatur im Behälter beträgt ca 36 Grad, Laut Temperatursensor, welchen ich vor dem Eingang in den Radiator verbaut habe, liegt die Temperatur vom Wasser von der Karte kommend bei 51 Grad, was aber absolut nicht sein kann, da er auch bei der Temperatur vom Behälter das selbe sagt.


ich hoffe ihr könnt mir da helfen

leibe Grüße Cemo
 

Olstyle

Moderator
Teammitglied
Laut Temperatursensor, welchen ich vor dem Eingang in den Radiator verbaut habe, liegt die Temperatur vom Wasser von der Karte kommend bei 51 Grad, was aber absolut nicht sein kann, da er auch bei der Temperatur vom Behälter das selbe sagt.
Sicher? Das würde zur GPU-Temperatur passen.
Mit einem 360er sollten aber bessere Werte möglich sein. Wie sieht es denn mit der Entlüftung aus?
 
TE
TE
C

cemo

Freizeitschrauber(in)
@Olstyle

danke für deine Antwort. Ja habe den Sensor abgesteckt, und einen 2. einfach in den Behälter gepackt um zu sehen was der mit für Temps anzeigt, die Temperatur bleibt bei 51 Grad, laut Fieber Thermometer liegen wir im Behäter bei 36 Grad.

Kippe den wie verrückt hin und her, luft kommt soweit keine mehr raus
 

Olstyle

Moderator
Teammitglied
Ok, da würde ich auch dem Fieberthermometer eher glauben.
Wir sprechen aber schon von der Standard GPU-Temperatur und nicht der Hotspot-Temperatur? Für letztere wären die Werte nämlich vollkommen normal. Für erstere sehe ich bei ähnlichen Wassertemperaturen eigentlich immer <60°C.
 
TE
TE
C

cemo

Freizeitschrauber(in)
Hotspot? Standard ?

meinst du mit Standard die Temperatur beim Spielen etc? Und was wäre mit Hotspot gemeint, die maximale Temp, die er kurzeitig erreicht ?
 

Olstyle

Moderator
Teammitglied
Nein, das sind zwei getrennte Ausgabewerte bei diversen Auslesetools wie GPU-Z und HWinfo.
Die GPU-Temperatur ist eigentlich ein Mittelwert mehrerer Chip-interner Sensoren. Die (GPU-) Hotspot-Temperatur dagegen der höchste Messwert aller dieser Sensoren.
Für den ersten Wert wären deine Ergebnisse wie gesagt tatsächlich höher als erwartet (wenn auch weit weg von kritisch), für den Zweiten dagegen sogar ziemlich gut.

So oder so wären Bilder vom Aufbau, am besten auch vom GPU-Abdruck, und genaue Bezeichnungen der Komponenten natürlich hilfreich bei der Fehlersuche.
 
Zuletzt bearbeitet:
TE
TE
C

cemo

Freizeitschrauber(in)
Okay hier erstmal die Komponenten

Pumpe EK-XTOP SPC-60PWM
ABL: Alpha Helix
GPU Block: EKWB ek-fc RTX 2080ti Classic
Radiator: Alphacool Eisbrecher pro XT 45 360
Die Pumpe macht nur 250L/H ist das zu wenig für eine GPU??
 
TE
TE
C

cemo

Freizeitschrauber(in)
So habe mal den Einlauf vom Wasser in den GPU Block getauscht und auch mal den Steckplatz vom Sensor, siehe da habe nun richtige Temperaturen.

Temperatur von der GPU in den Radiator 44 Grad und Behälter Temperatur auch 44 Grad, also gar kein Unterschied bei 100% Lüfter Drehzahl. GPU Temperatur an sich nach ca 15-20 min Benchmark 63 Grad
 

Brexzidian7794

Volt-Modder(in)
......etwas Leitungswasser ca 200-300ml...durch einen Entsalzer gejagt und in den Wasserbehälter gefüllt?Was sich AGB nennt(Ausgleichsbehälter).Kannste mal sagen was der entsalzer bewirkt bei normalen Leitungswasser?Normale Leitungswasser in einem PC Wasserkühlsystem für CPU/GPU bewirkt das das Kühlkreislauf inklusive Radiator und alle Leitungen und der Kühlfinnen vom Kühlkörper am GPU/CPU verkalkt mit der Zeit.Der durchfluß wird behindert und die Kühlleitung ist wensentlich schlechter.Und der Pumpe kann auch einen schaden dadurch nehmen weil der Wasserwiederstand durch die Verkalkung zunimmt mit der Zeit.Man verwendet destilliertes Wasser.
Ich würde dir raten das so nicht in der Form weiter zu betreiben ansonsten kann es zu schaden kommen.Den ganze Kühlwasser was im System entsorgen.Wenn sich Kalk abgelagert hat,dann viel spaß das wieder rein zu bekommen.Wasserkühler nur mit destillierten Wasser nutzen wenn kein Kühlwasser für diesem zweck mehr vorhanden ist,Das ding würde komplett durchspülen mit destilliertes Wasser.Das kriegt man überall,Tankstelle,Baumarkt sogar im Supermarkt haben die das gesehen.

grüße Brex
 
TE
TE
C

cemo

Freizeitschrauber(in)
@Brexzidian7794

Danke für deine Antwort, welche mich nicht wirklich weiter bringt.

Das System läuft keinen Tag, was soll sich da ablagern?? Sobald ich das Problem mit der Temperatur in den Griff bekommen habe, werde ich sowieso alles auf ein neues Gehäuse umbauen und die Kühlflüssigkeiten austauschen.
 
Zuletzt bearbeitet:

Brexzidian7794

Volt-Modder(in)
Ja nur das schon "normales Wasser" eingefüllt hast was Kalkhaltig ist.Das Lagert sich im ganzen Kreislauf ab, ob du es jetzt sofort entleerst oder später.Es wird was zurückbleiben ohne frage.Hast mal bestimmmt ein Tropfen Wasser am Waschbecken irgendwo spritzen sehen und kurze Zeit später wo der Tropfen war,war es Kreideweiss.Genauso kann das in deinem System auch werden,will ich damit sagen.
 
TE
TE
C

cemo

Freizeitschrauber(in)
@Brexzidian7794 Ja da verstehe ich, natürlich werde ich den rotz da nicht drinnen lassen und erstmal alles mit Destilliertem Wasser reinigen bevor ich es wieder verwende, aber erstmal muss ich die Temperatur in den Griff bekommen.
 
E

Eyren

Guest
Verdammt mein System läuft jetzt seit 4 Jahren mit einer Mischung aus Leitungswssser und zum nachfüllen nehm ich immer einen schluck aus meiner Volvic Flasche.

Muss dann wohl an Volvic liegen das ich keinen sichtbaren Kalk habe und auch keine Schwankungen bei Temperatur oder Durchfluss.

Aber ich melde mich sobald was kaputt geht.
 
N

NatokWa

Guest
Ich kippe mittlerweile auch Leitungswasser rein in die WaKü, da setzt sich NICHTS ab.

Das würde nur bei SEHR Kalkigem Wasser passieren bzw. bei einer von 2 Bedingungen : Das Wasser KOCHT (was nicht passiert in einer WaKü) oder es trocknet aus (Was ebenfalls nicht passiert).

Allerdings sollte man bei Fertiglösungen die KEIN Konzentrat sind auf Zugabe von Wasser verzichten. Die heißen nicht umsonst Fertiglösung, die verlieren einen Großteil ihrer Wirkung wenn man sie verdünnt da sie (natürlich aus Kostengründen) hart auf Kante in Sachen tatsächlicher Wirkung dosiert sind und die Chemie welche dahinter steckt alles andere als "Linear" arbeitet.
Das ist einer der Gründe warum ich nur mit Konzentraten arbeite und grundsätzlich etwa 20% mehr rein gebe als angegeben ist, und nein , das ist NICHT Schädlich außer man kommt auf die SEHR dumme Idee sich das Zeug in den Rachen zu kippen.

Und was das Temp-Problem angeht : Wie ist denn die LUFTTemperatur welche der Radi abbekommt ? Die ist genauso entscheidend wie der Rest.
Ansonsten gilt wie immer : Mehr Radi-Fläche = niedrigere Temps. Ein einzelner Radi ist meist zu wenig :-)
 

Olstyle

Moderator
Teammitglied
Temperatur von der GPU in den Radiator 44 Grad und Behälter Temperatur auch 44 Grad, also gar kein Unterschied bei 100% Lüfter Drehzahl. GPU Temperatur an sich nach ca 15-20 min Benchmark 63 Grad
Dann sitzt der Kühler schonmal korrekt.
Bleibt die Frage nach der Lufttemperatur die der Radi abbekommt.
 
TE
TE
C

cemo

Freizeitschrauber(in)
Der Radiator sitzt oben außerhalb vom Gehäuse und die Lüfter sitzen unterhalb davon.

Die Lüfter drücken die Luft von unten durch die Radiator. Vorne am Gehäuse sitzt ebenfalls ein 360er Radiator meiner AIO welcher meinen CPU kühlt. Da wird die Luft ebenfalls von außen durch den Radiator gedrückt.

Man muss das das Gehäuse durchgehend von allen Seiten auf ist.

Ich hatte mit meiner AIO von enermax welche ich Spaßes halbe mal auf meiner RTX 2080ti drauf hatte deutlich bessere Temperaturen unter voll lasst und das nur mit einem 240er Radiator der gerade mal 20mm dick ist.
 

Anhänge

  • 5F88CA9D-9486-4065-BF7B-347CEE88A53A.jpeg
    5F88CA9D-9486-4065-BF7B-347CEE88A53A.jpeg
    2,8 MB · Aufrufe: 62

True Monkey

PCGHX-HWbot-Member (m/w)
Dünne Radiatoren darf man nicht unterschätzen
Die können mit wenig Druck schon ihre Leistung entfalten.
Dickere hingegen brauchen mehr Druck um überhaupt richtig zu arbeiten bzw bei zu wenig sind sie in ineffizient
Über 30mm gehe ich zu Push und Pull über

Aber warum ziehst du überhaupt die Luft durch das Case an ?
Warum legst du den Radi nicht auf die Seite
 
Oben Unten