• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte X470 aorus ultra Gaming 32 GB Ram verbaut, 16GB werden angezeigt

eXzession

Komplett-PC-Aufrüster(in)
Hallo Zusammen,

letztes Jahr habe ich mir einen Ryzen 2700x und ein Gigabyte X470 aorus ultra Gaming, zusammen mit 16 GB RAM von GSkill (2x 8 GB Sticks). Details meines Systems:
CPU: Ryzen 2700x
Mainboard: Gigabyte X470 Aorus Ultra Gaming
RAM: G.Skill DIMM DDR4-2933, Timings: CL14 14-14-34, F4-2933C14D-16GFX, Flare X
G.Skill DIMM 16 GB DDR4-2933 Kit, Arbeitsspeicher F4-2933C14D-16GFX, Flare X

Heute habe ich auf 32 GB aufgerüstet (der gleiche Speicher) und Windows sagte 32GB installiert 15,9 GB verwendet. Jetzt wird es kurios:
Ich hatte das UEFI nicht aktualisiert, es lief noch mit Version F.2. Nach der Aktualiserung des UEFIs wird mir das angezeigt:
https://i.imgur.com/EljoelJ.png

Jetzt wird es spannend:
Als ich beim ersten Mal das gesehen habe, habe ich einen Reddit Tipp befolgt und den Speicher manuell auf 2933 MHz getaktet. Beim Neustarten merke ich schon, dass da was nicht läuft, das System startet mehrmals neu. Ergebnis:
Windows zeigt mir wieder an, das 32 GB installiert sind, aber nur 15,9 GB verwendet können. Nach der Konsultierung von CPU-Z stelle ich fest: Das UEFI hat sich zurück auf Version F.2 gesetzt. Um es aber noch kurioser zu machen: Nach dem erneuten UEFI Update habe ich die RAM Sticks einzeln nacheinander wieder eingesteckt.

Ergebnis: Bei 24 GB wurden mir in Windows nur 8 GB angezeigt.

Hat hier jemand eine Idee? Chipsatztreiber sind aktuell.
 

Schwarzseher

Volt-Modder(in)
Ist das jeweils ein Riegel?
Die sollten dann in A2 und B2 stecken,also Slot 2 und 4.
Würde beide Riegel einzeln mal über USB stick mit Memtest86 testen.
Möglicherweise ist einer defekt
Besser ist es in der Regel man kauft sich direkt ein Kit aus 2 Riegeln,weil selbst bei identischen weiß man nie 100%tig was da für speicherchips verbaut werden.

In CPUZ stimmen weder die Timings noch der Standard Takt von 2133 MHZ
 
TE
eXzession

eXzession

Komplett-PC-Aufrüster(in)
Es sind 4 Riegel mit 8 GB. Einzeln booten sie alle. Ich werde mal Memtest laufen lassen.
 
TE
eXzession

eXzession

Komplett-PC-Aufrüster(in)
Okay, die Riegel habe ich getestet, soweit sind alle in Ordnung. Allerdings habe ich folgenden Verdacht: Ein Channel wird nicht verwendet. Im Memtest werden mir 16 GB angezeigt, allerdings erkennt er auch alle RAM Sticks.
 

Schwarzseher

Volt-Modder(in)
Hast du alle Ram Riegel mal einzeln mit Memtest getestet?
Wenn in A2 alle Riegel laufen wird wohl eine Ram Bank defekt sein.
Was du noch versuchen könntest:Im Bios
Channel Interleaving (Note 2)Enables or disables memory channel interleaving. Enabled allows the system to simultaneously access different channels of the memory to increase memory performance and stability. Auto lets the BIOS automatically configure this setting. (Default: Auto)&

Rank Interleaving (Note 2)Enables or disables memory rank interleaving. Enabled allows the system to simultaneously access different ranks of the memory to increase memory performance and stability. Auto lets the BIOS automatically configure this setting. (Default: Auto)

Oder mal versuchen die Timings und den Takt manuell anzupassen.Bei Voll Bestückung kommt es öfters mal zu Problemen weil der Ram oft noch mehr Spannung benötigt oder der Speichercontroller(SOC)


EDIT:
Welche Option ist nicht da?
 
Zuletzt bearbeitet:
TE
eXzession

eXzession

Komplett-PC-Aufrüster(in)
Muss ich eine Einstellung an der CPU selbst vornehmen? Ein 2700x sollte das doch eigentlich können, oder?
Übrigens: Vielen Dank, das du mir hilfst :)
 

Schwarzseher

Volt-Modder(in)
Ich weiß zwar immer noch nicht wo von du redest,aber gerade der FlareX Ram der ja für Ryzen optimiert ist sollte eigl. laufen .
Wie gesagt bei Vollbestückung beider Kanäle kommt es aber oft mal zu Problemen.
In A2 und B2 laufen aber alle Ram Riegel ? Also Slot 2 und 4 ?
 
TE
eXzession

eXzession

Komplett-PC-Aufrüster(in)
Die Riegel werden erkannt. Diese Aussage meine ich: "(Note) This item is present only when you install a CPU that supports this feature". Der 2700x sollte die Funktion meines Wissens unterstützen...
 
TE
eXzession

eXzession

Komplett-PC-Aufrüster(in)
Okay, habs hinbekommen.
Jetzt werden auch 32 GB angezeigt: https://i.imgur.com/kA8zOM7.png.
Was ich gemacht habe:
1. UEFI Update auf Version F.50 (von urspürnglich F.2. Folgende Reihenfolge muss man einhalten, sonst kann man F.50 nicht installieren: F.31, F.40, F.50)
2. Takt manuell auf 2933 MHz gesetzt (Profile 1 im X.M.P)
3. RAM Sticks aus den Ports 1 und 2 entfernt (Channel 0) und nur mit den Sticks in Port 3 und 4 gebootet, danach Strom weg für fünf Minuten und mit allen Sticks gebootet. Und zack, alles da!
https://i.imgur.com/yi2aeV9.png

Danke für die Hilfe @Schwarzseher!
 
Oben Unten