Gigabyte RGB Fusion 2.0 startet nicht

Tra6zon

PC-Selbstbauer(in)
Hi liebe Community,

ich habe vor ein paar Tagen mein neues Mainboard (Z690 Gaming X DDR4) sowie die neue CPU (Intel i7 12700K) bekommen und eingebaut.
Windows 10 aufgesetzt und alles eingerichtet. Läuft auch alles ohne Probleme, WENN da nicht RGB Fusion wäre, womit ich gerne meine Mainboard/Lüfter/RAM Beleuchtung einstellen würde...

RGB Fusion 2.0 aktuellste Version heruntergeladen, installiert und gestar..... ne starten will es nicht!

Ich komme bis zum "Please wait...", dann schließt sich das Program und es passiert nichts mehr.

Was mache ich falsch?! Irgendwelche Ideen?

Liebe Grüße und vielen Dank im Voraus ;-)
 

Lexx

Lötkolbengott/-göttin
Windows 10 aufgesetzt und alles eingerichtet.
RGB Fusion 2.0 aktuellste Version heruntergeladen, installiert und gestar..... ne starten will es nicht!
Vielleicht mal probieren, die RGB-Software gleich nach
der Win-Install zu intsallieren/testen/einstellen?

Nur die Götter wissen, was du an "Müll" vorher alles eingerichtet/
verstellt oder "optimiert" hast.

Oder eine ältere Version der Software?

Vielleicht liegts auch am Misch-Masch dfer zu steuernden Blinklichter?
Oder an Bios-Settings? (Mach dich mal verttraut mit dem neuen Brettl.
Wer weiß, was du voher hattest.)

Hab solche Symptome auch mit mancher ASUS-Software (die ich eh
nicht brauche, aber anschauen wollte).

Und wenn sonst nicts hilft: Frei nach Stromberg: Wenn der Arm juckt
und kratzen nicht mehr hilft: amputieren.
 
TE
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
Vielleicht mal probieren, die RGB-Software gleich nach
der Win-Install zu intsallieren/testen/einstellen?

Nur die Götter wissen, was du an "Müll" vorher alles eingerichtet/
verstellt oder "optimiert" hast.

Vielleicht liegts auch am Misch-Masch dfer zu steuernden Blinklichter?
Oder an Bios-Settings? (Mach dich mal verttraut mit dem neuen Brettl.
Wer weiß, was du voher hattest.)

Hab solche Symptome auch mit mancher ASUS-Software (die ich eh
nicht brauche, aber anschauen wollte).

Und wenn sonst nicts hilft: Frei nach Stromberg: Wenn der Arm juckt
und kratzen nicht mehr hilft: amputieren.
mit eingerichtet meine ich die windows updates, discord, und browser.
viel mehr habe ich nicht gemacht.
 

IICARUS

Kokü-Junkie (m/w)
RGB Fusion 2.0 läuft bei mir mit einem MSI Board. :D
Habe es nur wegen meiner Gigabyte Grafikkarte installiert.
Ashampoo_Snap_Mittwoch, 9. März 2022_22h07m40s_002_.png

In meinem Fall aber mit Windows 11, weil dieses Betriebssystem besser für Rocket Lake optimiert ist. Vielleicht kommt es mit deinem neuen Prozessor und Windows 10 nicht klar. Ich würde testweise mal Windows 11 installieren.
 
TE
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
RGB Fusion 2.0 läuft bei mir mit einem MSI Board. :D
Habe es nur wegen meiner Gigabyte Grafikkarte installiert.
Anhang anzeigen 1389997

In meinem Fall aber mit Windows 11, weil dieses Betriebssystem besser für Rocket Lake optimiert ist. Vielleicht kommt es mit deinem neuen Prozessor und Windows 10 nicht klar. Ich würde testweise mal Windows 11 installieren.
hmmm dann müsste ich ja wieder windows 11 neu aufsetzen... :ugly:
naja ich warte nochmal ein paar tage ab. evtl hat noch jemand anderes eine idee und wenn nicht wird windows 11 installiert, bleibt nichts anderes übrig dann ;-)
 

IICARUS

Kokü-Junkie (m/w)
Auf Windows 11 habe ich normalerweise noch nicht umsteigen wollen, aber mein neuer Prozessor war im November Grund dazu. Anfangs war einiges noch ungewohnt, mittlerweile habe ich mich an alles sehr gut gewöhnen können, sodass es mir nichts ausmacht Windows 11 drauf zu haben. Es läuft auch soweit alles problemlos.
 

IICARUS

Kokü-Junkie (m/w)
Dann weiß ich es auch nicht.
Bei mir läuft es und auch auf mit dem Gigabyte Board des Systems meines Sohnes.

Versuche mal ein Bios Reset, aber über die zwei Pins und nicht mit der Batterie.

Dabei schaltest du auch das Netzteil aus und drückst ein paar mal auf den Einschaltknopf, um die Restspannung zu entladen. Danach das Bios Reset ausführen und normal wieder einschalten. Damit wird aber alles im Bios zurückgesetzt. Die zwei Pins dazu findest du in deinem Handbuch.
 
TE
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
ich merke grade, dass AC Valhalla auch nicht anspringt?! Was zum Teufel geht hier ab?! :what:
hab grade mal uplay und valhalla installiert. das spiel startet einfach nicht!
Hab ich was bei der installation von win11 (und win10 vorher) falsch gemacht? Gibts da was zu beachten bei den neuen cpus?!
 

IICARUS

Kokü-Junkie (m/w)
Im Grunde nicht, einfach in Uefi Modus (CSM aus) neu aufsetzen.
Bei mir läuft AC Valhalla.

Soll aber mit Windows 10 nicht laufen, da es die Kerne nicht alle erkennt.
Treiber müssen natürlich alle drauf sein.
 
TE
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
Im Grunde nicht, einfach in Uefi Modus (CSM aus) neu aufsetzen.
Bei mir läuft AC Valhalla.

Soll aber mit Windows 10 nicht laufen, da es die Kerne nicht alle erkennt.
Treiber müssen natürlich alle drauf sein.
ist csm denn standardmäßig an bei der win installation? dann hab ich es nämlich definitiv angelassen :D
 

IICARUS

Kokü-Junkie (m/w)
CSM ON => Legacy
CSM OFF => UEFI

Du kannst es aber unter Eigenschaften der Partitionen schauen.
Ashampoo_Snap_Donnerstag, 10. März 2022_12h15m46s_001_.png
Steht dort GPT wie bei mir dabei, dann hast du im Uefi Modus installiert.
Denn Uefi setzt das GPT für das Startlaufwerk voraus.

Mit Legacy würde MBR dabei stehen.
Windows 11 setzt normalerweise auch das Uefi voraus.

Mit aktuellen Bios oder Updates, wozu auch dein Board dazu gehören müsste, müsste es standardmäßig schon auf Uefi (CSM Aus) stehen. Früher hat man es noch selbst im BIOS umstellen müssen.

Falls du das Board nicht 14 Tage bereits da hast, würde ich es zurückschicken und mir das MSI Edge Board, was ich auch verbaut habe, kaufen. Das Board ist sehr gut und ich hatte noch keinerlei Probleme damit. Von Gigabyte als Mainboard halte ich persönlich nicht viel. Das Edge mit DDR4 kostet zwar an die 300 Euro, aber dafür hast du eine solide Basis als Grundlage. Neben dem Netzteil finde, ich spielt das Mainboard auch eine Rolle und ich sehe es als Fundament an, wenn dieses nicht gut steht, stürzt das Kartenhaus auch ein.

Du siehst ja, was für Probleme du mit diesem Board hast.
Hier noch ein Bild, das habe ich erst vor ein paar Minuten gemacht.
K1600_ACValhalla_2022_03_10_12_11_15_885.JPG
 

IICARUS

Kokü-Junkie (m/w)
Ich stelle alles über mein Bios ein
Und dann machst du dort was?
Mit meinem MSI kann ich darin keine RGBs einstellen.

Bei meinem Sohn, seinem Gigabyte ist mir auch nicht bekannt, die RGBs dort einstellen zu können.
Mit meinem vorherigem Asus Hero Board konnte ich die RGBs nur ein und ausschalten, einstellen war aber auch hier nicht möglich.

Es geht hier nicht um die Lüftersteuerung, sondern um die RGBs, die am Mainboard angeschlossen sind oder manche Hardware mit beinhalten.
 

Duesterhoeft

PCGH-Community-Veteran(in)
Die Farben ,keine Verläufe und 8 Effekte und ob du mir das glaubst oder nicht ist mir echt egal.:D:D
 
Zuletzt bearbeitet:
Oben Unten