• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte HD7950-non-GHZ mit Ghz-Bios?

FirstDiving

Komplett-PC-Aufrüster(in)
Hi Leute,

Meine Gigabyte HD7950 Windforce 3X kam heut endlich an, also direkt eingebaut. Erstmal in GPU-Z geguckt, ob alles in Ordnung ist, was steht da? Takt: 1000Mhz / 1250 Mhz. Was zum?:huh:
Das sind doch die Taktraten der Ghz Edition oder? Und mit der Spannung siehts auch komisch aus.. Wenn ich beim MSI Afterburner nachgucke dann steht da 1125 eingestellt..

Normal sollten doch 900 Mhz sein, oder? Hab diese hier gekauft: 3072MB Gigabyte Radeon HD 7950 WindForce 3X Aktiv PCIe 3.0 x16 (Retail)

Und wenn ich jetzt z.B. Furmark anmache, dann schwanken da auch die FPS relativ stark, und im Afterburner kann man beobachten, dass die Chiptaktraten immer hin und herspringen.. Spannungen sind sogar teilweise höher, als sie im Afterburner eingestellt sind..

Was ist denn da nun kaputt? :( Hat Gigabyte da 'n falsches BIOS raufgepackt oder was? Oder hab ich echt das Glück erwischt, dass irgendn Typ das Bios geflasht hat und sie dann zurückgesendet hat? :(

BIOS version laut GPU-Z ist 015.029.000.003.000000 (xxx-xxx-xxx)

Danke für Antworten,

Dennis

Edit: Achja, Spulenfiepen hab ich natürlich auch -.-
 

Ion

Kokü-Junkie (m/w)
Dann sind entweder die Angaben von Mindfactory falsch, oder du hast wirklich eine mit Boost erhalten (GHz Edition gibts nur bei 7970)
Das die Karte Spulenfiepen hat, war klar, viele berichten davon.

Mein Tipp, schick sie zurück und nimm z. B. eine Sapphire
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
In wie fern "mit Boost"?
Ist das willkürlich oder wie?

Ich hab auch grad festgestellt, dass der Vcore irgendwie gelockt ist oder so. Egal was ich bei Afterburner einstelle, die Spannung bleibt bei sage und schreibe 1,25V bei Last!

Edit: Man liest in Bewertungen von verschiedenen herstellern (z.B. Powercooler) ebenfalls, dass teilweise Boost Karten geliefert wurden. Sollte ich also einfach wieder eine Gigabyte nehmen und bei Mindfactory darum bitten, dass sie drauf achten und hoffen? Oder gibt es Hersteller, wo ihr euch sicher seid, dass das nicht passieren wird, dass eine Boost Karte geliefert wird?
 
Zuletzt bearbeitet:

Legacyy

PCGHX-HWbot-Member (m/w)
Guck doch mal in GPU-Z, was da für daten stehen. Das sollte ne 7950 sein, da gibts schon mehrere die mit diesen Daten ausgeliefert worden sind.

Schau mal was im Catalyst Control Center unter "Overdrive" angezeigt wird...

Ach ja: New Bios update for gigabyte HD7950 !
According to Gigabyte this Bios update solves many bugs and improves system stability, and also includes the new "boost" feature, allowing to automatically boost the core clock from 900mhz to 1000mhz.
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Unter Overdrive steht auch 1000 Mhz

Und welche Grafikkarten Hersteller zwingen einem keine Boost Version durch ein doofes neues Bios auf? Ich bin echt drauf und dran mir jetzt doch einfach ne GTX670 zu holen. Hab mich vorher eh die ganze Zeit vor AMD gestärubt ._.
 

Legacyy

PCGHX-HWbot-Member (m/w)
Dann ist das wohl der neue Standardtakt mit dem BIOS und es gibt keinen Boost ;)

Ich würd die Karte einfach behalten, da es ja sonst keine Probleme mit gibt, außer nem Update, dass die Karte schneller macht^^
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Aber die Spannung bleibt bei unveränderbaren, komplett überhöhten 1,25V, das ist doch nicht normal oder?
Extreeem heiß wird sie bisher nicht, aber naja.. Ich hab allerdings trotzdem beim Furmark (bisher nur mit bf3 und damit getestet) schwankende FPS. die sinken und steigen alle 2-3 sekunden um 10 FPS, begleitet von nem schönen (spulen?)fiepen..

Edit: Welchen Werten würdest du eher trauen? Den von Afterburner oder GPU-Z? Letzteres zeigt mir "nur" ~1.2V an..
 
Zuletzt bearbeitet:

Legacyy

PCGHX-HWbot-Member (m/w)
Furmark ... :wayne:

Beim Afterburner den "Unofficial OC Mode" aktiviert, schon mal das "Gigabyte OC Guru" Tool versucht?
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Den Mode find ich nicht..
Ich loade grad mal den OC Guru. Steht "II" dahinter, ist aber richtig oder? Gab auf der Gigabyte Seite auch einen ohne "II"
 

DrDave

PCGHX-HWbot-Member (m/w)
Beim Furmark sind schwankende FPS ohne Erhöhung der PowerTune Einstellung ja auch vollkommen normal.
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Achso, das hat damit was zu tun o:
Wie ist das eigentlich? Sollte man das einfach stur auf +20 stellen wenn man übertaktet, oder ist das im normalen Spielbetrieb unnötig?
 

drebbin

PCGHX-HWbot-Member (m/w)
Also zum spulenFieben kann ich nur von meiner vtx3d reden wo ich selbst bei über 900fps (in älteren cod teilen im ladeMenü) keines wahrnehmen kann
 

Horilein

Software-Overclocker(in)
Unter Overdrive steht auch 1000 Mhz

Und welche Grafikkarten Hersteller zwingen einem keine Boost Version durch ein doofes neues Bios auf? Ich bin echt drauf und dran mir jetzt doch einfach ne GTX670 zu holen. Hab mich vorher eh die ganze Zeit vor AMD gestärubt ._.

Da bist Du nicht der einzige.Hab auch meine Lehren gezogen.
Gibbet eben eine Asus 660 ti, die macht was sie soll und das ohne Überraschungen. <- Punkt
 

Legacyy

PCGHX-HWbot-Member (m/w)
Da bist Du nicht der einzige.Hab auch meine Lehren gezogen.
Gibbet eben eine Asus 660 ti, die macht was sie soll und das ohne Überraschungen. <- Punkt
Das hat nicht im intferntesten mit deinen Erfahrungen zu tun :schief:
Du hast ja auch ne Boost Karte genommen..

Das hier ist einfach ein BIOS Update bei dem die Karte 100MHZ mehr Takt bekommt. Aber einen Boost hat sie nicht.
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Also, Spannungsmäßig klappt da garnichts.. Im Guru kann ich einstellen wasi ch will, der zeigt mir das gleiche wie Afterburner an. Und in Gpu-Z hat sich auch nichts geändert. Also ist mir das jetzt auch erstmla egal denke ich.. 1,2V oder möglicherweise 1,25V sollte die Karte doch überleben oder? Extrem warm wird sie ja trotzdem nicht..
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Gut, dann hab ich aber noch ein Problem.. Dieses dumme Boost "feature":schief: lässt mich garnicht ordentlich übertakten. Wenn ich den Takt bei Guru oder bei Afterburner auf 1050 Mhz stelle, dann zeigt der mir das zwar netterweise die ganze Zeit in Afterburner und z.B. auch im FUrmark an, aber Gpu-Z zeigt mir 900 Mhz mit gelegentlichen Sprüngen auf 1050Mhz an, so wie ist eben immer bei den schei** Boost Karten zu lesen ist. Kann man da nichts machen?

Edit: Okay, hab Entdeckungen gemacht: Hab erstmal diese Guru ding wieder rausgeschmissen :D
Wenn ich den Overdrive im Treiber anstelle und von dort aus übertakte, dann bleibt er netterweise bei der taktrate.. Hoffe mal, ich kann das simultan mit nem Afterburner Lüfterprofil verwenden, da mir das aktuelle zu agressiv ist..
 
Zuletzt bearbeitet:

Horilein

Software-Overclocker(in)
Das hat nicht im intferntesten mit deinen Erfahrungen zu tun :schief:
Du hast ja auch ne Boost Karte genommen..

Das hier ist einfach ein BIOS Update bei dem die Karte 100MHZ mehr Takt bekommt. Aber einen Boost hat sie nicht.

Jap,aber is schon merkwürdig das hier viele die sich ne AMD Karte Kaufen erstmal Basteln.
Und 1,25V find ich doch schon viel.Wärme und Lautstärke passen da meist weniger zusammen.
Und sagen wollte ich eigendlich nur:
Wo sind die Produkte die man einbauen kann und die das sind wofür man Bezahlt hat.
Da muss ich Dir ganz ehrlich gestehn das es mir nach fast 2 Wöchigem rumstobern kaum gelungen ist ein
AMD Produkt zu finden was nicht irgendeinen Fehler hat oder haben könnte.
 

Legacyy

PCGHX-HWbot-Member (m/w)
Schon mal PowerTune erhöht?

Lass Furmark sein, das is egal, was bei dem Dreck angezeigt wird.

€dit: ist doch super :D

@Horilein
... :nene:
lesendenkenposten.jpg
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Dann danke ich erstmal für alles :)
Wo wir grad noch beim Thema sind: Bringt es eigentlich FPS technisch GARNICHTS den Speichertakt zu erhöhen? Liest man ja immer wieder. Aber wenns nicht sein muss, dann ist's mir ja auch schnurz, wie hoch der ist :D
 

Legacyy

PCGHX-HWbot-Member (m/w)
@FirstDiving
:ka: müsstest du mal testen

@Horilein
weil das komplett am Thema vorbei ist und dem TE nicht im geringsten hilft.
 
TE
F

FirstDiving

Komplett-PC-Aufrüster(in)
Okay.. Hier wurde mal erwähnt (glaube sogar von dir :D), dass der Speicher der Radeons nicht so viel verträgt, wieviel wäre das ungefähr? Find' den Beitrag nicht..
 

Ion

Kokü-Junkie (m/w)
Okay.. Hier wurde mal erwähnt (glaube sogar von dir :D), dass der Speicher der Radeons nicht so viel verträgt, wieviel wäre das ungefähr? Find' den Beitrag nicht..
Sind 1650MHz gegenüber 1250MHz Standardtakt denn nicht "viel"? :ka:
Meine macht das mit, ohne sich zu beschweren.
Sinn macht es wenig, stimmt schon, die 7xxx sind ja nicht wie die Geforce durch den Speichertakt limitiert
 

DrDave

PCGHX-HWbot-Member (m/w)
Kartenausfälle durch zu hohen RAM Takt sind mir hier im Forum auch noch nicht zu Ohren gekommen.
Desweiteren ist es natrlich auch stark vom Spiel/Anwendung abhängig, wie hoch der Performancegewinn ist.
 

Dewid

PC-Selbstbauer(in)
Also ich gebe mal meine Erfahrung mit der Karte wieder:
Ich habe sie kurz vor Weihnachten gekauft, da hatte sie trotzdem schon das neue Bios mit 1 GHz. Spannung liegt bei mir unter last um die 1.2 Volt und ist erst mal gelockt. Man kann sie jedoch durch die "Erzwingen von konstanter Spannung"Funktion vom MSI Afterburner regeln, dann bleibt die Spannung aber auch im Idle auf dem eingestellten wert. Da meine aber auch eine ASIC von 61.8 hat, braucht sie generell höhere Spannungen, weshalb ich sie wieder auf den normalen zustand gebracht habe. Jetzt läuft sie mit einem Takt von knapp 1150 MHz und bleibt dabei trotzdem sehr kühl... Daher auch kein Grund sich zu beschweren! :)
 

dajoe

Schraubenverwechsler(in)
Hallo,
wie kühl ist denn "kühl"? Habe ebenfalls seit ein paar Tagen die Gigabyte 7950 mit 1 GHz Standardtakt und bei Far Cry 3 Full HD auf Ultra und 4xMSAA dreht der Lüfter bei Standardeinstellungen (1 GHz, 1,25 V) recht hoch, etwa bis 50 %, jedenfalls deutlich hörbar. Wenn ich den Lüfter auf 35 % begrenze, geht die Temperatur auf >80°C rauf. Ist das Verhalten so normal (ist mein erster Gaming-PC seit einigen Jahren) oder könnte etwas mit mit der Karte nicht in Ordnung sein? Bin mit der Performance sehr zufrieden, aber Silent ist etwas anderes...
 

Evgasüchtiger

Volt-Modder(in)
Hallo,
wie kühl ist denn "kühl"? Habe ebenfalls seit ein paar Tagen die Gigabyte 7950 mit 1 GHz Standardtakt und bei Far Cry 3 Full HD auf Ultra und 4xMSAA dreht der Lüfter bei Standardeinstellungen (1 GHz, 1,25 V) recht hoch, etwa bis 50 %, jedenfalls deutlich hörbar. Wenn ich den Lüfter auf 35 % begrenze, geht die Temperatur auf >80°C rauf. Ist das Verhalten so normal (ist mein erster Gaming-PC seit einigen Jahren) oder könnte etwas mit mit der Karte nicht in Ordnung sein? Bin mit der Performance sehr zufrieden, aber Silent ist etwas anderes...

du hast bestimmt einen hohen asic wert ;-)

man man gebt bisl mehr Geld aus und kauft euch eine Asus DCII Top ..leise ,kühl und sieht gut aus
 

dajoe

Schraubenverwechsler(in)
Also normal ja? Vielleicht gibt es ja eine Möglichkeit ein etwas "konservativeres" Bios auf die Karte zu flashen. Habe die Karte auf 900 MHz heruntergeregelt und ein manuelles Lüfterprofil angelegt. Die Vcore geht weiterhin auf 1,2 V hoch aber lautstärkemäßig hat es sich ein wenig verbessert. Zufrieden bin ich aber eigentlich nicht. Ich bin nur einfach verwundert, weil ich die Karte eigentlich wegen der angeblich so guten Kühlleistung erworben habe und will nur sicher gehen, dass technisch alles i.O. ist.
 

Simba1985

Komplett-PC-Käufer(in)
Bin gerade hin und her.
Ich hab dieselbe Karte jedoch noch mit 900MHz und war mir am überlegen das neue Bios draufzusetzen (wollte mich mit dem "Wie mache ich das?" eh dann hier mal melden).
Wenn ich das jetzt so lese, würd ichs dann lieber sein lassen!
Gebt mal euren Senf dazu :-)
 

dajoe

Schraubenverwechsler(in)
Nachdem was ich so lese, scheint bei mir was nicht in Ordnung zu sein und ich werds mal beim Gigabyte Support probieren. Wenn die Karte bei ~100% Last mit 35% Lüfter-Drehzahl um die 60°C hält wäre ich top zufrieden. Bei mir benötigt es mindestens deutlich hörbare 50%. An meinem Systemaufbau sollte es eigentlich nicht liegen, die Karte liegt relativ frei. Mein ASIC-Wert liegt bei 58.
 

DrDave

PCGHX-HWbot-Member (m/w)
du hast bestimmt einen hohen asic wert ;-)

man man gebt bisl mehr Geld aus und kauft euch eine Asus DCII Top ..leise ,kühl und sieht gut aus

Die Asus ist auch nicht um Welten besser...
...aber gut sieht sie dabei aus:ugly:

@dajoe
Jeder Chip wird nun mal etwas unterschiedlich warm/heiß.
Die normalen Kühler der Hersteller sind alle nicht die stärksten, auch wenn 3 Lüfter drauf sind:schief:
Zum Vergleich, meine VTX mit dem Standardkühler hatte im Sommer bei 1,1GHz@1,1V mühe die Temps unter 80°C zu halten, bei etwa 90% Fanspeed.
 

Nuallan

PCGH-Community-Veteran(in)
du hast bestimmt einen hohen asic wert ;-)

man man gebt bisl mehr Geld aus und kauft euch eine Asus DCII Top ..leise ,kühl und sieht gut aus

Gigabyte ist nach meiner Erfahrung wesentlich zuverlässiger, wesentlich günstiger und hält bei Kühlung und Lautstärke locker mit.
Man man nicht immer als nachplappern was andere sagen sondern eigene Erfahrungen machen. Asus wird massiv überschätzt.
 

Scroll

Software-Overclocker(in)
Asus ist doch bloss der name, wenn ich mir anschaue bei der 7970 wie da der unterschied im preis aussieht. 340 € die gigabyte und ca. 380 € die asus, da kriege ich schon kopfschmerzen. Gut bei der gigabyte muss man handanlegen was man bei der asus nicht muss wie man so hort aber das sind mir keine 40 € wert
 

LTB

Software-Overclocker(in)
Eine GB HD7950 mit 1 Ghz :D ... das ist ja von der Leistung her eine HD7970 (normale) ....und das für "lau" (ca. 70€ günstiger) ...was will man mehr?!
So lange die Temps i.O. sind würde ich die behalten ;)
 

facehugger

Trockeneisprofi (m/w)
Eine GB HD7950 mit 1 Ghz :D ... das ist ja von der Leistung her eine HD7970 (normale) ....und das für "lau" (ca. 70€ günstiger) ...was will man mehr?!
So lange die Temps i.O. sind würde ich die behalten ;)
Naja, wenn die Gigabyte 7950 Windforce jetzt schon über 80°C bei 50% Luffispeed hat, was soll da erst im Sommer werden...:ugly: Laut dem Test hier:

ist sie zudem auch unter Last recht leise und kühl (58°C). Ich kann mir nicht vorstellen, das die 100Mhz mehr des neuen Bios für soviel extra Hitze sorgen sollen! Irgend etwas scheint da mit dem Bildschubser nicht zu stimmen.

Gruß
 
Oben Unten