• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Geringe Downloadrate durch Windows?

Droid98

Kabelverknoter(in)
Guten Tag,
ich hoffe, dass ich mit meiner Frage das richtige Forum gefunden habe; passt hier meiner Meinung nach nämlich am ehesten.
Wie man dem Titel entnehmen kann geht es um ein Problem mit zu geringer Datenrate, bei dem ich die Hardware als Problempunkt bereits ausschließen konnte. Durch den selben LAN-Stecker bekomme ich an einem anderen PC die volle Bandbreite (50MBit/s), an meinem Haupt-PC jedoch nur maximal um die 15-20MBit/s. Auch eine neue Netzwerkkarte brachte keine Besserung, weswegen ich nun irgendetwas Software-seitiges vermute. Netzwerkkarten Treiber sind aktuell und ich verwende jetzt wieder den Lan-Port des Mainboards.

weitere Infos zu System:
-intel core i5 3570K@4,2GHz
-2xGTX 660 ti
-Samsung SSD 840 series 240GB
-asrock Z77 extreme 4
-24 GB RAM @ 1600MHz
-WD blue 1TB
Win 10 pro 64bit V1803 Build 17134.48


Könnte Windows selbst das Problem verursachen? Die Einstellung "Bandbreite beim Herunterladen von Updates im Hintergrund einschränken" habe ich bereits ausprobiert ohne Ergebnis. Gibt es sonstige Software, die die Bandbreite in der Art und Weise verringern könnte?


Ich freue mich über eure Antworten




mfg
Phillip
 

rschwertz

PC-Selbstbauer(in)
in den Netzwerkkarteneinstellungen:
abschalten von: InterruptModeration - ergibt +1..2% mehr CPU Auslastung bei 1GBit/s (LAN Vollast) aber ein besseres Antwortzeitverhalten besonders bei kleinen Paketen.
manche Treiber haben eine Einstellung mit interrupts/ Sekunde (default ist 3000 oder 5000) - das muss mit der Anzahl der physischen Kerne multipliziert werden.
die Treiber von Broadcom sind auch schon etwas älter
Bei Dell gibt es eine aktuellere Version
Broadcom NetXtreme Gigabit Ethernet Driver | Dell Deutschland
DriverVer = 09/04/2017,20.6.0.6

In Windows7,8, 10 sind Broadcom Treiber vorhanden
/edit
aber auch nicht unbedingt neuer
/edit
 
TE
D

Droid98

Kabelverknoter(in)
Du benutzt an beiden PCs das gleiche Kabel?

Ja, alles gleich, außer der Computer.

in den Netzwerkkarteneinstellungen:
abschalten von: InterruptModeration - ergibt +1..2% mehr CPU Auslastung bei 1GBit/s (LAN Vollast) aber ein besseres Antwortzeitverhalten besonders bei kleinen Paketen.
manche Treiber haben eine Einstellung mit interrupts/ Sekunde (default ist 3000 oder 5000) - das muss mit der Anzahl der physischen Kerne multipliziert werden.
die Treiber von Broadcom sind auch schon etwas älter
Bei Dell gibt es eine aktuellere Version
Broadcom NetXtreme Gigabit Ethernet Driver | Dell Deutschland
DriverVer = 09/04/2017,20.6.0.6

In Windows7,8, 10 sind Broadcom Treiber vorhanden
/edit
aber auch nicht unbedingt neuer
/edit


Danke, brachte jedoch keine Besserung.
Ich werde nächste Woche, wenn ich Win CD+Key habe mal alles platt machen, mal schauen was passiert.

Sonst noch irgendwelche Möglichkeiten?




Grüße

__________________
edit:
Im abgesicherten Modus mit Netzwerktreiber kamen jetzt 44 an, was völlig OK ist, nach einem Neustart bekomme ich nun ähnliche Werte (~30-40). Damit wäre mein Problem im Grunde gelöst, aber kann mir jemand eine Erklärung dafür liefern?
 
Zuletzt bearbeitet:

DKK007

PCGH-Community-Veteran(in)
Welche Firewall läuft denn auf den Rechnern? Die greift schließlich auch in den Verkehr ein.
 

AUKMINI

Komplett-PC-Aufrüster(in)
Eine Grundempfehlung:
netspeedmonitor auf dem Windows 10 - PC nutzen und schauen, ob etwas Deine Leitung belastet bzw. ob gerade im Hintergrund noch ein Download läuft...
Windows-Update mal abschalten (insbesondere 1803 macht hier gern mal Probleme, da es oft nicht erfolgreich heruntergeladen werden kann und der Download dadurch immer wieder von vorn startet)...
Treiber der Netzwerkkarte löschen; Treiber neu von Windows 10 suchen und installieren lassen...
Netten Seiteneffekt habe ich auch schon gesehen: Bluetooth mal abschalten...
 
Oben Unten