• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[GELÖST!] Nach Windows 10 Mai-Update (v2004) öffnet Firefox erst nach 30 (!!) Sekunden. Was ist da los!?

StorageHunter-81

Komplett-PC-Aufrüster(in)
Hallo liebe Foren-Mitglieder,

schon wieder plagt mich eine Verlangsamung meines Hauptsystems - pünktlich wie bestellt, direkt nach der Installation des Mai-Updates für Windows 10.
Hardwaredaten bitte siehe Signatur!

Die Verlangsamung bezieht sich dabei auf den Start der Apps, nicht auf die Gesamtleistung beim Gaming und so weiter.
So startet der Firefox Browser, gemessen mit Stoppuhr, exakt 30 Sekunden nach Klick aufs Symbol.
Auch die Windows-eigene App "Filme & TV" startet sonst sofort und jetzt wieder nach etlichen Sekunden erst.
Es ist so, dass ganz direkt nach Systemstart, sobald der Desktop erscheint, Firefox noch sofort öffnet, nachdem aber alle Systemdaten erstmal geladen sind, dann die Verlangsamung eintritt.

Ich hatte ähnliche Probleme schon im September 2019, konnte diese aber mit DISM oder dem Inplace Upgrade weitestgehend verringern, dass der Browser schon nach 3 oder 5 Sekunden öffnete.

Siehe hier: Windows 10 reagiert träge. Powershell-Datei gelöscht und/oder beschädigt?

Bei einer Samsung 970 Pro NVMe M.2 SSD darf man bestimmt noch mehr erwarten, aber an der wird's nicht liegen. Von 475 GB hat sie aktuell noch 161 GB frei, also ok und nicht überladen.

Auch diesmal ging ich sämtliche Behelfsschritte durch:
CMD als Admin, dann sfc/scannow, chkdsk, DISM Health Check, und sogar das erneute Aufspielen der 2004 mittels Inplace Upgrade.

Es wurden nirgends Integritätsverletzungen oder Fehler erkannt und selbst nach DISM und Inplace Upgrade bleibt das Öffnen des Firefox eine Geduldsprobe.
Edge und Chrome sind auch installiert, aber nicht wirklich genutzt - da ist es dasselbe lahme Spiel.
Ob das System im Energiesparmodus läuft oder unter Höchstleistung, übertaktet oder sogar mit abgeschaltetem Intel-Turbo - kein verdammter Unterschied!

Gibt es hier noch etwas das ich übersehen habe? Langsam wird's ungemütlich und es nervt einfach.
Windows ist seit April 2019 installiert und ich will es nicht schon wieder neu aufsetzen müssen, nur um mich nach dem nächsten großen Update wieder mit solchen Bremsen herumschlagen zu müssen...

Danke für irgendwelche Geistesblitze.

LG - SH-81
 
Zuletzt bearbeitet:

IsoldeMaduschen

Freizeitschrauber(in)
Kann die Probleme nicht nachvollziehen.
Welche Add-ons laufen mit Firefox?
Von 475 GB 161 frei und die Platte ist träge. (könnte vielleicht daran liegen)

Vorschlag:
Clean-Install wenn Du schon alles versucht hast.
Hab vor einer Woche die Win10 2004 Version (angepasste ISO und ohne Apps außer Store) installiert, und diese läuft geschmeidig.
 
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Ja, kann ich auch nicht nachvollziehen. Dass die 161 GB frei ein Problem darstellen sollen, macht mal gar keinen Sinn, da VOR dem 2004-Update genau derselbe Platz frei war.
Die Add-Ons sind es auch nicht, da auch mit der App "Filme & TV" diese Verzögerung feststellbar ist.
Ebenso bei Chrome und Edge, die noch nie konfiguriert wurden, also "sauber" sind.

Die Deaktivierung der Add-Ons in Firefox hab ich längst ausprobiert. Daran liegt es nicht.
Ebenso halte ich die Leistung der SSD für unbeeinträchtigt. Alle Firmwares sind aktuell und die SSD ist eben optimiert worden.
Die MTBF dieser SSD liegt bei satten 600 TB und hat aktuell erst gut 11 TB weg. Die ist sauber!

Firefox Add-Ons.pngSamsung 970 Pro SSD 500GB.pngSamsung 970 Pro SSD Speed & Health.pngSamsung 970 Pro Info.png
 
Zuletzt bearbeitet:
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Warum das denn? Die waren auch VOR dem Update dran und da gab es KEINE Probleme. Ich will nicht unhöflich sein, aber weshalb sollen drei HDDs nach dem Update von Windows plötzlich einzelne Apps am Schnellstart hindern und andere Apps nicht? Zumal die Apps auf der SSD liegen und keine auf den HDDs.
Nicht dass noch einer kommt und sagt "Dein Netzteil ist zu schwach."...

Ich mach erstmal zu hier und guck später wieder rein.
 
Zuletzt bearbeitet:

fotoman

Volt-Modder(in)
Warum das denn? Die waren auch VOR dem Update dran und da gab es KEINE Probleme. Ich will nicht unhöflich sein, aber weshalb sollen drei HDDs nach dem Update von Windows plötzlich einzelne Apps am Schnellstart hindern
Hier kann halt jeder nur blind herum raten, wenn er nicht zufällig ein sehr vergleichbares Problem haben sollte.

Tritt das Problem denn bei allen Programmen auf oder "nur" bei den genannten? Das sind alle, inkl. "Filme & TV", Programme/Apps, die irgendwas im Netz machen/suchen. Wer weiss, ob Du nicht irgendwas am Netz verdreht hast (Internet Security Suite, blockierte IPs in hosts oder im Router, verstellte Internet-Optionen) die dann zu einem Netzwerk-Timeout führen.

U.U. läuft da auch einer der so extrem beliebten Viren-Livescanner (egal ob Fremdprodukt oder Defender Live-scan) der erst mal im Netz nachfragen muss, ob er auch seine ungewollte Arbeit tun darf.

Oder Du hast u.U. irgendein Windows-Shutup-Tool genutzt, das sich jetzt rächt. Mir hat so ein Tool mal eine komplette 1909 VM verstört, weil sie danach 2 Minuten zum Booten benötigt hat.

Und ganz persönlich frage ich mich dann noch, warum Du überhaupt 2004 installieren musst. 1909 hat es offensichtlich getan und erhält Support bis Anfang/Mitte 2021. So lange ich kein Programm nutzen will/muss, das 2004 zwingend voraus setzt oder ich einen PC neu aufsetzen muss, mache ich nicht freiwillig irgendein Upgrade. Das ist aber nur meine Faulheit, an einem laufenden System herum konfigurieren zu wollen (was sich bekanntlich bei 2004 wieder alles geändert hat und vermutlich mit 2009 und 2103 wieder ändern wird).
 
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Ich habe nur Spiele auf den HDDs, ansonsten sind ALLE Windows-bezogenen Sachen ausschließlich auf der SSD, inkl. Programme.
Es ist KEIN einziges Spiel auf der SSD.

Ich benutze KEIN anderes Antivirenprogramm im laufenden Betrieb außer den Windows Defender.
Davon kann jeder halten was er möchte, mir reicht der aus.
Wenn was Verdächtiges auftaucht - bisher nur aus eigenem Verschulden - zuletzt Sommer 2019, nutze ich ein Kaspersky Virus Removal Tool, das auch nur zu dem einen Zweck installiert ist und danach runterfliegt.
Auch Malwarebytes war öfter schon hilfreich.

Ich betone noch einmal: Das gesamte System war VOR und NACH Update 2004 identisch, außer eben, dass Firefox und besagte Video-App verzögert starten. Bilder öffnen hingegen sofort.

Das 2004-Update hab ich einfach gemacht weil es da war. Ich habe darin nichts Verwerfliches gesehen. Irgendwann muss man es ja doch installieren und Bugs gibt es immer.
Doch keine der bekannten und berichteten Bugs betrafen mich jemals bei einem Windows Update.

PS: Ich suche mehrmals täglich, sofern die Zeit ist, nach Windows Updates. Mein Hauptsystem könnte rund um die Uhr aktueller nicht sein.
Ob GPU-Treiber, UEFI, Intel Management Engine - nichts ist nicht up to date, was Systemkomponenten betrifft.

Auch die gern vergessenen VC ++ Redistributables (Direct X .dll-Dateien) sind alle vollumfänglich vorhanden.

Da der PC sonst keine Leistungseinbußen hat, werde ich es vorerst so belassen. Eventuell finde ich irgendwann doch noch selbst eine Lösung, bevor ich einmal mehr alles neu aufsetzen muss, was eine Ewigkeit dauert.

Danke an alle, die sich eingebracht haben!

LG --
 
Zuletzt bearbeitet:
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Ja, gleich als Erstes gemacht. Auch auf Updates überprüft. Wie gesagt, es betrifft alle drei Browser und mindestens diese Video-App.
Für mich ist klar, dass das Update irgendwelche Systemdateien so verändert hat, dass es eben nach Abschluss des Ganzen das erläuterte Szenario zur Folge hatte, denn vor dem Update war alles so wie ich es wollte.
Die vor wenigen Tagen durchgeführte Mini-Aufrüstung vom i5-9600K auf den i7-9700K trägt auch keine Mitschuld daran.

Die Verzögerung war genau nach dem Aufspielen der 2004 da.
Egal, ist erledigt.
 
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Leider resigniert. Neu aufsetzen ist mir momentan zu langwierig.
Ich hoffe, es ergibt sich noch was.
Wer weiß...
Immerhin gibt es keine Leistungseinbußen, es sind eben nur diese verzögerten App-Starts.
Nicht gravierend schlimm, aber nervig.

Das für mich Auffälligste: Direkt nachdem der PC gebootet hat und man auf den Desktop kommt, lassen sich der Browser und alle Apps sofort öffnen, ohne Verzögerung.
Aber sobald alle Windows-Dienste nach und nach geladen sind und der Startvorgang mal durch ist, tritt das Problem ein.

Keine komplizierte Antiviren-Suite, mit Windows startendes Bereinigungs-Tool oder sonstwie auffällige Begleit-Software.
Vor dem Update war alles ok, direkt danach nicht mehr. Das ist der K(n)ackpunkt.

Gut möglich, dass ich mal einen Rollback versuche, also das Update rückgängig mache und auf die 1909 zurückgehe.
Dann seh ich ja, ob es wieder schneller startet oder nicht.

Sollte sich doch noch eine Verbesserung einstellen, werde ich es hier mitteilen.
Vielleicht hilft es ja jemandem.
Es sollte nur lieber niemand gespannt drauf warten.
 
Zuletzt bearbeitet:
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Update zum Fall:

Rückkehr zur vorherigen Version brachte nichts, es steht immer noch 2004 da und nicht 1909. Bestimmt weil ich ja nach Auftreten der Verzögerungen ein 2004-Inplace-Upgrade durchführte, dass es also 2x zählt.
Beim zweiten Versuch steht dann da, dass eine Rückkehr zur vorherigen Version nicht möglich ist, da Windows vor mehr als 10 Tagen aktualisiert wurde.
Eine 1909 ISO drüberbügeln nimmt er auch nicht an, außer "ich behalte nichts, alle Apps, Dateien und Einstellungen werden gelöscht".

Prima, also mal wieder clean install. Das ist doch der letzte ScheiBdreck...
 
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Tatsächlich steh ich NICHT alleine da mit so einem Fall!

Bitte gern mal die ersten paar Posts meines gleich folgenden Links lesen.
Das ist genau dasselbe.
Der Betroffene hat auch eine Samsung 970 SSD, ist aber wohl kaum ursächlich.
Er ist zur 1909 zurückgekehrt und siehe da, Problem war weg.

Ich selbst kann leider nicht mehr auf die 1909, weil ich angeblich schon vor über 10 Tagen auf 2004 gegangen bin, was noch nicht mal stimmt, aber egal.
Hier der Post. Sorry, falls das jetzt eine Konkurrenzseite sein sollte.

[Geloest] - Windows 10 May 2020 Upgrade (Version 2004) / Apps starten verzoegert | Forum de Luxx

PS: Danke. Hab zwar das Autoruns mal probiert, aber was soll da nun Besonderes zu sehen sein?
Alles was da steht war ja vor dem Update auch schon auf der SSD. Das liegt an MS...

Vielleicht darf ich eine Datei daraus hier posten. Ob die nun wirklich aufschlussreich ist...?
Wie gesagt: Direkt vor wie direkt nach dem Update auf 2004 hat sich am SSD-Inhalt nichts geändert.

Anhang anzeigen DESKTOP-TK5HOOC.zip
 
Zuletzt bearbeitet:

fotoman

Volt-Modder(in)
Ich benutze KEIN anderes Antivirenprogramm im laufenden Betrieb außer den Windows Defender.
Davon kann jeder halten was er möchte, mir reicht der aus.
Nur so: bei mir ist der Live-Scanner des Defender aus, sonst würde mein Atom-Tablet heute noch 2004 installieren. Das Ding kann massiv Leistung ziehen, selbst auf meinen 9 wenn er meint, ein von mir zu startendes Programm erst einmal scannen zu müssen.

Ich suche aber auf dem Privat-PC auch nicht täglich nach Windows-Updates. Entweder Heise-Securitxy und co weisen mich auf ein extrem wichtiges Update hin oder Windows soll die Sachen autoamtisch finden.

Ich betone noch einmal: Das gesamte System war VOR und NACH Update 2004 identisch, außer eben, dass Firefox und besagte Video-App verzögert starten. Bilder öffnen hingegen sofort.
Es ist aus Deiner Sicht identisch, aus Sicht von MS NICHT. Es gibt massnweise Reg-Keys und Einstellungen, die es vorher gab und die jetzt verschoben wurden oder die es einfahc nicht mehr gibt:
- Cortana muss man anders dekativieren/Deinstallieren
- die Option zum Auto-Login (mit lokalem Account) wurde verschoben/versteckt.
Das sind die Teile, die mir sofort aufgefallen sind, es gibt mit Sicherheit noch viel mehr interne Änderungen. Hoffentlich bist da nichts dabei, was man vorher verstellt hat und was nun mit 2004 anders interpretiert wird.

Deine Aussage legt für mich immer noch die Ursache in Richtung Netzwerk nahe. Was da MS verändert haben kann, werde ich erst erfahren, wenn ich ähnliche Problem haben sollte. Das Tablet hat sie nicht, alle anderemn Geräte erhalten nach aktueller Planung kein 2004.

Aber es ist ja für Dich erledigt.
 
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
Danke fotoman nochmal für deine Beharrlichkeit.
Ich habe auch sowas gelesen, dass durch das 2004 Update manches in der Handhabung verändert wurde.
Da ist z.B. von der Entlastung des RAM die Rede, da nun gewisse Prozesse eben anders von Windows 10 gehandelt werden als bei der 1909 und davor.

Als ich letzten September schon eben jene Verzögerung feststellte, ließ sie sich mit einem Inplace Upgrade wieder beseitigen.
Diesmal leider nicht.
Das hieße dann aber, dass auch damals Vorgänge im Netzwerk schuldig gewesen sein müssten, was ich ausschließe, da ich zu der Zeit mehr offline als online war, aufgrund einer besonderen Wohnsituation.

Vielleicht versteh ich das falsch und es macht keinen Unterschied ob off- oder online.
Na ja, bevor ich die stundenlange Prozedur der Neuinstallation über mich ergehen lasse, warte ich mal noch ab.
Ich wünsche mir ja auch die Ursache zu finden und verstehen zu können, woran es liegt.
Je mehr ich lernen kann, desto besser! : )

Edit: Auch WinRar startet deutlich verzögert. Es liegt zweifelsfrei an der Verarbeitung von Befehlen innerhalb von Windows. Kann nichts anderes sein.
Und all das nach dem Update auf 2004.
 
Zuletzt bearbeitet:
TE
StorageHunter-81

StorageHunter-81

Komplett-PC-Aufrüster(in)
UPDATE!!

Diesmal gibt es Grund zur Freude!

Offenbar ist nach langem Durchforsten des Taskmanagers eine Datei oder ein Dienst namens "Nahimic SVC64" der Verursacher der Verzögerungen.
Schalte ich sämtliche Nahimic-Dinger aus, starten Winrar, Videos, alle Browser und was es sonst noch so gibt SSD-standesgemäß sofort!
Jetzt entledige ich mich dieses Nahimic-ScheiBdings und freue mich hoffentlich wieder über ein anständig funktionierendes System, wie vor Update 2004.
Wahrscheinlich hat sich das System bei den Treibern während des Updates verschluckt.
Nahimic ist irgendein Equalizer-Tool des Soundtreibers, das mal irgendwo mitkam. Brauch ich eh nicht, kann also weg.

Egal. Hauptsache der Mist ist wieder schnell!

Da ich Nahimic zwar deinstalliert hatte, aber Restdateien aktiv zu sein scheinen, hab ich es so gemacht: C - Windows - System32.
Dort befinden sich folgende Dateien, die ich mich nicht einfach zu löschen traute.
Ich habe diese in einem Ordner auf dem Desktop "gefangen genommen".
Sie stehen nun auch nicht mehr im Taskmanager und alles läuft wieder schnell! Keine Verzögerungen mehr!! : D

Kann ich diese Dateien jetzt bedenkenlos löschen?

Nahimic Dateien.png

Edit: Hab sie gelöscht. PC läuft wieder tadellos. PROBLEM IST GELÖST!
 
Zuletzt bearbeitet:
Oben Unten