• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[GELÖST] Asus P5Q MB Soundmax SB2000B Treiber für Windows 10 x64

pyrobahne

Schraubenverwechsler(in)
[GELÖST] Asus P5Q MB Soundmax SB2000B Treiber für Windows 10 x64

Hallo Community,

ich habe schon mehrere Stunden im Internet gesucht und leider noch nichts brauchbares gefunden.
Folgendes Problem:
Um zukunftssicher zu sein, habe ich jetzt meinen betagten HTPC (Mainboard Asus P5Q Deluxe, Onboard Soundchip SoundMAX 2000B) noch auf Windows 10 gehoben.
Leider habe ich jetzt erhebliche Probleme mit meiner Onboard-Soundkarte (alles andere funzt einwandfrei!).
Aktuelle Treiber der Firma SoundMAX gibt es nicht, da diese Firma leider nicht mehr existiert.
Der Win7 x64 Treiber von der Asus-Homepage ließ sich zwar hervorragend installieren und es wurden auch keinerlei Hardwarekonflikte im Gerätemanager erkannt,
allerdings kommt jetzt beim Abspielen von Sound, Musik o.ä. immer ein Knacken im Lautsprecher meiner Teufelanlage! :(
Mit mehreren Playern (VLC, Windows Media Player, AIMP) probiert.
Die Einstellungen im HD Audio Manager hatte ich auch schon so ziemlich aller durchgetestet.
Das Mainbord ist per SPDIF (Toslink) mit einer Teufel-Decoderstation 6 verbunden.
Das hat gestern unter Win7 noch hervorragend funktioniert, unter Win10 x64 jetzt leider nicht mehr.

Hat von euch vielleicht jemand das gleiche oder ein ähnliches Problem? Bin langsam am Verzweifeln!
Auf Hilfe hoffend...

Gruß
pyro
 
Zuletzt bearbeitet:

Stryke7

PCGHX-HWbot-Member (m/w)
AW: Asus P5Q MB Soundmax SB2000B Treiber für Windows 10 x64

Vielleicht wäre es zukunftssicherer gewesen bei Windows 7 zu bleiben, gerade Soundtreiber sind ein Problem bei Windows 10.

Kannst du denn sicher sagen dass das Knacken vorher nicht aufgetreten ist?
 
TE
P

pyrobahne

Schraubenverwechsler(in)
AW: Asus P5Q MB Soundmax SB2000B Treiber für Windows 10 x64

Hi,
danke für eure Antworten!

@Stryke7
Klar hätte man noch die nächsten 3 Jahre noch bei Win7 bleiben können, aber ein wenig rumbasteln und experimentieren macht doch auch Spaß! :D
Wenn alle Stricke reißen, kann ich ja immer noch zu Win7 zurück.
Ja, unter Win 7 war der Sound kristallklar. Hatte gestern abend auch meinen Desktop-PC zum Testen per Toslink dran. Da ging auch alles wunderbar.

@Scubaman
Danke für den Link! Werde ich heute Abend mal testen und dann wieder hier berichten.
 
TE
P

pyrobahne

Schraubenverwechsler(in)
AW: Asus P5Q MB Soundmax SB2000B Treiber für Windows 10 x64

So, kurzes Update zu meiner Soundproblematik:

Zuerst hatte ich meinen Treiber deinstalliert. Nach einem Neustart wurden die Win 10 Standard Treiber für den Onboard-Sound automatisch installiert (High Definition Audio).
Da dachte ich mir, bevor ich gleich den Treiber von Scubaman teste, probiere ich erst einmal den Win 10 Standard-Treiber.
Und siehe da, Audio kam auf einmal ohne Kratzen und kristallklar aus den Lautsprechern! :D

Allerdings ist mir ein Problem aufgefallen: Alle Audio-Signale, egal ob Stereo oder DTS oder sonstwas werden von meiner Teufel-Decoderstation als 5.1 Stereo erkannt und auch so wiedergegeben.
Also ganz normales Stereo-Signal auf alle Lautsprecher aufgefüllt. :(

Also habe ich dann den Treiber von Scubaman getestet.
Ergebnis: Läuft auch einwandfrei und ohne kratzen! :daumen:

Leider auch hier das gleiche Problem. Alle Signale nur als 5.1 Stereo durch den SPDIF geschleust.

In Windows unter "Eigenschaften von SPDIF-Schnittstelle" --> "Unterstützte Formate" kann man DTS und Dolby-Digital testen.
Wenn ich das mache funzt es super. Da erkennt auch die Decoder-Station das DTS- und Dolby-Digital-Signal und gibt es korrekt wieder. :huh:

Ich kann mich noch erinnern, dass ich irgendwo mal so etwas wie "passthrough" unter Win 7 einstellen konnte.
Also, dass das Audio-Signal von der Soundkarte unbearbeitet direkt an die Decoder-Station durchgeschleust wird.
Ansonsten gab es wohl Probleme, da Toslink nur die Bandbreite für ein Stereo-Signal hat, wenn ich mich recht erinnere.
Kann es vielleicht daran liegen?

[EDIT]
OK, gerade im Inet gelesen, dass das wirklich Anwendungsabhängig mit dem passthrough ist und bei Win 10 wohl ein allgemeines Problem.
Siehe:
https://answers.microsoft.com/en-us.../b14b932f-2fda-44e9-b22f-aeaa3f329958?page=36

und:
DD 5.1 and DTS plays as PCM 2.0 with passthrough enabled over S/PDIF

Na gut, werde dazu morgen mal weiter googlen.
Falls ihr noch eine zündende Idee habt, immer her damit.
Mein ursprüngliches Treiber-Problem ist aber erst einmal gelöst. Danke dafür!!! :D :hail:

[EDIT 2]
DTS und Co. habe ich jetzt unter Kodi und VLC hinbekommen

Beim VLC:
Unter Werkzeuge --> Einstellungen --> Audio --> Ausgabemodul: "DirectX Audioausgabe" auswählen und Haken setzen bei "SPDIF verwenden, wenn verfügbar"
und zack, kommt bei meiner Decoderstation DTS an! :D

Bei Kodi:
Optionen --> Einstellungen --> System --> Audioausgabe --> "passthrough aktivieren"

Jetzt bin ich happy mit meinem Win10 HTPC! ;)
 
Zuletzt bearbeitet:
Oben Unten