• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GA-M59SLI-S5: Batterie schnell leer?

xeonsys

Komplett-PC-Aufrüster(in)
allso das Gigabyte GA-M59SLI-S5 habe ich ja in meinem pc.
und nen Amd x2 5200+@5600+
mein frage ich muss schon zum 3ten mal die [SIZE=-1]Batterie [/SIZE][SIZE=-1]nach ca 3 monaten wechseln.
Weil meine uhrzeit verstellt ist und ich sie
[/SIZE][SIZE=-1]AKTUALISIEREN muss bzw mein Pc manchmal schwarz(wenn ich surfe) wird und neu startet.
Aber ich sehe es das die uhrzeit verstellt ist und(ein anzeichen dafür) das die
[/SIZE][SIZE=-1]Batterie des mainboards alle ist.
Das kann doch nicht sein das die
[/SIZE][SIZE=-1]Batterie schon alle ist obwohl sie neu ist?[/SIZE]
 

Stefan Payne

Kokü-Junkie (m/w)
AW: GA-M59SLI-S5 Batterie schnell ler?

1. tu mal Fett nur da schreiben wo es WIRKLICH nötig ist, erschwert nur den Lesefluss...
2. Wenn die Batterie so schnell leer ist, hat dein Board wohl 'nen Schaden...
3. Du hast doch hoffentlich kein LC-Power Netzteil oder so ähnlich??
 

MrMorse

Freizeitschrauber(in)
AW: GA-M59SLI-S5 Batterie schnell ler?

Weil meine uhrzeit verstellt ist und ich sie AKTUALISIEREN muss bzw mein Pc manchmal schwarz(wenn ich surfe) wird und neu startet.
Das sind keine Indizien dafür, daß die Batterie alle ist.
Wenn Dein PC nicht mehr beim ersten mal bzw. immer mit Bios-Default-Werten startet, dann sind es Indizien für eine leere Batterie.

Hast Du die Spannung der angeblich leeren Batterien nachgemessen?
 
TE
X

xeonsys

Komplett-PC-Aufrüster(in)
TE
X

xeonsys

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell ler?

Das sind keine Indizien dafür, daß die Batterie alle ist.
Wenn Dein PC nicht mehr beim ersten mal bzw. immer mit Bios-Default-Werten startet, dann sind es Indizien für eine leere Batterie.

Hast Du die Spannung der angeblich leeren Batterien nachgemessen?

beispiel schalt ich den rechner um 5 uhr aus steht wenn ich anmache 5:04 uhr obwohl es 8:15 ist?
die baterrie ist ca 3 monate alt Phanasonic Lithium.

nach einiger zeit kommt dan cmos bios so in ca. 2 - 3 wochen
wenn ich dan ne neu Batterien drin habe ist mit der uhrzeit alles ok .
 

Stefan Payne

Kokü-Junkie (m/w)
AW: GA-M59SLI-S5 Batterie schnell ler?

1. benutz doch mal den Edit Button ;)
2. Wenn das wirklich so ist, dann hast nur 3 Möglichkeiten:
a) damit leben und alle 3 Mon. 'ne neue Batterie kaufen
b) versuchen 'ne RMA zu bekommen
c) neues Board kaufen.

Ich würd vorschlagen ein neues Board zu bekommen (z.B. MSI K9A2 Platinum) und gleichzeitig eine RMA zu beantragen, so denn die Rechnung noch vorhanden ist...

Wovon hast das Board gekauft??
 
TE
X

xeonsys

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell ler?

1. benutz doch mal den Edit Button ;)
2. Wenn das wirklich so ist, dann hast nur 3 Möglichkeiten:
a) damit leben und alle 3 Mon. 'ne neue Batterie kaufen
b) versuchen 'ne RMA zu bekommen
c) neues Board kaufen.

Ich würd vorschlagen ein neues Board zu bekommen (z.B. MSI K9A2 Platinum) und gleichzeitig eine RMA zu beantragen, so denn die Rechnung noch vorhanden ist...

Wovon hast das Board gekauft??

also werde mal sehen irgendwas zieht strom.
trozdem THX
 

Myrkvidr

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell ler?

Ich vermute, daß du vom Batterie Bug betroffen bist, der beim GA-M59SLI-S5 und GA-M69G-S3H auftritt.

Wenn du bei den genannten Baords die VCore manuell einstellst, wird deine Batterie dadurch schneller leer. Ich kann dir nicht erklären, warum das so ist, aber ich hatte dasselbe Problem schon bei dem genannten Board mit AMD Chipsatz.

Googel mal einfach nach "Batterie Bug", das ist ein bekanntes Problem und derzeit hofft man allgemein darauf, daß es durch ein BIOS-Update behoben werden kann.
 
TE
X

xeonsys

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell ler?

Ich vermute, daß du vom Batterie Bug betroffen bist, der beim GA-M59SLI-S5 und GA-M69G-S3H auftritt.

Wenn du bei den genannten Baords die VCore manuell einstellst, wird deine Batterie dadurch schneller leer. Ich kann dir nicht erklären, warum das so ist, aber ich hatte dasselbe Problem schon bei dem genannten Board mit AMD Chipsatz.

Googel mal einfach nach "Batterie Bug", das ist ein bekanntes Problem und derzeit hofft man allgemein darauf, daß es durch ein BIOS-Update behoben werden kann.

jau habe es schon gefunden (und mich als CRY angemeldet im forum)
gibt leider nur nen beta bios.
könnte pcgh mal in den news bringen
Ist das mit den x38 bzw den neunen amd dq6 boards auch so?
oder nur meine board?

Den Batterie-Bug haben alle, soll aber nur auftreten wenn man die Vcore manuell umstellt und den PC vom Stromnetz trennt.
Den USB-Bug haben auch alle Bretter, Geräte werden nach neustart nicht erkannt --> Lösung entweder PS2 Geräte verwenden oder einen aktiven USB-Hub nutzen.

http://www.computerbase.de/forum/showthread.php?t=343764




http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=show&forum=2&show=2144&start=45
 
Zuletzt bearbeitet:

Myrkvidr

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell leer?

Hm, seltsam - mit dem USB Bug hatte ich keinerlei Probleme (hatte über USB allerdings auch nur eine MX518 dran). Aber eventuell treten diese ja auch nicht jedes mal auf, sondern nur oft/häufig. Ich hab nur 2 von den GA-MA69G Boards zum Zusammenbau für andere Leute hier gehabt, also nur kurz testen können.

Den Batterie Bug gibt es afaik nur bei AM2 Boards - bei den aktuellen So. 775 gibt es dafür die Gefahr eines endlosen An/Aus Bugs gegeben. Der unterscheidet sich von einfachen An/Aus Bug der P965 und P35 Chipsätze bei Gigabyte dadurch, daß er eben endlos ist => RMA...
Ich weiß nicht, ob's bei den X38 Baords behoben ist - hatte noch keine Zeit, mich mit dem neuen Intel Chipsatz so wirklich auseinanderzusetzen.

Schade, daß Gigabyte so langsam den Ruf eines Herstellers von extrem stabilen Platinen durch ebenso extrem schwerwiegende Bugs wieder verspielt.
 

Myrkvidr

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell leer?

Hm, seltsam - mit dem USB Bug hatte ich keinerlei Probleme (hatte über USB allerdings auch nur eine MX518 dran). Aber eventuell treten diese ja auch nicht jedes mal auf, sondern nur oft/häufig. Ich hab nur 2 von den GA-MA69G Boards zum Zusammenbau für andere Leute hier gehabt, also nur kurz testen können.

Den Batterie Bug gibt es afaik nur bei AM2 Boards - bei den aktuellen So. 775 gibt es dafür die Gefahr eines endlosen An/Aus Bugs gegeben. Der unterscheidet sich von einfachen An/Aus Bug der P965 und P35 Chipsätze bei Gigabyte dadurch, daß er eben endlos ist => RMA...
Ich weiß nicht, ob's bei den X38 Baords behoben ist - hatte noch keine Zeit, mich mit dem neuen Intel Chipsatz so wirklich auseinanderzusetzen.

Schade, daß Gigabyte so langsam den Ruf eines Herstellers von extrem stabilen Platinen durch ebenso extrem schwerwiegende Bugs wieder verspielt.


Edit: Anmerkung an die PCGH Crew
Da sehr viele Leute sich völlig an euren (guten) Kaufentscheidungen ausrichten, solltet ihr diese Probleme eventuell noch mal recherchieren (ich bin nicht auf dem aktuellsten Stand, da ich derzeit kein Gigabyte Board nutze, könnte sein, daß sich in den letzten Wochen was getan hat) und das eventuell in eure Bewertung einfließen lassen bzw. zumindest im Heft in Form eines Review-Nachtrages darauf hinweisen. Die Fehler sind imo so schwerwiegend oder zumindest unangenehm, daß sie auf Boards dieser Preisklasse nichts zu suchen haben ;)
 

Stefan Payne

Kokü-Junkie (m/w)
AW: GA-M59SLI-S5 Batterie schnell leer?

Edit: Anmerkung an die PCGH Crew
Da sehr viele Leute sich völlig an euren (guten) Kaufentscheidungen ausrichten, solltet ihr diese Probleme eventuell noch mal recherchieren (ich bin nicht auf dem aktuellsten Stand, da ich derzeit kein Gigabyte Board nutze, könnte sein, daß sich in den letzten Wochen was getan hat) und das eventuell in eure Bewertung einfließen lassen bzw. zumindest im Heft in Form eines Review-Nachtrages darauf hinweisen. Die Fehler sind imo so schwerwiegend oder zumindest unangenehm, daß sie auf Boards dieser Preisklasse nichts zu suchen haben ;)

Das hab ich vor einiger Zeit auch schon angeregt, in Verbindung mit DEM All-Time Klassiker, der Asus A8N Serie, die sich ja beim Einsatz von sehr alten (5V Only) PCI Karten selbst zerlegt und nein, es kommt eben NICHT nur mit der Skystar2 vor sondern z.B. auch mit 'ner SB Live...

Leider liest man auf 'offiziellen' Seiten nie wirklich was von Problemen, z.B. das man von PCI Controller nicht booten kann usw...

Das Abit AB9 und AB9 PRO ist auch sehr negatives Beispiel, u.A. steigt der LAN Chip aus, wenn man das Board ausm Standby Modus aufwacht...
Mitm PCI Bus stimmt auch was nicht, mein AHA-29160 erkannte dadrin keine HDD...
 

Myrkvidr

Komplett-PC-Aufrüster(in)
AW: GA-M59SLI-S5 Batterie schnell leer?

^^ Solche wirklich schwerwiegenden Probleme sollten eigentlich schon eine eigene kleine Rubrik im Heft wert sein (und wenn es nur 1/4 Seite ist, das reicht) -> allein, um durch die öffentliche Erwähnung die Hersteller indirekt in die Pflicht zu nehmen, um für schnellstmögliche Nachbesserungen zu sorgen (was dann natürlich ebenfalls erwähnenswert wäre).
 

Stefan Payne

Kokü-Junkie (m/w)
AW: GA-M59SLI-S5 Batterie schnell leer?

Das 'Problem' dürft wohl sein, das einige angst haben, die 'guten Bezieungen' zum Hersteller aufs Spiel zu setzen, wenn sie über die Fehler berichten und die deutlich darstellen...

Gerade bei MoBos gibts sehr starke Unterschiede was die Zuverlässigkeit und so weiter betrifft, auch heute noch...

Was das alles für Müll gibt, das glaubst garnicht, z.B. gibts Boards die mit ECC RAM nicht laufen (das ist 'normaler' RAM mit 1 Chip/Seite mehr zur Fehlerkorrektur also wenns unterstützt wird, ists toll, wenn nicht ists auch egal, interessiert nicht weiter, ist 'abwärtskompatibel', sollte man meinen, nicht so bei Foxconns P965 Board, das mag ECC RAM garnicht, deren i975x Board mags nicht gemischt, warum auch immer sind übrigens die einzigen Bretter von ~10 oder so, die so reagierten)...

Was ich aber in letzter Zeit häufiger hatte waren Probleme beim starten von PCI Controllern, da wurd das BIOS oft nicht beachtet...


Immerhin gibts Seiten die versuchen Probleme aufzudecken, Planet3Dnow zum Beispiel, deren Möglichkeiten sind aber recht begrenzt.

Womit sie in letzter Zeit PCI Express Bretter testen ist ein PCIe x1 Lan Kärtchen, der auch mal in x16 Slots gesteckt wird, auch bei IGP Boards, die das bisher auch problemlos mitmachten, bis auf ein and guess what??
Richtig, bei Foxconn gings nicht...
 
Oben Unten