Bios Batterie leer ---> neue Batterie , schwarzer Bildschirm

Schneeerich

Komplett-PC-Käufer(in)
Hi Leute,

Ich besitze einen Ryzen 5600 und ein Asrock B450Pro4

Wie die Überschrift schon sagt, hab ich meine BIOS Batterie gewechselt.

Grund dafür war, dass das System seine Uhrzeit und Datum verloren hat. Des Weiteren hat der PC immer 2 bis 4 Startversuche gebraucht, wenn er mal vom Strom getrennt war. Bleibter am Strom startet er normal beim ersten Mal.

Neue Batterie eingebaut (CR2032 Markenbatterie) aber es tut sich danach leider nichts. Der Bildschirm bleibt schwarz.

Jetzt das Kuriose: Baue ich die alte Batterie wieder ein, gehts wieder.

Jemand eine Idee?

Ich dachte zuerst, dass vllt die Grafikkarte abgeschaltet ist und die OnBoard Grafik aktiviert ist, aber dann wäre es ja nachdem ich die alte Batterie wieder eingebaut habe immer noch so.

Danke
 

taks

PCGH-Community-Veteran(in)
Den richtigen Batterietyp erwischt?
Eine Schutzfolie auf der Batterie?
Vielleicht ist die neue Batterie defekt :ka:
 

wuselsurfer

Kokü-Junkie (m/w)
Neue Batterie eingebaut (CR2032 Markenbatterie) aber es tut sich danach leider nichts. Der Bildschirm bleibt schwarz.

Jetzt das Kuriose: Baue ich die alte Batterie wieder ein, gehts wieder.
Hast Du die Spannung der Batterie mal gemessen (>2,8V)?

Vielleicht hing die lange am Regal und hat sich mit den Jahren entladen.
Das geht auch bei Markenbatterien.
 
TE
TE
S

Schneeerich

Komplett-PC-Käufer(in)
Danke schonmal für eure Antworten.

Batterietyp ist der gleiche.

Schutzfolie hab ich jetzt nicht drauf geachtet. Schau ich später zuhause, wäre mir aber denk ich aufgefallen.

Hab keine Möglichkeit die Spannung zu messen.
 
TE
TE
S

Schneeerich

Komplett-PC-Käufer(in)
OKay, sowas sollt ich mir dann mal zulegen.

Aber selbst wenn die "neue" Batterie nicht mehr voll ist, sollte es ja dann trotzdem so ablaufen wie mit der "alten" leeren Batterie oder nicht?
 

PeaceTank

PC-Selbstbauer(in)
Ich denke auch das die neue Batterie leider defekt ist. Eine andere Batterie besorgen und testen. Denk bitte daran, nach dem Batterietausch sind alle deine Bios Einstellung zurück gesetzt.
 
Oben Unten