• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

FritzBox 6490 Cable - stellt nicht mehr auf 1GBit um!

Tra6zon

PC-Selbstbauer(in)
Hi liebe Community,

ich hoffe ihr könnt mir helfen.

Mein Problem grade ist, dass meine Fritz!Box, alle Lan-Ports auf 100MBit drosselt/einstellt und sich auch nicht mehr umstellen lässt.

Ich habe eine 500er Leitung bei Vodafone (Unitymedia) und bakam diese auch vor zwei Tagen noch voll rein.

Von der Fritz!Box geht ein Lankabel in eine GBit Switch von D-Link und von dort in meinen PC.

Alle Kontrolllämpchen sind grün, was heißt, dass GBit aktiviert ist.

Gestern habe ich bemerkt, dass ich nurnoch mit 100MBit (ca. 10MB/s) laden kann statt wie gewohnt ca. 53MB/s.

Alle Lankabel sind neu und haben wie gesagt bis vor zwei Tagen auch die Leistung gebracht.

Keine Änderungen am Setup. Das ist scheinbar über Nacht passiert! Ich kann es mir nicht erklären!

Messen tue ich mit meinem Desktop/Gaming-PC :D


Folgendes habe ich schon versucht:

- Fritz!Box neustarten (bestimmt schon 10 mal versucht)
- Fritz!Box auf 100MBit stellen, abspeichern und neustarten, dann auf 1GBit stellen, abspeichern und neustarten
- Updates installieren (Lan-Treiber auf PC etc., die 6490 Cable ist auf der aktuellsten 7.12)
- Fritz!Box auf Werkseinstellungen zurücksetzten
- erneutes switchen von 100MBit auf 1GBit und andersrum
- Einstellungen sichern und mit Texteditor kontrollieren, ob Einstellungen richtig sind (alles richtig abgespeichert!)
- Einstellungen mit iPhone umgestellt und abgespeichert


Bis jetzt hat nichts davon geholfen und langsam verzweifle ich hier!
Ich kann die Fritz!Box einfach nicht auf 1GBit stellen!
 

Anhänge

  • 01.PNG
    01.PNG
    9,7 KB · Aufrufe: 75
  • 02.PNG
    02.PNG
    9,3 KB · Aufrufe: 80
  • 03.PNG
    03.PNG
    12,5 KB · Aufrufe: 79
Zuletzt bearbeitet:
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
Ja selbes Problem. Habe zwei andere Lankabel getestet. Cat6 und Cat7.
Leider ohne erfolg
 
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
Die sagt 1Gbit/s ist auch korrekt. Ich vermute, dass der Router einen weg hat.
Oder die Firmware?
 

Dragon AMD

Volt-Modder(in)
Mach mal ein Speedtest mit Speedtest.net
dann siehst du wieviel ankommt wenn du umgestellt hast.

Gesendet von meinem D6603 mit Tapatalk
 

Nathenhale

Software-Overclocker(in)
Schau mal ob auf der Fritz die Energiesparoption aktiv ist . Und schau noch im log der Fritz also unter Ereignissen vlt steht da was.
 

Dragon AMD

Volt-Modder(in)
Du musst oben recht auf die drei Punkte klicken.

Dann auf erweitert.

Dann hast du alle Optionen zum einstellen.



Gesendet von meinem D6603 mit Tapatalk
 
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
die erweiterte ansicht ist bei mir schon aktiviert.
wo sind denn jetzt die einstellungen für die energie optionen? :D
 

Nathenhale

Software-Overclocker(in)
Da ich gerade nicht zuhause bin kann ich dir das auch nicht sagen aber google hilft da bestimmt ich glaube aber unter dem punkt Heimnetzwerk .
 
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
Ach du meinst Power und Green-Mode?
Das steht schon auf Power.
Leider passiert genau hier, garnichts beim umschalten.
Das versuche ich die ganze Zeit zu erklären :D

Siehe Bild:
 

Anhänge

  • 01.PNG
    01.PNG
    9,7 KB · Aufrufe: 89

DOcean

PCGHX-HWbot-Member (m/w)
kannst du einen lokalen Test machen?

Also PC1 zu PC2?

oder zur Fritz.box wenn denn Iperf aktivierbar ist (siehe google)
 

Dragon AMD

Volt-Modder(in)
Ich habe mal was gelesen. Mit der 6490 Fritzbox bekommst du keine 1 GBit.

Du bekommst ca 700mbit maximal.

Das liegt daran das die Fritzbox das nicht kann.

Solltest eine 6590 nehmen die kann das auf jeden Fall.

Wo aber jetzt dein Problem ist das die Fritzbox keine 1gbit Einstellung übernimmt weiß ich nicht.

Gesendet von meinem D6603 mit Tapatalk
 

kaepteniglo

PC-Selbstbauer(in)
Was ist eigentlich, wenn der PC direkt an der FB hängt, ohne den Switch dazwischen zu schalten?

Sagt Windows dann, dass die Verbindung 100 MBit ist?
 
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
ich habe grade keinen Nerv mehr dafür, danke erstmal ich melde mich Morgen nochmal, wenn ich eure Vorschläge umgesetzt habe :)

Danke :daumen:
 
TE
Tra6zon

Tra6zon

PC-Selbstbauer(in)
OK. Jetzt hats geklappt.
Ich habe alle LAN-Ports einzeln auf Green-Mode gestellt und einzeln abgespeichert.
Danach das selbe Spielchen umgekehrt und siehe da es klappt!

Manchmal muss man einfach mal auf DUMM tun damit was passiert :D

Danke an alle die mir hier geholfen haben :daumen:
 
Oben Unten