• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fritzbox 6591 unter 200Mbit LAN aber über 600 per WLAN????

savas61

Schraubenverwechsler(in)
Moin,

zuallererst hoffe ich, dass ihr alle trotz der Kriese besinnliche Feiertage genießen konntet, :)

Leider muss ich mich nun mit einem Problem rumärgern. Ich beziehe mein Internet über Kabel Vodafone. bis ende November habe ich eine 200Mbit Leitung mit der Fritzbox 6490 gehabt. Diese lief auch ohne nennenswerte Probleme. Ende November habe ich zu das Upgrade zur 1000Mbit Leitung getätigt, welche mir Anfang Dezember Freigeschaltet worden ist. Die Fritzbox wurde gegen das Modell 6591 Getautscht.

Seit besagter Box habe ich das Problem, dass per LAN Maximal 180 Mbit ankommen. Eine Messung kurz davor bzw. danach via WLAN ( Galaxy S10) ergeben werte von 600-700Mbit. An einer zu Starken Auslastung kann es daher also nicht liegen.

Was habe ich bereits probiert?

- Neustart der Box / Werkstreset.
- Trennung der Box für 30 Min. von sämtlichen Kabeln
- Alle Treiber auf den neusten Stand gebracht.
- Ein anderes Windows Endgerät verwendet mit dem selben Ergebnis ( Selbiges bringe bei der 500Mbit Leitung eines Freundes vernünftige werte)
- Windows komplett neu Aufgesetzt und die Messung durchgeführt
- ein WLAN Stick an meinen Rechner angeschlossen und gemessen um meinen Computer auszuschließen. Das Ergebnis lag über dem, der LAN Messung
- Einen anderen LAN Port getestet
- Ein anderes Lankabel verwendet
- Windows im Abgesicherten Modus gestartet und eine Messung durchgeführt.

Ich werde demnächst mal versuchen ein Tauschgerät zu bekommen um zu überprüfen, ob sich dort etwas ändert. Leider habe ich diesen Fehler schon einige Male im Netz gefunden. Jedoch keine Lösung, die mir geholfen hat.

Das Webinterface der Fritzbox zeigt auch an, dass meine Geräte mit 1Gbit verbunden sind. Defekte LAN Buchsen schließe ich aus, da ich mit einem Kumpel 10GB Transferiert haben und die Geschwindigkeit deutlich über 180Mbit lag

Die Fritzbox hat das OS 07.13. Ein Update ist nicht möglich, da Leihgerät von Vodafone. Im Greenemodus sollten die Buchsen auch nicht laufen, da

A. Dies Option gar nicht verfügbar ist laut Webinterface
B. Ich ja schon bis zu 180 Mbit empfangen konnte
C. Der Netzwerktraffic lokal über die Box ja wunderbar Funktioniert hat.

Sorry für diesen langen Text aber ich habe versucht, es so Ausführlich wie möglich zu machen :) Danke für eure Hilfe.

Liebe Grüße
 

DJKuhpisse

BIOS-Overclocker(in)
Ist denn da noch ein Switch oder etwa ein grottiger dLAN-Adapter dazwischen?
Wird die Ethernet-Verbindung mit 1 GBit/s ausgehandelt?
Kannst du netzwerkintern zwischen 2 PCs über die Fritte Daten mit 1 GBit/s übertragen?
 
TE
S

savas61

Schraubenverwechsler(in)
Nein, zwischen der Fritz hängt nichts.

Die Ethernet Verbindung wird sowohl in Windows, als auch in der Fritzbox mit 1Gbit angezeigt. Auch habe ich den Duplixwert direkt auf 1Gbit gestellt.

Ja, Netzintern über die Fritte habe ich es mit einem Kumpel Probiert. der Durchschnittlliche wert lag bei ca. 85-90 MB Pro Sekunde. Sie stieg aber Zwischenzeitlich auf rund 120MB. WLAN war in der zeit natürlich Deaktiviert.
 

DJKuhpisse

BIOS-Overclocker(in)
Gut, dann geht Gigabit, diese raten sind normal.
Bist du sicher, dass es an deinem PC und nicht eventuell an dem Server liegt, mit dem du dich verbindest?
 

flx23

Software-Overclocker(in)
Was für ein Kabel nutzt du denn? Ist das noch irgend ein altes cat3 Kabel mit 100meter Länge?
 
TE
S

savas61

Schraubenverwechsler(in)
Getestet habe ich verschiedene Speedtest im Netz. Unteranderem auch den eigenen von Vodafone. Das es an dem Server liegt schließe ich einfach mal aus, da über WLAN ja direkt ein deutlich besseres Ergebnis herauskommt.

Nein, es handelt sich um kein Cat 3 mit 100M, sondern um ein Cat 7 von 3M. Das Kabel schließe ich auch einfach mal aus, da bereits ein anderes (Cat6) getestet worden ist, mein Kumpel sein eigenes mitgebracht hat, mit dem er bei sich Top Ergebnisse erzielt, und wir ja sonst auch im Lokalen Netzwerk bei falschem oder defekten Kabel doch wohl auch nicht auf ein deutlich besseres Ergebnis gekommen wären.

Aber dennoch Danke für eure Hinweise
 

Sverre

Software-Overclocker(in)
Was sagt Vodafone dazu?
Die Box ist schon freigeschaltet bei Vodafone unter der richtigen Boxnummer?
Haben die schon nachgemessen und sind die Kabelwerte alle im grünen Bereich / bzw. hast du schon eine Gutschrift bekommen?

Mach mal bitte hierüber den den Speedtest und berichte.
 
TE
S

savas61

Schraubenverwechsler(in)
Ich nehme mal an, dass die Box freigeschaltet ist, da diese ja sonst keine Verbindung hätte aufbauen können, oder=

Habe den Speedtest gemacht. hier der Link https://deutsche-glasfaser.speedtestcustom.com/result/f620c3f0-4917-11eb-9ab2-5bfd3fde8f0d

Über Wlan habe ich den selben Test ca. 1 Minute noch einmal gemacht. Dieser endete bei über 500mbit.

Vodafone sagt die Leitung wäre in Ordnung und sie könnten keinerlei Störung erkennen. Eine Gutschrift gab es keine. Werde aber wie gesagt noch einmal Probieren, einen Boxtausch anzustoßen.
 

robbe

BIOS-Overclocker(in)
Hast du zufällig einen Gbit Switch zur Hand, den du mal zwischen Box und Rechner hängen kannst?
 
TE
S

savas61

Schraubenverwechsler(in)
Einen Switch habe ich leider nicht zur Hand. Ich kann aber mal einen Kumpel Fragen. Inwiefern könnte dieser denn Abhilfe schaffen, wenn man diesen dazwischen hängt?

Was ich noch tun werde ist, mir von einem Kumpel einen Fritz Repeater auszuleihen, diesen genau neben die Box packen und mich Per Lan über den Repeater Verbinden. Ist zwar nicht unbedingt das Gelbe vom Ei, aber wenn der Durchsatz dann höher ist als direkt über LAN der Box, ist es schon mal ein Ansatz.
 

robbe

BIOS-Overclocker(in)
Es gab mal vor einiger Zeit einen Bug bei den Kabelboxen, dass diese mit diversen Geräten keine ordentliche Geschwindigkeit über LAN erreichte. Abhilfe schaffte dann ein Switch als Zwischenstück. Ob das noch aktuell ist, weiß ich allerdings nicht.
 

Sverre

Software-Overclocker(in)
Du kannst auch deine Lanverbindung zur Box/ anderem Rechner mit iRerf 2 testen.

DL iperf 2.0.9 ->nicht 3.... da die BOX nur 2.... unterstützt.

Wie das dann geht....
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

TCP und UDP testen und bitte berichten.
TCP-> iperf.exe -c 192...deine FB IP........ -p 4711 -t 20

UDP siehe unten-> iperf.exe -c 192...deine FB IP........ -p 4712 -u -t 60 -i 10 -b 1000M

 
Zuletzt bearbeitet:
TE
S

savas61

Schraubenverwechsler(in)
Frohe Neues euch allen!

Sorry, dass ich mich erst jetzt zurückmelden kann. Vielen Dank schon mal für die ganzen Hinweise. Anbei ein Screenshoot von den TCP und UDP werten.


werte.jpg
 

Liesel_Weppen

Kabelverknoter(in)
Erst mal ein frohes neues Jahr.
Versuche mal folgendes. In den Netzwerkeinstellungen, Rechtsklick auf den Netzwerkadapter, dann auf Eigenschaften und dort auf "konfigurieren". Dort nach Verbindungsgeschwindigkeit oder einem ähnlich lautenden Eintrag suchen. Normalerweise steht der auf "Auto". Wähle mal 1Gbit aus und teste nochmal.
Ich hatte sowas in ähnlicher Form, ist aber schon Jahre her.

MfG
 
Oben Unten