• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fragen zu RAM

Baggermist

Kabelverknoter(in)
Hallo nochmal, hatte bereits 2 Beiträge zu meinem PC gehabt nachdem ich mir ne cpu bei ebay geholt hatte und Probleme mit dem RAM bekam, will halt nicht im dual channel laufen. jetzt hab ich mal auf die kompatibilitätsseite von meinem mainboard geschaut und gesehen, dass mein RAM nicht zu 100% auf der Liste ist. Auf der Liste steht der "CMK16GX4M4A2133C13" und meiner ist "CMK16GX4M2A2133C13".
also keine ahnung ob diese eine Zahl ein unterschied macht, aber wenn ich mir jetzt aus der Liste ein Kit mit 2444 Mhz hole, glaubt ihr dann würd das mit der kompatibilität passen und ich kann wieder in dual channel laufen? und wenn ja dann sollte der schon mit xmp sein oder?

CPU: i7 7700k
gpu: gtx 970
RAM: CMK16GX4M2A2133C13 2x 8 GB
MB: GA h270 gaming 3 rev. 1.0

ram.PNG


Líste: https://download.gigabyte.com/FileL...aming3.pdf?v=fcfe2c747b4870650edbaee78ffb7217
 

NatokWa

BIOS-Overclocker(in)
Naja .... was mir gleich auffällt .... BEIDE Riegel stecken in Channel A. Einer davon muss aber auf B stecken. Also einfach den Riegel der jetzt in 2 steckt auf 3 umstecken und es sollte Dual-Channel Aktiv sein.
Ein Blick ins Handbuch hätte das btw. ebenfalls so gesagt.
 

wuselsurfer

Kokü-Junkie (m/w)
Auf der Liste steht der "CMK16GX4M4A2133C13" und meiner ist "CMK16GX4M2A2133C13".
Das ist doch dasselbe, wenn ich nicht die falsche Brille aufhabe.

also keine ahnung ob diese eine Zahl ein unterschied macht, aber wenn ich mir jetzt aus der Liste ein Kit mit 2444 Mhz hole, glaubt ihr dann würd das mit der kompatibilität passen und ich kann wieder in dual channel laufen? und wenn ja dann sollte der schon mit xmp sein oder?

Was soll der RAM beim alten i7 bewirken?

Ich würde lieber in ein neues System investieren, da ist der Leistungssprung viel höher.
 
TE
B

Baggermist

Kabelverknoter(in)
Das kann gut sein, aber das Board unterstützt 2400 Mhz solange ein 7ter genrationen cpu drin ist. auch xmp soll nur damit möglich sein
Wahrscheinlich ist einfach der Ramcontroller in der CPU hinüber und es funktioniert deswegen nur noch der eine Channel .

Hast du keine Bekannten, die dir mal 2 Riegel leihen können. Ansonsten brauchst du keine schnelleren Riegel kaufen, das Board unterstützt kein Ram OC und laut https://www.intel.de/content/www/de...r-8m-cache-up-to-4-50-ghz/specifications.html kann die CPU von Haus aus keinen höheren Speicher.
Das ist doch dasselbe, wenn ich nicht die falsche Brille aufhabe.



Was soll der RAM beim alten i7 bewirken?

Ich würde lieber in ein neues System investieren, da ist der Leistungssprung viel höher.
Da ist nur eine 2 statt 4 bei mir nach dem M.
Ging mir hauptsächlich darum dass das ding in dual channel läuft da es den rest irgendwie bottlenecked.
aber ja das ist eigentlich der klügste weg
Naja .... was mir gleich auffällt .... BEIDE Riegel stecken in Channel A. Einer davon muss aber auf B stecken. Also einfach den Riegel der jetzt in 2 steckt auf 3 umstecken und es sollte Dual-Channel Aktiv sein.
Ein Blick ins Handbuch hätte das btw. ebenfalls so gesagt.
Das Ding ist ja, das sobald ein Riegel im Channel B steckt, der PC nicht mehr booten will und die DRAM und CPU Leuchte am mainboard blinken
 

Optiki

Software-Overclocker(in)
Die Chance, dass es am Ram liegt ist halt minimal. Gerade wenn es mit der alten CPU noch normal läuft und mit dem 7700k nicht. Deswegen lieber einen Bekannten zum leihen fragen, ob nun 2133 oder 2400 macht keinen Unterschied, ist halt beides sehr langsam. Das es mit Dual Channel läuft wäre halt schon gut.

WV hast du für die CPU bezahlt und wurde sie als voll Funktionsfähig verkauft?
 

NatokWa

BIOS-Overclocker(in)
Tja, wenn beide RAM's im Channel A laufen, aber KEIN RAM im Channel B -> Channel B gestört/defekt. Kann auf dem Board sein (eher unwahrscheinlich) oder am IMC (Memorycontroller) in der CPU liegen.
Letzteres kann dann wieder mehrere Gründe haben bis hin zu der Simplen sache das schlicht der CPU-Kühler zu fest angezogen sein könnte, was die Pins "verschiebt" und sehr oft gerade zu RAM-Problemen führt wie sie hier vor liegen.
Den Kram den Wusel mal wieder abgelassen hat ignorier einfach. Wenn de Rechner für DICH reicht (sofern er läuft) interessiert SEIN begehren dich net.
 
TE
B

Baggermist

Kabelverknoter(in)
Die Chance, dass es am Ram liegt ist halt minimal. Gerade wenn es mit der alten CPU noch normal läuft und mit dem 7700k nicht. Deswegen lieber einen Bekannten zum leihen fragen, ob nun 2133 oder 2400 macht keinen Unterschied, ist halt beides sehr langsam. Das es mit Dual Channel läuft wäre halt schon gut.

WV hast du für die CPU bezahlt und wurde sie als voll Funktionsfähig verkauft?
Dachte mir nur evtl ist der i7 nur im single channel kompatibel mit der RAM, deshalb hatte ich mich gefragt ob ich einem aus der Liste der zu 100% übereinstimmt, aber so richtig schlau werde ich aus dieser Liste auch nicht. vorallem scheinen die kits nichtmal mehr vorrätig zu sein als ich nachgeschaut hab.
hab 180 bezahlt und in der Beschreibung stand 'funktioniert ohne einschränkungen'.
aber irgendwie glaube ich tatsächlich dass irgendwas am memory controller kaputt ist dass der channel b gar nicht akzeptiert. hatte auch gedacht es fehlen chipset updates oder irgendeine einstellung im bios.
Tja, wenn beide RAM's im Channel A laufen, aber KEIN RAM im Channel B -> Channel B gestört/defekt. Kann auf dem Board sein (eher unwahrscheinlich) oder am IMC (Memorycontroller) in der CPU liegen.
Letzteres kann dann wieder mehrere Gründe haben bis hin zu der Simplen sache das schlicht der CPU-Kühler zu fest angezogen sein könnte, was die Pins "verschiebt" und sehr oft gerade zu RAM-Problemen führt wie sie hier vor liegen.
Den Kram den Wusel mal wieder abgelassen hat ignorier einfach. Wenn de Rechner für DICH reicht (sofern er läuft) interessiert SEIN begehren dich net.
das mit dem zu fest angeschraubt hatten die anderen auch schon vorgeschlagen aber eigentlich hatte ich den schon mindestens 2 mal raus und wieder rein in verschiedenen schraubfestigkeiten. ansonsten funktioniert die cpu glaube ich ganz normal, nur scheint eben irgendwas mit dem b channel zu sein
 
Oben Unten