• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Falsch belegtes Cat7 Kabel oder Kabelbruch? (GELÖST)

Vinctitus

Schraubenverwechsler(in)
Mein erster Beitrag als "Neuer" und Hallo zusammen.

Die Ausgangssituation:
Nach Hausumbau in alle Zimmer Cat7 Kabel fest verlegt.
Im Hauswirtschaftsraum Netzwerkschrank mit 16er Patchfeld und 16er Switch installiert. Aktuell mit 8 Kabeln belegt.
Ein Cat7 Kabel ist zu kurz geraten und reicht nicht bis in den Schrank. Wurde mit Cat6 Stecker und Buchse (also quasi einer Kupplung verlängert).
Belegung aller Kabel und Dosen ist übrigens T568A.
Fester und korrekter Sitz aller Adernpaare an besagtem Kabel an Stecker und Buchse mehrfach überprüft.

Die Prüfsituation:
LAN Tester Gerät MS-468A
1.Prüfung vom Switch zur Kupplungs-Buchse - alle Adern korrekt - Master und Slave zeigen die gleiche Reihenfolge 1-8 an. Kabellänge 1m.

2.Prüfung vom Kupplungs-Stecker bis zum anderen Kabelende im Dachboden, ebenfalls mit Stecker wegen Anschluß eines Accesspoint. Kabellänge 20m.

Anzeige am Master korrekt 1-8.
Anzeige am Slave 4-5-8-1-2-7-6-3

Hier ist also offensichtlich nicht nur ein Adernpaar vertauscht, sondern alle? Ich habe keine Idee wo ich ansetzen soll.

Danke bis hierher.
Vinctitus

UPDATE:
Ich habe den Fehler gefunden. Stecker und Buchse der Kupplung sind zwar von der Firma Metz, der Stecker auf dem Dachboden ist aber von Aixontec. Obwohl ich das Farbschema T568A auch bei diesem Stecker eingehalten habe, stimmte die Belegung nicht. Die Lösung war die Verwendung eines weiteren Metz-Steckers für den Dachboden. Verbindung aller 8 Adern steht nun.

Danke an alle für die Tipps und Ratschläge.
 
Zuletzt bearbeitet:
R

-RedMoon-

Guest
Ich kann dir nicht ganz folgen.

Hat das ein Elektriker gemacht --> reklamieren
Hast du es gemacht --> Optische Prüfung der Auflegung auf beiden Seiten am Patchpanel und an der Dose/Stecker. Ich traue diesen Billigtestern nicht, ich benutze einen 2000€ Kabelqualifizierer von Fluke, den ich mir vor vielen Jahren gegönnt habe (Prahlmodus :devil:). Was ist das für eine Kupplung? 1:1? Was it mit Slave gemeint, der Remote-Abschluss deines Testgerätes?
 

taks

PCGH-Community-Veteran(in)
Willkommen :-)

Kannst du nicht mal ein Foto der Stecker schicken bei denen man die Belegung sieht?
 

Malkolm

BIOS-Overclocker(in)
Anzeige am Master korrekt 1-8.
Anzeige am Slave 4-5-8-1-2-7-6-3

Mir ist nicht ganz klar, was damit gemeint ist. Master/Slave sollten eigentlich nichts unterschiedliches anzeigen. Oder mir ist die Funktionsweise dieses speziellen Testers nicht ganz klar.
Da aber ja alle Adern zumindest durchgängig sind, ist es kein Kabelbruch. Das Muster der Slave-Anzeige deutet für mich eher darauf hin, dass an einer Stelle falsch aufgelegt wurde (vermutlich 3 und 5 vertauscht). Passiert auch Profis.

So oder so: Bekommst du denn eine Verbindung mit einem Endgerät über diese Kabelstrecke? Zumindest 10/100? Wenn nein, mach die Buchsen einfach nochmal auf und geh auf Fehlersuche. Falls die Enden fest Versteckert sind hilft leider nur abschneiden und neue nehmen.
 
TE
V

Vinctitus

Schraubenverwechsler(in)
Danke.
Die Kabel wurden von einer Elektrofirma verlegt, aber noch keine Dosen angeschlossen, das wollte ich selbst tun. Die Kabel laufen im Hauswirtschaftsraum zusammen. Die Belegung habe ich wie beschrieben gemacht. An dem betreffenden Kabel habe ich die Stecker nach der ersten Fehlermeldung an beiden Enden noch einmal komplett neu belegt und darauf geachtet, dass die Adern korrekt eingeklemmt werden. Die Kupplung ist 1:1. Der Stecker ist ein C6A RJ45 Field plug pro und die Buchse E-DAT Cat6A, beides von METZ.

Das Testgerät ist ein Billiggerät, da hast du recht. Es hat aber bei den anderen 7 Kabeln super funktioniert. Und wie gesagt, das kurze Kabel mit Buchse vom Patchfeld nach draußen (aus dem Netzwerkschrank heraus) ist fehlerfrei. Erst das Kabel mit dem Stecker was bis zum Dachboden führt, zeigt den Fehler.
 
TE
V

Vinctitus

Schraubenverwechsler(in)
Hier die Fotos.
 

Anhänge

  • 20200526_133746.jpg
    20200526_133746.jpg
    2,3 MB · Aufrufe: 52
  • 20200526_133753.jpg
    20200526_133753.jpg
    2,3 MB · Aufrufe: 40
  • 20200526_133921.jpg
    20200526_133921.jpg
    2,1 MB · Aufrufe: 51

taks

PCGH-Community-Veteran(in)
Hast du mal einen Link welche Buchse & Stecker du genau bestelllt hast?
 
Oben Unten