Explorer.exe Fehlermeldung bei Neustart oder Herunterfahren

trigger831

Software-Overclocker(in)
Hallo. Ich habe vor ein paar Tagen das erste Mal diese Fehlermeldung bekommen und natürlich gleich geschaut, was ich machen kann, damit diese verschwindet. Habe das aktuellste Bios drauf gespielt, neueste Windows Version inkl. aller Updates, GPU Treiber nach Wechsel auf die 4070 Super mit DDU komplett neu aufgespielt, MemTest86 durchlaufen lassen (absolut 0 Fehler), sämtliche Windows Bordmittel/Analysen durchlaufen lassen. Bin da jetzt so ziemlich ratlos. Hoffe auf euer Wissen.
 

Anhänge

  • PXL_20240130_155543672.RAW-01.COVER.jpg
    PXL_20240130_155543672.RAW-01.COVER.jpg
    1,6 MB · Aufrufe: 143
Als erstes schießt mir da das Thema Antivirus durch den Kopf! Hast du da zusätzlich etwas laufen?

Meinst du mit "sämtliche Windows Bordmittel/Analysen" Sachen wie SFC und DISM?

Wann genau kommt der Fehler? Sofort beim Starten von Windows oder erst, wenn du z.B. einen Rechtsklick machst?
Wenn der Explorer crashed, wird das auch gerne von anderen Applikationen ausgelöst, die sich an den Explorer (und das Kontextmenü) hängen. Adobe Acrobat und Powerfolder sind da alte bekannte...

Hast du mal im Autostart geschaut, was da so alles gestartet wird? Dort ggf. mal aufräumen und erst einmal alles deaktivieren.
 
Habe nur den Windows Defender. Sfc, Dism usw. wurden ausgeführt. Der Fehler kommt wirklich nur, wenn ich neu starte oder herunterfahre, also quasi wenn ich Windows beende. Starte ich Windows, kommt da nichts. Adobe habe ich tatsächlich. Schaue ich mir morgen mal an und deinstalliere ich einfach mal. Autostart halte ich immer möglichst aufgeräumt. Dort ist Adobe z.B. nicht drin. Werde einfach mal die 2 oder 3 Programme welche im Autostart von "mir" sind, deaktivieren. Danke dir schonmal.
 
Ist irgendwas in der Ereignisanzeige/dem Zuverlässigkeitsverlauf zu finden?
Moin. Dort stand, dass bei Adobe die Neuinstallation nicht erfolgreich war. Fehler 1603. Hatte Adobe deinstalliert aber der Fehler kam immer noch. Dann habe ich gesehen, dass 2 Windowsupdates fehlgeschlagen sind:
1. 9MSSGKG348SP-MicrosoftWindows.Client.WebExperience
2. 9NBLGGH4RV3K-Microsoft.VCLibs.140.00.UWPDesktop

Schaue ich mir heute mal an.
 
Hello! Ich hab das gleich Problem seit Anfang des Monats, wobei die Fehlermeldung bei mir nicht bei jedem runterfahren kommt. Heute wars mal wieder und ich habe etwas recherchiert.

Das erste Mal als bei mir die Fehlermeldung aufgetreten ist, war an dem Tag an dem ich die neuesten Windows-Updates runtergeladen habe. Daher glaube ich, dass es zumindest bei mir mit dem Update zusammenhängt. Die Windows Arbeitsspeicherprüfung hat keine Fehler gefunden.

In diesem Artikel auf winfuture vom 29.01. wird der Fehler im Zusammenhang mit den neusten Windows 11 Updates erwähnt: https://m.winfuture.de/news/140877

Daher warte ich jetzt mal die nächsten Win-Updates ab und hoffe das diese das Problem wieder beheben.

Sonst läuft aber alles, daher ist auch nicht so störend…
 
Hello! Ich hab das gleich Problem seit Anfang des Monats, wobei die Fehlermeldung bei mir nicht bei jedem runterfahren kommt. Heute wars mal wieder und ich habe etwas recherchiert.

Das erste Mal als bei mir die Fehlermeldung aufgetreten ist, war an dem Tag an dem ich die neuesten Windows-Updates runtergeladen habe. Daher glaube ich, dass es zumindest bei mir mit dem Update zusammenhängt. Die Windows Arbeitsspeicherprüfung hat keine Fehler gefunden.

In diesem Artikel auf winfuture vom 29.01. wird der Fehler im Zusammenhang mit den neusten Windows 11 Updates erwähnt: https://m.winfuture.de/news/140877

Daher warte ich jetzt mal die nächsten Win-Updates ab und hoffe das diese das Problem wieder beheben.

Sonst läuft aber alles, daher ist auch nicht so störend…
Hallo. Habe ich heute tatsächlich auch gefunden und warte erstmal ab, ob die kommenden Updates das 'Problem" lösen. Die Fehlermeldung kommt bei mir auch nicht mehr bei jedem herunterfahren...nur beim Neustart.
 
Ist denn das KB5034204 bei euch installiert? Noch kommt es ja wohl nicht automatisch und ist erst Teil des Februar Patchdays. In dem Fall könnte es noch bis zum 13.03. dauern, bis ein Fix kommt.

Wenn es also an dem Update liegt, sollte eine Deinstallation eben dieses Updates helfen.
 
Hi, ja genau. Bei mir sind die Probleme mit dem KB5034204 aufgetreten.

Bzgl. Deinstallieren hatte ich auch schon überlegt, aber bislang stört mich die Meldung beim Runterfahren nicht wirklich. Aber klar, um auszuschließen, ob es daran liegt macht es Sinn. Mal schauen, vielleicht mache ich das die Tage mal.
 
Ist denn das KB5034204 bei euch installiert? Noch kommt es ja wohl nicht automatisch und ist erst Teil des Februar Patchdays. In dem Fall könnte es noch bis zum 13.03. dauern, bis ein Fix kommt.

Wenn es also an dem Update liegt, sollte eine Deinstallation eben dieses Updates helfen.
Sooooooooo. Dachte, das der Fehler mit manueller Aktualisierung des Edge WebView 2 Geschichte sei, nur hat es exakt einen Neustart gehalten. Warte jetzt einfach auf ein Update seitens Microsoft und gut ist.
 
Zuletzt bearbeitet:
Hallo Leute,

ja, dass Phänomen mit der Speicherfehlermeldung beim Shutdown per "C:\Windows\System32\shutdown.exe /s /t 0" oder einem Neustart kommt sporadisch und hängt definitiv mit dem Patchday (KB5034204) vom 24.01.2024 ab. Leider hat auch das Update vom 14.02. nix geholfen. Hoffe nun, dass MS dieses "Problem" endlich mal in den Griff bekommt. Weder in der Ereignisanzeige wird dies protokolliert noch im Zuverlässigkeitsverlauf! Aber es tritt auf 2 PC's auf, einmal Intel-System und einmal AMD-System.
Angeblich soll das mit der Explorer.exe zu tun haben, wenn am betreffenden PC ein Gamecontroller angeschlossen ist?!
Naja, ansonsten läuft die Kiste und die Meldung beim Shutdown ist daher erstmal nur ein kosmetisches Problem. Also alles Gut! 😉
 
Zuletzt bearbeitet:
Zurück