EVGA 3080 XC3 Ultra nicht bei voller Leistung?

ronde

PC-Selbstbauer(in)
Hallo Leute,

ich hab seit Kurzem eine EVGA 3080 XC3 Ultra und läuft soweit alles stabil.

Ich hab mal 3DMark Time Spy durchlaufen lassen und kommen bei GPU Score in den Default Einstellung nur auf knapp 17000 Punkte. Normal sollten es ja so um die 17500 Punkte aufwärts sein. Auf der Karte läuft das aktuellste EVGA Bios (hab ich über Prcision X1 aktualisiert) und ich hab den aktuellsten Nvidia Studio Treiber installiert - ich brauch den Rechner hauptsächlich für 3D-Programme und Video Rendering - daher hab ich den Studio Treiber installiert.

Ich hab über das EVGA Tool Precision X1 mal das Powerlimit auf maximial gestellt, sowie CPU Clock um 150 erhöht und Memory Clock um 800. Damit komme ich auf 17805 GPU Score. Voltage hab ich nichts verändert. Angeschlossen ist ein Samsung Monitor mit 1920 * 1200 Auflösung. Wenn ich nur das Powerlimit erhöhe hat sich nichts im Score verändert.

Im Bios hab ich bei dem PCIe Slot Gen. 4 gewählt. Sonst hab ich nicht weiter eingestellt.

Hab nun paar Fragen dazu:

1) Gibts irgendwelche Ideen warum die Karte nicht an die Vergleichswerte kommt?
2) Kann das evtl. an dem Studio Treiber liegen?
3) Eigentlich wollte ich dir Karte nicht übertakten, da ich die langfristig nutze und jeden Tag in gebrauch hab. Wenn ich die aber so leicht übertakte mit dem max Powerlimit/CPU 150/Memory 800 - kann man das problemlos so über Jahre lassen?
4) GeForce Experience hab ich nicht mitinstalliert - wären da noch Settings die das evtl. verbessern?

Hier noch Screenshots vom Default Setting und dem OC Setting
Default.PNG MaxPL + 150 CPU Clock + 800 Memory.PNG

(Der Ryzen läuft übrigens bei Default Einstellung)

Würde mich über Eure Hilfe freuen!
 

Gurdi

Kokü-Junkie (m/w)
Was passiert wenn du den normalen Treiber verwendest? Hast du Vergleichswerte zu vor dem Biosupdate?
 
TE
TE
R

ronde

PC-Selbstbauer(in)
Hab gerade mal den Game Ready Treiber durchlaufen lassen, damit ist es nahezu gleich wie mit dem Studio Treiber. Siehe ersten Screenshot im Post.
DefaultGRD.PNG

Vor dem Bios Update war es fast identisch, waren so 30-50 Punkte Unterschied. Hab leider kein Screenshot gemacht, es waren beimeersten Run knapp über 17000, dann beim zweiten 16980. Deshalb hab ich das Bio Update gemacht, und gehofft damit kommt mehr raus, wurde aber nicht mehr, sogar eher ein Tick weniger.

Irgendwelche Ideen sonst? Irgendwas scheint da zu limitieren - oder kann es die Silikon-Lotterie sein und die Karte läuft einfach bischen langsamer? Mit etwas OC kommt die ja schon über die 18000.
Die Karte ist ja eigentlich recht gut und sollte ja mind. an die FE rankommen die wohl umdie 17500 hat. Und das restliche System ist ja auch ordentlich mit dem 5950X und 64GB GSkill Trident der im Dual Channl auf 3600 Mhz läuft.


Noch eine Ergänzung - ich hab mal Octane Bench (Octane ist ein 3D Renderer) durchlaufen lassen auf Default Settings meiner Karte, dort liegt mein Ergebniss doch gut über dem Durchschnitt. Hab als Score 559,81 ohne OC.

Der Durchschnitt von 428 getesten Karten liegt bei 547
(https://render.otoy.com/octanebench/summary_detail_item.php?v=2020.1.5&systemID=1x RTX 3080 (RTON))

Kann es vll auch sein, dass einfach der 3DMark Test mit meinem System irgendwie nicht ans Maximum kommt?

OctaneBenchDefault.PNG
 
Zuletzt bearbeitet:
N

NatokWa

Guest
Das meiste was du im 3D-Mark findest SIND! OC Werte. Da jetzt ohne eigenes OC drüber liegen zu wollen mit den Begründungen die du bringst sind etwas an der Realität vorbei.
Deine Werte MIT OC sind in Ordnung und genau dort wo sie sein sollten, ebenso die OHNE OC. es lohnt sich bei den "Vergleichen" auch die Taktraten zu beachten mit denen die anderen Karten gelaufen sind, dann erkennt man auch das anliegende OC welches auch @Stock je nach mitlaufendem Tool und verwendetem Case (Airflow-> Temperatur der GPU) unterschiedlich ausfallen kann.

Auch @Stock gilt : Ist die Karte kälter/besser gekühlt, so läuft sie von sich aus schneller.
Ist dann noch die Spannungsversorgung besonders gut (kein Chinaböller-Netzteil wo Ripple-Noise wie Blöd aufweist) läuft die Karte NOCH besser (von sich aus) sowohl @Stock als auch @OC (Echtes Stock gibt es seit Gen. Pascal nicht mehr!)
 

Gurdi

Kokü-Junkie (m/w)
Hmm würde sagen du hast ne Kartoffel. Unter 17k ist schon mau, daholt dich schon eine getweakte 6800 ein.
 
TE
TE
R

ronde

PC-Selbstbauer(in)
Hmm okay.
@NatokWa du meinst passt soweit alles?

@Gurdi du findest eher nicht? Ich kann die wohl kaum tauschen, die war innerhalb von einer Minute ausverkauft und ist auch nicht mehr auf Lager. Die Octane Benchmark Werte sind ja sehr gut und an sich läuft die stabil. Weiß jetzt nicht ob ich dem 3DMark Wert soviel vertrauen soll dass ich die deswegen retourniere etc.
 
D

dejerie

Guest
Ich habe die selbe Karte und habe im Timespy Run ohne Änderungen 17819 (1440p) Punkte bei Graphics Score. CPU natürlich niedriger, da habe ich nur einen 8700k at stock 3600 32GB Ram.

edit: die rtx 3080 läuft auch @stock @750Watt Netzteil
edit2: Beim zweiten durchlauf 17746 Graphics Score @Stock (alles)
 
Zuletzt bearbeitet von einem Moderator:

Prozessorarchitektur

Lötkolbengott/-göttin
Deaktiviere mal smt oder Weise 3dmark auf die häflte der core zu .
Könnte sei das der singletthread von windows quer durch beide chiplets gejagt wird.
 
TE
TE
R

ronde

PC-Selbstbauer(in)
Retournieren wäre wahnsinn, was hast du denn bezahlt?
Ich hab die bei Alternate für 1150€ bekommen - ist immernoch deutlich mehr als ich ausgeben wollte, ich brauch die aber aktuell für Projekte und der Preis war für die aktuellen Verhältnisse gut. Will die eigentlich nicht retournieren, gibt ja sonst nirgends eine 3080 für unter 2k. Ich glaub auch eher dass es irgendwo vll ein Treiber/Software Problem ist - weil der Octane Benchmark liegt ja über dem Durchschnitt.

Ich habe die selbe Karte und habe im Timespy Run ohne Änderungen 17819 (1440p) Punkte bei Graphics Score. CPU natürlich niedriger, da habe ich nur einen 8700k at stock 3600 32GB Ram.

edit: die rtx 3080 läuft auch @stock @750Watt Netzteil
edit2: Beim zweiten durchlauf 17746 Graphics Score @Stock (alles)
Okay interessant, danke für das Feedback. Mit sowas hab ich eigentlich auch gerecht, aber nur an den 17000 zu kratzen ist irgendwo zu wenig.

Netzteil hab ich übrigens das Be Quiet Straight Power 11 mit 1200W - also Leistung ist da und ein Chinaböller ist das ja auch nicht. Hab die an einem Anschluss angeschlossen mit den beiden Steckern. Irgendwo hab ich gelesen, ich könnte evtl. auch pro Stecker ein Kabel nehmen und das auf zwei Anschlüsse am Netzteil verteilen - aber weiß nicht obs wirklich daran liegt?!

Deaktiviere mal smt oder Weise 3dmark auf die häflte der core zu .
Könnte sei das der singletthread von windows quer durch beide chiplets gejagt wird.
Was meinst du mit SMT? Hyperthreading? Wo deaktiviere ich das?
Und wie weiß ich 3DMark auf die Hälfte der Cores zu?

Danke für Eure Hilfe - wäre sonst recht ratlos.
 

IICARUS

Kokü-Junkie (m/w)
Habe für meine 3080 Grafikkarte 1550 Euro zahlen müssen und was so auf 3DMark ausgegeben wird, ist mir egal. Mich interessieren nur meine Spiele und wie mein System läuft.

Ich kann dir auch ein Ergebnis zeigen was über deines liegt.
Bezogen auf die Grafikkarte, nur die Punkte der Grafikkarte beachten!

Hierbei habe ich meine Grafikkarte noch nicht mal ans max. übertaktet.
Mit solch einem OC was ich dazu genutzt haben möchte ich meine Grafikkarte nicht auf Dauer betreiben. Ganz davon abgesehen das oft solche Ergebnisse nicht 24/7 stabil sein müssen. Um solche Rekorde zu erreichen wird oft Prozessor und Grafikkarte kurz vor der Kotzgrenze übertaktet und hat daher rein gar nichts zu sagen.
 

Prozessorarchitektur

Lötkolbengott/-göttin
Im uefi
Programme für das zuweisen von cpu threads wären
Microsoft processexplorer (eigene exe datei die den taskmagerergänzt muss manuell im Autostart gelegt werden einmal cpu affinity eingestellt bleibt es auch so).
processorlasso wird installiert ersetzt den taskmanager zum größten teils auf Wunsch.
Hier auch bei laufenden Programm immer cpu Zuweisung festlegen.
Einmal gemacht startet das eingestellte Programm nur mit diesen cpu threads
prozessorlasso muss im Autostart sein.
beide sind kostenlos

ich brauchte das oft bei mene alten haswel-e system weil windows sich denkt schiebt die threads auf schlafende cpu kerne.
bei amd zen 2 /3 liegt es schlicht an der thread menge 32 können durchaus Programme ausbremsen.
Das liegt aber primär an den Programmen und dem treiber.
 

Gurdi

Kokü-Junkie (m/w)
Habe für meine 3080 Grafikkarte 1550 Euro zahlen müssen und was so auf 3DMark ausgegeben wird, ist mir egal. Mich interessieren nur meine Spiele und wie mein System läuft.

Ich kann dir auch ein Ergebnis zeigen was über deines liegt.
Bezogen auf die Grafikkarte, nur die Punkte der Grafikkarte beachten!

Hierbei habe ich meine Grafikkarte noch nicht mal ans max. übertaktet.
Mit solch einem OC was ich dazu genutzt haben möchte ich meine Grafikkarte nicht auf Dauer betreiben. Ganz davon abgesehen das oft solche Ergebnisse nicht 24/7 stabil sein müssen. Um solche Rekorde zu erreichen wird oft Prozessor und Grafikkarte kurz vor der Kotzgrenze übertaktet und hat daher rein gar nichts zu sagen.
Gut das ändert aber ja nichts an seiner eigentlich zu niedrigen Grundleistung. Er hat halt einfach ne Kartoffel erwischt.
 
TE
TE
R

ronde

PC-Selbstbauer(in)
Habe für meine 3080 Grafikkarte 1550 Euro zahlen müssen und was so auf 3DMark ausgegeben wird, ist mir egal. Mich interessieren nur meine Spiele und wie mein System läuft.

Ich kann dir auch ein Ergebnis zeigen was über deines liegt.
Bezogen auf die Grafikkarte, nur die Punkte der Grafikkarte beachten!

Hierbei habe ich meine Grafikkarte noch nicht mal ans max. übertaktet.
Mit solch einem OC was ich dazu genutzt haben möchte ich meine Grafikkarte nicht auf Dauer betreiben. Ganz davon abgesehen das oft solche Ergebnisse nicht 24/7 stabil sein müssen. Um solche Rekorde zu erreichen wird oft Prozessor und Grafikkarte kurz vor der Kotzgrenze übertaktet und hat daher rein gar nichts zu sagen.
Okay, danke fürs Feedback - du hast aber leicht übertaktet um auf das 3DMark Ergebnis zu kommen? Weil ich einen ähnlichen Wert erreiche wenn ich OC mache - nur halt wenn ich die Stock Werte habe lande ich nur bei 17000.


Im uefi
Programme für das zuweisen von cpu threads wären
Microsoft processexplorer (eigene exe datei die den taskmagerergänzt muss manuell im Autostart gelegt werden einmal cpu affinity eingestellt bleibt es auch so).
processorlasso wird installiert ersetzt den taskmanager zum größten teils auf Wunsch.
Hier auch bei laufenden Programm immer cpu Zuweisung festlegen.
Einmal gemacht startet das eingestellte Programm nur mit diesen cpu threads
prozessorlasso muss im Autostart sein.
beide sind kostenlos

ich brauchte das oft bei mene alten haswel-e system weil windows sich denkt schiebt die threads auf schlafende cpu kerne.
bei amd zen 2 /3 liegt es schlicht an der thread menge 32 können durchaus Programme ausbremsen.
Das liegt aber primär an den Programmen und dem treiber.
Okay, also im UEFI SMT mal ganz ausmachen und dann mal testen?
Das mit den Kernen muss ich morgen mal probieren - du meinst ich soll dann 3DMark einfach die Hälfte der Kerne geben?
Gut das ändert aber ja nichts an seiner eigentlich zu niedrigen Grundleistung. Er hat halt einfach ne Kartoffel erwischt.
Ja, irgendwie komisch, wobei es ja nicht Welten sind, halt 3% zu niedrig ohne OC.

Kann jetzt nicht einschätzen ob das normal ist und einfach auch an den Chips liegen kann dass es da Schwankungen gibt. Es gibt auch andere die von sowas berichten, auch von der FTW - die haben ewig probiert und dann mit Treibern oder Einstellungen wohl Lösungen gefunden.
 
D

dejerie

Guest
Meine beiden Punkte 17819 & 17746 sind die Graphic Scores nicht die Gesamt Score. Wollte ich nur nochmal schreiben. Alles @stock no OC. Ich mache kein extra OC. Ich mache wenn nur UV. Aber hier ist alles @stock.
 

Gurdi

Kokü-Junkie (m/w)
Die XC Ultra basiert auf der Referenzplatine soweit ich weiß, die sind im Vergleich einfach Mist. Deine Werte liegen im normalen Bereich. Da ist auf jeden Fall nichts kaputt oder so. Es ist wie bereits erwähnt ein schlechtes Sample, das viele Karten die Leistung der Founders nicht erreichen kommt häufiger vor. Bei der 309 ist das nochmal krasser. Da schwanken die Karten Stock bei selber TDP zwischen 19500-20500.
 

IICARUS

Kokü-Junkie (m/w)
Okay, danke fürs Feedback - du hast aber leicht übertaktet um auf das 3DMark Ergebnis zu kommen? Weil ich einen ähnlichen Wert erreiche wenn ich OC mache - nur halt wenn ich die Stock Werte habe lande ich nur bei 17000.
An die genaue Werte kann ich mich jetzt nicht erinnern, aber meine Grafikkarte war etwas übertaktet. Der VRam macht hier besonders was aus. Aber in meinem Fall habe ich eine Wassergekühlte Grafikkarte, daher habe ich bezogen auf die Temperaturen auch etwas mehr Spielraum.

Zu der Zeit hatte ich sie nicht ans Limit gebracht, da ich sie noch neu hatte und ihr Limit noch nicht kannte.
Da schwanken die Karten Stock bei selber TDP zwischen 19500-20500.
Meine würde sicherlich auch nicht über 2000 MHz ohne Wasserkühler takten, die 2040 MHz mit Stock erreiche ich auch nur weil meine Grafikkarte nur bis 40°C heiß wird. Denn die Grafikkarten takten je nach Temperatur auch immer 15°C Stufenweise herunter und dass passiert bereits schon unter 40°C einmal.

Da ist jedenfalls nichts kaputt, weil jeder Hersteller seine Grafikkarte auch anders vorbestimmt.
So unterscheidet sich der Takt immer von anderen Grafikkarten. Aber die Grafikkarten takten oft mehr als der Hersteller selbst angibt und dieser Takt ist halt auch von der Temperatur was erreicht wird abhängig.
 
Zuletzt bearbeitet:
N

NatokWa

Guest
Meine Karte taktet TROTZ Wakü ohne manuelles OC auf "nur" knapp 1900Mhz.
Mit OC kriege ich sie dann auch rund 2100Mhz zum laufen was sogar 24/7 läuft aber auch laut AB die 370Watt verbrätt die meine Karte erlaubt (Gigabyte Gaming OC). Mein 25/7 Setting geht eher auf um die 2Ghz bei ~300Watt .... die letzten Mhz lassen den Energiehunger explorieren.
Meine olle 1080 läuft immer noch auf 2100Mhz seid Day one, jetzt sogar unter Luft statt WaKü (Accelero IV) und verbrät "nur" ~190Watt :-).
 

HunterChief

Freizeitschrauber(in)
hi,
versuchs mal ohne Global-C-States ... kost ja nix.
Im Bios irgendwo bei den CPU-Einstellungen die Option auf Disabled stellen.

Klingt zwar blöd ... aber ich hatte sowas mal bei Ryzen 1st Gen dass mit aktivierten Global-C-States irgendwie die "PCI-E Performance" gelitten hat, was dann bei sämtlichen Grafik-Benchmarks in ca. 3-5% weniger Leistung resultierte.
Gruß
 

Richu006

BIOS-Overclocker(in)
Ihrvdiskutiert hier über Punkte in einem Benchmark...
Aber keiner kommt auf die Idee mal die Temperaturen zu fragen und zu vergleichen

Wie sind denn die Temperaturen so?

Evtl hast du ein Gehäuse, mit schlechtem Airflow?

Die 500 punkte die dir fehlen kannst du evtl. Mit besserer Kühlung reinholen.

Weil je kühler die gpu umso höher ihr boost takt (ohne überhaupt etwas zu übertakten)

Ich könnte mir also gut vorstellen, dass nicht dein GPU chip schlecht ist, sondern vielleicht einfach deine Kühlung?

Bessere GPU chips lassen sich nämlich in der Regel einfach besser übertakten oder undervolten.

Aber @Stock nehmen die sich meist nicht viel!
 
Zuletzt bearbeitet:
Oben Unten