• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

CapitaenProton

Kabelverknoter(in)
Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

Hallo zusammen,

ich bin mit meinem Latein komplett am Ende und brauche eure Hilfe. Mein PC (ca. 8 Monate alt) hat vor etwa 3 Wochen angefangen mit Blackscreens abzustürzen.

-Bildschirme hatten kein Signal mehr bekommen
-Ton war weg
-Lüfter liefen weiter
-Beleuchtung des Power-Buttons leuchtete weiter
-HDD Kontrollleuchte leuchtete weiter
-Debug-LED für die CPU ging an
-Abstürze traten völlig zufällig auf (egal ob beim Zocken, im IDLE etc.)
-manchmal Bootete der PC erst garnicht und oben genannte Symptome traten sofort auf

Hatte folgendes gemacht:
-GPU und RAM getauscht -> keine Veränderung (also Originalzustand wieder hergestellt)
-Temperaturen mit HWInfo bei hoher Last überprüft -> alles im grünen Bereich (CPU unter 65°C, GPU unter 60°C, alles andere deutlich kühler)
-BIOS-Reset gemacht und PC danach mehrere Tage nicht eingeschaltet und vom Strom getrennt -> keine Probleme mehr

Als ich dann 2 Wochen später die Einstellungen von RAM und Lüfter (mehr Einstellung hatte ich vorher auch nicht angepasst) auf die Werte von vor dem Reset gestellt habe fingen die Probleme von vorne an. Habe die Prozedur von oben wiederholt, ohne Erfolg.

Danach stellte sich dann folgendes Problem ein:
-PC hängt sich am Anfang des Starts auf
-CPU-Test wird von Mainboard durchgeführt (kurzes Aufblinken der DBUG-Led)
-alle darauffolgenden Tests werden nicht durchgeführt
-das System bleibt ohne Rückmeldung (sämtliche Dbug-Leds sind aus) hängen
-ich habe keine Möglichkeit ins BIOS zu kommen, da das System garnicht bis zu diesem Punkt kommt
-das System merkt nicht ob ich eine Festplatte angeschlossen habe
-hatte diese Testweise vom Mainboard abgesteckt

System:
Mainboard: MSI B450
CPU: Ryzen 2600
GPU: Nvidia GTX 1060
Netzteil: bequiet PurePower 11 400W
RAM: 1x Corsair Vengeance LPX Schwarz 8GB DDR4-3000 CL16 DIMM Arbeitsspeicher

Der Prozessor wurde bereits vor 7 Monaten zum Garantiefall und wurde ersetzt.

Meine Vermutung ist, dass das Problem beim Mainboard liegt, da RAM und GPU getauscht wurden und es auch über die DBug-Leds keine Rückmeldung über Probleme mit anderen Komponenten gibt, was, sollten andere Komponenten der Grund sein, doch eigentlich der Fall sein sollte.

Ich hoffe einer von euch kann mir weiter helfen.
Schonmal vielen Dank im Voraus.
 

Ellina

PCGHX-HWbot-Member (m/w)
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

Ich würde auch das Mainbord in auge haben. Hast du ein anderes mainbord was du testen könntest?

Wiso hast du ein ram verbaut und nicht zwei ne kit mit 2 Ram riegeln in Dual Channel damit würde es schneller gehen.

Wie hoch war das xmp profil eingestellt?

Anderes Netzteil mal Dran gehängt?

Dinge seit den Absützen davor also 1-2 tage vorher am pc was eingestellt gehabt wie cpu overclocking oder Gpu overlocking?
Weil 400 ist schon knapp und wenn du da noch was anderes dran hängen hast könnte es eng werden mit der leistung.
 
G

gekipptes-Bit

Guest
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

Mein Mainboard hatte keine Backplate hinter dem Cpusockel.
Nach einem 3/4Jahr schon gab das Board den Geist auf weil durch die Halteklammer ein leichten Verzug auf das Board ausgeübt wurde. Erst sporadische Abstürze und am Schluß gar nix mehr. Ich hatte ein AMD-Board mit Pushpins drauf, statt wie bei dir jetzt mit Verschraubung, aber sehr ähnlich.
 
TE
C

CapitaenProton

Kabelverknoter(in)
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

Dinge seit den Absützen davor also 1-2 tage vorher am pc was eingestellt gehabt wie cpu overclocking oder Gpu overlocking?
Nur ein Windows-Update einige Tage vorher. Den RAM-Takt hatte ich im BIOS auf die vom Hersteller garantierten 3000MHz gestellt. Sonst war alles bis auf die Lüfterprofiele auf Standard.
Ich hatte auch mal gemessen, was mein PC unter Volllast verbraucht und bin auf nicht mehr als 230 Watt gekommen.
Mein Mainboard hatte keine Backplate hinter dem Cpusockel.
Mein Mainboard hat eine.
 

vonXanten

Kabelverknoter(in)
AW: Erst Abstürze mit Blackscreen später startete der PC garnicht mehr -> Mainbord defekt?

Moin,
hast du mal ein anderes Netzteil getestet?

Hatte schon das Problem das ein Netzteil sich nicht mit den Verbauten Komponenten vertragen hatte. Anderes Netzteil und keine Abstürze, Startprobleme usw. Netzteil ist aber auch nicht defekt, läuft wieder in der alten Konfig die sogar mehr Leistung gebraucht hat.
Und auch da alles Durchgetauscht bis auf das Netzteil. Hatte da auch erst das Mainboard in verdacht, aber läuft jetzt alles stabil.

Gruß
 
Oben Unten