[Erfahrung] Scythe Mugen 5 auf MSI Z690 Tomahawk (Scythe LGA 1700 RevA & RevB Kit)

schnitzel-master

Kabelverknoter(in)
Hi,

ich bin am verzweifeln. Gerade habe ich das LGA1700 Montagekit von Scythe bekommen und auf meinem Z690 Tomahawk DDR4 Mainboard installiert. Leider sind die Schrauben aber zur kurz vom CPU Kühler bzw. die neue Halterung ist zu tief. Kann man das etwas falsch machen?

Ich konnte mit enormen Druck versuchen die Feder nach unten zu drücken in der Hoffnung dass das Gewinde anbeißt - Aber ehrlich gesagt halte ich das für keine gute Idee, da die Feder enormen Druck benötigt um sich überhaupt zu bewegen. Der Druck auf den Sockel wäre dann auch meiner Meinung nach zu hoch. Aktuell kann ich die Schrauben nicht anbeißen lassen..

Zum Hintergrund: Ich komme von einer AM4 Plattform und bin mir unsicher ob ich ggf. noch etwas am CPU Kühler selber ändern muss.

Ausstattung:
- Scythe SCMG-5000
- Z690 Tomahawk DDR4
-...

1.jpg 2.jpg 3.jpg 4.jpg 5.jpg 6.jpg


Zum Vergleich:
Der AM4 Sockel auf dem er vorher Montiert war. Hier sieht man den Luftspalt zwischen CPU und Kühler. Die Schrauben können hier sauber anbeißen.

AM4.jpg
 

Noel1987

BIOS-Overclocker(in)
Das kann schon richtig sein
So wie ich das verstanden habe musst du etwas mehr Kraft für die zweite schraube aufwenden um diese ins Gewinde zu bekommen

Das ist erst Mal nichts schlimmes

Die erste schraube nur soweit reinschrauben das sie nicht mehr rausspringt
Dann die zweite
Gleichmäßig etwas befestigen starten und nach den Temperaturen schauen
Kannst dann immer noch etwas nachziehen

Ich würde eher sagen das der Spalt bei deinem am4 eher falsch ist
Der kühler berührt ja hier nicht Mal die CPU
 
TE
TE
S

schnitzel-master

Kabelverknoter(in)
Vielen Dank für die schnelle Rückmeldung. Du gehst also nicht davon aus, dass ich etwas kaputt machen kann? Ich meine es ist schon sehr knapp und die Federn auf dem Kühler sollten zu hohen Anpressdruck vermeiden, oder?
 

Noel1987

BIOS-Overclocker(in)
Generell ist das die Aufgabe der Federn
Ich würde auch nicht zu fest drehen
Ansonsten kann es sein das der RAM nicht mehr erkannt wird und alles wieder demontiert werden muss

Federn sollten nicht geschlossen sein

Ich kenne das aber auch von anderen Kühlern das man manchmal für die zweite schraube mehr Kraft braucht

Wie gesagt so machen das beide schrauben erst Mal packen
Kannst ja dann Mal ein Bild Posten mit den Federn
 

Micha0208

Freizeitschrauber(in)
Ich hatte das schon öfter bei Kühlern, das die Federn doch recht viel Kraft beim runterdrücken brauchen.
Ist an sich kein Problem, wenn Du wie @Noel1987 schon gesagt hat, den Kühler über die Schrauben nur mit Gefühl anziehst.

Aber:
Ich würde das Mainboard bei Montage auf einen geraden Untergrund legen, bitte nicht im Gehäuse den Kühler montieren.
Jetzt habe ich ihn mal drauf gepackt. Hab die Schrauben ca. halb rein geschraubt. Was hältst du davon?
Temperaturen im Betrieb prüfen. Leicht nachziehen kannst Du die Schrauben ja immer noch.
 
TE
TE
S

schnitzel-master

Kabelverknoter(in)
So: Jetzt vom neuen PC aus geschrieben ;-). Ich danke euch vielmals für den schnellen und fachkundigen Support. Bestes Forum/Member EVER!!

Nächste Woche soll die Revision B des Scythe LGA1700 Kit kommen. Ich bin mir noch nicht sicher ob ich den CPU Kühler nochmals demontieren will.. Was meint ihr? Ist das LGA1700 "verbiegen" Thema so ein großes Ding oder einfach ignorieren?



Die Temperaturen scheinen nach 20 Minuten Prime95 Small FFTs ganz i.O. zu sein. Ingame komm ich nicht über 57°.

1649519051274.png
 

Micha0208

Freizeitschrauber(in)
Nächste Woche soll die Revision B des Scythe LGA1700 Kit kommen. Ich bin mir noch nicht sicher ob ich den CPU Kühler nochmals demontieren will.. Was meint ihr? Ist das LGA1700 "verbiegen" Thema so ein großes Ding oder einfach ignorieren?
Da Deine Temperaturen alle super sind (74°C nach 20 Minuten Prime95 Small FFTs :daumen:), wird da auch nichts am Sockel/Mainboard verbogen sein.
Denn dann würde der Kühler keinen guten Kontakt zur CPU haben und Deine Temperaturen wären deutlich schlechter.

Ich würde also alles so lassen wie es jetzt ist.

PS:
Ich sehe gerade Du hast Deine CPU bisher maximal bis ca. 145W ausgelastet. Wenn Du wirklich auf Volllast gehst wirst Du wahrscheinlich trotzdem Temperaturprobleme kriegen.
Ist normal bei Alder Lake, wenn man keine Limits setzt (Bei Dir sind zurzeit 288W bei PL 1 u. PL 2 erlaubt!)

Der Fall der Temperaturprobleme wird beim Gaming wohl nie eintreten, aber ich würde trotzdem wie immer bei diesen Prozessoren empfohlen ein Power Limit festlegen.
P1 auf 125 Watt und P2 auf 241 Watt oder niedriger stellen wird oft als Werte empfohlen.
Aber da kennt sich @Noel1987 deutlich besser aus wie ich:daumen:
 

Noel1987

BIOS-Overclocker(in)
@Micha0208
145 Watt ist normal beim 12600k
Ich hab mit den i7 knapp 170
Die Temperatur sieht aber soweit gut aus
Ich glaube aber 150 Watt sind bei i5 das Limit
Bei mir sind es 190 Watt
Je nach Kühlung geht natürlich mehr was aber meiner Meinung nach sinnlos ist über die Limits zu gehen
 
Zuletzt bearbeitet:
TE
TE
S

schnitzel-master

Kabelverknoter(in)
Nochmals hallo zusammen ;-)

Ich hab nochmal mit absurd offenen P1 & P2 Limits den Test wiederholt (>4kw).

Eine Fragen noch an euch Experten und dann hoffe ich euch nicht mehr zu langweilen ;-):
Der 12600k kommt beimir in der Spitze auf 165Watt. Welchen Vorteil hätte es die P1 und P2 zu ändern wenn nach oben hin ohnehin das oben stehende Limit dient?


Im Cinebench komme ich auf Werte die ungefähr auf dem Nievau der Fachpresse liegen (Multicore 17709).
bench.jpg

Im Prime Small FFTs komme ich jetzt ca. ~165 Watt. Mehr will die CPU nicht ;-). Nach 20 Minuten liege ich bei ca. 78°, diesmal im geschlossenen Gehäuse. Die Lütfter Kolisse (2x 140 & 3x120mm intake / 2x140&1x 120 out) ist dabei aber auch beachtlich, da noch nicht optimiert.
prime.jpg

Die 140er(600rpm) und 120er (600rpm) Lüfter im Lian Li Mesh Performance sind ja absoluter Kernschrott. Die klingen als würde ein Traktor im Leerlauf neben einem stehen :-D.
 

Noel1987

BIOS-Overclocker(in)
Das ist das Limit im cinebench
Du hast dort den vollen boost anliegen
Wenn du jetzt Anwendungen laufen hast kann der Verbrauch weit höher gehen
Bei mir geht es z.b bis 280 Watt hoch
 

Blechdesigner

PCGHX-HWbot-Member (m/w)
Hast du da irgendeine OC Funktion bei dir im Bios aktiv, oder den Multi um +1 erhöht?
Weil 99,8 x 46 würden diese ~4,59GHz ergeben, normal sollte der AllCore aber bei 4,5GHz(100x45) liegen.

Welche Prime Version nutzt du da?

Ich komme bei Prime 95 v303 SmallFFTs (max power/heat/stress)
auf gerade mal 137W @ (Stock) 4,5GHz (0 -AVX Offset) und offenen PowerLimit.
 
Zuletzt bearbeitet:
TE
TE
S

schnitzel-master

Kabelverknoter(in)
Ich hatte gestern im Bios beim wilden durchklicken XMP und CPU OC aktiviert. Ich muss mich erst noch an das MSI Bios gewöhnen - Ist nicht so mein Ding. Bisher hatte ich ein Asus x370 und AM4 (1600x).

Ich sehe aber ein Mulit +1, wie von die beschrieben. Bisher läuft er ja stabil - Ich denke ich lasse es bisweilen mal so aber ändern noch P1 & P2 wie oben vorgeschlagen.

Ich nutze Prime 95, v30.8, build 14.


1.jpg 2.jpg 3.jpg
 
TE
TE
S

schnitzel-master

Kabelverknoter(in)
Hi,

ich hab mich nach dem Debakel nochmal getraut die Revision B des Mounting Kit aufzuschnallen. Kurzum: Es gibt keine Nennenwerte Verbesserungen/Verschlechterung zu dem vorherigen Rev A Kit.

Sehr knapp ging es mit der Lötstelle der Kondensatoren (?) am Sockel aus. Das sollte man im Auge behalten BEVOR man die Schrauben anzieht obwohl das sicherlich genormt sein sollte ;-)
2.jpg 1.jpg

Die Temperatur nach 30 Minuten Smal FFTs liegt mit Rev B in der Spitze bei 80°C bei geschlossenem Gehäuse (Rev A habe ich mit offenen Gehäuse getestet) und somit gleichauf mit Rev A.
4.png

Unterschiede beim Verbau:
  • Die Gewindestangen sind viel länger und flexibel
  • Die schwarzen Plastik-Spacer zwischen Mainboard und CPU-Aufnahme sind exakt dieselben.
  • Die Auflagefläche auf dem Mainboard/Sockel ist deutlich vergrößert durch zustäzliche Plastikeinsätze
  • Beim Verbau bin ich auf die gleichen "Probleme" wie, eingangs berichtet, gestoßen.


Diesmal habe ich zum "Kuchengabel-Mod" gegriffen:

Ich habe das LGA Kit auf der linken Seite fest verschraubt da man diese, durch den asymetrischen Aufbau des Kühler, nicht mehr erreicht. Auf der rechten Seite (beim RAM) habe ich zwischen Plastik-Spacer und Kühlerhalterung jeweils eine Kuchengabel geklemmt. Dadurch wurde die rechte Seite der Kühlerhalterung angehoben. Die linke Seite habe ich dann anbeißen lassen und konnte die rechte, durch Kuchengabeln erhöhte, Seite auch ohne großen Druck leicht anschrauben. Danach habe ich die Kuchenkabeln entfernt und die Kühlerhalterung festgeschraubt. Danach habe ich beide Schrauben des Kühler festgezogen. So geht es auch mir nur zwei Händen gut von der Bühne :-D.
Diese Stümperhaftigkeit habe ich symbolisch, Paint Level 100, festgehalten um zur allgemeinen Erheiterung beizutragen 🙃

gabel.png
 

Neuer_User

Komplett-PC-Aufrüster(in)
Wenn ich mir das dritte Bild anschaue, mache ich mir ernsthafte Sorgen, dass man mit der CPU-Kühlerbefestigungsschraube die Kondensatoren unterhalb beschädigen kann.

In der Tat ist es eine sehr gute Idee, nicht mit roher Gewalt die Schraube nach unten zu drücken. Beide Schrauben der Befestigung müssen gleichmäßig und anfangs ohne Kraftaufwand angezogen werden, damit der Kühler nicht verkantet. In Bild 23 sieht man dann das Problem. Wäre die Schraube länger, würde man den Kondensator beschädigen.

Man mag es montieren können, man kann auf Basis deiner Bilder aber Scythekühler für Sockel 1700 nicht mehr empfehlen. Dabei bin ich mit ihnen ansonsten und bei Sockel 1150, 1151-2 und AM4 sehr zufrieden gewesen.
Sehr knapp ging es mit der Lötstelle der Kondensatoren (?) am Sockel aus. Das sollte man im Auge behalten BEVOR man die Schrauben anzieht obwohl das sicherlich genormt sein sollte
Das würde ich so nicht lassen, Da würde ich mindestens schützenden Nagellack auf die Lötstelle bringen oder Isolierband bevor die Backplate befestigt wird. Der Abstand ist einfach zu gering.
 

MDJ

Software-Overclocker(in)
Das würde ich so nicht lassen, Da würde ich mindestens schützenden Nagellack auf die Lötstelle bringen oder Isolierband bevor die Backplate befestigt wird. Der Abstand ist einfach zu gering.
Wenn es das ist, was du meinst: Das ist eine Kunststoffkappe. Selbst wenn es die Löststelle berührt, passiert da nichts. Nur draufdrücken sollte sie nicht.
 
Oben Unten