• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CS:GO laggt ohne bestimmbarenGrund

Eldiabolo

Komplett-PC-Aufrüster(in)
Hallo Leute,

wie schon die Überschrift sagt, macht mein CSGO mich verrückt weil ich keine Ahnugn habe, warum es nicht funktioniert. Vorweg sei gesagt, ich bin Informatiker und Systemadministrator habe also schon ein bisschen Ahnung, bin aber gerade am Ende.

Problem: Rubberbanding, Lag, unspielbar (Win 8.1. i5-2500k @ 4GHz, Radeon 7970 Treiber aktuell)

Was bisher geschah:
- Es liegt nicht am Router, Internetanschluss (Telekom) lokalen Netzwerk, habe ich mit einem anderen System (Ubuntu Linux Laptop) getest, alles problemlos.
- Netzwerkkabel am PC getauscht und sogar ne Intel Pro 1000 GT testweise eingebaut.
- Es gab mal ne Zeit (seit dem wurde das System nicht neu aufgesetzt), da ging es problemlos, deswegen neheme ich an, es liegt an einem Softwareproblem.
- Habe bereits alle mir bekannten Anwenungen im Hintergrund deaktiviert, ob sie eigentlich eine Internetverbindung brauchen oder nicht (Nextcloud, Dropbox, Spotify, Logitech Gaming Software, Speedfan, z.B.)
- Sowohl die Firewall als auch den Antivirenschutz (Symantec) für einen Test dekativiert.

Hat alles nichts gebracht. Noch jmd ne Idee? Habe auch mal gelesen, das Autodesk Software sowas verursachen kann, gibt's aber auf meinem System nicht. Sonst noch bekannte Software die son Quatsch macht?


Gruß und Danke
Fabian
 

Guru4GPU

BIOS-Overclocker(in)
Schon mal versucht CS:GO neuzuinstallieren oder den Steam Download Cache geleert?

Ist das Spiel auf einer SSD oder auf einer HDD installiert?

Vielleicht liegt es ja auch am OC, hast du schon mal versucht das zurückzusetzen?

Grüße
 
TE
Eldiabolo

Eldiabolo

Komplett-PC-Aufrüster(in)
Schon mal versucht CS:GO neuzuinstallieren oder den Steam Download Cache geleert?

Ist das Spiel auf einer SSD oder auf einer HDD installiert?

Vielleicht liegt es ja auch am OC, hast du schon mal versucht das zurückzusetzen?

Grüße

CSGO hab ich gestern neu installiert, keine Lösung.
Habe allerdings in dem Zusammenhang auch mal anderes Online FPS Game (neue UT Pre-Alpha, die auch schonmal problemlos funktioniert hat) getestet, gleiches Bild da.

Bei sind auf ner normalen HDD installiert, waren Sie aber auch schon als alles noch Problemlos funktioniert hat...
OC werd ich nachher mal zurücksetzten, auch wenns damit auch schon funktioniert hat.

Mehr Ideen? Werde nochmal Netzwerktreiber neuinstallieren.
 

Thomas0x

Komplett-PC-Käufer(in)
laggt es (hoher Ping, Internet Problem) oder ruckelt es (niedrige FPS, Leistungsproblem)?

Ich würde vorschlagen den Graka Treiber nochmal neu zu installieren und zwar so:
1. Deinstallieren
2. Neu starten
3. CCleaner drüber laufen lassen
4. Neu installieren
5. Neu starten

Seit Windows CreatorUpdate installiert es leider automatisch Treiber von WindowsUpdate, mach also mal dein Lankabel raus, wenn du den Treiber neu installierst.
 
TE
Eldiabolo

Eldiabolo

Komplett-PC-Aufrüster(in)
laggt es (hoher Ping, Internet Problem) oder ruckelt es (niedrige FPS, Leistungsproblem)?

Ich würde vorschlagen den Graka Treiber nochmal neu zu installieren und zwar so:
1. Deinstallieren
2. Neu starten
3. CCleaner drüber laufen lassen
4. Neu installieren
5. Neu starten

Seit Windows CreatorUpdate installiert es leider automatisch Treiber von WindowsUpdate, mach also mal dein Lankabel raus, wenn du den Treiber neu installierst.

Wieso denkst du, dass eine Neuinstallation des Grafikktreiber ein Netzwerkproblem beheben kann? Ich kann dir Garantieren, dass es Netzwerklag ist und nicht die Grafikkarte. Einmal weil ich es unterscheiden kann und im Singleplayer, selbst bei CSGO keine Probleme auftreten.
 

Patapon

Freizeitschrauber(in)
Nur mal ein Tipp in den Raum geworfen ein versuch ist es Wert, mein CS:GO hatte neuerdings auch "gelagt" also hoher ping im spiel, kurzes einfrieren, bin auf den Desktop gesprungen und habe gesehen, das während des spielens sich ein anderes spiel via Steam upgedatet hat, als ich das update angehalten hatte, funktionierte es wieder wunderbar.

Zweiter Tipp: als ich noch 16Mbit DSL hatte und (mein handy über Wlan updates gezogen hatte oder frauchen youtube videos auf ipda/smartphone) angeschaut hatte, hatte ich die gleichen probleme...
 

Stockmann

PC-Selbstbauer(in)
Wieso denkst du, dass eine Neuinstallation des Grafikktreiber ein Netzwerkproblem beheben kann? Ich kann dir Garantieren, dass es Netzwerklag ist und nicht die Grafikkarte. Einmal weil ich es unterscheiden kann und im Singleplayer, selbst bei CSGO keine Probleme auftreten.
Eine mögliche Lösung:
Wenn du nicht gerade eine "Bambusleitung" hast, installier doch einfach ein Windows einmal neu.
Windows 10 ist mit Software in der Regel in 2Std komplett neu installiert.

Lösungsweg 2:
Alle Netzwerk-Endgeräte aus dem Netzwerk entfernen.
Auf einem zweiten Computer mit Wireshark das Netzwerk überprüfen.
 

taks

PCGH-Community-Veteran(in)
Kannst ja mal neben dem Spielen einen Ping auf den Router & einen auf Google laufen lassen um zu schauen wie die Pingzeiten sind.
Mal den Router neu gestartet?
Hängt der PC mit dem Kabel direkt am Router?
Kannst du im Router die Bandbreitenauslastung ansehen?
 

GeilerGelber31

Komplett-PC-Käufer(in)
Hey hört sich zwar total bekloppt an und ich weiß auch nicht warum das bei mir fehler verursacht hat, aber bei mir wars das audio Programm Nahimic von MSI. Das hat bei manchen Spielen übelste FPS-drops und lags verursacht. Hab über ein Jahr gebraucht um den Fehler zu finden. Habs deaktiviert und die Probleme waren weg. Vlt hast du ja auch sowas in der Art auf deinem PC laufen.
 
TE
Eldiabolo

Eldiabolo

Komplett-PC-Aufrüster(in)
Erstmal danke euch allen, gute Tipps!

Nur mal ein Tipp in den Raum geworfen ein versuch ist es Wert, mein CS:GO hatte neuerdings auch "gelagt" also hoher ping im spiel, kurzes einfrieren, bin auf den Desktop gesprungen und habe gesehen, das während des spielens sich ein anderes spiel via Steam upgedatet hat, als ich das update angehalten hatte, funktionierte es wieder wunderbar.

Zweiter Tipp: als ich noch 16Mbit DSL hatte und (mein handy über Wlan updates gezogen hatte oder frauchen youtube videos auf ipda/smartphone) angeschaut hatte, hatte ich die gleichen probleme...
Netzwerk hab ich im Griff, es tritt ja auch wie gesagt dauerhaft auf, also immer und zu jeder Zeit.

Eine mögliche Lösung:
Wenn du nicht gerade eine "Bambusleitung" hast, installier doch einfach ein Windows einmal neu.
Windows 10 ist mit Software in der Regel in 2Std komplett neu installiert.

Lösungsweg 2:
Alle Netzwerk-Endgeräte aus dem Netzwerk entfernen.
Auf einem zweiten Computer mit Wireshark das Netzwerk überprüfen.
Neuinstallation ist das letzte was ich machen möchte, befürchte aber, daraufhin läuft es hinaus... Wie gesagt am Netzwerk liegt es nicht, ich kann auf meinem Linux Laptop, sogar per WLAN völlig Problemlos auf den Servern spielen.

Kannst ja mal neben dem Spielen einen Ping auf den Router & einen auf Google laufen lassen um zu schauen wie die Pingzeiten sind.
Mal den Router neu gestartet?
Hängt der PC mit dem Kabel direkt am Router?
Kannst du im Router die Bandbreitenauslastung ansehen?
Router ist neugestartet, direkt mit Kabel verbunden (sogar nur 1M :D) Bandbreitenauslastung sagt auch es passiertr genau nix (VDSL 50)

Hey hört sich zwar total bekloppt an und ich weiß auch nicht warum das bei mir fehler verursacht hat, aber bei mir wars das audio Programm Nahimic von MSI. Das hat bei manchen Spielen übelste FPS-drops und lags verursacht. Hab über ein Jahr gebraucht um den Fehler zu finden. Habs deaktiviert und die Probleme waren weg. Vlt hast du ja auch sowas in der Art auf deinem PC laufen.
Ja, genau, sowas suche ich vorallem, leider hab ich weder das genaue Programm noch sonst irgendwas von MSI, außer den Afterburner und den habe ich schon abgestellte und sogar aussem Autostart entfernt und neugestartet.

Noch mehr Ideen? Problem besteht nach wie vor!
 

GeilerGelber31

Komplett-PC-Käufer(in)
Du kannst auch mal kucken wie zum Beispiel deine Maus am PC erkannt wird. Meine MadCatz hat am Anfang brutal Probleme gemacht, weil Windows mit dem Treiber nicht zu recht kam und die Maus als Maus, Keyboard und Gamepad gleichzeitig erkannt hat. Außerdem war beim Startup beim Taskmanager ein Program für die MadCatz aufgeführt. Dieses habe ich disabled und das laggen war weg, bis besagtes Nahimic Probleme gemacht hat.

Kuck einfach mal bei Startup im Taskmanager was da so für Programme gestartet werden. Vlt macht eins davon Probleme.
 
Oben Unten