• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Crysis Demo schlecht programmiert

SpIdErScHwEiN

PC-Selbstbauer(in)
Die Crysis Demo läuft bei mir alles auf very high und 1280*1024 und 16xQ mit 8Fps.
Ist das normal Ich habe eine 8800GTX OC von MSI und einen Am2 x2 4800+ mit 60% Auslastung im spiel habe 2gig Ram und is auch alles gut gekühlt.
Ach ja und mein System läuft mit Vista 32bit und dem Crysis Treiber.
 

Adrenalize

BIOS-Overclocker(in)
Die Crysis Demo läuft bei mir alles auf very high und 1280*1024 und 16xQ mit 8Fps.
Falls das 16x Quincux heißen soll, mach es aus. Das spiel ist schließlich noch keine 3 Jahre alt. :ugly:

BTW: Spiele von Crytek sind irgendwie immer mies gezimmert, Farcry war damals auch ein Resourcenfresser im Vergleich zu Gebotenen. Ähnlich ist es imho bei Crysis. Sieht toll aus, aber nicht so toll, dass diese Diashow gerechtfertigt ist. Die UT3 Engine kann das besser...
 

schmodel

PC-Selbstbauer(in)
Ich hatte gerade bei zocken einen Megaabsturz.
Rechner ging auf einen Schlag total aus als wenn jemand den Stecker gezogen hätte.
War an der Stelle am Strand nach der kleinen Siedlung(auch am Strand)
Ich hatte gerade mit meinen Jeep ein anderes Auto geramt.
Kann vieleicht Zufall gewesen sein (Stromstörung) oder es lag am Spiel.
Werds gleich nochmal testen.
 

ED101

Freizeitschrauber(in)
Klingt mir sehr danach, das dein Netzteil abgeschalten hat, bist ja nicht der erste der hier Netzteilprobleme in Verbindung mit Crysis postet.
 
TE
S

SpIdErScHwEiN

PC-Selbstbauer(in)
Ich hatte nämlich gedacht das die GraKa erst einmal bis Jahres Ende noch für alle Spiele aufs höchste reicht.

Aber trotzdem Danke
 

Adrenalize

BIOS-Overclocker(in)
Ist echt toll, gestern nacht lief es noch mit dem letzten WHQL Forceware für Vista64. Vorhin hab ich dann den Beta-Treiber für Crysis installiert, seitdem bleibt es beim Ladebild an verschiedenen Stellen einfach stehen und dann ist ende. Vista reagiert zwar und ich kanns einfach abschießen, aber das crysis selber verweigert die Zusammenarbeit. Reparatur über den Installer hab ich versucht, hald nicht. Kanns höchstens nochmal ganz neu installieren. Oder ich teste mal die 32-bit Exe... :frown:
 

ED101

Freizeitschrauber(in)
Ich glaub ich warte auch mit dem Kauf von dem Game noch bis ich Feedback gefunden habe, ob die Vollversion genauso Buggy ist.
 

robben89

Komplett-PC-Aufrüster(in)
Die Crysis Demo läuft bei mir alles auf very high und 1280*1024 und 16xQ mit 8Fps.
Ist das normal Ich habe eine 8800GTX OC von MSI und einen Am2 x2 4800+ mit 60% Auslastung im spiel habe 2gig Ram und is auch alles gut gekühlt.
Ach ja und mein System läuft mit Vista 32bit und dem Crysis Treiber.
was hast du denn gedacht? schließlich ist das ja kein farcry,

ich war überracht das crysis bei mir ruckelfrei lief bei high einstellungen(1440x900)und bestimmt nach der 7,11 treiber wird das game noch besser laufen hof ich.:sm_B-):

eine frage: wie kann man das Sandbox editor starten ,bei demo fiind ich nix?
 

Adrenalize

BIOS-Overclocker(in)
Ok, die Kombination Vista64 + NV-Betatreiber verursacht wohl Freezes im Spiel, wenn man die 64Bit Exe des spiels startet. mit der 32Bit Exe läufts auch bei mir dann. die Beobachtung haben auch andere Leute in diversen Crysis-Foren gemacht, sagt Google.
Keine Ahnung, obs die 64-Bit Exe bringt, läuft imho alles gleich träge. Unteres Limit für nen Shooter würde ich sagen, also 15-30fps ca.
 

schmodel

PC-Selbstbauer(in)
auf unserem Zweitrechner amd 3000+ mit shader 2 Grafikkarte-x800xt pe laüfts fast.
Naja er hängt sich kurz nach dem intro auf.
was soll ich dazu noch sagen,hmm?
Ist es mir das Geld für die Vollversion wert,ich glaube nein,ausser die verbessern da noch einiges.
 

Elkgrin

PC-Selbstbauer(in)
Ok, die Kombination Vista64 + NV-Betatreiber verursacht wohl Freezes im Spiel, wenn man die 64Bit Exe des spiels startet. mit der 32Bit Exe läufts auch bei mir dann. die Beobachtung haben auch andere Leute in diversen Crysis-Foren gemacht, sagt Google.
Keine Ahnung, obs die 64-Bit Exe bringt, läuft imho alles gleich träge. Unteres Limit für nen Shooter würde ich sagen, also 15-30fps ca.

Die 64bit exe macht bei mir keinerlei Probs. Nur der DX10 Modus.

Dazu linke ich mal auf den anderen Thread:
http://extreme.pcgameshardware.de/showpost.php?p=25754&postcount=67

Hoffentlich klappts nun ;).
 

push@max

Volt-Modder(in)
Also bei mir läuft es auf XP mit nem P4@3,351GHz und ner übertakteten 6800Ultra und 2GB RAM auf 1024x768 alles auf Mittel bis auf die hardcore Jungelszenen am Tag erstaunlich gut, hatte es eigentlich schon abgehakt, nachdem ich so gehört habe, was andere mit viel besserer Hardware für Probleme haben. Jetzt installiere ich noch den neuen Treiber für Crysis...vielleicht bringst noch was:sm_B-):...der WOW Effekt blieb aber im Vergleich zu CoD4 weg, vom grafischen her jetzt:ugly:
 

aonmeister

Komplett-PC-Käufer(in)
Wer Fries hat beim Start mit dem Beta Treiber 192.01 von Nvidia einfach umstellen in den 3d Eistellungen.
Habe so ziemlich alles aus geschalten
Nehme aber an das es am Multi Display liegt denn habe ich auf Einzel Gpu gestellt
Oder vertikal Synchronisierung auf aus.
Der Fehler dritt glaube ich auf wenn man das Spiel mit denn alten Treiber installiert dann einstellt ,und nachher den Beta Treiber Drauf spielt kommt der Fries beim Start.
 

Nelson

PCGH-Community-Veteran(in)
So ich bin stinksauer!
Habs auf 2 PCs gespielt:
1. an meinem rechner mit 1024x768 und mittleren details (ich war überrascht, dass es flüssig lief (24fps)).

- Als der tote Soldat gefunden wird kamen bei mir so üble soundfehler dass ich den sound ausmachen musste weil ich angs hatte bei solchen frequenzen zerreists meine schönen boxen... dann gehts weiter bis zum sonnenaufgang, ich renn runter mit dem maximum speed und in dem moment in dem mir son gegner vor die linse kommt, kommen plötzlich richtig üble grafik fehler die bei mir nur gekommen sind als ich meine alte graka mal zu arg getaktet hatte aber auf jedenfall war alles schwarz.
Pc aus und ab zu nem freund

2 Rechner von nem fruend ( C2D E6750, ds3p, 8800GTS320, 2GiB ram)

1280x1024 höchste einstellungen:
- alles lief bis zum sonnenaufgang wunderbar (hätte mir von der grafik echt mehrerwartet; die bäume sehn aus wie ausgeschnitten trotz 16x AA)
wieder runter in das lager und wieder grafik fehler, zwar nich so stark aber immerhin.

Noch ne anmerkung am rande: Nach dem ersten lager sind am strand einige Hühner, mit denen kann man n bischen ******* bauen :D (aufheben wegschmeißen, draufschießen,... is ganz lustig :D

mfg Nelson
 

zeffer

PCGHX-HWbot-Member (m/w)
naja "flüssig" 30 fps sinds bestimmt ausser ich fahr mit dem pickup in eine bretter hütte:D ach ja unschärfe auf medium, high schaut bescheiden aus
 
Zuletzt bearbeitet:

ED101

Freizeitschrauber(in)
Bei mir läufts auf 1920*1200 (ohne AA) auf Middle flüssig. Im Moment auf meinem alten System (P4 3,2 GHz + 7800GS + 1GB)
 

DerSitzRiese

Software-Overclocker(in)
naja "flüssig" 30 fps sinds bestimmt ausser ich fahr mit dem pickup in eine bretter hütte:D ach ja unschärfe auf medium, high schaut bescheiden aus

was heißt bestimmt? also weißt du es nicht, oder wie?!

hol dir doch mal das Ati Tray Tool oder Fraps. Damit kannst du dir während des Spiels deine fps anzeigen lassen.

bei mir sind es immer um die 25fps. obwohl mein sys besser ist. alles auf medium @ 1280*1024
 

zeffer

PCGHX-HWbot-Member (m/w)
ok hattest recht habe mal mit fraps geschaut sin 14- 20 fps aber komisch ich sehe das garnicht:D. und es stock auch nicht also spielbar für mich/
gefüllte 30fps.
 
Zuletzt bearbeitet:

f.harmann

Komplett-PC-Käufer(in)
Also ich habs etz ma gespielt, bin a bißle enttäuscht...aber naja. Ich hab alles auf medium ohne AA auf 1152x864. Is bei mir eigentlich durchgehend bei 30 FPS. Als ich dann im Spiel auf 2xAA umgestellt hab is es auf 15 FPS runter und des Wasser hatte am Anfang erst ma ne schöne rosa Farbe. Wieder umgestellt und ging dann wieder.
 

zeffer

PCGHX-HWbot-Member (m/w)
lol habe geschaut wie stark mein Rechner in die knie geht ,und habe ein haus gesprengt bin von einen Wellblech durch den lvl Boden gehauen worden:ugly: habe auch ein save game davon gemacht wer will der frag!
 
Zuletzt bearbeitet:
TE
S

SpIdErScHwEiN

PC-Selbstbauer(in)
Im Spiel sind so wie es scheint noch zu viele Bugs ich warte auch erst einmal auf die Beurteilung von Freunden die sich das holen.
 

PartyBoy69

Komplett-PC-Käufer(in)
also wenn Crytek die Systemvoraussetzungen bis zum Release nicht noch runterschrauben kann, dann werd ich es mir nicht kaufen......hab extra nochmal den xeon auf 4x3,0GHz getrieben und die GTX auf 650GPU und 2100Ram getaktet und irgendwie ruckelt es bei 1360x768 und allem an.Selbst bei high gibt´s ab und zu Grafikfehler und es kommt mir so vor, als ob es ab und an ruckelt
 
Oben Unten