• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

High-End PC anno 2007: Crysis 1 ruckelt sporadisch

Derber-Shit

Software-Overclocker(in)
Hallo liebe PCGH Community,

ich hatte seit einiger Zeit mal wieder Lust, ein paar ältere Titel zu spiele, allen voran Crysis - kurz nach dem 10. Geburtstag. ;) Für sowas nutze ich meine ehemaligen Rechner, welche ich allesamt behalten habe. Jedoch habe ich ein Problem mit einem meiner ehemaligen Rechner, welcher folgende Hardware enthält:

Vorher: Intel Core 2 Extreme QX6700 (B3 Stepping), derzeit leider @ stock mit einem Scythe Mugen 2
Nachher: Intel Core 2 Extreme QX9650 (C0 Stepping), @ stock mit einem Scythe Mugen 2
4 (4*1) GB DDR2 1066 MHz, 5-5-5-15-2T von OCZ @ 1000 MHZ, „SLI ready“
EVGA nForce 780i SLI
3x Nvidia GeForce 8800 Ultra @ stock
4x WD VelociRaptor 300GB @ Raid0
Corsair HX1000W
Cooler Master Stacker 832 Nvidia Edition

Darauf läuft Windows 7 64Bit, Nvidia Treiber in seiner letzten unterstützten Version für die Geforce 8 Reihe, dem 342.01 . Crysis läuft auf Version 1.2.1, Auflösung 1920x1080, kein AA, alle Einstellungen auf Very High (außer die Bewegungsunschärfe). Ausgeführt wird die 64 Bit Version von Crysis, wegen der etwas besseren Texturen.

Eigentlich ist der PC ja perfekt geeignet und er hat früher das Spiel auch schon gemeistert, jedoch scheint er heutzutage ein Problem damit zu haben: Es ruckelt leider sporadisch, wenn ich das Spiel spiele. Mal läuft das Spiel mit 48 FPS und mehr und dann droppen die FPS auf 12 oder weniger für einen längeren Zeitraum bis es sich wieder erholt. Habe dann mal mit dem MSI Afterburner nachgeschaut, was die Hardware macht: Wenn das Spiel normal läuft sind alle drei Grafikkarten 90% und mehr ausgelastet, die CPU insgesamt auch beschäftigt und der RAM ca. 2300 MB belegt.
Wenn die Frames droppen sinkt die Auslastung der GPUs auf 30% und weniger für alle.

Ich bin ehrlich überfragt und weiß nicht, woran es liegen könnte... habe es schon ohne den mitlaufenden Afterburner probiert, Crysis in 32bit probiert und die Treibereinstellungen überprüft.
Ich weiß auch nicht, ob der PC nun auch bei anderen Spielen ein solches Verhalten zeigt. Wollte das nachhernoch testen.

Weiß vielleicht einer von euch weiter und kann mir helfen?


Liebe Grüße

Derber-Shit
 
Zuletzt bearbeitet:

blu-skye

Komplett-PC-Aufrüster(in)
Ich würde mal nach den Hintergrundaktivitäten schauen: Windows Updates / Indexerstellung; Antivirus Scanner, ob sie immer wieder laufen.
Ist die Festplatte/SSD, wo das Spiel installiert ist, fehlerfrei? -> Ereignisanzeige überprüfen.
Hast du auch im Afterburner die CPU/GPU Temperaturen im Blick behalten?

VelociRaptor - waren es nicht die 2.5 Zoll Platten, die auf einem 5 Zoll Gehäuse montiert waren und mit wahnsinnigen 10.000 Umdrehungen gedreht hatten?
So eine hatte ich auch mal, aber noch nicht weggeschmissen ;)
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face, hallo blue-skye,

danke für eure Antworten.
Hintergrundaktivitäten.... Windows-Updates sind aktuell, Index ist erstellt, Antivirenscanner hadder keinen (nur Windows Defender). Wo kann ich noch besser nach Hintergrundaktivitäten schauen als im Taskmanager?
Man kann einen SMART-Selbsttest in der Nvidia-Systemsteuerung durchlaufen lassen. Das habe ich für jede der vier Platten gestartet. Dann rattert es ein paar Minuten und danach wurde mir gesagt, dass alle 4 Laufwerke tadellos (fehlerfrei) funktionieren.

Die Temperaturen befinden sich bei Crysis auf der CPU so um die 50°C und bei den GPUs so knapp über 90 (Referenzkühler).
Was weitere Spieletests angeht: Ich habe Crysis Warhead ausprobiert aber mit demgleichen Ergebnis.
Dann hatte ich noch Far Cry 2 im Sinn: Hier skalieren die Karten relativ schlecht (~60% wenn‘s gut läuft) und alle 4 CPU Kerne sind bei über 90%. Daran ändert sich nichts, egal ob die die Grafikeinstellungen hoch/runter oder die CPU-lastigen Tasks runter setze. Grafikeinstellungen auf Ultrahoch, außer Bloom.
Fällt euch ein, was sich für diese Tests noch gut eignen könnte?


Liebe Grüße

Derber-Shit

EDIT:
@blue-skye: Ja, genau die Platten sind das. :-) War damals halt das Beste, was man sich einbauen konnte.
 
Zuletzt bearbeitet:

Two-Face

PCGH-Community-Veteran(in)
Die CPU-Auslastung finde ich jetzt etwas interessant...

Also ich weiß noch garantiert von damals, dass Crysis keine so hohe CPU-Auslastung hatte. Far Cry 2 verursacht bei meinem alten Rechner (Core 2 Extreme QX6800 @ Stock, das sind 2,94 GHz) alleine (!) gut 40-50% CPU-Auslastung. An 90% kommt das nicht mal mit den Hintergrundprozessen ran, und so arg viel schneller als der QX6700 taktet der jetzt auch nicht...

Dein RAID würde mich mal genauer interessieren, ist das Hardware- oder Software-RAID?
 

LastManStanding

PCGH-Community-Veteran(in)
Intel Core 2 Extreme QX6700 (B3 Stepping), derzeit leider @ stock mit einem Scythe Mugen 2

Wenn das Spiel normal läuft sind alle drei Grafikkarten 90% und mehr ausgelastet, die CPU insgesamt auch beschäftigt und der RAM ca. 2300 MB belegt.
Wenn die Frames droppen sinkt die Auslastung der GPUs auf 30% und weniger für alle.
Hi.
Wenn die Grafikauslastung sinkt während des Drops, müht sich die CPU gerade Übermäßig ab und die Grafikkarten haben nichts zu tun weil die CPU nicht hinterherkommt.
Deine CPU ist nicht grad ein Leistungswunder.
Zusätzlich ist es so das SLI So manchen Ruckler erzeugt. Das lief/läuft nie Optimal.
Es kommt aber eben auch darauf an in welchen Einstellungen du spielst und welche Auflösung
 
Zuletzt bearbeitet:

INU.ID

Moderator
Teammitglied
Ich hab mal den Spam (5 Postings) entfernt. Ich würde den beiden "Herren" empfehlen ihre privaten Probleme per PM zu lösen, und hier beim Topic zu bleiben!
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face, hallo Loremaster,

Das RAID habe ich per RAID-BIOS im Chipsatz eingerichtet. Ist halt so, wie man das kennt: "Drücken Sie STRG+R, um ins RAID-ROM zu kommen...". Von daher gehe ich aus, dass es sich um ein Hardware-RAID handelt? :huh: Ich würde mal denken, dass es damals noch eher echtes Hardware-RAID war als heute, zumal der Chipsatz früher deutlich mehr Kompetenzen hatte als heutzutage.

@Lonemaster

Ich stimme dir grundsätzlich zu, allerdings war Crysis einer der Titel, welche in so ziemlich allen mir bekannten Tests mit 3way SLI sehr gut skalierten und auch subjektiv ohne merkliche Mikroruckler gelaufen ist.


Liebe Grüße

Derber-Shit
 

Two-Face

PCGH-Community-Veteran(in)
Hmm, Hardware-RAID mittels Mainboard-Chispatz war damals wie heute schon ziemlich mutig.

Dass die CPU leistungsmäßig zu schwach ist, halte ich für ausgeschlossen, bei Crysis reichte schon ein Core 2 Duo E6600 auf Max. Settings aus.

Als nächstes würde ich mal den RAM auf die Standard-Konfig setzen und gucken was dann passiert.
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face,

danke für deine Antwort.
In Ordnung. Leider ist es so, dass der RAM nicht mit den angegebenen Timings läuft: statt 1066 MHz derzeit nur 1000 MHz bei lockeren Timings.
bei 1066 MHz will er einfach nicht mehr laufen: Das Mainboard stellt dann automatisch nur 333 MHz ein.
Wenn ich das Board die Einstellungen selbst vornehmen lasse, stellt es nur 333 MHz ein, zudem wird das „SLI Ready“ des RAMs vom Board nicht erkannt, obwohl der RAM es unterstützt?
Ich stelle den RAM mal auf default zurück (langsamer) und schaue mal, was passiert.
Zudem führe ich mal noch eine Runde Memtest86 durch.


Liebe Grüße

Derber-Shit
 
Zuletzt bearbeitet:
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo nochmal,

habe meine Tests weiter fortgesetzt:
Zuerst habe ich Memtest86 durchlaufen lassen: keine Fehler. Danach habe ich den RAM auf Auto zurückgestellt, das BIOS hat ihn mit echtwn 333 MHz laufen lassen. In den Spielen gab es keine Verbesserung. Weiterhin FPS-Drops und in FC2 eine schlechte GPU-Auslastung.

Dann habe ich einen Intel Core 2 Extreme QX9650, welchen ich mir vor ein paar Jahren mal in der Bucht geschossen habe, eingebaut (was nebenbei bei dem Gehäuse echt viel Arbeit ist) und meine Tests erneut durchgeführt. Am BIOS habe ich keine Änderungen durchgeführt.

Crysis hat zwar keine Drops mehr gezeigt, jedoch schmiert es nun regelmäßig ab. In Far Cry 2 Benchmark bekommt man nach ein paar Sekunden bereits einen Absturz mit der Notiz von Windows, dass der "Anzeigetreiber nach einem Fehler wiederhergestellt wurde". Eine Neuinstallation des Nvidiatreiber 342.01 (letzter für Geforce 8) hat keine Abbhilfe gebracht.
Gerade bene habe ich dann noch einen Bluescreen erhalten, welcher die nvlddmkm.sys als Ursache angibt. Ein Dumpfile wurde leider nicht angelegt...
Was läuft denn hier nun falsch?


Liebe Grüße

Derber-Shit

EDIT: Die Bluescreens haben sich gehäuft und treten nun unmittelbar nach Windows-Start auf. Musste den Nvidia-Treiber über den abgesicherten Modus deinstallieren, danach hat Windows sich WDDM Treiber bei Microsoft gezogen und nun wird wenigstens Windows wieder korrekt und ohne BSOD dargestellt...
Was kann ich tun, damit alles wieder so korrekt läuft, wie es eigentlich soll? Am CPU-Tausch kann das jetzt doch nicht gelegen haben, oder? Und die Grafikkarten können auch unmöglich defekt sein (oder eine von ihnen), sonst hätte ich es doch auch vorher bemerkt. Eventuell habe ich sie beim Einbau vertauscht aber das sollte eigentlich nichts ausmachen?
 
Zuletzt bearbeitet:

Two-Face

PCGH-Community-Veteran(in)
Virenscanner o.ä. installiert?

Ansonsten mal mittels Windows Explorer überall nach der nvlddmkm.sys suchen und ggf. veraltete Dateien durch die neuen ersetzen.

Einfachste Lösung wird aber sein, schlicht und ergreifend Windows neuzuinstallieren. Ich denke weiterhin, dass das ein Software- und kein Hardwarepoblem ist.
Zur Sicherheit aber mal vielleicht die Grafikkarte(n) in einem anderen Rechner durchchecken, ob nicht die irgendwie Schaden genommen oder hops gegangen sind.^^

P.S: Ich habe Crysis 1 und FC2 auf meinem Spiele-Rechner extra nochmal angeschmissen und mir da mal die Werte verglichen.
Der ist mit einem Core 2 Extreme QX6800 @ Stock, 8GB DDR2-800MHz und ebenfalls RAID 0 (aber über extra Adapter) deinem jetzt nicht so unähnlich, auch wenn der ein Radeon X1950 XTX-CrossFire und WinXP hat.

Mit dem habe ich jedenfalls diese Games damals ebenfalls gespielt und die Auslastungswerte bei der CPU wie bei deinem QX6700 erreiche ich da nicht ansatzweise und der QX6800 taktet standardmäßig jetzt auch nicht soooo viel höher.

Wie gesagt, ich denke da an ein Softwareproblem, irgendwas frisst da im Hintergrund Ressourcen und/oder verursacht Konflikte, könnte auch ein Virus o.ä. sein.

Ein Defekt wäre aber auch nicht vollständig auszuschließen, genug Leistung hat das Teil aber auf jedenfall.
 
Zuletzt bearbeitet:
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face,

danke für deine Antwort. Nein, es ist kein Virenscanner (außer Windows Defender) installiert.
Ich habe mich für die Neuinstallation entschieden. Mein Plan war, dass ich das RAID auflöse, schnell ein Windows 7 raw installiere und dann mit dem WD Lifeguard Diagnostics Tool die 4 Festplatten nochmal einzeln checke, um sicherzugehen, dass diese nicht das Problem sind.
Also RAID aufgelöst, Windows installiert und... schwarzes Bild beim Bootvorgang. Immer wieder.
Irgendwann habe ich dann einen nvlddmkm.sys bluescreen bekommen, den ich gar nicht verstehen konnte, da ich nicht mal zu einem einzigen erfolgreichen Start gekommen bin. :daumen2:

Dann habe ich mich dazu entschlossen, alle drei Karten herauszunehmen und diese jetzt einzeln in einem anderen PC mit Furmark auf Stabilität zu prüfen... :nene:
Lustigerweise funktionierte die Windows-Installation ohne Probleme, also ohne irgendwelche Anzeigeprobleme.

Jetzt bin ich an einem Punkt angelangt, wo ich wirklich sehr verunsichert bin.


Liebe Grüße

Derber-Shit
 

Two-Face

PCGH-Community-Veteran(in)
Ja, wie gesagt, da hilft wohl nur der Test der einzelnen Grafikkarten.

Ohne jetzt ganz schwarz malen zu wollen, aber könnte es auch am Mainboard liegen? Das Teil hat ja einen Nvidia-Chipsatz und wenn ein Reset des Grafiktreibers nichts geholfen hat, dann könnte es auch der Treiber vom Mainboard gewesen sein.

Sicher bin ich mir da allerdings nicht, hatte noch nie ein nForce-Mainboard.:ka:
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face,

ich habe den möglichen Übeltäter gefunden: die mittlere der drei 8800 Ultras zeigt gleich vom Start rote Artefakte im Bild.
Ich werde die Karte mal morgen eine Runde backen und schauen, ob ich sie dadurch noch retten kann... falls nicht, muss ich mich wohl oder übel auf die Suche nach einer neuen (gebrauchten) 8800 Ultra machen...
denn ich möchte diesen PC gerne erhalten.

Ich halte dich (und alle anderen) auf dem laufenden.
Wenn ich wirklich ehrlich bin erklärt das für mich aber immer noch nicht die hohe Auslastung in FC2. Oder die Tatsache, dass nach der Windows 7 Installation kein Bild mehr kommt und ich somit meine Platten nicht testen kann.


Liebe Grüße

Derber-Shit
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face:

Fortschritt! 8800 Ultra gebacken, funktioniert wieder. Habe sie mal mit einem Aufkleber mit Datum versehen um zu schauen, wie lange es halten wird. :D
Jetzt funktionierte auch die Anzeige nach der Windows-Installation und ich habe das Quick'n'Dirty-Windows aufgespielt um die vier Festplatten einen ausgiebigen Test zu unterziehen. Wenn diese ohne Fehler zu erkennen durchgelaufen sein sollten, erstelle ich wieder das RAID und installiere Windows, so wie es sein soll. Wenn das alles gelaufen ist sage ich bescheid.


Liebe Grüße

Derber-Shit
 
Bei mir läuft das spiel auch voll beschissen......gpu auslatung 55% cpu 10% .....schwankt von 45 bis 120 fps auf 1440p einfach schlecht optimiert? kann nicht mal konstant 60 fps haben ohne was runterstellen zu müssen ....sollte nicht sein bei einem 10 jahre altem game auch wenns crysis ist.
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo Two-Face, hallo reddevil66693,

es funktioniert alles wieder genauso, wie es soll. Nachdem ich die Grafikkarte gebacken habe ist die Auslastung sowohl in Far Cry 2 einwandfrei, als auch die FPS in Crysis: immer um die 50 FPS und ohne starke Einbrüche. Ich hätte nicht gedacht, dass ein so alter PC das Spiel in Full HD noch so gut packt, hier bei mir steht der Beweis. :)
Man kann also festhalten, dass die anfangs defekte mittlere Grafikkarte im Triple-SLI das Problem gewesen und einmal Backofen die Lösung war.
Solltet ihr noch Fotos wünschen, so kann ich sie gerne noch anfertigen.
Ich danke euch und allen anderen in diesem Thread für eure Unterstützung! Ihr seid klasse! :daumen:


Liebe Grüße

Derber-Shit
 

FunkyMaster

Komplett-PC-Käufer(in)
Hallo Derber-Shit!

Gerne würde ich ein Bild deines Rechners sehen. Dein Rechner war für mich früher ein Traum. Habe mir als 16 Jähriger mühsam das Geld für eine einzelne GTX 8800 zusammen gespart.:-) Ich kann mich noch erinnern, dass ich mit meinem Core 2 duo E6600 und der GTX 8800 in Crysis (höchste Detailstufe) ca 16 - 21 FPS hatte in 1680 * 1050. Es würde mich auch interessieren wie die drei 8800 Ultras heutige Games wie z.B BF1 stemmen können.

Gruss
FunkyMaster

Edit: Sorry hatte erst jetzt deine Links in der Signatur gesehen. (Sysprofile)
 
TE
Derber-Shit

Derber-Shit

Software-Overclocker(in)
Hallo FunkyMaster,

danke für dein Lob. :daumen:
Die Bilder in Sysprofile sind von schlechter Qualität.
Ich warte derzeit noch auf bessere Lichtverhältnisse, um alle meine Computer mal ordentlich zu fotografieren.
Leider habe ich noch nicht ganz raus, wie ich höheraufgelöste Bilder in Sysprofile einzubinden, die 250kb Dateibeschränkung ist da etwas hinderlich. :(


Liebe Grüße

Derber-Shit
 
Oben Unten