• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Creative Omni Surround - Kein Surround, EQ geht nicht!

Poxel

Schraubenverwechsler(in)
Hallo Community,

ich wende ich voller Hoffnung an euch, da ich mit meinem Latain am Ende bin.

Also ich habe die Omni Surround 5.1 (externe Soundkarte) und war bisher sehr zufrieden damit. Ich benutze Stereo KH. Die Omni hab ich mir zugelegt, weil ich keine Möglichkeit habe, eine Interne Soundkarte zu verbauen. Seit heute kann ich die Sourroundfunktion und den EQ nicht mehr nutzen. Sprich, ich kann dort Einstellungen vornehmen wie ich möchte, es kommt keine Veränderung des Klangbildes zu stande. Ich kann an den Reglern schieben wie ich will, es kommt keine Veränderung. Ich kann den Surroundmodus ebenfalls nicht nutzen!

Ich habe schon 3 Mal den Treiber neu aufgespielt. Treiber und Firmware ist aktuell! Vor ein paar Tagen hat alles noch problemlos funktioniert, ich habe auch nichts neues Installiert
oder groß was verändert.

Ich habe Windows 7 64 Bit SP 1. Fall ihr noch mehr Infos braucht lasst es mich wissen.

In der Software hat man ja ein kleines Vorschaufenster um den Surround zu testen.
Omnisoftware.PNG

Diese Vorschau funktioniert nur, wenn ich ein Häckchen bei Disable Enchancements (Wiedergabegeräte/Omni Surround/ Soundblaster) reinhau.
Enchancements.PNG

Wenn dort kein Häckchen angewählt ist, funzt die Vorschau nicht. Ist es angewählt läuft zwar die Vorschau aber ich habe dennoch kein Surroundsound. Selbes beim EQ

Desweiteren bekomme ich diese Meldung, wenn das Häckchen bei Disable Enchancements raus ist, wenn ich meine Wiedergabegeräteliste öffnen möchte
Audioverbesserung.PNG

Wenn ich Ja klicke schaltet er mir wieder ein Häckchen bei Disable Enchancements rein.

Ich kann auch keinen Encoder mehr in der Software auswählen
encoder.PNG

Ich bin echt am verzweifeln! Ich hoffe ihr habt vll. noch einen Lösungsansatz oder kennt das Problem. Google spuckt nicht wirklich was aus.

Schon mal danke für die Teilnahme...
 
TE
P

Poxel

Schraubenverwechsler(in)
AW: Creative Omni Surround - Kein Surround, EQ geht nicht !!!

Ok es liegt an meinem Rechner!

Habe gerade die Omni an das Notebook angeschlossen und dort funktioniert sie tadellos.
Haben sich vll. meine Treiber abgeschossen? Habt ihr vll. einen guten Link zum Tut, wie man Treiberreste
vom PC entfernt? Oder habt ihr vll. noch eine andere Idee warum die Omni nicht mehr funzt ...
 
TE
P

Poxel

Schraubenverwechsler(in)
AW: Creative Omni Surround - Kein Surround, EQ geht nicht !!!

Ich habe jetzt die Treiber nochmals komplett neu installiert. Hab den CCleaner und den Driver Sweeper im abgesicherten Modus drüberlaufen lassen. Und es funktioniert immer noch nicht. Selbes Problem...

Hat den keiner ne Idee was das sein könnte :( ?
 

Stueppi

BIOS-Overclocker(in)
AW: Creative Omni Surround - Kein Surround, EQ geht nicht !!!

Schonmal alle Treier deinstalliert, alle Creative Ordner gelöscht, die Karte im Gerätemanager gelöscht, die Registery gereinigt und die Karte dann einfach mal über einen anderen USB Port neu installiert?
Ich hab die auch und bei mir gehen die Verschlimmbesserungen nicht wenn ich einen Haken in Disable Enchancements reinmache.
 
TE
P

Poxel

Schraubenverwechsler(in)
Hab ich alles schon ausbrobiert :( sogar nen Betatreiber installiert. An der Omni liegt es nicht, die funktioniert ja bei dem Notebook.

Ich kann keinen Effekt benutzen! Der EQ geht auch nicht und Crystelvoice auch nicht. Gar nichts geht ... Ich hab nur den Sound und kann nichts Einstellen.
Es werden keine Einstellungen übernohmen. Ich habe google durchforstet und finde nichts zu dem Thema ... 80 € aus dem Fenster geschmissen :( den Support
von Creativ hab ich auch schon angeschrieben, erwarte aber ne Standartantwort ala "Alles auf dem Neusten Stand?".

Vor ein paar Tagen ging alles noch wunderbar ...
 

Stueppi

BIOS-Overclocker(in)
Di Omni ist der Soundblaster Z sehr ähnlich, such mal deine Probleme wie wenn du diese Karte benutzen würdest.
 
TE
P

Poxel

Schraubenverwechsler(in)
Habe bisher noch keine Antwort vom Creativ Support bekommen.

Ich habe mal nach dem Problem mit der Audioverbesserung gegoogelt und finde einiges zu diesem Thema, gerade mit einer Soundblaster von Creative.
Finde immer wieder Berichte, dass die Funktionen der Software von Creative nicht nutzbar sind, und bei allem kommt die selbe Fehlermeldung, das es ein
Problem mit der Audioverbesserung gibt. Aber bisher scheint noch keine Lösung für das Problem gefunden worden zu sein :(

Die Omni funktioniert Tadellos nur iwas in meinem System scheint sich nicht mehr mit dem Treiber zu verstehen. Dabei habe ich nichts verändert ...
Das Hinderniss ist, dass mein Problem viele Problem Ursachen haben könnte. Eine Neuinstallation würde sicherlich helfen aber die Arbeit möchte ich ungern
machen, da mein System stabil läuft.

Ich greife dennoch an jeden Strohhalm, hat den sonst keiner eine Idee?

... manchmal ist der Computer ein Mysterium und entwickelt auf wundersameweise ein Eigenleben ^^
 

Thallassa

Volt-Modder(in)
Ehrlich gesagt, eine "Audioverbesserung" gibt es nicht. Die Crystalvoice, Crystalizer, Crystalwasweißich von Creative, wie auch Alternativprogramme der anderen sind ziemliche Augenwischerei. Verschlimmbesserer, um es mal so zu sagen, auch nich anderes als ein Equalizer. Wo wir beim zweiten Punkt sind: Den braucht man auch nicht. Höchstens minimal und wenn, dann ist er bspw. auch im Mediaplayer häufig verfügbar (iTunes, Foobar, Winamp haben EQs drin).
Noch dazu sollte man sich, wenn man meint sowas zu brauchen Gedanken machen ob man den richtigen Kopfhörer (oder das richtige Quellmaterial) hat - denn wenn der/das da ist, braucht man keine Equalizer, keine Crystalizer und keine Klangpolierer. Auf solche Teenagerfeatures kann man getrost verzichten.

Natürlich ist dennoch die Funktionsweise deiner SoKa eingeschränkt und man hat wieder mal ein Paradebeispiel von Creative's Kompetenz :ugly:

Welcher Kopfhörer hängt denn dran? (Und hängt sonst noch was dran?)
Käme reine Reklamation/Rückgabe in Frage? Schließlich gibt es Alternativprodukte wie Sand am Meer
 
TE
P

Poxel

Schraubenverwechsler(in)
Ich habe den Bayerdynamic MMX 300 ;)

Die SK habe ich mir als externe Lösung geholt, um ein gutes Ergebniss zu bekommen. Das eine Externe nicht an eine Interne herankommt ist klar ^^
Das Problem ist, das in Verbindung mit dem MMX 300 und der Onboard Soundkarten ... naja ... die KH entfalten nicht ihr Potenzial. Desweiteren besteht das Problem,
das die Micqualität arg darunter leidet, das es am Onboard hängt. Zu leise und rauschen. Bei der 32 Ohm Varinate der MMX kann man sich noch ne USB SK von Bayerdynamic
mitliefern lassen. Die ist aber eher schlecht als recht. Frage mich sowieso warum BD eine solche SK Lösung anbietet. Es sollte doch im Interesse des Unternehmens sein, eine
ordentliche SK mitzuliefern, damit sich die KH entfalten können. Aber das soll jetzt nicht das Thema sein ^^ mal abgesehen davon das solche KH sowieso an eine gut SK Lösung
hängen sollten ;)

Ich die 600 Ohm bestellt. Deswegen auch die Omni, da die ein 600amp hat. Damit ich aber mal ein Vergleich habe, ob der amp der Omni was taugt, habe ich mir noch den Fiio 09 KHV besorgt. Die KH werden gut befeuert und werden gut laut. Mit dem KHV wird s dann nochmals lauter aber dann tuts auch weh :D der Fiio ist theoretisch nicht notwendig.

Natürlich kann ich die KH mit dem KHV ohne die Omni an meine Onboard anschließen. Aber das ist ja nicht Sinn der Sache. Ich möchte ja das bestmögliche aus meinen KH herauskitzeln mit einer externen Soundlösung. Ich könnte mir ja die Surround Headphonestation von BD für ca. 900 € holen, aber dann sitzt das Geld doch nicht so locker :D generell habe ich schon viel geld für die KH und das ganze drum herum ausgegeben. Aber das MMX will ich auch nicht mehr missen.

Momentan hängen meine KH noch an der Omni. Wie gesagt läuft das Mic an der Onboard, klingt es grauenvoll, selbst mit Rauschunterdrückung. Hängt das Mic dagegen an der Omni, ist das ein Vergleich wie mit Äpfel und Birnen. Die Stimme ist klarer, lauter und das Eigenrauschen wesentlich geringer! Allerdings kann ich dort ja keine Einstellungen nutzen. Somit hab ich trotzdem ein Rauschen drinne, weil ich die Rauschunterdrückung nicht aktivieren kann.

Kurz gesagt: ohne die Omni, in meinem Fall, ist das MMX samt Microfon nicht zu gebrauchen, was irgendwie Paradox ist, da ich die Einstellungen nicht nutzen kann. Umso mehr ärgert es mich ja, dass das Scheißding nicht läuft! Noch habe ich Rückgaberecht für die Omni und den Fiio, aber was hätte ich den sonst für eine Alternative? Bei einer anderen SK kann ich ja den Fiio dranhängen, damit der KH ordentlich befeuert wird. Das Mic darf nicht über die Onboard laufen, sonst läuft es nicht richtig!

Theoretisch brauche ich auch kein Surround da ich auf dem rechten Ohr ca. nur noch 20% höre :D denoch bekomme ich schon mit, wo der Sound herkommt. Ich bekomme quasi nur noch die unteren Frequenzen mit. Trotzdem, die Gegnerortung funktioniert, trotz "Einschränkungen" ganz gut ;)

Benutzt wird das MMX zum Zocken, labern via TS, Musik hören und Filme schauen. Eben alles ein bisschen. Ich glaube mein Problem ist ziemlich exotisch ^^

Frage also an euch: Welche SK würdet ihr mir in meinem Fall empfehlen? Super wäre die Möglichkeit, wie bei der Omni, Surround zu simulieren. Was haltet ihr von der ASUS Xonar U7, wäre die meine richtige Wahl? Da kann ich dann den KHV anhängen und schon wird das MMX ordentlich befeuert. Aufjedenfall kein Creative mehr ^^

Bin gespannt auf eure Vorschläge

Lg Poxel
 
Zuletzt bearbeitet:
Oben Unten