• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Computer stürzt sporadisch bei bestimmten Spielen ab

Lukas97

Schraubenverwechsler(in)
Hallo liebe Community,

ich bin leider am verzweifeln und komme nicht mehr weiter... Mein Computer stürzt seit ich ihn habe (selbst zusammengebaut) bei manchen Spielen nach einigen Sekunden im Ladescreen ab.

Zuerst mein Setup:
-Mainboard: Asus ROG Strix B550 F Gaming
-Ram: 16gb Trident Z neo 3200 CL14
-Grafikkarte: Gigabyte RTX 3080 Gaming OC
-CPU: AMD Ryzen R9 5900
-Kühlung: Corsair H150i RGB Pro XT
-Netzteil: bequiet dark Power 12 850Watt

Das Problem: Der Computer stürzt seit er zusammengebaut ist (Dezember 2020) bei manchen spielen, nicht aber bei allen ab. Bei Warzone zum Beispiel kann es passieren, dass er in den ersten paar Minuten abstürzt, wenn das nicht passiert läuft er stundenlang ohne Probleme. Bei anderen Spielen wie New World stürzt er zuverlässig im Ladescreen nach wenigen Sekunden ab.

Der Absturz ruft einen Blackscreen hervor, wonach der PC sofort neu startet, ich habe in den Windows Einstellungen schon den automatischen Neustart deaktiviert. In der Windows Ereignisanzeige bekomme ich immer den Fehler 41 Kernel Power (63). FurMark und Prime95 laufen ohne Fehler.

Ich habe bereits die Wasserkühlung getauscht, das lag aber daran, dass ich die Lüfter ansteuern konnte, ein Wechsel hat hier geholfen.

Das Mainboard habe ich auch bereits getauscht, da vor den Abstürzen immer ein sehr leises Spulenfiepen zu hören war, die Abstürze passieren allerdings immer noch. Ram und Grafikkarte konnte ich ersatzweise von einem Freund testen, hat leider auch nicht geholfen.

Beim Netzteil hatte ich anfangs ein bequiet Straight Power 11 750W, bekam vom Support aber die Aussage, dass es nicht das Netzteil sein kann wegen der Schutzeinstellungen des Netzteils. Ich habe jetzt aber oft hier gelesen (habe gefühlt das ganze Forum zu den Thema durchstöbert), dass dieser Fehler oft das Netzteil ist, daher habe ich mit das Dark Power 12 geholt mit mehr Power, leider ohne Erfolg. Ich hab natürlich auch mal die Steckdose gewechselt bzw. den PC in verschiedenen Häusern getestet.

Bei den Abstürzen habe ich mit HWInfo die Temperatur verfolgt, diese liegt bei der CPU dann bei ca. 65 Grad, die GPU wird noch gar nicht beansprucht und liegt bei um die 40 Grad.

Es kann natürlich sein, dass standardmäßig im Bios etwas eingestellt ist, was der PC nicht mag (Volt Zahlen oder so), hier bin ich aber der absolute Noob und könnte das nicht ohne Hilfe einstellen.

Hat jemand von euch noch eine Idee? Mir sind die Ideen jetzt wirklich ausgegangen und ich weiß nicht mehr was ich noch testen soll, da ich eigentlich alles schonmal getestet/getauscht habe, was mit in den Sinn gekommen ist.

Danke schonmal für eure Hilfe!

Gruß

Lukas
 
Zuletzt bearbeitet:
TE
L

Lukas97

Schraubenverwechsler(in)
Hallo,
Windows 10 20H2 Build 19042.1110

Beim Bios wirft mir das Programm unter dem Link Version 1004 Brand: American Megatrends aus.
 
TE
L

Lukas97

Schraubenverwechsler(in)
Habe jetzt mal beide Versionen aktualisiert, Bios auf 2404 und Windows auf 21H1. Ich habe ja nur ein Spiel gehabt, mit dem ich den Absturz hervorrufen konnte. Dieses habe ich jetzt 3 mal reingestartet und jeweils 2 Minuten laufen lassen. Bis jetzt kein Absturz mehr toi toi toi... :)

Dann kann es eigentlich nur am Bios gelegen haben oder? Windows hätte doch einen Bluescreen hervorgerufen bei einem Fehler oder? Dann werden wahrscheinlich beide Mainboards einfach die gleiche Bios Version gehabt haben...

Ich bin auf jeden Fall dankbar für deine Hilfe! Durch den Fehler mit dem Neustart ohne BSOD war ich so fixiert auf ein Hardware-Problem, das ich gar nicht dran gedacht habe einfach mal das Bios zu Updaten... An Windows Updates hatte ich mal gedacht, da war aber noch 20H2 die aktuellste Version :D
 

wuselsurfer

Kokü-Junkie (m/w)
Dann kann es eigentlich nur am Bios gelegen haben oder?
Der PC ist die zweitkomplexeste Erscheinung der Welt.

Windows hätte doch einen Bluescreen hervorgerufen bei einem Fehler oder?
Es gibt so um die 18.000 Fehlermeldungen.

Ich bin auf jeden Fall dankbar für deine Hilfe! Durch den Fehler mit dem Neustart ohne BSOD war ich so fixiert auf ein Hardware-Problem, das ich gar nicht dran gedacht habe einfach mal das Bios zu Updaten...
Das BIOS hängt eben an allen Befehlen mit dran.

An Windows Updates hatte ich mal gedacht, da war aber noch 20H2 die aktuellste Version :D
Ich schau mal immer hier hin:
https://www.deskmodder.de/blog/2021...1-19043-iso-esd-inkl-updates-deutsch-english/ .

Da sieht man ganz schnell die aktuellsten Versionen und die sind auch gleich zum Download fertig.
 

NatokWa

BIOS-Overclocker(in)
Bei Ryzen-Boards ist es leider SEHR wichtig das mit das erste was man nach dem 1. Einschalten macht, ein Bios-Update sein muss. Macht man es nicht hat man idr. leichte bis richtig heftige Probleme von Instabilem RAM /OC bis abstürzen wie du sie hattest.

Das Bios steuert praktisch alle grundsätzlichen Funktionen inkl. der Spannungsversorgung von allem das nicht direkt am Netzteil hängt (Laufwerke) und Fehler 41 hat mit der Stromversorgung zu tun. leider ist der Fehler so "Allgemein" das er überall stecken kann, es ist aber fast immer etwas am Mainboard falsch, am häufigsten das Bios welches "falsch" steuert und nach nem Update es richtig macht.

Wenn jetzt alles läuft, weist du das für das nächste mal :-)
 

Flasham

Schraubenverwechsler(in)
Hallo allezusammen!

Ich habe nach langem suchen endlich jemanden gefunden der exakt das gleoche Problem hat wie ich und ich verzweifle hier :(

Meine Hardware (fast alles neu)
-Mb: Rog Strix X570-f *neu
-CPU: AMD Ryzen 7 5800x *neu
-RAM: 4x 8gb G.Skill TridentZ 3200 *alt
-GPU: (als erstes eine Gainward RTX 3060 TI, wurde auf schadensverdacht getauscht in eine-) MSI RTX 3070 *neu
-Netzteil: (Als erstes eine übernommene Komponente- Arlt 600W. Das wurde in ein gebrauchtes 1100W getauscht von meinem Kumpel).
Laufwerke: 1 Samsung 1TB Nvme (ist C:)
1x 2TB WD black (HDD)
2x Samsung 256gb SSD's
1x Adata 256gb SSD
Alle sind übernommen (also alt) außer die Nvme, auf der ein neues Windows 10 Pro läuft! (Der Grund für die Anzahl an SSD's ist "weil die sich halt so angesammelt habe über die Jahre"

Was ist passiert?
Ich habe einen neuen Pc gebaut mit neuem Betriebssystem und ich habe das gleiche Problem wie oben beschrieben.
*Nur* beim zocken stürzt mir der Pc ab.
Ich bekomme manchmal einen Bluescreen manchmal nicht. Bei jedem Spiel stürtzt der Pc in anderen abständen ab. Manchmal gar nicht, manchmal jede 10 Minuten im Spiel.
Ich habe bereits folgendes versucht:

-Alle Treiber auf Stand,
-Torture tests,
-GPU getauscht auf 1060,1070,3060Ti *neu 3070 *neu,
-Ram Riegel 2 raus (a1 u. a2 raus dann getestet das gleiche mit den b slots)
-Netzteil verbessert suf 1100W,
-Bios update gemacht,
-Nur mit der C: nvme gespielt.

Problem ist immernoch vorhanden.
Das Sytem wurde erst letzte Woche am Samstag (28. 08. 21) neu aufgesetzt und gebaut. Ich weiß nicht mehr was ich machen soll :(

Grüße Max
 

chill_eule

Moderator
Teammitglied
-Netzteil: (Als erstes eine übernommene Komponente- Arlt 600W. Das wurde in ein gebrauchtes 1100W getauscht von meinem Kumpel).
Was hast du denn jetzt für ein Netzteil drin und wie alt ist das?
Es hat zwar mehr Watt, aber ob das nun wirklich besser ist?


-Ram Riegel 2 raus (a1 u. a2 raus dann getestet das gleiche mit den b slots)
Das ist falsch, zumindest wenn man dualchannel nutzen möchte:
A1 und B1
oder
A2 und B2
normalerweise. (letzteres Bevorzugt, siehe auch das Handbuch)

*Edit* Doppelpost ^^
 
Zuletzt bearbeitet:
Oben Unten