• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Brummen bzw leises surren bei scrollen und wenn Ton stumm gestellt ist

royaldoom3

Freizeitschrauber(in)
Hallo,
ich habe mir die SoundBlasterX AE-5 Plus geholt und natürlich anschließend den passenden Treiber bzw. das Creative Sound Blaster Command Tool installiert.

Nun ist mir aufgefallen, dass ich wenn ich z.B in einem Spiel bin und den Sound bei Windows stumm schalte ein leichtes surren hab. Wenn der Ton an ist fällt mir kein surren auf. Ist auch nur ein ganz ganz leises surren. Sobald ich aus dem Spiel gehe und ebenfalls den Ton stumm schalte hab ich kein surren mehr.

Sobald ich aber im Browser scrolle hab ich wieder ein leises surren, aber nur in der Zeit wo ich eine Seite scrolle, wenn ich aufhöre ist das surren wieder weg. Wenn der Ton im Windows stumm ist, genau das gleiche. Surrt leise beim scrollen. Kann mir jemand sagen was da los ist? :D

Bevor ich die Soundkarte drin hatte und noch über Onboard unterwegs war hatte ich das nicht.

Win10 Prof x64
alle Treiber aktuell, samt Windows Updates (System wurde auch erst vor 4 Wochen neu aufgesetzt)
Soundausgabe erfolgt über die Gehäuse-Frontpanels des Fractal Design Meshify C, die Soundkarte hat ein extra Anschluss für Front HD Audio. Headset ist ein Sennheiser Game One
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Das sind Störgeräusche durch fehlende oder schlechter Abschirmung der Soundkarte. Hatte ich bei meiner alten Xonar DX auch.
Damit leben oder wieder onboard Sound nutzen.
 
TE
R

royaldoom3

Freizeitschrauber(in)
Okay hab gerade mal gegoogled, man kann wohl versuchen ein Draht an die Soundkarte zu kleben an eine Stelle und die andere Seite des Drahtes an das Gehäuse. Teste ich morgen mal :D Vielleicht hab ich glück. Ansonsten kann ich mit leben, ist mir auch nur nebenbei aufgefallen das es ganz ganz leise surrt
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

Cosmas

BIOS-Overclocker(in)
Erstens: du hast ne 3080, schon die 2000er waren dafür bekannt massig Störgeräusche und genau die Symptome zu erzeugen, da hilft nur die möglichst weit weg von der Karte zu positioneren, ausserdem solltest du den Onboardsound abschalten, das hilft gegen Treiberprobleme.

Zweitens: Dazu kommt noch, das viele Kabel die nach vorne gehen, leider von mieser Qualität und Schirmung sind, da biste mit den Heckanschlüssen besser bedient.

Das Problem mit dem Onboardsound ist: er ist bei weitem nicht so klar und mächtig wie die SOKA, braucht aber auch kaum Saft und geht zudem über die CPU, was wieder eigene Probleme mit sich bringt, aber in der Regel eben auch darauf ausgerichtet und entsprechend geschirmt und positioniert.

Ich kann nur sagen, das ich das mit der 1080 und meiner AE-7 und den DT 770Pro 250Ohmern nicht habe, da surrt nix, da stört nix und läuft eh alles über die Kartenanschlüsse, da die ja keinen Frontausgang sondern das Tischmodul hat.
 

Ruvinio

PC-Selbstbauer(in)
Das sind entweder 1. Störgeräusche durch schlechte Abschirmung (was bei der AE-5 aber eigentlich nicht passieren sollte, da diese schon recht ordentlich abgeschirmt ist) oder 2. eine Brummschleife.

Im ersten Fall hilft entweder eine Abschirmung (Metallwand zwischen Sound- und Grafikkarte, ist vielleicht im Gehäuse nicht so die beste Idee) oder der Versuch mit einer anderen Soundkarte bzw. externer Soundkarte (SB G6, X3, etc.). Falls Du wirklich die Front-Ausgänge nutzt, helfen evtl. auch schon Ferrit-Filter an den internen Audio-Kabeln (oder entspr. abgeschirmte Kabel).

Im zweiten Fall wird es leider komplizierter. Es gibt viele Möglichkeiten, das wegzubekommen, aber keine funktioniert garantiert. Muss man durchprobieren:
- Netzteilstecker, mit dem der PC mit dem Stromnetz verbunden ist, um 180 Grad gedreht in die Dose stecken
- Netzteilstecker des Monitors um 180 Grad gedreht in die Dose stecken
- Netzteilstecker anderer mit dem PC verbundenen Geräte um 180 Grad gedreht in die Dose stecken
- Nicht alle mit dem PC verbundenen Geräte über einen Mehrfachstecker / eine Dose in der Wand laufen lassen, sondern auf mehrere Mehrfachstecker und Dosen verteilen / verschiedene Kombinationen ausprobieren
- Soundkarte in anderen PCIE-Slot stecken
- eine andere Steckdose probieren
- anderes Netzteil
- anderes Mainboard
- andere GPU
- anderes Headset
- andere Soundkarte
- passiven IF-Filter zwischen Soundkarte und Headset schalten (gibts für wenige Euros auf Amazon und Co.). Die können den Sound aber auch etwas dämpfen, was im Normalfall aber nicht hörbar ist.

Brummschleifen sind unberechenbar. Vielleicht hilft tatsächlich schon das Drehen eines Netzsteckers, aber vielleicht auch nur andere Hardware.
 
TE
R

royaldoom3

Freizeitschrauber(in)
Danke für die ganzen Tips. Hab nun das Headset mal hinten direkt in die Soundkarte gesteckt und tatsächlich ist das surren über die Anschlüsse weg. Also wird wohl das Kabel vom Gehäuse zum Front-Audio Anschluss minderwertig sein und quasi ungeschrimt.

Jetzt stell ich mir nur die Frage ob man das Gehäuse Front Audio Kabel tauschen kann :D
 
Zuletzt bearbeitet:
Oben Unten