• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Boot/CPU LED leuchtet auf Mainboard abhängig von RAM und bootet nicht

Wunraehl

Schraubenverwechsler(in)
Hallo zusammen, ich hoffe ihr seid alle gut reingerutscht. :-)

Seit gestern habe ich Probleme mit meinem PC, dar zuvor ohne Probleme lief. Der Bildschirm bleibt schwarz, Lüfter etc. drehen sich. Nach mehreren Ein -und Ausschalten funktionierte der PC wieder ohne Probleme.

Heut wollte ich mich nun darum kümmern, da er wieder nicht bootete.
DRAM LED auf dem Mainboard leuchtet.

Als ich dann die Sticks einzeln testete kam ich auch folgende Ergebnisse:

- RAMstick1 in A2
RAMstick2 in B2 ->Boot LED

- RAMstick2 in A2
RAMstick1 in B2 ->CPU LED

- RAMstick1 in A2 ->CPU LED

- RAMstick2 in A2 ->Boot LED

Mittendrin beim testen startete der PC 1x mit einem RAMstick, anschließend nicht mehr. DRAM LED leuchtete seit dem Rumgeteste auch nicht mehr.

Setup:

Ryzen 3600
B450 Tomahawk Max
G.Skill Ripjaws 2x8GB 3200
Kotetsu Mark II
CoolerMaster G550M
3060ti FE

Die 3060ti und den Lüfter habe ich vor ca. 3 Wochen eingebaut. Alles lief ohne Probleme.

Die LEDs vom MB haben mich ehrlich gesagt jetzt komplett verwirrt und ich verstehe nicht, an welcher Hardware es liegt. Meine einzige Vermutung liegt auf dem älteren Netzteil.
So Sachen wie Lüfterschrauben habe ich bereits schon gelockert, ohne Erfolg.

Danke schon Mal für die Tipps, falls relevante Infos fehlen, sagt Bescheid.
 

Schwarzseher

Volt-Modder(in)
Würde das Bios einfach mal resetten.
Auf welchem Modus steht denn CSM ? Uefi oder Legacy?
Startet der PC zb. von einem Win USB stick?
Nimmst du den PC immer komplett vom Strom?
 
TE
W

Wunraehl

Schraubenverwechsler(in)
Nach dem Bios-Reset erhalte ich wieder bei beiden RAMsticks die DRAM LED.

Bei Nutzung von einer der beiden Sticks ist der PC wieder gebootet.
Mein BIOS UEFI/CSM Mode ist CSM. Bin mir nicht sicher ob du das meintest, UEFI wäre die Alternative zum CSM Mode.

Den PC schalte ich aus, auch am Netzteil. Stecke Netzteil aus und drück noch mal Powerknopf. Also hoffentlich ja.

Scheint wohl wirklich, dass der eine RAMstick einfach kaputt ist. Obwohl der erst drei Monate alt ist.

Danke, werde den RAM noch bei nem Kollegen testen.
 
TE
W

Wunraehl

Schraubenverwechsler(in)
PC bootet leider nicht mehr mit dem Stick im System.
Danke für die Hilfe.

Edit: Reklamation über G. SKILL direkt oder Mindfactory sinnvoller?
 
Zuletzt bearbeitet:

<Phoenix>

PC-Selbstbauer(in)
Bei meinem System hatte ich Anfangs auch Probleme mit nicht booeten. DRAM leuchtete auch permanent. BIOS Update und die Sache war erledigt.
 

Schwarzseher

Volt-Modder(in)
Wenn ein Riegel defekt ist ,dann hilft dir ein Bios Update aber auch nicht weiter ;)
Das muss man halt klären ,wenn die einzeln beide funktionieren,alles klar.Ist das aber nicht der Fall klingt das eher nach einem Defekt .
Gegentesten woanders ist halt eine Option . Einzeln für sich sollten die aber immer laufen ohne XMP
 
Oben Unten