• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Black Screen Treiber Probleme?

akif15

PC-Selbstbauer(in)
Hallo ich habe mit meinem alten MSI RX480 Gaming X 8GB massive Probleme.
Das Ganze fing irgendwann ab einer Treiber Version schleichend an. (Nur spielen, Desktop ok)
Zuerst gabe es abstürze auf den Desktop... danach mit der Zeit kamen abstürze die mit automatischen neustarts einher gingen. Nun zu guter letzt kriege Black Screen (schwarzer Bildschirm; am pc laufen lüfter auf hochtouren aber keine Tastatureingabe bringt etwas [STRG+ALT+ENT oder ALT+F4]) abstürze die nur durch Hard Reset per Netzschalter am Netzteil zu lösen sind.
___
Als Beispiel ich habe nun mit dem neuen System RDR2 installiert und gut 3 Stunden ohne Probleme gespielt.
Bei nächsten starten Black Screen absturz und seit dem das selbe entweder schon im Menü oder nachdem laden des spieles.

Zur gleichen Zeit spiele ich Generation Zero stundenlang welcher nur ab und zu Black Screen abstürze verusacht bei heftigen explosions szenarien oder zu vielen Robotern die durch die Prärie laufen und auf mich jagd machen.

Medieval Dynasty startet überhaupt nicht entweder stürzt es beim betreten des StartBildschirms ab (BS) oder wenn ich in die Einstellungen gehe um Grafikeinstellungen herunterzuschrauben. Ich habe nicht zum laufen bekommen. Der Witz ist das ich mit altem System und der selben Grafikarte gut 50 Std. schon gespielt hatte.

Stranded Deep absturz (BS) direkt beim Startbildschirm. Ich komme nicht einmal dazu Grafikeinstellungen vorzunehmen.

Zur selben Zeit habe ich 2-3 stunden The Forrest und Conan Exiles spieldauern und habe diese durchgespielt und speiel Sie nicht mehr.
___

Jetzt mit Win10 Pro ist manchmal nachdem absturz die Grafikkarte nicht aktiv und ich muss Sie von Hand aktivieren. Das klappt mal und mal nicht dann muss ich neustarten und karte ist wieder aktiv.

Ich habe natürlich recherchiert und es haben sehr viele dieselben Probleme und wie ich das sehe betrifft es AMD Karten. Einige schreiben das eine Umstellung von 144Hz auf 120Hz das Problem gelöst hätte. Oder andere das das umswitchen von Display Port auf HDMi funktionert. Wiederum andere das das Problem mit den Treibern 19.2.2 nicht mehr existiert und die Probleme mit den neueren Treibern bestehen.

siehe:


Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
___

Vielleicht sollte ich mal versuchen die Waermeleitpaste zu erneuern. Oder Undervolting oder wie sich das nennt aber davon habe ich keine Ahnung.

Eine Verschwörungstheorie waere das AMD mit den Treibern die Karte zerschiesst Kapitalismus halt...
 

Brexzidian7794

BIOS-Overclocker(in)
Gibts den keine Fehlermeldungen unter Ereignissanzeige?Temps und Co alles im Rahmen unter Last?Oder würde da OC betrieben am PC System(komponenten).Appropo Komponenten,welches Netzteil und wie lange schon im Einsatz?Und GPU hat auch schon einige Jahre auf dem Buckel,kommen die Blackscreen auch im Idelzustand auf dem Desktop oder bei Gaming lastigen Anwendungen?Dein Hardware Signatur ist die aktuellste?

grüße Brex
 
TE
akif15

akif15

PC-Selbstbauer(in)
Gibts den keine Fehlermeldungen unter Ereignissanzeige?
Keine Fehlermeldungen; Ereignissanzeige wüsste ich nicht wo genau schauen.

Temps und Co alles im Rahmen unter Last?
Unter Last weiss ich nicht im idle desktop 50-55°C

Oder würde da OC betrieben am PC System(komponenten).
Nein von mir nicht aber alte CPU war OC von Haus (AMD Phenom II x4 965 BE) aus bei der die Abstürze auch waren und deswegen das System erneuert wurde. Die Graka müsste auch OC sein von Haus aus. Ich selber habe nichts Overclocked, kenne mich nicht aus. Würde ich auch nicht wenn es nicht nötig ist.

Appropo Komponenten,welches Netzteil und wie lange schon im Einsatz?
Altes System BeQuiet 530W (2Jahre) | Neues System ASUS ROG Thor 850W Platinum (ein paar Wochen)

Und GPU hat auch schon einige Jahre auf dem Buckel, kommen die Blackscreen auch im Idelzustand auf dem Desktop oder bei Gaming lastigen Anwendungen?
Im idle noch nie abgestürzt soweit ich mich erinnern kann. Abstürze nur bei Gaming.
Bei Anwendungen weiss ich nicht, benutze meiner Meinung nach keine lastigen Anwendungen.
Ab und zu mal Gimp Bildbearbeitung mit mehrere layern oder ab und zu Videocodierung mit Avidemuxx aber abstürze kommen nicht vor.

Dein Hardware Signatur ist die aktuellste?
Ja, schreibe mal das Netzteil dazu.
 

Brexzidian7794

BIOS-Overclocker(in)
Ereignissanzeige findest du,wenn du auf Startbutton Windows öffen tust(bei mir so) und auf der linken Seite im Fenster sind alles Apps und Porgramme.Da runter scrollen bis zu dem Ordner Windowsverwaltungsprogramme da den Eintrag Ereignissanzeige anklicken.Schauste mal unter Ereignissanzeige alles was mit kritisch angegeben ist und bei welchen Anwendugen das ausgelöst wurde.Für mich wirds jetzt Zeit.Da werden bestimmt noch andere melden zu deinem problem.Aber erstmal muß man wissen ist das ein Softwareseitiges problem oder Hardwareseitigs z.B Überhitzung von GPU oder Treiberprobleme.
Appropo Treiber,hast ein neues System wurden da auch die aktuellsten Chipsatztreiber installiert und UEFI Version ist aktuell?Ich mach jetzt erstmal Feierabend,bin schon müde.also ich wünsch dir was.
 

GuterUser112

Komplett-PC-Aufrüster(in)
Deine bereits erwähnte Idle temp von 55 Grad sind In Ordnung da die Karte nen Zero Fan Mode hat, jedoch sind die Temps unter Last auch relevant um den Fehler zu finden.

Wenn die Karte beim Benchmark nicht crasht wäre es hilfreich wenn du die Karte ne Halbe stunde mit Furmark unter last setzt und dann ein Screenshot von den Sensoren bei GPU-Z postest.

Hast du schon das Standartverfahren mit DDU, alter Treiber installieren, Bechmark, durchgeführt? Wenn ja würde ich schon eher dazu tendieren das die Karte nen Defekt hat.
 
TE
akif15

akif15

PC-Selbstbauer(in)
- Chipsatz treiber installiert uefi aktuell
- nach dem test foto von sensoren gpu-z? Furmark Benchmark test dauert der nur eine halbe Stunde oder muss den manuell abbrechen nach dieser Zeit? Gibt es dazu eine Anleitung oder Video?
 

GuterUser112

Komplett-PC-Aufrüster(in)
- nach dem test foto von sensoren gpu-z? Furmark Benchmark test dauert der nur eine halbe Stunde oder muss den manuell abbrechen nach dieser Zeit? Gibt es dazu eine Anleitung oder Video?
Also, du installierst dir erstmal Furmark und GPU-Z. Dann startest du GPU-Z und gehst auf den Reiter Sensoren, dann klickst du 2 mal auf die Temperatur neben GPU Temperature, Hot Spot und Memory Temperature das nebendran ''MAX'' steht. Dann startest du Furmark und startest ''GPU-Stress Test, das lässt du einfach ne halbe stunde durchlaufen und schließt es danach einfach.
GPU-Z wird im Anschluss dann die höchste Temperatur zeigen.
 

chill_eule

Volt-Modder(in)
Vergiss die Ereignissanzeige, viel zu kompliziert

Starmenü aufrufen -> "Zuverlässigkeitsverlauf" eintippen -> Enter drücken -> Fehler anschauen
(Per Doppelklick lassen sich noch Details zu den den Meldungen aufrufen)
 
TE
akif15

akif15

PC-Selbstbauer(in)
kurzes update:

Bevor ich die heutigen Kommentare jetzt gerade gelesen habe, habe ich, was ich schon Gestern angedeutet hatte, bei meiner Grafikkarte die Wärmeleitpaste erneuert (mx-4). Wie auf dem Foto zu sehen ist, ist es eigentlich ein kleines Wünderchen das Sie überhaupt mit dieser von Haus aus Wärmeleitpasteninstallation funktionierte. Nachdem erneuern lief es beim ersten start im idle mit 40°C. Nachden nächsten neustarts aber natürlich wieder mit 50-58°C.

Einen ersten zackhaften Test habe ich mit "Generation Zero" unter low einstellungen so gut es geht und 1080p auf 30Hz angespielt .ca 15 Minuten und man hat gemerkt das es deutlich besser läuft war ziemlich "smooth" das Ganze.
Ich werde als nächsten Schritt mit 1440p und 60Hz versuchen. etc.

Was wäre denn für die Graka seine Leistungsgrenze also Auflösung Hz sowie Grafikeinstellungen?
Manchmal habe ich das Gefühl bei ihr gehabt als ob low Einstellungen schwieriger zu bewältigen wären als mid oder high. Gibt es so etwas das "niedrige" Einstellungen eine Grafikkarte mehr belasten als "mittlere" oder "hohe"?

p.s.1: zu Euren letzten Zwei Kommentaren werde ich zurück kommen falls die Tests unbefriedigend verlaufen werden.

p.s.2: ich habe Treiber über cleanuputil. deinstalliert, im ges. modus nicht neugestartet und mit ddu ebenfalls alles deinstalliert und dann nachdem neustart den aktuellsten der im moment non whql ist manuel driver only installiert.
Das Adrenalin ist mir nicht geheuer kommt mir vor wie ein spy trojaner und hat den anschein das es mehr probleme macht als lösen.

WhatsApp Image 2021-06-13 at 17.49.44.jpeg
 
TE
akif15

akif15

PC-Selbstbauer(in)
Ok ich habe gerade 15-20 min. Generation Zero auf hohen Einstellungen und mit 1080p und 60Hz hintermir.
Nicht abgestüzt, lief ziemlich flüssig ausser einmal wo es kurz in Zeitlupe ging in einem Bunker aber danach draussen Kampf mit gut ein dutzend Huntern und genauso viel Hunden, Explosionen, Gas, Nebel, Kugelhagel etc. also das Ganze Programm ohne zu mucken durchgezogen.

Nachdem ich in den Desktop zurückgekehrt bin, habe ich per TaskManager unter Leistung, die Graka Temperatur überprüft. War immernoch bei 58°C und CPU über ASUS Suite 3 auch bei 60°C.

Während des Spielens laufen die Lüfter aber ziemlich hörbar auf Anschlag so hat es den Anschein, für mich schon viel zu laut aber das kann ich per Kopfhörer ignorieren.

Ich werde noch RDR2 versuchen welches ich das erstemal 2-3 Stunden spielen konnte und nachher nicht mehr sowie die beiden spiele bei denen ich nicht einmal dazu kam im Menü die Einstellungen zu ändern nämlich Stranded Deep (EA) und Medieval Dynasty.

Meine Fragen von oben stehen aber noch im Raum das hätte ich gerne gewusst.
 
TE
akif15

akif15

PC-Selbstbauer(in)
Status Update:

Stranded Deep = vorher beim startb. abbruch, gestern mehr als eine Stunde gespielt auf high ohne absturz

Medieval Dynasty = vorher beim menü abbruch, gestern mehr als eine Stunde gespielt auf high ohne absturz

RDR2 = kam ich nicht dazu weil wenn bei Epic Games die captcha abfrage kommt breche ich das Ganze ab und versuche es später mal wieder.

Was wäre denn für die Graka seine Leistungsgrenze also Auflösung Hz sowie Grafikeinstellungen?
Manchmal habe ich das Gefühl bei ihr gehabt als ob low Einstellungen schwieriger zu bewältigen wären als mid oder high. Gibt es so etwas das "niedrige" Einstellungen eine Grafikkarte mehr belasten als "mittlere" oder "hohe"?

Kann dazu jemand mal was sagen? Sollte man auf am besten die Einstellungen bei spielen so wählen wie auf dem Desktop um das Ganze schonender zu betreiben?
 
Oben Unten