• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Biostar TF560 A2+ im OC-Test

Oliver

Inaktiver Account
Einen Test des Biostar TF560 A2+ habe ich noch vor meiner Zeit bei PCGH gemacht, deshalb sind die Bilder recht schlecht und der Text könnte auch besser sein. Da das A2+ meiner Meinung nach immer noch das beste AM2-mainboard ist, das man für wenig Geld kaufen kann, poste ich meine Erfahrungen mit dem Board auch noch einmal an dieser Stelle.

Biostar war so freundlich mir ein paar Boards zu schicken. Unter anderem das AM2+ Mainboard TF560 A2+.

Ich habe seit Ewigkeiten kein AMD-System mehr gehabt. S939 war das Letzte, deshalb hab ich in Sachen Speichereinstellungen auf AM2 noch etwas Nachholbedarf.

Meine ersten Tests waren aber jedenfalls schonmal sehr vielversprechend. 355MHz HTT waren maximal moeglich. Mit einem hoeherer HTT bootet das Board nicht mehr. Es ist moeglich, dass meine CPU keinen hoeheren HTT vertraegt. Da ich aber kein anderes AM2 Board habe, kann ich das leider nicht testen.

Im Bios gibt es jede Menge Einstellmoeglichkeiten und noch viel mehr Speicheroptionen. An Spannungen kann man folgendes aendern:
Chipsatzspannung: 1.250V, 1.275V, 1.300V, 1.325V
Speicherspannung: 1.95V, 2.05V, 2.15V, 2.20V, 2.25V, 2.3V, 2.4V, 2.5V
2.1V fehlt. Wird aber vielleicht per Biosupdate nachgereicht.
Vcore
: bis zu +0.787V in 0.012V Schritten.

350MHz HTT waren ohne grosse Probleme moeglich. Mit passiv gekuehlter NB, leicht erhoehter NB Spannung und unangetasteten Speicheroptionen haben dafuer schon gereicht.

Am Boardlayout habe ich auch nichts zu meckern, was recht selten der Fall ist. Der CMOS clear Jumper ist unter dem untersten PCI-Slot, also relativ mittig und somit gut erreichbar, in sofern man keine PCI-Karte in besagtem Slot hat. Hinter dem X16-Steckplatz befindet sich lediglich ein sehr kleiner Kondensator, welcher aber nicht hoeher als der PCIe-Slot ist und somit nicht stoeren sollte. Die SATA-Anschluesse liegen oberhalb davon, werden also auch nicht mit langen Grafikkarten blockiert. Alle anderen Anschluesse sind gut erreichbar.

An der Verarbeitung hab ich auch nichts auszusetzen. Sieht alles gut aus. Das Plastik der Steckplaetze und IDE-Anschluesse hat zwar eine komische Farbe und sieht etwas minderwertig aus, aber hey, es ist Plastik ^ ^
Fuer ein Busgetboard top. Wuerde ich mir jederzeit kaufen.

355MHz HTT sollte auch fuer die meisten CPUs ausreichen. Ich versuche da mal noch mehr rauszukitzeln. Ich glaube an den Speichereinstellungen rumzufummeln, koennte sich noch positiv auswirken.

Fuer weitere Tests, einfach fragen. Ich werde versuchen allen Wuenschen entgegenzukommen, sofern moeglich.
Das Board sollte "bald" bei Alternate und CLS kaeuflich zu erwerben sein. Das hat mir ein Biostar-Mitarbeiter gesagt. Die Boards seien fertig und muessen nur noch verschickt werden. Ich denke mal so circa eine Woche, dann sollte es erhaeltlich sein.

Hier noch ein paar Features laut Herstellerseite:

MEMORY
# Support Dual DDR2 533/667/800 MHz
# 4 x DDR2 DIMM Memory Slot
# Max. Supports up to 8GB Memory


EXPANSION SLOT
# 3 x PCI Slots
# 2 x PCI-E x1 Slot
# 1 x PCI-E x16 Slot


I/O
# 1 x PS/2 mouse
# 1 x PS/2 keyboard
# 6 x USB 2.0 Ports
# 2 x USB 2.0 Headers
# 1 x COM Port
# 1 x LAN Port
# 6 x Audio Port
# 4 x SATA2 3Gb/s Connector
# 1 x Floppy Connector
# 1 x IDE Connector
# 1 x Front Audio Header
# 1 x CD-IN Header
# 1 x S/PDIF-OUT Header
# 1 x CPU FAN Header
# 2 x System FAN Header
# 1 x Printer Header


INTEGRATED AUDIO
# Realtek ALC888 8+2-Channel HD Audio


GbELAN
# Realtek RTL8110SC - Integrated 10/100/1000 Transceiver


HARDWARE MONITOR FUNCTION
# CPU Voltage
# CPU Fan Speed
# DIMM Voltage
# CPU Temperature


ACCESSORIES

# 1 x IDE Cable
# 1 x FDD Cable
# 2 x SATA Cable
# 1 x SATA Power Cable
# 1 x Real I/O Panel
# 1 x Fully Setup Driver
# 1 x User Manual
# 1 x Package Bag


RAID
# Support RAID: 0,1,0+1,5


OS SUPPORT
# Support Windows 2000 / XP / XP 64 / Vista / Vista 64


SIZE
# ATX Form Factor Dimension: 24.38cm X 30.48cm ( W x L )

http://www.biostar.com.tw/app/en-us/....php?S_ID=287#

Bilder:
Verpackung:
attachment.php


Zubehoer:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/02_Zubehoer.jpg
attachment.php


Board:
attachment.php


NB:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/04_NB.jpg
attachment.php


Bioschip:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/05_Bioschip.jpg
attachment.php


Anschluesse:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/06_Anschluesse.jpg
attachment.php


Unterseite:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/07_Rueckseite.jpg
attachment.php


347*9:
attachment.php

http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/08_X2_3600.jpg
 
Zuletzt bearbeitet:
TE
Oliver

Oliver

Inaktiver Account
AW: Biostar TF560 A2+

355MHz HTT dual 32m:
http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/09_X2_355MHz_HTT.jpg
attachment.php


Spaetes Testsetup:

http://ftp.tnib.de/pub/team-coca/member/freak/Biostar/10_spaetes_Testsetup.jpg
attachment.php



Mit aktiver Kuehlung waren auch 355MHz HTT das Maximum. In Amerika kostet das Board 79$, also denke ich mal werden es bei uns auch 60-80 Euro sein.

Im alten Bios war es nicht moeglich Cas Latency und Command Rate zu aendern. Heute habe ich ein neues Bios bekommen, welches nun um eben jene Optionen erweitert wurde.

Das waren in erster Linie meine Hauptkritikpunkte.

Mit dem A2+ Board bin ich aber sehr zufrieden. Geaendet habe ich dan dem Board noch absolut nichts. Nicht mal die Paste auf der NB durch AS5 ersetzt, was ich normalerweise immer mache. Laeuft seit ein paar Tagen ohne ein einziges Problem unter Vollast und ist fleissig am WCG WUs berechnen http://www.awardfabrik.de/forum/images/smilies/smile.gif Mit 333*8, LDT-Multi von 3. Stabil im Windowsbetrieb ist auch mit neuem Bios noch 355MHz FSB/HTT. Schon 356MHz bootet nicht mehr. Entweder meine CPU ist da am Ende oder es gibt da ein Problem mit dem Bios.
Ist jedenfalls etwas komisch, da in der Regel nach stabil erstmal instabil oder nicht windowsbootbar kommt, bevor gar nichts mehr geht.

Hier die versprochenen Bilder. Entschuldigt die schlechte Qualitaet. Habe zur Zeit nur ne billige Handycam :/
Die Bilder sind noch vom alten Bios. Mit dem neuen 612er sind unter DRAM-Optionen auch noch Cas Latency und Command Rate.

attachment.php


attachment.php


attachment.php
 
Zuletzt bearbeitet:

TheRealOne

Kabelverknoter(in)
das sieht irgendwie aus wie ein spielzeug mainboard in der totalansicht :D

aber für die amd gemeinde anscheinend ein solides board...
 

Gollum

Komplett-PC-Aufrüster(in)
ist halt nur die frage ob bei 355mhz das board zumacht.
glaube eher das es der speichercontroller/cpu ist.

sieht aber wirklich putzig aus.
aber für den preis sicherlich heiß
 
TE
Oliver

Oliver

Inaktiver Account
Selbst 355 MHz Referenztakt sind mehr als ausreichend. AMD-CPUs haben alle einen recht hohen Multiplikator. Für den Preis und die unkomplizierten OC-Einstellungen ist das Board wirklich gut. Ich gebs jedenfalls nicht mehr her ;)
 

Gollum

Komplett-PC-Aufrüster(in)
ja klaro, aber weisst du / meinst du ob die neuen phenom kerne auch noch mit 200mhz default fsb ausgeliefert werden, oder ob amd den jetzt auf 266 / 333 erhöht?
 

Anhänge

  • xm300_500Hz_1.jpg
    xm300_500Hz_1.jpg
    141,2 KB · Aufrufe: 1
  • xm300_500Hz_6400_3.jpg
    xm300_500Hz_6400_3.jpg
    103,9 KB · Aufrufe: 1
  • xm300_500Hz_6400_2.jpg
    xm300_500Hz_6400_2.jpg
    122,8 KB · Aufrufe: 1
  • xm300_500Hz_6400_1.jpg
    xm300_500Hz_6400_1.jpg
    135,7 KB · Aufrufe: 1
  • xm300_500Hz_3600_3.jpg
    xm300_500Hz_3600_3.jpg
    127,2 KB · Aufrufe: 2
  • xm300_500Hz_3600_2.jpg
    xm300_500Hz_3600_2.jpg
    135,9 KB · Aufrufe: 1
  • xm300_500Hz_3600_1.jpg
    xm300_500Hz_3600_1.jpg
    137,1 KB · Aufrufe: 3
  • xm300_500Hz_1200_3.jpg
    xm300_500Hz_1200_3.jpg
    133,9 KB · Aufrufe: 2
  • xm300_500Hz_1200_2.jpg
    xm300_500Hz_1200_2.jpg
    129,9 KB · Aufrufe: 2
  • xm300_500Hz_1200_1.jpg
    xm300_500Hz_1200_1.jpg
    136,4 KB · Aufrufe: 1
  • xm300_500Hz_3.jpg
    xm300_500Hz_3.jpg
    143,3 KB · Aufrufe: 1
  • xm300_500Hz_2.jpg
    xm300_500Hz_2.jpg
    143,9 KB · Aufrufe: 1
  • xm300_polling_125.jpg
    xm300_polling_125.jpg
    115,1 KB · Aufrufe: 2
  • xm300_polling_500.jpg
    xm300_polling_500.jpg
    126,8 KB · Aufrufe: 1
  • xm300_polling_1000.jpg
    xm300_polling_1000.jpg
    132 KB · Aufrufe: 2
TE
Oliver

Oliver

Inaktiver Account
AMD bleibt vorerst bei 200 MHz Referenztakt beim Phenom.
 

Anhänge

  • 011.jpg
    011.jpg
    2,1 MB · Aufrufe: 15

caboom

Schraubenverwechsler(in)
Hi fre@k

habe mir auch das besagt MB geholt und bin saumässig zufrieden.
Habe eine AMD Athlon 64 x2 5000+ CPU drauf, diese habe ich mit dem Board bisher auf 2860Mhz stabil zum laufen bekommen (stock cooling)

Mein RAM => Kingston ValueRAM DIMM 1 GB DDR2-667 5-5-5-15
läuft nun auf 286Mhz (572Mhz) dafür aber mit 4-4-4-12 (1T) timings

Meine Frage ist nun, ist bei der CPU noch mehr drin??? und wie heiss darf sie werden? vll. hast du ja ne Ahnung davon, bist ja gut aktiv auch bei hwbot und hast schon einiges geoct....

Ich tendiere zu einem neuen CPU Lüfter
Thermalright Kühlkörper IFX-14 + Arctic-Cooling AF12025 PWM (4-Pin PWM-Anschluss) hoffe der Lüfter passt,isn Gehäuselüfter, sollte aber gehn da 120mm
und noch neuem RAM
GeIL Ultra DIMM 2 GB DDR2-800 Kit 4-4-4-12


CPU Kühler + Lüfter jedoch nur wenn bei der CPU noch mehr drin is(minimum 3Ghz solltens schon sein), ansonsten wohl eher ne neue CPU und dann den Lüfter, tendiere da dann zu den neuen BE CPU´s von AMD

Ach ja, habs fast vergessen
Bus Speed 220Mhz
Multiplier x13.0
HT Link 660,1 (3x)
Voltage: +0,087 (1,392V bis 1,437V - ab und zu schwankend)

sind meine Settings zur zeit



Hoffe du kannst mir da irgendwie weiterhelfen...kannst mir auch bei hwbot ne pm schicken sonst, mein Name da lautet caBoOm, bin im HCH-PC Team


edit: Und nochwas...mit welchem Proggi kann ich die PCI-E MHZ hochtakten, hab mit nTune mal die auto.oc versucht, da hats mir den PCI-E Bus auf 2850Mhz gestellt, original 250Mhz, danach hats bei dr CPU weitergemacht und is dort abgestürtzt, habs dann auch gelassen, jedoch würd ich schon gern den PCI-E Bus manuell auf 2850Mhz stellen, nTune mach ich nich nochmal an, is nich so der Hit das Programm
 
Zuletzt bearbeitet:
Oben Unten