• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bildschirmausschnitt nach rechts verschoben

FredmanScoop

Schraubenverwechsler(in)
Hallo zusammen,

zunächst meine Specs:
  • Monitor LG 27GL850B, angeschloßen an meine Radeon RX 5700 XT via Display Port
  • Keine weiteren Monitore angeschlossen
  • Windows 10 mit einer Auflösung von 2560x1440 (WQHD)
Nun mein Problem: Wie ihr auf den Screenshots erkennen könnt, liegt der sichtbare Bereich rechts außerhalb des Monitors. Zu erkennen an der Maus, die links richtigerweise "an den Rand stößt", rechts aber darüber hinaus geht und dabei verschwindet. Woran könnte das liegen? Am Desktop fällt das gar nicht so ins Gewicht, aber bei Spielen bspw. fehlen halt ein paar Pixel rechts. Gerade bei FPS nicht so geil :D

Was ich schon getan habe:
- Grafikkartentreiber aktualisiert (ist aktuell).
- Auflösung mal geändert und wieder auf WQHD geswitcht - ohne Erfolg.
- In den diversen Windowseinstellungen nach möglichen Fehlerquellen gesucht (Skalierung, Textvergrößerung etc.), aber ist m. E. alles i. O.
- Am Monitor selbst die Menüs nach einer "Bild verschieben-Funktion" gesucht, aber diese (oder etwas ähnliches) gibt es bei dem Modell nicht.

Wer kann mir mit Ideen/Lösungsansätzen helfen?
IMG_0451.jpeg

IMG_0452.jpeg


Herzlichen Dank für die Hilfe und viele Grüße
 

wuselsurfer

Kokü-Junkie (m/w)
Stell die Bildbreite und -phasenlage im Menü des Monitors ein.

Geht nicht, steht im Handbuch.
 
Zuletzt bearbeitet:
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
D

DAU_0815

Guest
Nun mein Problem: Wie ihr auf den Screenshots erkennen könnt, liegt der sichtbare Bereich rechts außerhalb des Monitors. Zu erkennen an der Maus, die links richtigerweise "an den Rand stößt", rechts aber darüber hinaus geht und dabei verschwindet.
Das ist bei mir auch so. Der Cursor ist nicht mittig angeordnet, sondern vom "Klickpunkt" geht er als Pfeil nach rechts unten. Schiebe ich ihn ganz nach links, sieht man ihn komplett, bewege ich ihn ans rechte ende, verschwindet er. So soll das sein.
 

Olstyle

Moderator
Teammitglied
Overdrive Option im Treiber gecheckt? Normal wirkt die allerdings synchron auf beide Seiten.
Auf dem Erklärbild sieht die Maus übrigens richtig aus. Wenn die nicht noch weiter nach Rechts geht ist das was @DAU_0815 sagt zutreffen. Sonst könntest du ja die äußerste Spalte garnicht anklicken.
 
TE
F

FredmanScoop

Schraubenverwechsler(in)
Danke, Problem gelöst. In der Tat muss der Cursor aufgrund des Klickpunkts rechts weioter aus dem Bild als links. So banal und doch noch nie in 20 Jahren Computern aufgefallen. Danke an alle!
 
Oben Unten