• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bildschirm wird manchmal schwarz, bzw. Windows crasht

FriendSystemJr

Schraubenverwechsler(in)
Hallo Community.
Und zwar habe ich folgendes Problem:
Manchmal wenn ich am Pc bin, passiert es hin und wieder, dass z. B. der Bildschirm einfach schwarz wird, Ton läuft trotzdem weiter und mit meinen Kollegen kann ich auch weiterreden, jedoch muss ich den PC neustarten.
Häufiger bekomme ich auch mal einen Bluescreen von Windows.

Hier zwei Ergebnisse von WhoCrashed:
hatebin
hatebin

Ansonsten ist wie gesagt auch manchmal nur das Bild komplett schwarz.


Hier sind meine Specs vom PC:

Prozessor: Ryzen 5 2600 (ohne OC)
Grafikkarte: Vega 56
RAM: 16GB G.Skill Aegis
Mainboard: MSI B450M pro-m2
Netzteil: 500 Watt

Ich vermute, dass das Problem beim Netzteil liegt, da dieser schon mindestens 5-6 Jahre alt ist und mir die Marke nicht mal bekannt ist.
Ebenfalls, wenn der Bildschirm nur schwarz wird, dreht der Lüfter der Grafikkarte voll auf und das Licht an der Karte geht aus.
Außerdem sind die Karten ja bekannt, etwas mehr Strom zu brauchen.
Aber ich wollte mir einfach mal eine zweite Meinung einholen, ob es jetzt am Netzteil liegt.

Mit freundlichen Grüßen
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
So, es ist doch schon an die 9 Jahre alt,
Ein altes Chieftec-Netzteil.
Über die Qualität kann ich da nichts sagen, aber man kann es testen:
Pol 14 (grün) mit Pol 15 (schwarz) verbinden vom 24poligen Stecker.
Vorher alles andere abstecken vom PC.

Dann sollte es anlaufen.
Ich würde es auf keinen Fall an eine Vega 56 hängen, da es die Lastschwankungen sicher nicht ausregeln kann.

Ersatz:
Seasonic Focus GX 550W ATX 2.4 ab €'*'87,55 (2020) | Preisvergleich Geizhals Deutschland.
be quiet! Straight Power 11 550W ATX 2.4 ab €'*'102,26 (2020) | Preisvergleich Geizhals Deutschland.
 

Parabellum08

Freizeitschrauber(in)
Könnte das Netzteil sein , kann aber auch das übliche Treiberproblem sein .
Genau das selbe Problem hatte ich mit der Airboost 56 auch und habs nicht hinbekommen , daher zurückgeschickt .( die Sache mit dem Pro Treiber wusste ich damals leider noch nicht)
Netzteil bei mir Straight Power 10 550W

Probier mal den Pro treiber ohne alles , der hat hier schon einigen geholfen .
Das Netzteil ist natürlich trotzdem für die Vega nicht mehr geeignet .
 

Parabellum08

Freizeitschrauber(in)
Ohne alles heisst nur den reinen Treiber .
Kein Wattman ,kein gar nichts .

Da hat dann bei dem einen hier im Forum sogar ein 450 Watt Netzteil gereicht .
 

TheGermanEngineer

BIOS-Overclocker(in)
Treten die Abstürze unter Last oder im Idle auf?
Selbst wenn das Netzteil mal in der Lage war eine Vega zu betreiben, so dürfte es mittlerweile längst durch Alterung nicht mehr das leisten, was es mal konnte.
Es ist sehr wahrscheinlich, dass ein gutes Netzteil Besserung verschafft. Etwas aus der Liga eines Straight Powers sollte es schon sein.

Den Tipp mit dem Pro-Treiber habe ich auch noch nicht gehört. Bin gespannt was das bewirkt.
 

Parabellum08

Freizeitschrauber(in)
Hier noch mal das Zitat wie es gelöst wurde :

Zitat von 1708er :
AW: MSI Vega 56 Air Boost BSOD's, Instant Reboots und Blackscreens.

EDIT für alle mit dem Gleichen Problem:

Vega rennt nun mit nem 430w Netzteil diese Antworten gehen mir jetzt aufn Sack.
Lösung:
Automatische Treiberupdate durch Windows deaktivieren [Systemsteuerung -> System und Sicherheit -> System -> Erweiterte Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen
AMD Clean Uninstall Tool Laufen lassen im Safe mode
Amd PRO Treiber [https://drivers.amd.com/drivers/prog...q1.1-feb14.exe] Statt Gaming Treiber Installieren und löst sogar Probleme mit dem HBCC Speichersegment.
Wie man einen derart schlechten und unfertigen Treiber auf den Markt bringen kann ist mir leider unerklärlich.
Lösung ende [Hat ja nur 12 Monate rumprobieren gedauert]


MfG von und zu "dein Netzteil ist zu schwach"

Wobei auch ich vor einem längerem Gebrauch dieses Netzteiles mit einer Vega warnen muss .
 
Zuletzt bearbeitet:
TE
F

FriendSystemJr

Schraubenverwechsler(in)
Treten die Abstürze unter Last oder im Idle auf?
Selbst wenn das Netzteil mal in der Lage war eine Vega zu betreiben, so dürfte es mittlerweile längst durch Alterung nicht mehr das leisten, was es mal konnte.
Es ist sehr wahrscheinlich, dass ein gutes Netzteil Besserung verschafft. Etwas aus der Liga eines Straight Powers sollte es schon sein.

Den Tipp mit dem Pro-Treiber habe ich auch noch nicht gehört. Bin gespannt was das bewirkt.

Neues Netzteil ist jetzt bestellt, das ganze tritt oftmals bei Spielen auf, auch wenn diese die Grafikkarte absolut nicht fordern
 
TE
F

FriendSystemJr

Schraubenverwechsler(in)
Hier noch mal das Zitat wie es gelöst wurde :

Zitat von 1708er :
AW: MSI Vega 56 Air Boost BSOD's, Instant Reboots und Blackscreens.

EDIT für alle mit dem Gleichen Problem:

Vega rennt nun mit nem 430w Netzteil diese Antworten gehen mir jetzt aufn Sack.
Lösung:
Automatische Treiberupdate durch Windows deaktivieren [Systemsteuerung -> System und Sicherheit -> System -> Erweiterte Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen
AMD Clean Uninstall Tool Laufen lassen im Safe mode
Amd PRO Treiber [https://drivers.amd.com/drivers/prog...q1.1-feb14.exe] Statt Gaming Treiber Installieren und löst sogar Probleme mit dem HBCC Speichersegment.
Wie man einen derart schlechten und unfertigen Treiber auf den Markt bringen kann ist mir leider unerklärlich.
Lösung ende [Hat ja nur 12 Monate rumprobieren gedauert]


MfG von und zu "dein Netzteil ist zu schwach"

Wobei auch ich vor einem längerem Gebrauch dieses Netzteiles mit einer Vega warnen muss .

Danke, probier das Ganze jetzt gleich Mal
 
Oben Unten