• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

parenchym

Schraubenverwechsler(in)
Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

Hallo Hardware Freunde,
Ich habe ein Problem und komme nicht weiter. Ich habe mir letzte Woche einen neuen PC zusammengestellt mit folgenden Komponenten:
GPU: Powercooler AMD Radeon Vega 56
CPU: AMD Ryzen 5 2600X
Mainboard: AMD X470
Netzteil: Be quiet Pure Power 11 500W
OS: Windows 10 Pro
Ich habe den PC nach bestem Wissen und Gewissen zusammengebaut, Windows vom Stick installiert, meinen alten Monitor per HDMI angeschlossen und Windows gestartet. Nun kam schon gleich folgendes Problem:
Auf dem Monitor waren überall kleine weiße Punkte zu sehen, die flimmerten. Außerdem brach ständig die Verbindung zum Monitor ab, er wurde schwarz und es kam die Nachricht „no signal“.
Ich habe den PC per HDMI Kabel an meinen alten TV angeschloßen, auch hier das gleiche Problem, wenn auch mit weniger Verbindungsabbrüchen. Ich ließ den PC eine weile laufen, machte Updates, updatete den GPU Treiber etc. Machte den PC aus und überprüfte nochmal die Anschlüsse von GPU und Mainboard etc.
Dann kam die Lieferung mit meinem neuen QHD Bildschirm mit Freesync, ich schloß den neuen Monitor mit neuem HDMI Kabel an und siehe da alles funktionierte.
Ein Benchmark-Test mit Furmark brachte gute Ergebnisse und ich stempelte den vorangegangenen Fehler als Inkompatibilität der neuen GPU mit der alten Hardware (Monitor/TV) bzw Kabel ab.
Als ich heute Morgen versuchte über die Gaming-Einstellungen bei Radeon Settings ein paar Einstellungen zu verändern, den Treiber nochmal auf die allerneuste Version zu updaten etc. wurde der Bildschirm im Rahmen der Veränderungen schwarz und nix ging mehr.
Wenn ich versuche den PC neu zu starten habe ich mit meinem Neuen Bildschirm immer wieder das Problem, dass der Bildschirm ständig schwarz wird und die Verbindung verliert.
Schließe ich einen alten Bildschirm an, kommt genau die gleiche Problematik wie oben beschrieben. Also weiße Bildfehler und Verbindungsabbrüche.
Ich habe schon recherchiert aber keine Lösung gefunden. Ich habe versucht den Treiber wieder auf die Vorgängerversion zu bringen, alle Einstellungen zurückgesetzt, nix hat geholfen.
Ich habe den Energiesparplan von Windows auf Performance gestellt. Im Radeon Monitor gibt es keine Anzeichen für Overheating o.ä.
Vielleicht könnt ihr mir helfen, was sind mögliche Schritte die Ich noch machen könnte? Wenn es sich hier um einen Hardware-Defekt handelt würde ich gerne so schnell wie möglich die Karte reklamieren…
Ich würde mich mega über eure Hilfe freuen, vielen Dank im vorraus!
 

drstoecker

Lötkolbengott/-göttin
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

Hast du die Karte mit 2 getrennten Verbindungen am Netzteil angeschlossen?
 

DKK007

PCGH-Community-Veteran(in)
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

Eventuell mal im Wattman den Takt vom HBM senken und schauen, ob es besser wird.
 

Gurdi

Kokü-Junkie (m/w)
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

HDMI Kabel mal getauscht? Was für einen Monitor hast du genau?
 
TE
P

parenchym

Schraubenverwechsler(in)
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

HDMI Kabel mal getauscht? Was für einen Monitor hast du genau?

Ja habe ich. Hab 2 alte Kabel versucht und das Kabel was bei meinem neuen Monitor mitgeliefert wurde. Der Monitor ist von Dell, Modell S2719DGF.

Nochmal das Problem bestand mit den altern Monitoren (gestörtes Bild + Abbrüche) mit dem neuen Monitor lief es erst gut und jetzt seit den vermeintlichen Veränderungen/Updates geht der Bildschirm nur ständig an und aus ohne das ein wirkliches Bild entsteht
 

Gurdi

Kokü-Junkie (m/w)
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

und was passiert wenn du on the fly den HDMI Port wechselst?
Ich vermute deine HZ Zahl wird falsch eingestellt von Windows, schau mal in den Anzeigeeinstellungen unter Adater ob dort dir korrekte HZ Zahl anliegt.
 

SchinderHans

Kabelverknoter(in)
AW: Bildabbrüche, Verbindung zum Monitor weg, Hardware-Defekt?

Stürzt bei dir der Treiber auch ab nachdem du kein Bildschirmsignal hattest?
 
Oben Unten