• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus xonar phoebus wird nicht mehr erkannt!!!

Ratibor

Freizeitschrauber(in)
Abend Leute

Ich habe seit heute ein kleines problemchen. Ich habe meinen Computer formatiert und nachdem ich alle treiber updates etc. installiert habe (und die Soundkarte noch funktionierte) bin ich ins Bios gegangen um dort die Ram HZ auf 1600 zu stellen. Nachdem ich das getan hatte startete der pc neu und plötzlich wurde meine karte nicht mehr erkannt. O_o Mein erster Gedanke war, dass ich auch wenn sehr unwahrscheinlich ich womöglich etwas im bios so verstellt habe, dass die Soundkarte nun nicht mehr erkannt wird und habe somit alles wieder auf standart gesetzt jedoch blieb das gewünschte ergebnis aus... Also deinstallierte ich den Soundtreiber und beim neuinstallieren sagt mit der treiber, dass keine asus xonar soundkarte gefunden wurde. Leuchten tut die Soundkarte übrigens aber auch bei windows ist nichts von ihr zu sehen. Ich habe die karte ausgebaut, den pc einmal gestartet, ihn wieder ausgeschalten und die karte wieder eingebaut, doch leider brachte auch das nichts. Ich hoffe ihr könnt mir da weiterhelfen... ich habe aber das gefühl, dass da nun etwas geschrottet ist... :(

grüße :bier:
 

Schiggy

Komplett-PC-Aufrüster(in)
Hallo, ich halte es für unwahrscheinlich, dass du die Karte geschrottet hast. Kannst du die mal in einen anderen Slot auf deinem Mainboard ausprobieren? Ich habe auch mal gelesen, dass sowas mit den IRQ Einstellungen im BIOS zusammenhängen kann, aber davon habe ich keine Ahnung.
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Danke für die Antworten. :) Das Problem ist aber, dass alle anderen slots belegt sind... es ist einfach kein Platz mehr da. Aber wieso sollte der slot plötzlich nicht mehr funktionieren? Ist der womöglich kaputt?
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Im Gerätemanager taucht sie nicht auf. Ich schaue mal ob ich überhaupt die möglichkeit habe dort was zu tauschen aber ich denke leider nicht...
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
So ich habe die karte jetzt mal auf einen anderen slot gepackt und leider wird die karte immer noch nicht erkannt... :(
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Was genau meinst du mit resetten? Auf Standarteinstellungen setzen? Das habe ich bereits getan und es hat nichts geholfen.
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Aso gut alles klar danke dir. :) Ich werde es heute ausprobieren und dann berichten.
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Nein kann ich leider nicht aber wieso sollte es am win programm liegen? Es ging doch monate lang. :D Von einem auf den anderen Moment jedoch streikte die karte.
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Nein nicht direkt. 2 Tage gings, doch dann habe ich die Ram MHZ von 1333 auf 1600 gesetzt so wie es eigentlich sein soll und genau nachdem ich das getan habe ging die karte plötzlich nicht mehr. Es scheint tatsächlich so, dass die soundkarte durch die erhöhung der MHZ vom RAM geschrottet wurde warum auch immer...
 

dragonlort

Software-Overclocker(in)
OK schade das du sie nicht testen kannst. Versuch doch mal in ein Pc laden sie zu testen lassen.
Hast du noch Garantie drauf? wen ja einschicken.
Sie hat nicht iregndwo ein strom anschluss der sich vielleicht gelockert hat?
 
TE
Ratibor

Ratibor

Freizeitschrauber(in)
Nein gelockert hat sich nichts... sie leuchtet ja auch nur wird sie leider nicht erkannt. Ich werde wohl tatsächlich mal zum pc laden gehen und fragen ob sie die karte ausprobieren können und falls sie kaputt ist wird sie eingeschickt. :)


grüße :bier:
 
Oben Unten