ASUS ROG Strix B660-G Gaming WIFI und Intel 12400 BCLK OC

Aber der IMC bleibt das Limit und der sitzt nun einmal in der CPU.
Das Board hat schon einen nicht unterschätzbaren Einfluss.
Ja „Extremfall“, aber beim Wechsel von 6700K auf 9900K hat mir es gar nix gebracht. Hatte auch mal 4000 MHz Kingdingeling-RAM und da war gar nicht dran zu denken. Der Sweetspot blieb bei 3200 mit tighten Timings.
 
Hmm, ich verstehe, dann hattest du Sorgen wegen deiner Kühlung?!

5.1 Ghz mit 6856 Mhz Ram = Keine Bottlenecks bei Forza 5 bei Extrem Einstellungen. Top!

Was ist dein Cache Ratio und wieviel Volt gibst du drauf?

Mein bisheriger Höchst Ram auf CPU Stock 7600MHz. Der höchste mir bekannte und validierte, ist von einem crazy Typen namens Kaliz: 7702MHz auf Stock.

Jo, MB ist ein echter Ausreißer, Asrock Z790 Nova Wifi. Ich bin so gespannt! Dass ist alles Neuland für mich, wie sich das Ganze verträgt und wie weit ich gehen kann.

Ich hatte wohl einen kleinen Aussetzer im Oberstübchen, und mir im Dezember die T-Force Xtreem 8000er A-Dies geholt und versuche seither, krampfhaft damit was zu reißen, aber Asus ist sehr, sehr böse mit mir.
PS: Ich bekomme nicht mal 7000 Mhz Stabil, hab es aber nicht groß getestet. Man darf auch nicht vergessen die Locked SA Vid bei den non K CPU s und dafür sind 7600 Mhz schon sehr Ordentlich.
 
Zuletzt bearbeitet:
Klar spielt der Chip eine Rolle und es kann sein, dass er die Anforderungen nicht packt, aber welche Stärken der Chip hat oder nicht hat, ist ganz individuell. Sieht man ja immer wieder.

Ja. leider packt er das nur auf Stock (7600) und meine Erfahrungen im RAM OC gehen gegen NuLL. Sonst würde ich mir kein neues Bord holen und wäre auf hwbot on Top.

Das Ding ist, warum ich so darauf bestehe, dass mein Bord spinnt, dass er Dinge macht, die nachweislich (habe es gebencht) laut mir bekannten Ram Experten, gar nicht möglich sind. Beispielsweise Gear4. Nur Mal so ein verrückts Ding zu erwähnen.

Letztens bin ich gegen die Decke gesprungen, weil er ein ganz anderes Profil aufgerufen hat. Glaube mir, das kann echt nicht wahr sein, was mit dem abgeht. Ich habe schon graue Haare bekommen, er hält sich an gar keine Regeln und zickt ohne Ende. Ich meine, ich bin ja ein Revoluzza, aber bei diesem Verhalten, geht selbst mir die Hutschnur hoch.

Zugegeben; die meisten Sicherheitseinstellungen habe ich komplett abgestellt und habe auch kein Intel ME mehr darauf, aber ich glaube nicht, dass es daran liegt, oder?
 
Beispielsweise Gear4.
Gear 4 hatte anfänglich tatsächlich Probleme und funktionierte nicht. Inzwischen ist das anders. Ich hatte es letztens zufällig auch mit einem Golden Cove am Laufen. Ansonsten setzt sich so ein Board gerne mal automatisch zurück, wenn irgendwas instabil oder nicht so läuft, wie vorgesehen. Das machen aber alle Hersteller.
 
Zugegeben; die meisten Sicherheitseinstellungen habe ich komplett abgestellt und habe auch kein Intel ME mehr darauf, aber ich glaube nicht, dass es daran liegt, oder?
Also meine Erfahrung sind, dass ich mich am Anfang auch gegen Intel ME gesträubt habe.
Aber ich glaube das spielt alles zusammen, deswegen ja die Aktuelle Intel ME FW und Intel MEI Treiber.
Seit dem ich das beachtet hab, läuft mein RAM. Mit dem CPU OC hatte ich nie Probleme.
 
Also meine Erfahrung sind, dass ich mich am Anfang auch gegen Intel ME gesträubt habe.
Aber ich glaube das spielt alles zusammen, deswegen ja die Aktuelle Intel ME FW und Intel MEI Treiber.
Seit dem ich das beachtet hab, läuft mein RAM. Mit dem CPU OC hatte ich nie Probleme.
... dann checke ich das mal. Ab 5.3GHz muss man speedstep und und speedshift disablen.
 
Das Neuste von meinem Mainboard:
Seitdem der Gold G7400 drin ist, verhält er sich, wie ein Musterschüler. Übertaktung gar kein Thema, macht alles, kann alles, ohne zu mucken. 5.7.GHz mit HT bei Raumtemperatur. Schade, dass große Rennspiele nicht damit laufen.

Ganz anders mit dem 12400er. Da mache ich mir Sorgen um den Prozessor. Auf Stock startet er gar nicht und wenn er übertaktet starten soll, dann nur mit 3500MHz.
Ich hoffe das Board hat die CPU nicht softwaremäßig beschädigt (geht das überhaupt?).
 
OK. Des Rätsels Lösung: Mainboard ist kaputt. Nachdem ich es heute in einem neuen Gehäuse eingebaut habe, ging es nicht mehr an. Nachdem ich natürlich alles versucht habe, und gefühlt hundert Mal gegengetestet, steht mein Beschluss fest: Zurück zum Händler, aber Avanti!
 
hört sich ja alles Recht merkwürdig an, komisch ist nur das der G7400 ja lief mit 5.7 GHz. Also kann das Mainboard ja eigentlich nicht kaputt sein oder beim umbauen ein Kurzschluss verursacht?
 
Sehr scharfsinnig und du hast Recht. Es bringt mich noch zur Verzweiflung.:heul:
Jetzt läuft er wieder. Heute kommt endlich das Nova.
 

Anhänge

  • 427938523_24634041006211667_5583930294273911221_n.jpg
    427938523_24634041006211667_5583930294273911221_n.jpg
    381,7 KB · Aufrufe: 47
  • 427983173_24634040789545022_1007100411326702299_n.jpg
    427983173_24634040789545022_1007100411326702299_n.jpg
    82,5 KB · Aufrufe: 47
Das Neuste von meinem Mainboard:
Seitdem der Gold G7400 drin ist, verhält er sich, wie ein Musterschüler. Übertaktung gar kein Thema, macht alles, kann alles, ohne zu mucken. 5.7.GHz mit HT bei Raumtemperatur. Schade, dass große Rennspiele nicht damit laufen.

Ganz anders mit dem 12400er. Da mache ich mir Sorgen um den Prozessor. Auf Stock startet er gar nicht und wenn er übertaktet starten soll, dann nur mit 3500MHz.
Ich hoffe das Board hat die CPU nicht softwaremäßig beschädigt (geht das überhaupt?).
Das Nova behalten, oder doch das B660 ?
 
Zurück