• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Pg279q DisplayPort geht nicht mehr

war872

Schraubenverwechsler(in)
Hallo Com,

Habe ganz unerwartet von einen Tag auf den anderen ein Blackscreen. Bisher habe ich den Asus Pg 279q über Dp betrieben als Hauptmonitor.
Plötzlich möchte mein Monitor nicht mehr, habe noch einen älteren daneben stehen der über DVI angeschlossen ist da ist alles ok.

Dachte Evtl das die GPU was hat 1080ti also neuen Treiber geladen und den alten vorab deinstalliert-> Neuer Treiber lässt sich nicht installieren keine Hardware wird erkannt o.0
Nächste Vermutung defekter PCI e Anschluss des Mainboards?

Nachdem beim Asus x370 pro das BIOS. 5220 auf dem neusten stand war konnte ich auch wieder NVIDIA Treiber installieren.
Habe auch das Gefühl das sämtliche Hardware die angeschlossen ist rumspint, Maus blieb sekundenweise hängen, usb plug in Geräusche und so kleinigkeiten.
Also meine Vermutung das das Mainboard was hat?

Was aber komischs ist das der Asus Pg279q über HDMI läuft und alles ok
Kaum Steck ich den Dp rein wird der Monitor unter Windows erkannt aber als inaktiv angezeigt ich kann auch keine Auflösung ändern auch GeForce Einstellungen wird der Monitor angezeigt aber nicht anwählbar

Habe auch den 2 dp Anschluss an der Gtx 1080 ti ausprobiert kein Erfolg

Weis jetzt auch nicht weiter habe schon viele Weisheiten aus dem Netz ausprobiert ,
Das einzige was ich nicht probiert habe ein anderes DP Kabel was ich grade nicht da habe
aber wenn das hin wäre würde der Monitor doch kein Plugin Geräusch machen und in GeForce nicht erkannt werden oder ?
 

sunburst1988

Software-Overclocker(in)
Lässt sich der inaktive Monitor auch in den "normalen" Windowseinstellungen nicht aktivieren?

Ansonsten würde ich, wie du schon schreibst, mal ein anderes Kabel versuchen und den Grafiktreiber mal per DDU neu drauf ziehen.
 
Oben Unten