• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Maximus VI Hero bleibt die Uhrzeit stehen.

StefanStg

PCGH-Community-Veteran(in)
Hey,

Ich habe zeit gestern ein komisches Problem:ka:. Wie ich gestern am PC war ist mir aufgefallen das meine Uhrzeit vom PC nicht stimmt. Also bin ich ins BIOS und habe gesehen das die Uhrzeit und Datum verstellt war. Also umgestellt und gut war dachte ich. Heute früh war ich wieder am PC und da war die Uhrzeit wieder verstellt:what:. Die Uhr ist dort stehen geblieben wo ich meinen PC ausgemacht habe.
Also wieder umgestellt und probehalber den PC einmal ausgeschalten und kurz gewartet. Wieder angeschaltet und siehe da die Uhrzeit ist wieder stehen geblieben.
An was kann das liegen Biosversion ist die neuste werde es heute Abend nochmal neueinstellen. Kann es an der Batterie liegen das sie eine Macke hat? Aber dann müssten doch alle Einstellungen im BIOS weg sein oder.
Oder hat das Board eine Macke?
 

Erok

BIOS-Overclocker(in)
Ist die Batterie, die in erster Linie für die Uhrzeit zuständig ist :)

Kontrolliere mal, ob sie noch richtig sitzt, ansonsten musst Du wohl eine neue kaufen in einem Photo-Geschäft Deiner Wahl ;)

Greetz Erok
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
Wird wohl an der Batterie liegen
Entweder ist die leer, oder steckt nicht mehr ganz drin

Ist die Batterie, die in erster Linie für die Uhrzeit zuständig ist :)

Kontrolliere mal, ob sie noch richtig sitzt, ansonsten musst Du wohl eine neue kaufen in einem Photo-Geschäft Deiner Wahl ;)

Greetz Erok

Danke euch beine für die Antwort:daumen:. Dann noch einer wo selber ein Hero hat:hail::D.
Das habe ich mir schon fast gedacht und auch gehofft:haha::D. Ok dann werde ich heute nach der Arbeit eine neue Batterie kaufen. Muss ich da auf irgendwas achten z.b verschiedene Voltzahlen? Oder gibt es das bei solchen Batterien nicht.
 

Joselman

Software-Overclocker(in)
Vergiss alles was hier bisher geschrieben wurde!

Das Problem bei diesem Board ist bekannt aber Asus ist leider nict fähig etwas zu ändern. Du kannst das Board reklamieren und hoffen eins ohne den Fehler zu bekommen oder du lebst einfach damit. Ich lebe damit da ich das Problem nur alle 2-3 Monate habe. Batterie raus und wieder rein dann läufts wieder.

Schau hier: Hero Time Clock Problem [Archive] - ASUS Republic of Gamers [ROG] | The Choice of Champions – Overclocking, PC Gaming, PC Modding, Support, Guides, Advice
oder hier: Asus z87 Frozen Real Time Clock Bug

ohh ich seh grad hier gibts ggf. doch ne Lösung.: Frozen Time Clock in UEFI - The Fix [Archive] - ASUS Republic of Gamers [ROG] | The Choice of Champions – Overclocking, PC Gaming, PC Modding, Support, Guides, Advice
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
Ok das wäre natürlich *******. Aber ich habe das Board schon seit Anfang Dezember und nie Probleme damit warum sollte es jetzt im Juni 7 Monate später das erste mal kommen? Oder kam es bei dir auch erst später?

Edit: Ist bekannt ob das neue Hero VII auch diesen Bug hat? Dann kaufe ich mir das.
 

zettiii

Software-Overclocker(in)
Moin,
ich habe das Board nun auch schon gut ein halbes Jahr und nie Probleme gehabt und seit ca. einem Monat das gleiche Problem wie du. Hast du dir schon eine neue Batterie gekauft?
Tauschen werde ich mein Board nicht. Nur für die Uhrzeit den ganzen PC zerlegen ist nicht drin :daumen2:
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
Du auch:what:? Da kommen ja immer mehr wo das gleiche Problem wie ich:heul:.
Habe noch keine Batterie gekauft weil ich noch auf der Arbeit hin. Also muss ich nur die Batterie einmal rausnehmen und dann wieder einsetzten dann geht es wieder? Was ist denn das für ein blöder Bug:kotz:
 

Joselman

Software-Overclocker(in)
Eine neue Batterie behebt den Fehler erstmal. Batterie raus und wieder rein aber auch!!!! Ihr müsst nur ein Cmos reset machen dann gehts erstmal wieder!
Bei mir kam der Fehler das erstemal ca. nach einem Monat. Cmos reset dann ca. 2-3 Monate ruhe. So schlimm ist das nicht mal die Batterie raus und wieder rein....
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
Wie mache ich den CMOS? Einfach die Batterie raus, Stromstecker ziehen und den PC ein paar mal anschalten oder
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
So ich melde mich nochmal:D. Habe jetzt eine andere Batterie rein und ein Cmos gemacht. Uhr eingestellt und den PC jetzt nochmal gestartet. Jetzt geht es wieder:daumen:. Mal schauen wenn es nur alle 7 Monate kommt ist es mir egal. Ich danke allen die mir geholfen haben:hail:.
 

Erok

BIOS-Overclocker(in)
Nun bei mir lag es an der Batterie. Ich kaufte eine neue, und seither ist das Problem nicht mehr aufgetaucht :) Das war Ende Januar 2014

Greetz Erok
 
TE
StefanStg

StefanStg

PCGH-Community-Veteran(in)
Nun bei mir lag es an der Batterie. Ich kaufte eine neue, und seither ist das Problem nicht mehr aufgetaucht :) Das war Ende Januar 2014

Greetz Erok

Nein lag es nicht. Du hast nur durch die neue Batterie ein cmos reset gemacht. Deine alte Batterie ist sicher nicht kaputt oder hat den Fehler verursacht. Steht hier jetzt aber auch mehrfach.

Das stimmt habe die alte Batterie vom Mainboard getestet die geht noch ohne Probleme. Joselman hat vollkommen recht es liegt am Board und nicht an der Batterie. Aber schon Lustig das wir alle das gleiche Problem haben:D. Wenn hier im Forum schon viele den Fehler haben dann haben andere den bestimmt auch und es wundert mich doch das Asus nichts dagegen macht:daumen2:
 

zettiii

Software-Overclocker(in)
Kleines Update von mir: ich habe das Board jetzt schon etwas länger und hatte wie oben beschrieben erst später Probleme mit der Uhrzeit. Da ich den Rechner in letzter Zeit wenig genutzt habe, störte mich das auch nicht weiter.
Denn trotz einbauen einer neuen BIOS Batterie bestand das Problem weiterhin.
Da ich jetzt Windows 10 installiert habe, habe ich auch wieder mehr Zeit am Rechner verbracht und auch mal ein BIOS Update auf die aktuelle Version 1603 und siehe da, Uhrzeit funktioniert wieder einwandfrei. :daumen:
 
Oben Unten