ASUS GTX 970 Strix taktet unter last niedrig / Boostet nicht

leonbjerg

Schraubenverwechsler(in)
Hallo ihr lieben,

Habe in der SuFu leider keinen Beitrag gefunden, der mein Problem beschreibt.
Daher wende ich mich direkt an euch.

ich habe mir vor kurzem eine ASUS GTX 970 in der Strix variante gekauft, da meine 660, die mir Jahre lang treue Dienste erwiesen hat, den Geist aufgegeben hat.
In Spielen spürte ich nach dem Einbau der 970 nur einen minimalen, positiven, bzw. gar keinen Leistungsunterschied. 660 samt Treiber wurden vor einbau deinstalliert,
und die Aktuellsten der 970 von der NVIDIA-Seite installiert. Nach einbau war der aktuellste Treiber 436.30 installiert. Zurzeit läuft sie auf 441.08.

Kommen wir nun zum Problem selbst. Der MSI Afterburner zeigt mir an, dass die Karte beim Spielen unter hoher Last zwischen 700-800Mhz taktet (teilweise sogar weniger)
Im Idle auf dem Desktop taktet sie konstant bei 1113Mhz.
Habe ein wenig durchprobiert und lies ein paar Benchmarks vom MSI Kombuster laufen. Sobald ich das Power- und das TempLimit aufs Maximum (120% / 91°) schiebe, bekomme ich in Benchmarks und in Spielen circa 30-40% Leistungszuwachs.
Die Karte ist in egal welchem Spiel nie heißer als 70° , im Idle auf dem Desktop 60-65°.
Zudem sind mir Kuriose Sachen aufgefallen, wie, dass wenn ich die Lüftersteuerung auf beispielsweise Manuelle 80% drehe (mir macht das Geräusch nichts aus), taktet die Karte auf 400-500Mhz runter. Das passiert auch nur in Benchmarks und in Spielen. Im Idle auf 80% steht sie trotzdem konstant auf 1113Mhz.
Und wenn ich im Afterburner etwas am Takt verändere, zeigt Afterburner keine Veränderung. GPU-Z aber schon. Afterburner zeigt aber Änderungen am Memory Clock sofort an und übernimmt diese auch. Gleiches Problem bei der Core Voltage, dort tut sich auch nichts.

Mein Prozessor ist ein FX-6300, auf 4.3Ghz übertaktet.
8GB Arbeitsspeicher
530W NT
Gigabyte GA970A-DS3P

Hier eine Liste mit dingen die ich bereits probiert habe:

- Energieoptionen -> Ultimative Leistung.
- NVIDIA Systemsteuerung -> 3D Einstellungen -> Maximale Leistung Bevorzugen
- NVIDIA Systemsteuerung -> 3D Einstellungen -> Adaptiv
- Prozessor auf Basistakt
- Bios Update
- CPU ist immer Kühl genug. Gekühlt wird er von einem EKL Alpenföhn Brocken ECO.
- Afterburner deinstalliert -> Neustart -> selbes Problem.

Und leider alles ohne erfolg.

Ich hoffe ihr habt noch ein paar Vorschläge für mich. Ich hänge euch Bilder von GPU-Z in den Anhang.

Danke im Vorraus.

Leon
 

Anhänge

  • GPU-Z(2).gif
    GPU-Z(2).gif
    15,7 KB · Aufrufe: 59
  • GPU-Z(3).gif
    GPU-Z(3).gif
    14,9 KB · Aufrufe: 52
  • GPU-Z.gif
    GPU-Z.gif
    25,5 KB · Aufrufe: 51
TE
TE
L

leonbjerg

Schraubenverwechsler(in)
Zurzeit spiele ich Destiny 2, Apex Legends und The Division, ausnahmslos in 1080p. Was mir noch aufgefallen ist, dass das verändern der Grafikeinstellungen keinen Einfluss auf die Frames hat.
 
Oben Unten