• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD RX VEGA 56 / Blackscreen crash

croqx

Schraubenverwechsler(in)
Hallo,
Ich habe ein nicht ganz unbekanntes Problem, da ich dieses schon in mehreren Foren gesehen habe. Wenn ich Spiele starte oder etwas rendere, kriege zufällig Blackscreens. Für eine Weile kann ich noch alles hören, bis es dann in einen Loop läuft. Im Discord kann man mich allerdings noch bis zu 2min hören. Meine Lüfter drehen nicht auf 100% oder ähnliches sondern ganz normal weiter und das System bleibt die ganze Zeit wie gewohnt an. Ich habe auch schon einen ganzen Tag ohne Crashes gespielt, allerdings wird es immer häufiger und mittlerweile geht fast garnichts mehr. Ich habe mich natürlich schon informiert und folgendes ausprobiert.

1. Ram ausgetauscht / slots gewechselt, falls vlt ein Slot defekt ist (keine Wirkung)
2. Windows neu aufgesetzt
3. Treiber komplett deinstalliert neu installiert
4. AMD Pro-Treiber heruntergeladen (wurde im AMD-Forum empfohlen) , aber kein Unterschied
5. Kabel meines Netzteils gewechselt, falls ein Kabel defekt ist
6. Über 2 Rails die Kabel verteilt
7. XMP deaktiviert/aktiviert
8. ULPS deaktiviert
9. Bios reset
10. Grafikkarte undervoltet
11. Crystal Disk laufen lassen = Festplatte im guten Zustand

Ich bin mir sicher ich habe ein paar Sachen vergessen die ich ausprobiert habe, da es sehr viele waren. Auf der Grafikkarte ist noch 1 Jahr Garantie drauf, weshalb ich noch nicht das Bios flashen möchte. Bevor ich die Grafikkarte aber einschicke, will ich selber probieren, dass Problem zu fixen, da ich mir sehr sicher bin, dass der Support sich nicht genug Zeit nehmen wird um das Problem zu finden und ich wegen Homeoffice nicht auf den PC verzichten kann. Daher habe ich mir eine Übergangsgrafikkarte gekauft.

PC-Specs:
Ryzen 5 3600
MSI B450M Pro-VDH
2x8 GB Gskill Aegis 3000MHZ
Asus strix RX Vega 56
SilentiumPC supremo fm2 gold 750w modular
SSD: Crucial BX500 240GB
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
C

croqx

Schraubenverwechsler(in)
Ich weiß nicht of es das ist was du meinst, aber das steht auf 1T

Ergänzung: Ich hab gerade gemerkt, dass die Lüfter der Graka auf 100% aufdrehen sobald der blackscreen kommt.
 

Anhänge

  • command rate.PNG
    command rate.PNG
    17,4 KB · Aufrufe: 14
Zuletzt bearbeitet:
TE
C

croqx

Schraubenverwechsler(in)
Ich weiß nicht of es das ist was du meinst, aber das steht auf 1T

Ergänzung: Ich hab gerade gemerkt, dass die Lüfter der Graka auf 100% aufdrehen sobald der blackscreen kommt.
Hab es auf 2T gestellt und hatte direkt ein Blackscreen nach dem starten eines Spiels. Mir ist aber auch aufgefallen, dass die Lüfter nicht immer auf 100% drehen.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
C

croqx

Schraubenverwechsler(in)
Teste nochmal die 2 separaten Stromkabel an der Grafikkarte.
Du hast insgesamt 8PCIe-Steckplätze.
Ich würde mal ein Kabel in die erste Reihe einstecken und das andere Kabel in 2. oder 3. Reihe.
Wenn es dann auch nicht mit untervolten stabil ist zunächst mal um 30-50% untertakten zusätzlich.
Das mit den Kabeln in verschiedene Reihen habe ich auch bereits gemacht. Ich bin mir irgendwie fast sicher, dass es nicht am Netzteil liegt, weil es auch der neuste Part im PC ist (4 Monate alt).
 
Oben Unten