• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

altersschwacher i7 4770K ?

FlintEastwood

Komplett-PC-Aufrüster(in)
Hallo,
ich habe mir gebraucht einen i7 4770k und ein ASRock Z87 Extreme6 besorgt. Eingebaut, BIOS zurückgesetzt, alles auf Standard bzw. Auto.
Rechner gestartet, ein paar mal Cinebench R20 laufen lassen, die Temps beobachtet, alles gut. Einmal durchs 3D Mark Timespy gescheucht, auch gut.

Dann Prime95 (v28.1) gestartet und direkt nach 3 Sekunden kompletter Freeze. CPU-Z hat noch als vCore 1,007V angezeigt für 3,7GHz Turbo-Takt.

Also hab ich im UEFI die vCore auf Adaptive gestellt und mit dem Offset gespielt.
+0.001 -> Freeze
+0.010 -> Freeze
+0.020 -> Läuft
+0.015 -> Läuft auch.
Ich hab jetzt Prime erstmal nur für ca. 20min im Blend-Test laufen lassen, lief ohne Fehler oder Freezes. Temperaturen eingepegelt bei ca. 62°C.
CPU-Z zeigt bei den 3,7Ghz nun 1,185V an. Laut Overclocking Guide ist das schon ziemlich viel für Standard Takt.
Nach ca. 8min. durchläuft Prime einen Test, bei dem die CPU auf Standard Takt (3,5GHz) zurücktaktet - das liegt aber wohl an der Standard-TDP - Temperaturen stiegen nicht. Nach dem Test taktete sie wieder hoch.

Ich wollte die CPU eigentlich moderat auf 4GHz übertakten, aber ist das so sinnvoll? Viel Spielraum bis 1,250V ist ja nicht mehr.

Andererseits ist die CPU jetzt schon ca. 30% im Cinebench schneller (1749 Punkte), als mein alter i7 870@4GHz (1307 Punkte) - hatte gar nicht mit soviel Änderung gerechnet.
Mir ging es hauptsächlich darum, einen AVX/AVX2 tauglichen Prozessor zu haben, bei dem ich meine restliche Hardware erstmal noch übernehmen kann.
Wenn die CPU wirklich Schrott sein sollte, dann war es finanziell auch kein Beinbruch.

Kann ich die CPU so noch weiter betreiben oder muss ich mit dem baldigen Tod der CPU rechnen?
Hat jemand hier vielleicht Erfahrung?

Hardware:
i7 4770k
ASRock Z87 Extreme6
Kühler Megahalems Rev.B 2x120mm SilentWings
G-Skill DDR3 4x4GB (1333@7-7-7-21) bzw. (1600@8-8-8-22 läuft auch stabil)
Samsung SSD 850 EVO
MSI GTX 1070 Gaming X 8GB
 

Eddy24

Komplett-PC-Käufer(in)
Vielleicht helfen Dir meine Werte etwas als Richtwert: Ich bin bei 4.4GHz bei ca 1.29 Volt und mache damit im Schnitt 2100 Punkte im Cinebench R20. Mein adaptives Offset liegt dafür bei 0.085Volt. Bei 4.3GHz reichen noch knapp unter 1.26V.
 

Incredible Alk

Moderator
Teammitglied
Kann ich die CPU so noch weiter betreiben oder muss ich mit dem baldigen Tod der CPU rechnen?

Was du hier beschreibst ist Degradation bzw. Verschleiß über die Jahre der Nutzung. Dass für den gleichen Takt nach und nach immer mehr Spannung nötig wird ums stabil zu halten was am Ende bis dahin geht dass selbst die Werkseinstellungen nicht mehr primestable sind und man wie dus getan hast ein bisschen übern Offset drauflegen muss. Dass das jetzt schon bei einem 4770K der Fall ist zeigt dir zumindest, dass der Vorbesitzer die CPU ganz schön rangenommen hat (entweder über lange Nutzungsdauern/viel Last oder mit stärkerem OC - oder beides), da es normalerweise schon länger dauert (10+ Jahre "normale" Nutzung) bis eine CPU ihre Wewrkseinstellungen nicht mehr stabil schafft.

All das bringt eine CPU aber nicht spontan um (irgendwann natürlich schon aber davon biste noch ein gutes Stück weg - bei nem Offset von +0,2 und mehr kannste sagen die CPU hats hinter sich...).
Du kannst also noch ohne schlechtes Gewissen weiterhin moderater übertakten (besonders viel geht mit einer verschlisseneren CPU sowieso nicht mehr), 4 GHz sind gar kein Problem, auch dauerhaft nicht.
 

DKK007

PCGH-Community-Veteran(in)
Wobei man mit einer starken GPU auch beim Haswell i7 ein recht starkes CPU-Limit in manchen Spielen merkt.
 
R

Rotkaeppchen

Guest
... Dass das jetzt schon bei einem 4770K der Fall ist zeigt dir zumindest, dass der Vorbesitzer die CPU ganz schön rangenommen hat ...
Mit solchen Aussagen bin ich vorsichtig. Mein alter i5-4670K auf einem Fertigrechner, in dem vermutlich all die schlechten billigen aussortigen Exemplare verbaut werden, braucht ähnliche Spannungen
 

Incredible Alk

Moderator
Teammitglied
Absolutspannungen vielleicht, es geht aber darum dass die CPU bei Werksspannung (egal wie hoch die ist, die ist ja bei jedem Sample anders) instabil ist. Und um das zu erreichen muss man, sofern nicht völlig andere Gründe wie falsche Einstellungen oder ein schwächelndes Board der Grund sind, eine CPU schon ziemlich bürsten - denn normalerweise gibts einen ziemlich großen "Puffer" ab Werk (der ja beim OC von uns ausgenutzt wird...) den man da erstmal wegschälen muss. ^^
 
TE
F

FlintEastwood

Komplett-PC-Aufrüster(in)
Wobei man mit einer starken GPU auch beim Haswell i7 ein recht starkes CPU-Limit in manchen Spielen merkt.
Wie gesagt:
Mir ging es hauptsächlich darum, einen AVX/AVX2 tauglichen Prozessor zu haben, bei dem ich meine restliche Hardware erstmal noch übernehmen kann.
Ich hab ja auch nur die GTX 1070 drin.
Auf absehbare Zeit brauche ich sowieso ein komplett neues System.

... Und um das zu erreichen muss man, sofern nicht völlig andere Gründe wie falsche Einstellungen oder ein schwächelndes Board der Grund sind, eine CPU schon ziemlich bürsten - denn normalerweise gibts einen ziemlich großen "Puffer" ab Werk (der ja beim OC von uns ausgenutzt wird...) den man da erstmal wegschälen muss. ^^
Ja ,so vermute ich das auch, dass der Prozessor schon recht hart über die letzten Jahre rangenommen wurde. Vielleicht wurde ja auch mit "AUTO" settings übertaktet und der Prozzi hat jahrelang zuviel Spannung abbekommen.
Das mit dem Puffer kenne ich so auch - der i7 870 ging bis 3,6GHz bei sogar noch leicht negativem Offset. Ab 3,7GHz wurde er dann aber deutlich hungriger.

Danke auf jeden Fall für eure Antworten. Dann gebe ich dem alten Gaul demnächst vielleicht doch ganz sachte die Sporen.
Ich kann euch ja auf dem Laufenden halten, wie der Haswell läuft.
 
TE
F

FlintEastwood

Komplett-PC-Aufrüster(in)
Also, meine ersten Versuche, den Prozessor auf 3.9GHz Prime-stable zu kriegen sind erstmal gescheitert. Bei 1,269V vcore war immer noch nichts zu machen, aber mir fehlt auch die Erfahrung für den Haswell.

Das BIOS von dem Board war auch nicht aktuell, das hab ich erstmal von v2.30 auf v2.40 geflasht. Es gibt auch noch BETA-Varianten, aber ich wusste nicht, ob das so 'ne gute Idee ist.
Dann erstmal alles zurück auf Default-Settings.
Nachdem ich mich auch noch durch dieses Tutorial bei Hardwareluxx gelesen habe, wollte ich erstmal schauen ob ich nicht den Standard Takt auch mit weniger Spannung hinbekomme.
Offset (als Erweiterung der AUTO-Einstellung) und Override sind die einzigen Modi die funktionieren. Bei Adaptive interessiert es das Board gar nicht was ich eingebe, es wird immer die (hohe) Auto-Spannung angelegt.
Also alle AUTO's rausgeschmissen und Override bei vRing (CPU-Cache beim ASRock) und vCore eingestellt. Bei Hardwareluxx stand, man könne für die vRing erstmal 1.1V eintragen, das wäre ungefährlich - hab ich also gemacht.
Das Board gibt bei mir generell noch 25mV drauf, so dass im HWmonitor 1.125V angezeigt wurden.

Bei der vCore hab ich mich mit Prime von einem Freeze zum nächsten höher getastet in 10mV Schritten, angefangen bei 1.000V .
Bei 1.050V wurde er dann schon stabiler, aber mit Worker-Ausfällen. Bei 1.065V ließ ich ihn dann ca. 90min im Prime95 laufen. Ohne Ausfälle bei voller AVX2/FMA3 Nutzung.
Den vRing habe ich dann langsam zurückgeschraubt, bis auf 1.025V, also 1.050V laut HWmonitor. Und so scheint nun erstmal bei Standard Takt alles stabil zu sein bei knapp 150mV weniger vCore verglichen zur AUTO+Offset Einstellung.

Die größte Instabilität kam also wohl von der vRing, die ich ja vorher auf AUTO hatte, und die man bei dem Board dann leider nicht auslesen kann. Es wird in sämtlichen Monitoring-Tools nur das Offset angezeigt.
Kann da auch die RAM Vollbestückung reinspielen, dass man die leicht erhöhen muss?

i7_4770k_Stock_Cache1025mV.jpg

Die vCore macht jetzt Hoffnung, dass ich vielleicht doch noch auf 3,9GHz komme - 4,0GHz wird wohl schwer bis unmöglich mit dem alten Stück Silizium, aber wenn's nicht geht ist das auch ok.

Was mich jetzt aber stört, ist die Tatsache, dass zwar im Idle via Speedstep zurückgetaktet wird, aber alle vier vCore-Spannungen nicht abgesenkt werden. Laut Hardwareluxx sollte er das auch trotz Override auf dem ASRock machen.
Er wird im Idle aber auch nicht wärmer als vorher. CStates sind alle aktiviert.
Kann man das so lassen? Vielleicht ein Auslesefehler? Bzw. schaltet Haswell die Kerne bei Nichtnutzung ab, oder?
 

Incredible Alk

Moderator
Teammitglied
Eine nicht gesenkte vCore im Idle ist so gesehen kein problem und erhöht auch den Verbrauch nur minimal (wir reden von zwei, drei Watt Unterschied - bei laptops wichtig, im Desktop komplett egal).
Ganz abschalten kann Haswell keine Kerne (übrigens auch kein Skylake), der "Deep Sleep" bei 800 MHz oder sowas ist der unterste P-State.
Nebenbei: Eine feste vCore hat den Vorteil dass du weniger Spannung für den gleichen Takt unter Last brauchst als bei variabler vCore da die Schwankungen bei Lastwechseln für die Mosfets geringer werden bzw. leichter auszugleichen sind. Unter anderem deswegen werden aauch OC-Rekorde immer mit fester Spannung erzielt.

Eine RAM-Vollbestückung ist schwieriger für den Speichercontroller in der CPU, dem Ring sollte es eigentlich egal sein, da weiß ich aber auch nicht genau obs da noch einen kleinen Effekt gibt.
 
TE
F

FlintEastwood

Komplett-PC-Aufrüster(in)
Mal eine Rückmeldung von mir.
Der "alte" i7 4770K läuft jetzt stabil auf 4GHz. Und so reicht mir das auch.
vCore = 1.160V
vCache = 1.105V (+0.025V vom Board) = 1.130V
vSA Offset: +0.015V
TDP: 120W

Die vCache musste fast parallel mit der vCore hoch. Alles was ich bei vCache versuche einzusparen, "zahle" ich doppelt bei der vCore drauf.
Für die small FFT's im Prime musste ich die TDP hochsetzen auf 120W, damit nicht zurückgetaktet wird.
Da wird gut gebraten. Ein Kern streifte dann 85°C. Der Megahalems war damals zwar gut, aber für Haswell-OC möglicherweise an der Grenze.
In Spielen wird er aber nur knapp 60°C warm, also alles kein Problem.

Beim Gaming hatte ich zwei drei Abstürze und bin dann mit dem SystemAgent schrittweise bis auf +0.015V rauf. Das hat geholfen. Nun ist auch hohe Grafiklast kein Problem.
 
Oben Unten