• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ALC 1150 Treiber

John_Wick

Komplett-PC-Aufrüster(in)
Hi,
ich habe mein System komplett neu aufgesetzt.
Nach der Win10 Installation habe ich folgendes getan:

Chipsatz Treiber -> Neustart
Ethernet Treiber -> Neustart
NVIDIA Treiber -> Neustart

Netzwerk verbindung hergestellt -> Updates geladen und installiert - > Neustart

Den Audio Treiber habe ich bewusst ausgelassen, weil ich keinen passenden gefunden habe. Habe jetzt also den Standard-Treiber von Windows 10 am laufen.

Der neueste Realtek Treiber R 2.82 unterstützt ALC 1150 nicht. (habe extra in einer Liste nachgeguckt)

Der Realtek Treiber auf der ASRock Seite ist veraltet Version: 7614

Board ist ein ASRock Z170 Extreme 7+


Im Anhang seht ihr nen Ausschnitt aus dem Gerätemanager.

Sollte ich das so lassen oder lieber den Treiber von der ASRock Seite runterladen?
Oder ist der Realtek R 2.82 doch kompatibel mit dem ALC 1150?



Liebe Grüße
 

Anhänge

  • Devices.JPG
    Devices.JPG
    43,1 KB · Aufrufe: 169

Einwegkartoffel

Lötkolbengott/-göttin
Ich würde den von der Asrock Page nehmen...bin allerdings auch noch nie auf die Idee gekommen, iwo anders die Treiber herzuholen :D Wenn man nach der Liste geht, ist der die Version 2.82 ja quasi für keinen aktuellen "High End Onboard Soundchip"...was mir eig nicht vorstellen kann :ka:
 

Abductee

PCGH-Community-Veteran(in)
Ich hab hier einen 1150er mit der Version 6.0.1.7541 am laufen und kann mich in keinster Form beschweren.
Bekommst du denn eine Fehlermeldung wenn du den R2.82 installierst?
 
TE
John_Wick

John_Wick

Komplett-PC-Aufrüster(in)
Ne bekomme keine Fehlermeldung aber das Realtek Audio Manager Programm was man normalerweise hat wird nicht gestartet. Normalerweise ist ja dann ein Rotes Audiosymbol in der Taskleiste bei den Systemsymbolen zu sehen. War bei mir nicht so. Nur das Windows Standard Symbol.
 
TE
John_Wick

John_Wick

Komplett-PC-Aufrüster(in)
Weiß ich jetzt nicht mehr da ich Windows neu installiert habe.



Update: habe jetzt nochmal den neuesten Treiber von Realtek (R 2.82) installiert.
Im Gerätemanager werden die Audio Geräte nun als Realtek angezeigt, was vor der Treiberinstallation nicht der Fall war.
Denke mal das alles korrekt ist.

Diesen Audio Manager gibt es wohl mit Version R 2.82 nicht mehr. Habe mal gegoogelt und alle, die diese Version installiert haben sagen das gleiche, dass der Audio Manager fehlt.
Man soll wohl jetzt alles über die Systemsteuerung von Windows 10 machen können.

Keine Ahnung ob da was dran ist, meiner Meinung nach hatte der Audio Manager deutlich mehr Einstellungsmöglichkeiten.
 
Zuletzt bearbeitet:
Oben Unten