• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

8x8GB Ballistix Tracer DDR3 auf Gigabyte GA-X7-UP4 Probleme

TDI-Sascha

Schraubenverwechsler(in)
Horido...
Hab hier ein GA-X79-UP4 Board was ich mit diesen Ballistix Tracer DDR3 Speicher belegen wollte.
8x8GB...
Wenn ich den PC einschalte geht nach knapp 10 Sek. der PC wieder komplett aus und schaltet sich wieder ein und das gleiche Spiel beginnt von vorne.
Es erscheint nichts auf dem Monitor. Nur die unteren LED's von den Speicher leuchten... aber mehr auch nicht...
Angeschlossen sind eine Quadro 2000 Karte, eine SSD und eine Festplatte.
Netzteil ist ein 650W Straight Power NT von BeQuiet
8x4GB laufen ohne Probleme.
Nur bei 8x8 gibt es dieses Problem. Wenn ich auf den rechten Speicher Bänken nur einen Riegel stecke und auf der linken die Speicher lasse... zeigt er mir nur 8GB Speicher insg. an.

Was könnte die Ursache dafür sein... beides sind Ballistix Speicher... also 8x4 und 8x8
 
TE
T

TDI-Sascha

Schraubenverwechsler(in)
Okay... I7 4930k CPU mit Original Intel Wasserkühler.
Auf dem letzten Stand ist das Bios glaube ich nicht... aber auch nicht auf dem ältesten Stand... kann ich heute ja mal schauen und schreiben. Auf jeden Fall schon kein 3D Bios mehr. Das wurde ja glaube ich mal abgeschafft oder ?!
Ist ein 1.1 Rev Board
Mit dem 4x8 bin ich mir nicht ganz sicher ob ich das ausprobiert schon habe... aber ich denke schon... werde das auch noch mal testen.

Was mir noch aufgefallen ist.
Auf den 4 rechten Bänken hab ich den äußeren grauen nicht belegt... sondern den zur CPU liegenden grauen.
Wenn ich den rechten Belege startet der PC auch nicht.

Laut der Kompatibilitätsliste dürfte das Board ja mit keinen der ganzen Speicher laufen...
Die 8GB RAM's sind mit 1600Mhz und die 4GB mit 1866Mhz. Da ich bei den 8GB nichts ins Bios komme weil nichts passiert auf dem Bildschirm kann ich auch nicht sagen mit wieviel Mhz die laufen.
 
Zuletzt bearbeitet:
Oben Unten