• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

11.1 installiert, zeigt aber trotzdem noch den 10.10 an....

AntiFanboy

BIOS-Overclocker(in)
hab mir vor 10min den neuen treiber 11.1 von amd runtergesaugt.

so, installiet, verlief alles problemlos.

doch als ich unter software schaute zeigte es mir bei der treiberversion immer noch den 10.10 (das menü ist offensichtlich das neue)

also nochmal neu installiert, doch es stand immer noch dasselbe da!:ugly:


gpu-z zeigt das gleiche an :wow:

foto :

Anhang anzeigen 310419

ich finde iwie auch nicht den zweiten ccc, wo man noch andere sachen einstellen kann, genauso den unterpunkt bei 3D tesselation finde ich nirgenst (oder nur bei den neuen HD6000ern?)

fifa11 henkt auch iwie....

das war beim 11.11er genauso

was kann da sein?
 
Zuletzt bearbeitet von einem Moderator:

Festplatte

PCGH-Community-Veteran(in)
Ich hab ein ähnliches Problem nach dem Update von 10.12 auf 11.1. Er zeigt mir an, das ich die Version 8.812.0.0 an. Außerdem ist mein CCC jetzt auf Englisch, obwohl ich bei der Installation Deutsch angegeben habe. Lässt sich auch nicht mehr ändern. Hat jemand eine Lösung?
 

Festplatte

PCGH-Community-Veteran(in)
Mach das... PS: Oh man, war das eine Arbeit. Ich hab bestimmt eine Stunde dran gesessen (4 Versuche) den alten Treiber wieder drauf zu machen, aber den will er nicht mehr! Jetzt muss ich wohl auf ein Update warten... :( Dämlicher verbuggter Treiber! :(:daumen2::wall::ka::stupid::motz::heul::kotz:
 
Zuletzt bearbeitet:

Own3r

Volt-Modder(in)
Zur Not nutze den Driver Sweeper. Ich habe wieder den 10.10 drauf, da er der letzte gut funktionierende Treiber ist.
 

Festplatte

PCGH-Community-Veteran(in)
Ich hab ihn eben zum 5 mal neuinstalliert, habe ja natürlich zuerst den Installationsmager ausgeführt und da auf "Alle ATi-Software deinstallieren". Zusätzlich habe ich aber jeden Ordner der den Namen ATi oder AMD hatte manuell von der Platte gefegt. Jetzt hat mir mehr Sachen installiert als vorher und nun Stimmen meine Daten im CCC mit denen von AntiFanboy überein. Vorher hatte ich nämlich andere Versionsnummern. Ich hatte zum Beispiel Direct3D 8.xxx aber jetzt habe ich 7.xxx so wie AntiFanboy. Oh man, das ist alles echt verwirrend! :what::ugly::what::ugly::what:
 

Festplatte

PCGH-Community-Veteran(in)
Ach ja, ist es eigentlich schlecht wenn ich diese ATi-Ordner lösche, die er bei der Deinstallation nicht gelöscht hat?
 

juhu1949

Komplett-PC-Aufrüster(in)
Ein Hinweis zum Englisch, wenn ihr auf der AMD Homepage den CCC auf deutsch herunterladen wollt, dürft ihr nicht das kommplett CCC ganz oben laden, sondern auf optionale Donwloads gehen. Dort den eigentlichen Teiber und das Sprachlich angepasste CCC, also 2 Files herunterladen, danach erst Treiber dann CC instalieren. Die Frage nach deutsch bezieht sich nur auf die Frage der Sprache "während" der Installation.
Das Herunterladen der sprachangepassten Version mache ich schon längere Zeit so.

mfg juhu1949
 

Festplatte

PCGH-Community-Veteran(in)
Mehrere Pfade: C: /ProgrammData/ATI
/ProgrammData/AMD
/Programme (x86)/ATI
/Programme (x86)/ATI Technologies
/Programme/ATI
/Programme/ATI Technologies

Wie gesagt, die hat er bei der Express-Deinstallation aller ATi-Software und des ATi Stream SDK v2 nicht gelöscht...
 

Festplatte

PCGH-Community-Veteran(in)
Seit 11.2, deinstalliert er die Ordner jetzt größtenteils. Hab jetzt 11.3 draufgemacht und bei der Deinstallation von 11.2 blieben nur 2 übrig. Naja, ein großer Schritt nach vorne! ;)
 
Oben Unten